修正偏好設定檔案問題

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 工具收藏館
      5. 自訂鍵盤快速鍵
      6. 工作區域
      7. 自訂工作區
      8. 內容面板
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
    3. Illustrator 中的工具
      1. 選取
        1. 綜覽
        2. 選取
        3. 直接選取
        4. 群組選取
        5. 套索
        6. 魔術棒
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 建立 3D 物件
      4. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找缺少的字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 轉存圖稿
      3. 以批次方式收集資產及轉存
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

了解如何修正 Illustrator 的偏好設定檔案問題。

如果 Illustrator 當機或停止回應、不時運作遲緩,或顯示錯誤訊息指出偏好設定資料夾為唯讀狀態,請嘗試重設或刪除偏好設定。繼續操作之前,請先為現有的偏好設定檔案建立備份副本。

重設偏好設定

重設偏好設定時,之前的偏好設定檔案會儲存為 Adobe Illustrator Prefs.err。

macOS

執行下列任一操作:

  • 「Illustrator > 偏好設定 > 一般」對話方塊中:
    1. 按一下「重設偏好設定」,然後按一下「確定」
    2. 重新啟動 Illustrator。
  • 啟動 Illustrator 時按下 Option + Command + Shift

Windows

執行下列任一操作:

  • 「編輯 > 偏好設定 > 一般」對話方塊中:
    1. 按一下「重設偏好設定」,然後按一下「確定」
    2. 重新啟動 Illustrator。
  • 啟動 Illustrator 時按下 Alt + Ctrl + Shift

刪除偏好設定

您可能需要讀取和寫入權限,才能刪除偏好設定資料夾。如果問題仍未解決,請將偏好設定資料夾的權限變更為讀取和寫入,或修正 Windows 中損壞的偏好設定檔案。

刪除以下位置的偏好設定檔案:

macOS:

  • /Users/<使用者名稱>/Library/Preferences/Adobe Illustrator <版本編號> 設定
  • /Users/<使用者名稱>/Library/Application Support/Adobe/Adobe Illustrator <版本編號>
刪除以下位置的偏好設定檔案:

Windows:

  • C:\Users\<使用者名稱>\AppData\Roaming\Adobe\Adobe Illustrator <版本> 設定

範例/Users/<使用者名稱>/Library/Preferences/Adobe Illustrator 25 設定

資料夾名稱可能會依您所安裝的語言版本而異。新的偏好設定檔案會在您下次啟動 Illustrator 時自動建立。

將偏好設定資料夾的權限變更為讀取和寫入

請依下方指示,提供 Adobe 資料夾的讀取和寫入權限。

macOS

在下列各個資料夾執行一次這個程序:

  • /Users/<使用者>/Library/Preferences/
  • /Users/<使用者>/Library/Application Support/Adobe/
  1. 開啟 Finder,然後導覽至上方提供的路徑。
  2. 按住 Ctrl 鍵並按一下資料夾,然後選擇「取得資訊」
  3. 如果項目遭到鎖定,請按一下鎖的圖示 (),以輸入管理員的名稱和密碼。
  4. 「共用與權限」區段中,從「名稱」欄選取您的名稱 (或使用者描述檔)。
  5. 「權限」欄中選擇「讀取與寫入」
  6. 若後續出現任何提示,請選擇將權限一併套用至所有子資料夾。
  7. 按一下鎖頭圖示 () 儲存偏好設定。
  8. 啟動 Illustrator。

Windows

在下列各個資料夾執行一次這個程序:

  • C:\Program Files\Adobe
  • C:\Program Files (x86)\Adobe
  • C:\ProgramData\Adobe
  • C:\Users\<使用者>\AppData\Roaming\Adobe
  • C:\Users\<使用者>\AppData\Roaming\Adobe\Adobe Illustrator <版本> 設定
  1. 開啟檔案總管視窗。按一下「檢視」標籤,然後選取「隱藏」項目核取方塊。
  2. 依上方路徑前往資料夾。
  3. 以滑鼠右鍵按一下資料夾,並選擇「屬性」
  4. 按一下「安全性」索引標籤,然後按一下「編輯」以設定權限。
  5. 在「權限」對話框中選取您的使用者名稱。在「權限」區域取消選取「拒絕」核取方塊。
  6. 按兩下「確定」
  7. 啟動 Adobe Illustrator。

在程序所列出的資料夾路徑或名稱中,將尖括號 (<>) 的內容改成系統要求的詳細資訊:

  • 將 <使用者> 改成您的帳戶名稱。
  • 將 <版本> 改成您使用的 Illustrator 版本。
 

[僅限 Windows] 修正損壞的偏好設定檔案

您可能需要電腦的管理員權限,才能完成以下操作程序。

  1. 在 Windows 電腦上依序選擇「Windows > 執行」或按下 Windows + R

  2. 在「執行」對話方塊中輸入 intl.cpl,並按下 Enter 鍵。

  3. 「區域」對話方塊中選取「系統管理」索引標籤,然後按一下「變更系統地區設定」

  4. 在目前的系統地區設定下拉式選單中選取「英文 (美國)」,然後按兩次「確定」

  5. 啟動 Illustrator。截至目前為止所執行的步驟,應該可以修正 Adobe Illustrator 的偏好設定檔案問題。如果系統持續發生偏好設定檔案損壞的錯誤,請繼續操作下一個步驟。

  6. 重複步驟 1 和步驟 2。在「地區及語言」對話方塊的「格式」索引標籤中,按一下「其他設定」

  7. 在「自訂格式」對話方塊中完成以下設定:

    • 「小數符號」欄位設為小數點 (在其他情況下稱為句號)。按兩次「確定」
    • 「數字分位符號」欄位設為逗號。
  8. 重新啟動 Illustrator。

避免偏好設定相關問題的訣竅

若要避免日後發生偏好設定相關問題,請注意以下事項:

  • 謹慎安裝第三方增效模組,這類程式可能會自動更新您的偏好設定檔案。
  • 務必以正確的方式結束 Illustrator。不正常退出程式可能會導致偏好設定檔案損壞。
  • 請勿手動修改偏好設定檔案。

若要在更新至新版本後,針對任何效能問題提前做好準備,

  • 請在 Creative Cloud 桌面應用程式中按一下「更新」
  •  在確認對話方塊中取消選取「進階選項 > 讀入之前的設定與偏好設定」

有任何疑問或意見嗎?

如果您有任何疑問或想分享想法,歡迎加入 Adobe Illustrator 社群。我們很樂意聽取您的意見。