使用手冊 取消

建立 Adobe PDF 檔案

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

關於 Adobe PDF

可攜式文件格式 (Portable Document Format,簡稱 PDF) 是一種通用的文件格式,可以保留各種應用軟體與平台建立的來源檔案字型、影像以及版面。Adobe PDF 是散佈與交換電子文件和表格的全球性且安全可靠的標準。Adobe PDF 檔案是精簡完整的,任何人只要有免費的 Adobe Reader® 軟體就可以共用、檢視並列印。

Adobe PDF 在列印出版工作流程中有極高效率。以 Adobe PDF 格式儲存複合圖稿,可建立精簡可靠的檔案,您或您的服務供應商都可以檢視、編輯、組織此檔案,並進行校樣。然後服務供應商就可在工作流程中的適當時機直接輸出 Adobe PDF 檔案,或使用各種來源的後置作業工具處理此檔案,進行印前檢查、補漏白、拼版、分色等。

以 Adobe PDF 儲存時,您可以選擇建立 PDF/X 相容檔案。可攜式文件格式交換 (Portable Document Format Exchange,簡稱 PDF/X) 是 Adobe PDF 的子集,可消除造成列印問題的色彩、字型和補漏白等許多變數。無論在什麼情況下將 PDF 當做數位主版來交換以供印刷生產——無論是在工作流程中的製作或輸出階段,只要應用軟體與輸出裝置能夠支援,都可以使用 PDF/X。

Adobe PDF 可以解決下列與電子文件相關的問題:

常見問題

Adobe PDF 解決方案

收件者沒有建立檔案的應用程式,所以無法開啟檔案。

任何人都可以隨處開啟 PDF,只要有免費的 Adobe Reader 軟體即可。

使用紙張和電子歸檔的資料庫搜尋不易、佔空間,並且需要製作文件時使用的應用程式。

PDF 檔案精簡且具完整搜尋功能,可以隨時使用 Reader 存取。連結使導覽 PDF 更加輕鬆簡便。

在手持裝置上,文件無法正確顯示。

標籤化 PDF 可以重排文字,便於顯示在行動平台 (例如 Palm OS®、Symbian™ 和 Pocket PC® 裝置) 上。

格式複雜的文件讓視力不佳的讀者不易使用。

標籤化 PDF 包含內容與結構資訊,便於讀者使用螢幕閱讀程式進行存取。

建立 Adobe PDF 檔案

您可以在 Illustrator 中建立以下不同類型的 PDF 檔案: 您可以建立多頁 PDF、圖層式 PDF 和 PDF/x 相容檔案。圖層式 PDF 檔案可以讓您儲存一個具有可用在不同上下文中圖層的 PDF。PDF/X 相容檔案會減輕色彩、字體和補漏白問題的負擔。

建立 Adobe PDF

  1. 選擇「檔案 > 另存新檔」或「檔案 > 儲存拷貝」

  2. 輸入檔名,並選擇檔案的位置。

  3. 選擇 Adobe PDF (*.PDF) 作為檔案格式,再按一下「儲存」。

  4. 從 Adobe PDF「預設集」選單選擇預設集,或是從對話框左邊的清單中選擇類別,然後自訂選項。

  5. 按一下「儲存 PDF」。

    註解:

    若要將選項重設為預設值,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),然後按一下「重設」。

建立多重頁面 Adobe PDF

  1. 在文件中建立多個工作區域。

  2. 選擇「檔案 > 另存新檔」,然後選取 Adobe PDF 作為「另存新檔」類型

  3. 執行下列任一項作業:

    • 若要將所有工作區域儲存至一個 PDF,請選取「所有」。

    • 若要將工作區域子集儲存至一個 PDF,請選取「範圍」,然後輸入工作區域的範圍。

  4. 按一下「儲存」,然後在「儲存 Adobe PDF」對話框中設定其他 PDF 選項。

  5. 按一下「儲存 PDF」。

建立圖層式 Adobe PDF

Adobe InDesign 和 Adobe Acrobat 都提供功能,可供變更 Adobe PDF 檔案中的圖層可見性。您可以透過儲存圖層式 PDF 檔案,讓您的插圖能夠用在不同的內容中。例如,不必建立多種版本的相同插圖,以供多種語言出版,只需要建立一個 PDF 檔案,其中包含所有語言的文字。

  1. 設定插圖,讓可調整元素 (要顯示或隱藏) 位於不同的頂層圖層中,而不是巢狀包含於子圖層內。

    例如,如果要建立插圖供多種語言重複使用,請將各種語言的文字放在不同的頂層圖層中。

  2. 以 Adobe PDF 格式儲存檔案。

  3. 在「儲存 Adobe PDF」對話框中,於「相容性」項下選擇「Acrobat 8 (1.7)」或「Acrobat 7 (1.6)」。

  4. 選取「從頂層圖層建立 Acrobat 圖層」,設定其他選項,然後按一下「儲存 PDF」。

建立 Adobe PDF/X 相容檔案

可攜式文件格式交換 (Portable Document Format Exchange,PDF/X) 是圖形內容交換的 ISO 標準,可消除造成列印問題的色彩、字體和補漏白等許多變數。Illustrator 支援 PDF/X-1a (CMYK 工作流程)、PDF/X-3 (色彩管理工作流程) 及 PDF/X-4 (色彩管理工作流程,具有額外支援可保留透明度,使其免於平面化)。

您可以在儲存 PDF 檔案的處理過程中,建立 PDF/X 相容檔案。

  1. 在「儲存 Adobe PDF」對話框中,選擇 PDF/X 預設集,或是從「標準」選單中選擇 PDF/X 格式。

  2. 按一下「儲存 Adobe PDF」對話框左邊的「輸出」,然後設定 PDF/X 選項。

建立壓縮 PDF 文件

Illustrator 提供將文件儲存為最小檔案大小的選項。若要從 Illustrator 產生精簡的 PDF,請執行下列動作:

  1. 按一下「檔案 > 另存新檔」,並選取 PDF

  2. 在「儲存 Adobe PDF」對話框中,從「Adobe PDF 預設集」中選取「最小檔案大小」選項。

    確保取消選取「保留 Illustrator 編輯能力」核取方塊,以避免 Illustrator 資源連同文件一起儲存。

Adobe PDF 預設集

PDF「預設集」是影響 PDF 建立程序的設定群組。這些設定是特別設計以供平衡大小與品質之用,依 PDF 的使用方式而定。大多數預定義的預設集可在 Adobe Creative Suite 元件之間共用,包括 InDesign、Illustrator、Photoshop 和 Acrobat。您也可以為您獨特的輸出要求建立及共用自訂預置。

以下列出的某些預設集現在不可用,除非您依照需要將其從 Extras 檔案夾 (預設的安裝位置) 移至 Settings 檔案夾。一般情況下,「Extras」和「Settings」檔案夾位於 (Windows) ProgramData\Adobe\AdobePDF 或 (Mac OS) Library/Application Support/Adobe PDF 中。某些預設集在某些 Creative Suite 元件中不可用。

自訂設定位於 (Windows) Users/[使用者名稱]/AppData/Roaming/Adobe/Adobe PDF/Settings 或 (Mac OS) Users/[使用者名稱]/Library/Application Support/Adobe/Adobe PDF/Settings 中。

註解:

請定期審核您的 PDF 設定。設定不會自動回復為預設設定。建立 PDF 的應用程式和公用程式會使用上次定義或選擇的 PDF 設定組。

「高品質列印」

建立用於在桌面印表機和校樣裝置上進行高品質列印的 PDF。此預置使用 PDF 1.4 以 300 ppi 縮減取樣彩色和灰階影像,以 1200 ppi 縮減取樣單色影像,嵌入所有字型子集,不變更色彩,且不平面化透明度 (如果檔案類型允許處理透明度)。這些 PDF 可以使用 Acrobat 5.0 和 Acrobat Reader 5.0 或更高版本開啟。在 InDesign 中,此預設集還可建立標籤化 PDF。

Illustrator 預設 (僅 Illustrator)

建立保留所有 Illustrator 資料的 PDF。使用此預設集建立的 PDF 可以在 Illustrator 中重新開啟,而不會喪失任何資料。

超大頁面 (僅 Acrobat)

建立的 PDF 適用於檢視和列印版面超過 200 x 200 英吋的工程繪圖。這些 PDF 可以使用 Acrobat 和 Reader 7.0 或更高版本開啟。

PDF/A-1b:2005 (CMYK 和 RGB) (僅 Acrobat)

用於電子文件的長期保留 (存檔)。PDF/A-1b 採用 PDF 1.4,將所與色彩轉換為 CMYK 或 RGB,這取決於您選擇的標準。這些 PDF 可以使用 Acrobat 和 Reader 5.0 或更高版本開啟。

「PDF/X-1a (2001 和 2003)」

PDF/X-1a 要求嵌入所有字體,指定適當的標記和出血,而且色彩必須顯示為 CMYK、特別色或兩者。相容的檔案必須包含資訊,描述它們所準備的列印條件。使用 PDF/X-1a 相容性建立的 PDF 檔案,可以使用 Acrobat 4.0 及 Acrobat Reader 4.0 以上的版本開啟。

PDF/X-1a 採用 PDF 1.3,以 300 ppi 縮減取樣彩色和灰階影像,以 1200 ppi 縮減取樣單色影像,嵌入所有字型子集,建立沒有標籤的 PDF,且使用「高解析度」設定來平面化透明度。

註解:

PDF/X1-a:2003 和 PDF/X-3 (2003) 預設集在安裝時已放置在您的電腦中,但您必須將它們從 Extras 檔案夾移至 Settings 檔案夾後才可使用。

PDF/X-3

這個預設集會根據 ISO 標準的 PDF/X-3:2002 建立 PDF。在此設定中建立的 PDF 可以使用 Acrobat 4.0 及 Acrobat Reader 4.0 或更高版本開啟。

「PDF/X-4 (2008)」

這個建立 ISO PDF/X-4:2008 檔案的預設集支援即時透明度 (透明度並非平面化) 和 ICC 色彩管理。使用這個預設集轉存的 PDF 檔案會採用 PDF 1.4 格式。影像的縮減取樣和壓縮方式以及字體的嵌入方式與 PDF/X-1a 和 PDF/X-3 設定相同。您可以直接從 Creative Suite 4 和 5 元件 (包括 Illustrator、InDesign 和 Photoshop) 建立依循 PDF/X-4:2008 規格的 PDF 檔案。Acrobat 9 Pro 可讓您輕鬆地驗證並預檢 PDF 檔案是否依循 PDF/X-4:2008 規格,以及將非 PDF/X 檔案轉換成 PDF/X-4:2008 (可能的話)。

Adobe 建議您採用 PDF/X-4:2008 做為最佳化 PDF 檔案格式,以便進行可靠的 PDF 印刷出版工作流程。

「印刷品質」

建立用來列印高品質成品 (例如數位印刷,或製版機或印版排版機的分色) 的 PDF 檔案,但建立的檔案不符合 PDF/X 規範。在這種情況下,內容的品質是最優先考量的因素。目標是要在 PDF 檔案中保留所有商業印表機或服務供應商要正確列印文件所需的資訊。此選項集採用 PDF 1.4,轉換為 CMYK,以 300 ppi 縮減取樣彩色與灰階影像,以 1200 ppi 縮減取樣單色影像,嵌入所有字體的子集,並保留透明度 (如果檔案類型允許處理透明度)。

這些 PDF 檔可以使用 Acrobat 5.0 和 Acrobat Reader 5.0 或更高版本開啟。

註解:

在建立需傳送至商業印刷廠或印前服務供應商的 Adobe PDF 檔案以前,請找出應使用的輸出解析度及其他設定,或要求服務供應商提供包含建議設定的 .joboptions 檔案。您可能需要自訂供特定供應商使用的 Adobe PDF 設定,然後提供自己的 .joboptions 檔案。

多內容 PDF

建立具備協助工具的 PDF 檔案,其中包括標籤、超連結、書籤、互動元素和圖層。此選項集採用 PDF 1.5 並嵌入所有字體子集。它也會最佳化檔案以用於位元組服務。這些 PDF 檔案可以使用 Acrobat 6.0 和 Adobe Reader 6.0 或更高版本開啟 (「多內容 PDF」預置位於 Extras 檔案夾內)。

註解:

此預置在某些應用程式的較早版本中被稱為「eBook」。

「最小檔案大小」

建立 PDF 檔案,以顯示在網頁、內部網路或用於電子郵件散發。這一組選項會使用壓縮、縮減取樣和相當低的影像解析度。它會將所有色彩轉換成 sRGB 並且嵌入字體。它也會最佳化檔案以用於位元組服務。為了確保最佳結果,如果您想要列印 PDF 檔案,請避免使用這個預設集。

這些 PDF 檔可以使用 Acrobat 5.0 和 Acrobat Reader 5.0 或更高版本開啟。

Magazine Ads 2006 (日本)

這個預設集會根據 Digital Data Delivery 委員會所設計的建立規則建立 PDF。

標準 (僅 Acrobat)

建立用於在桌面印表機或數位影印機上列印、以光碟片發佈或傳送給客戶進行校樣的 PDF。此選項集採用壓縮和縮減取樣以保持較小的檔案大小,還嵌入檔案所採用的所有 (允許) 的字體的子集,將所有色彩轉換為 sRGB,以及以中等解析度列印。請注意,在預設情況下,Windows 字體子集沒有嵌入。使用此描述檔建立的 PDF 檔案可以使用 Acrobat 5.0 及 Acrobat Reader 5.0 或更高版本開啟。

註解:

如需關於 Creative Suite 元件的共用 PDF 設定詳細資訊,請參閱 Creative Suite DVD 上的「PDF 整合使用指南」。

自訂 PDF 預設集

雖然預設的 PDF 預設集是根據最佳實務而設,您可能會覺得您的工作流程,或者印刷廠的工作流程需要更專業化的 PDF 設定,而任何內建預設集都無法提供。在這種情況下,您或您的服務供應商可以建立自訂預設集。

  1. 選擇「編輯 > Adobe PDF 預設集」。

  2. 執行下列任一項作業:

    • 如果要建立新的預設集,請按一下「新增」。如果要根據現有預設集建立新的預設集,請先選取預設集。

    • 如果要編輯現有的自訂預設集,請選取該預設集,然後按一下「編輯」(您不能編輯預設的預設集)。

    • 如果要刪除預設集,請選取之後按一下「刪除」。

    • 如果要將預設集儲存到「Adobe PDF」檔案夾下預設「Settings」檔案夾以外的地方,請選取後按一下「另存新檔」。指定位置並按一下「儲存」。

  3. 設定 PDF 選項,然後按一下「確定」。

或者,您也可以按一下「儲存 Adobe PDF」對話框底端的「儲存預設集」,在儲存 PDF 檔案時,建立自訂預設集。

註解:

如果要與同事共用預設集,請選取一個或多個預設集,然後按一下「轉存」。預設集會儲存在不同的 .joboptions 檔案中,讓您透過電子郵件或電腦網路傳送給同事。

載入 PDF 預設集

Illustrator 隨附的 PDF 預設集 (.joboptions) 補充檔案。您也可能會收到服務供應商及同事寄來的自訂 PDF 預設集檔案。

  1. 如果要將 PDF 預設集載入所有 Creative Suite 應用程式,執行下列任一項作業:

    • 按兩下「.joboptions」檔案。

    • 選擇「編輯 > Adobe PDF 預設集」。按一下「讀入」,然後選取要載入的 .joboptions 檔案。

更多相關資訊

Adobe 標誌

登入您的帳戶