裁切影像

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

使用 Illustrator 的影像裁切功能裁切連結或嵌入影像。

裁切影像

您可以在 Illustrator 中裁切連結或嵌入影像。裁切時,您可以使用直覺 Widget 控制處理選取的影像。影像裁切功能只能用於目前選取的影像。此外,連結影像在裁切後會變成內嵌。

註解:
  • 影像已裁切的部分會被棄置。已裁切的部分無法復原。
  • 您裁切影像時不能將其變形。如果您在選取「裁切影像」選項後嘗試將影像變形,Illustrator 會結束裁切介面。

請執行下列動作以裁切影像:

  1. 選擇「檔案 > 置入」,然後選取要置入的影像。按一下「置入」

  2. 使用選取工具 () 選取要裁切的影像。

    注意:當您選擇「裁切影像」選項時,Illustrator 預設會叫用「選取」工具。如果有其他工具作用中,Illustrator 會自動切換至選取工具。

  3. 請執行下列任一項動作以裁切選取的影像:

    • 按一下控制面板上的「裁切影像」

    • 選擇「物件 > 裁切影像」
    • 從內容選單選擇「裁切影像」
    註解:

    當您選取兩個或多個物件時,您不能選取「裁切影像」選項。

  4. 如果您在使用連結影像,Illustrator 會提示您,連結影像在裁切後會變成內嵌。按一下「確定」以繼續。

  5. 拖移 Widget 的圓角和邊緣控制點以定義裁切邊界。如需詳細資訊,請參閱調整裁切 Widget

    註解:

    任何影像的裁切 Widget 形狀都是矩形。此外,您不能旋轉裁切 Widget。

  6. (選擇性) 使用控制面板指定裁切選項。如需詳細資訊,請參閱裁切選項

  7. 執行下列任一項作業:

    • 按一下控制面板上的「套用」。
    • 按下 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。
註解:

(僅適用於 Windows 64 位元與 macOS )

當您在工作區域上選取「裁切影像」選項以裁切影像時,Illustrator 會識別選取影像上看起來有意義的重要部分。然後,根據影像上所識別的部分顯示預設的裁切方塊。您可以視需要調整此裁切方塊的尺寸。完成後,您可以按一下「屬性」面板的「套用」,或者按 Enter 鍵 (Windows) 或 Return 鍵 (macOS),確定裁切影像。

若要停用此功能,請取消選取「編輯 > 偏好設定 > 一般」(Windows) 或「Illustrator > 偏好設定 > 一般」(macOS) 選單中的「啟用內容感知預設值」選項。取消選取此選項後,「裁切影像」、任意形狀漸層和「操控彎曲」的預設體驗會停用。

註解:

不論任何時候,若要退出裁切介面且不套用變更,請執行下列其中一項動作:

  • 按一下「控制」面板上的「取消」
  • Escape 鍵。
  • 工具面板選取任何工具,除了縮放工具和手形工具。

調整裁切 Widget

調整大小

按比例調整裁切 Widget
按比例調整裁切 Widget

在中心點調整裁切 Widget
在中心點調整裁切 Widget

請執行下列其中一項動作以調整裁切 Widget 的大小:

  • 在控制面板中指定高度寬度
  • 拖移圓角或邊緣控制點。
  • Shift 鍵可以按比例縮放 Widget。
  • Alt 鍵可在中心點縮放 Widget。
  • 在觸控式螢幕裝置上使用捏合縮放手勢。

    注意:Windows 平板電腦的 Illustrator 觸控工作區不支援裁切。

重新定位

請執行下列其中一項動作以重新定位裁切 Widget:

  • 在裁切 Widget 邊界內任何地方按一下並拖移。
  • 按下方向鍵以移動裁切 Widget。
  • Shift + 方向鍵以移動 Widget 十個單位 (預設),或根據您在偏好設定所指定的單位。

若要準確地重新定位裁切 Widget,請使用參考線和格點。智慧型參考線幫助你將裁切 Widget 對齊其他物件。選擇「檢視 > 智慧型參考線」以啟動智慧型參考線。

「裁切」選項

裁切影像時,您可以在控制面板上指定以下選項:

控制面板中可用的「裁切」選項

A. 以 PPI 為單位的解析度 B. 參考位置 C. X 和 Y 座標 D. 寬度 E. 強制寬度和高度比例 F. 高度 

PPI

從可用的選項為已裁切影像選擇解析度。您也可以用 PPI 作為單位指定解析度。如果影像的解析度低於下拉式選單中可用的選項,那些選項便會停用。您可以輸入的最大值等於原始影像的解析度,連結圖稿則等於 300 PPI。

參考點

所有變形都是繞著一個固定點執行,這個點稱為參考點。依預設,這個點位於要變形裁切 Widget 的中心。然而,您可以使用控制面板中的參考點定位器將參考點變更至另一個位置。

X 和 Y 尺寸

已選取參考點的座標值。

高度和寬度

指定裁切 Widget 的大小。如果寬度和高度欄位已連結,他們變更時仍會維持比例。按一下連結圖示 () 取消連結,並分別修改寬度和高度的值。

建立自訂鍵盤快速鍵

您可以為裁切影像命令定義您自己的鍵盤快速鍵。如需詳細資訊,請參閱自訂鍵盤快速鍵

Adobe 標誌

登入您的帳戶