使用手冊 取消

工具

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 內容面板
      8. 設定偏好設定
      9. 觸控工作區
      10. Illustrator 中的 Microsoft Surface Dial 支援
      11. 復原、還原與自動化
      12. 旋轉檢視
      13. 尺標、格點和參考線
      14. Illustrator 協助工具
      15. 安全模式
      16. 檢視圖稿
      17. 搭配 Illustrator 使用 Touch Bar
      18. 檔案和範本
      19. 使用 Adobe Creative Cloud 進行同步設定
    3. Illustrator 中的工具
      1. 選取
        1. 綜覽
        2. 選取
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 建立 3D 物件
      4. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找缺少的字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 轉存圖稿
      3. 以批次方式收集資產及轉存
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

了解「基本」和「進階」工具列,以及如何自訂工具列、建立新工具列以及管理多個工具列。

啟動 Illustrator 後,工具列會顯示在畫面左側,其中包含了處理文件時需要的各種工具。工具列中的工具可讓您執行各種工作,例如建立、選取和操作物件,以及選取、輸入、上色、繪製、取樣、編輯和移動影像。 

工具列類型

Illustrator 提供下列工具列類型:

  • 基本:根據預設,啟動 Illustrator 後,此工具列會隨即顯示。其包含了使用 Illustrator 時經常需要的各種工具,可供自由選用。若要檢視完整的工具清單,請按一下顯示於基本工具列底部的「編輯工具列」(...) 圖示。「所有工具」抽屜會隨即顯示,列出 Illustrator 提供使用的所有工具。
  • 進階:此工具列包含 Illustrator 中所有可用的工具。若要從基本工具列切換成進階工具列,請執行下列任一操作:
    • 依序選擇「視窗 > 工具列 > 進階」
    • 在抽屜的彈出式選單中選取「進階」

進階工具列隨即會取代基本工具列。

註解:

(針對 MENA 地區設定) 如果您無法檢視預設顯示的「基本」工具列上的 MENA 文字工具,請執行下列任一操作以使用這些工具:

  • 按一下「編輯工具」 按鈕,開啟「基本」工具列的 「所有工具」 抽屜,然後將 「MENA 文字」工具從抽屜拖放至工具列上。
  • 開啟「進階」工具列。

A. 基本工具列 B. 進階工具列 C. 「所有工具」抽屜 D. 彈出式選單 E. 工具類別 F. 工具列提供的工具 G. 抽屜提供的工具 

工具列中的工具類別

在 Illustrator 中,工具大致區分為以下類別:

  • 選取
  • 繪製
  • 文字
  • 上色
  • 修改
  • 瀏覽
Illustrator 中的工具

自訂工具列

您可以在工具列和抽屜間移動工具,自訂工具列。您可以從抽屜新增更多工具至工具列,或從工具列中移除工具。

只有在抽屜開啟時,才能在工具列中新增、移除或重新排列工具。抽屜關閉時,工具列被鎖定以進行編輯。    

新增和移除工具

您可以將一個工具或以多個工具作為一個群組,從「所有工具」抽屜中新增到工具列。

  • 若要一次將一個工具新增到工具列,請將工具拖放到工具之間的分隔線。

若要從工具列中移除工具,請將工具從工具列拖放至抽屜中的任何一處。工具會自動新增至所屬的類別。

若要恢復原始設定,請在抽屜中,按一下彈出式選單中的「重設」

A. 將工具以群組形式新增至工具列 B. 將工具個別新增至工具列 

以群組新增多個工具

您可以從該抽屜中選取多個工具,不論所屬的類別,並將它們以一個工具群組新增到工具列。

若要選取多個工具並以自訂群組新增,請執行下列動作:

  1. 請按下 Shift 鍵並按一下您想要新增到工具列的工具。或者,按住 Ctrl 鍵並按一下 (Windows),或是按住 Cmd 鍵並按一下 (macOS),即可選取多個工具。
  2. 將所選工具拖放到工具列中,工具之間的分隔線。

您選取第一個工具的圖示即會在工具列中顯示。

同樣地,若要同時移除多個工具,請按住 Shift 鍵,並將工具從工具列拖曳至抽屜。

A. 將多個工具以群組形式新增至工具列的某個工具中 B. 將多個工具以個別群組的形式新增至工具列 

在工具群組中檢視工具

若要檢視工作群組中所有工具的清單,請執行下列任一操作:

  • 在工具上按一下左鍵,即可檢視工作群組中所有工具的清單。
  • 按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS),然後按一下工具,可循環切換並在群組中選取工具。

  • 按下工具的鍵盤快速鍵。鍵盤快速鍵顯示在工具提示和「所有工具」抽屜中。例如,您可以按 V 鍵選取「移動」工具。

在工具群組中檢視工具

提示:如果要隱藏工具提示,請選擇「編輯 > 偏好設定 > 一般」(Windows) 或是「Illustrator > 偏好設定 > 一般」(macOS),並取消選取「顯示工具提示」。

註解:

如果您安裝了任何第三方工具,根據預設,系統會在工具列中顯示這些工具。如果您新增了更多自訂工具列,便可在第三方工具的抽屜中使用工具。

顯示或隱藏控制項

您可以透過抽屜底部「顯示」區段所顯示的圖示,來顯示或隱藏下列工具列的控制項。

  • 控制填色筆畫控制的可見度
  • 控制顏色控制的可見度
  • 控制繪圖模式控制的可見度
  • 控制螢幕模式控制的可見度

使用工具列變更繪圖模式和螢幕模式

按一下工具列底部的圖示,可將繪圖模式從「一般繪製」() 變更為「繪製下層」() 或「繪製內側」()。

此外,您也可以按一下工具列底部的「變更螢幕模式」圖示 (),並選擇需要的螢幕模式,以此方式變更螢幕模式。

若要切換成進階工具列 (包含所有工具的完整工具列),請執行下列任一操作:

  • 依序選擇「視窗 > 工具列 > 進階」
  • 在抽屜的彈出式選單中選取「進階」

進階工具列隨即會取代基本工具列。

建立和管理工具列

如要建立自訂工具列,請執行下列操作:

  • 在工具列的抽屜中,選擇彈出式選單的「新工具列」
  • 依序選擇「視窗 > 工具 > 新工具列」

提供名稱並按一下「確定」,即可建立空白工具列。按一下「編輯工具列」按鈕,以開啟抽屜並新增工具至工具列。

管理工具列

當您有多個可用的工具列時,請執行以下動作以管理工具列:

  1. 執行下列任一操作,開啟「管理工作列」對話框:
    • 依序按一下「視窗 > 工具 > 管理工具列」
    • 在抽屜的彈出式選單中,選擇「管理工具列」

  2. 「管理工具列」對話框中,執行下列任一操作:

    • 重新命名:從清單中選取工具列,在文字方塊中輸入工具列的新名稱,然後按一下「確定」
    • 新增/拷貝:從清單中選取工具列並按一下「拷貝」按鈕,視需求重新命名工具列,然後按一下「確定」。若未選取工具列,系統會隨即建立新工具列。
    • 刪除:從清單中選取工具列,然後按一下「刪除」按鈕。

使用工具列

檢視隱藏工具

您可以展開某些工具,以顯示隱藏在其下的工具。工具圖示右下角的小三角形表示這個工具下面有隱藏工具。在可見工具上按住滑鼠按鈕,可檢視隱藏在其下的工具。

檢視工具選項

工具列某些工具的選項會顯示在「屬性」面板中。此外,您也可以連按兩下工具列中的某個工具,即可檢視與變更該工具的設定。

移動工具列

您可拖移工具列的標題列來移動工具列。

在雙堆疊或單欄中檢視工具列

按一下標題列上的雙箭頭,即可在工具列的單欄與雙堆疊檢視之間切換。

隱藏工具列

若要顯示或隱藏工具列,請執行下列任一操作:

  • 依序選擇「視窗 > 工具」
  • 按一下標題列上的關閉按鈕。

選取工具列中的工具

若要選取工具,請執行下列任一操作:

  • 按一下工具列中的工具。如果工具右下角有一個小三角形,請按住滑鼠按鈕以檢視隱藏工具,然後按一下所要選取的工具。

  • 按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS),然後按一下工具可循環切換並選取隱藏工具。

  • 按下工具的鍵盤快速鍵,鍵盤快速鍵就會顯示在工具提示中。例如,您可以按 V 鍵選取「移動」工具。

提示:如果要隱藏工具提示,請選擇「編輯 > 偏好設定 > 一般」(Windows) 或是「Illustrator > 偏好設定 > 一般」(macOS),並取消選取「顯示工具提示」

變更工具指標

大部分工具的指標都與工具圖示相符。每一種指標都有不同的快速連結點,做為效果或動作的起點。大部分工具都可以切換到精確指標,以十字線出現於快速連結點中央,在處理細部圖稿時提供更高精確度。執行下列任一操作:

  • 依序選擇「編輯 > 偏好設定 > 一般」(Windows),或是「Illustrator > 偏好設定 > 一般」(macOS),然後選取「使用精確指標」
  • 按下鍵盤上的 Caps Lock 鍵。
註解:

工具列會持續顯示在其隸屬的工作區中。若前往其他工作區再返回原始工作區,先前建立的所有工具列都會保留並重新開啟。

Adobe 標誌

登入您的帳戶