使用手冊 取消

列印預設集

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

如果需要經常輸出至不同的印表機或工作類型,您可以將所有輸出設定設為列印預設集,使列印工作自動化。由於「列印」對話框中選項眾多,對於那些需要持續精確的設定的列印工作而言,使用列印預設集是快速可靠的方式。

建立列印預設集

如果需要經常輸出至不同的印表機或工作類型,您可以將所有輸出設定設為列印預設集,使列印工作自動化。由於「列印」對話框中選項眾多,對於那些需要持續精確的設定的列印工作而言,使用列印預設集是快速可靠的方式。

您可儲存和載入列印預設集,以使備份工作更容易進行,或是將預設集提供給您的輸出中心、您的客戶、或是其他工作小組成員。

您可以在「列印預設集」對話框中建立和審核列印預設集。

  1. 執行下列任一項作業:
    • 請選擇「檔案 > 列印」,調整列印設定,然後按一下「儲存預設集」。請輸入名稱或使用預設名稱,然後按一下「確定」。如果使用此方法,預設集將儲存在偏好設定檔案中。

    • 選擇「編輯 > 列印預設集」,然後按一下「新增」。在「列印預設集」對話框中,輸入新名稱或使用預設名稱、調整列印設定,然後按一下「確定」返回「列印預設集」對話框。然後再按一下「確定」。

套用列印預設集

  1. 選擇「檔案 > 列印」。
  2. 請從「列印預設集」選單選擇列印預設集。如果需要,請確認「列印」對話框中的印表機設定。
  3. 按一下「列印」。

編輯列印預設集

  1. 執行下列任一項作業:
    • 請選擇「檔案 > 列印」,調整列印設定,然後按一下「儲存預設集」。在隨後顯示的「儲存預設集」對話框中,或在文字方塊中輸入名稱,或使用目前的名稱 (如果目前的名稱為是現有的預設集,儲存將會改寫該預設集的設定)。按一下「確定」。

    • 選擇「編輯 > 列印預設集」,從清單中選取預設集,然後按一下「編輯」。請調整列印設定,然後按一下「確定」返回「列印預設集」對話框。然後再按一下「確定」。

      祕訣: 您可以依照上述步驟編輯預設預設集。

刪除列印預設集

  1. 選擇「編輯 > 列印預設集」。
  2. 請在清單中選擇一個或多個預設集,然後按一下「刪除」。請按 Shift 鍵並按一下滑鼠可選擇毗鄰的預設集。按 Ctrl 鍵加滑鼠按鍵 (Windows) 或按 Command 鍵加滑鼠按鍵 (Mac OS),選取不相鄰的預設集。

轉存或讀入列印預設集

您可將列印預設集儲存在獨立檔案中以更便於備份;或將預設集提供給您的服務供應商、客戶、或其他工作小組成員。

  1. 選擇「編輯 > 列印預設集」。
  2. 執行下列任一項作業:
    • 如果要轉存預設集,請在清單中選取一個或多個預設集,然後按一下「轉存」。請按 Shift 鍵並按一下滑鼠可選擇毗鄰的預設集。按 Ctrl 鍵加滑鼠按鍵 (Windows) 或按 Command 鍵加滑鼠按鍵 (Mac OS),選取不相鄰的預設集。指定名稱和位置,然後按一下「儲存」。

    • 如果要讀入預設集,請按一下「讀入」。請確定並按一下包含所要載入的預設集的檔案,然後按一下「確定」。

註解:

您可以考慮將預設集儲存在偏好設定檔案夾以外的位置。這樣,如果您刪除偏好設定,也不會遺失預設集。

檢視列印設定或預設集摘要

在列印之前,您可使用「列印」對話框的「摘要」面板檢視輸出設定,然後視需要調整相關設定。例如,您可查看文件是否將針對由服務供應商所提供的 OPI 取代而忽略某些圖形。

  1. 選擇「檔案 > 列印」。
  2. 在「列印」對話框中,請按一下「摘要」。
  3. 如果要將摘要儲存為文字檔案,請按一下「儲存摘要」。
  4. 請接受預設檔案名稱,或為該文字檔案輸入其他名稱,然後按一下「儲存」。
Adobe 標誌

登入您的帳戶