補漏白

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於補漏白

重疊或鄰接的分色版在印刷顏色時,若印刷拼版不準,可能會在最終輸出的顏色之間出現間隙。若要補救圖稿顏色之間可能的間隙,印刷廠會使用一種稱為補漏白的技巧,在兩個鄰接顏色之間建立一小塊重疊區域 (稱為補漏白)。您可使用專門的補漏白程式來自動產生補漏白,或使用 Illustrator 手動產生補漏白。

補漏白有兩種類型:一種為擴散,是以淺色物件重疊深色背景,看起來好像外擴至背景;另一為內縮,是以淺色背景重疊一個落在背景中的深色物件,物件看起來像是被擠壓或縮小。

擴散 (物件重疊背景) 與內縮 (背景重疊物件) 的比較

當疊印的上色物件有共同的一種顏色時,針對兩物件的共同顏色建立自動補漏白,可能是不必要的。例如,若兩個重疊物件在其 CMYK 值中都包含青色,則兩物件中的任何間隙都會被物件下的青色內容所覆蓋。

補漏白文字可能會出現特殊的問題。在字級很小的文字上,請避免套用混合的印刷色或印刷色的刷淡色,因為只要有些微的拼版不準,都會使文字變得難以閱讀。同樣地,在小字級點數的文字上補漏白,也會使其難以辨識。如同降低刷淡色,在補漏白文字之前,請與您的印刷廠先行確認。例如,若您是在彩色背景上列印黑色文字,只要簡單地將文字疊印在背景上就已足夠了。

建立補漏白

「補漏白」指令會為簡單的物件建立補漏白,方式是,辨識顏色較淡的圖稿 (不管是物件或是背景),然後將此部份疊印 (補漏白) 在顏色較深的圖稿中。您可從「路徑管理員」面板中套用「補漏白」指令,或當成效果使用。使用「補漏白」效果的好處是您可以在任何時候改變補漏白設定。

A. 疊印區域 B. 去底色區域 C. 背景色 D. 前景色
「補漏白」指令的功能

A. 疊印區域 B. 去底色區域 C. 背景色 D. 前景色 

在某些情況下,上方與下方的物件可能會擁有相似的顏色密度,造成其中一個物件的深色較不明顯。在此情況下,「補漏白」指令會根據顏色的些微差異來決定補漏白;若「補漏白」對話框指定的補漏白不符合需求,您可使用「反轉補漏白」選項,來切換「補漏白」指令對兩個物件補漏白的方式。

  1. 當文件的模式為 RGB 模式時,請選擇「檔案 > 文件色彩模式 > CMYK 色彩」以轉換為 CMYK 模式。
  2. 選取兩個或多個物件:
  3. 執行下列任一項作業:
    • 若要直接將指令套用至物件,請選擇「視窗 > 路徑管理員」,然後從面板選單選擇「補漏白」。

    • 若要將指令套用為特效,請選擇 [特效] > [路徑管理員] > [補漏白]。若您要預視該效果,請選取「預視」。

  4. 設定補漏白選項,然後按一下「確定」。

補漏白選項

厚度

指定 0.01 到 5000 點之間的筆畫寬度。請與印刷廠確認,決定使用的數值。

高度/寬度

指定水平線補漏白佔垂直線補漏白的百分比。指定不同的水平和垂直補漏白的數值,可讓您補救印刷上的不規則狀況,例如紙張拉長。請連絡印刷廠,以決定該數值。其預設值為 100%,即水平線和垂直線的補漏白寬度皆同。如果要增加水平線的補漏白厚度,但不改變垂直的補漏白,請將「高度/寬度」的數值設定大於 100%。若要減少水平線的補漏白厚度,但不改變垂直的補漏白,請將「高度/寬度」值設為小於 100%。

將「高度 / 寬度」設定為 50% (左) 與 200% (右) 的比較
將「高度 / 寬度」設定為 50% (左) 與 200% (右) 的比較

降低刷淡色

減少已執行補漏白之較淡顏色的色調;而較深顏色仍維持在 100%。這個選項在補漏白兩個淺色物件時,補漏白線條從其中較深的顏色中顯示出來,而產生難看的深色框線時很有用。例如,如果補漏白淺藍色物件中的淺黃色物件,則建立補漏白時會顯示亮綠色的框線。請與印刷廠確認,針對使用的印刷類型、油墨、紙張等因素,找出最適合的刷淡色百分比。

降低色調值
降低刷淡色值為 100% (補漏白包含 100% 較淡的顏色) 與刷淡色值為 50% (補漏白包含 50% 較淡的顏色) 的比較

使用印刷色補漏白

將特別色轉換為最接近的印刷色。此選項會建立一個較淺之特別色物件,然後再將其疊印。

反轉補漏白

將較深顏色補漏白至淺色中。此選項無法處理多色黑 — 即其中包含其他 CMY 油墨的黑色。

精確度 (只作為效果)

影響計算物件路徑的精確度。計算的精確度越高,則繪圖越正確,而產生結果路徑的所需時間也會越長。

移除多餘控制點 (只作為效果)

移除不必要的控制點。

建立擴散或內縮

如果要更精確地控制補漏白和補漏白複雜物件時,您可利用筆畫設定物件,然後再將筆畫設定為疊印,以建立補漏白的效果。

  1. 在必須彼此相互進行補漏白的兩個物件中,選取最上方的物件。
  2. 在「工具」面板或「色彩」面板的「筆畫」框中,執行下列任一項作業:
    • 如果要建立擴散補漏白,請將「筆畫」輸入為與「填色」框中相同的色彩值。如果要變更筆畫的色彩值,請選取筆畫,然後在「色彩」面板中調整色彩值。此方法是利用在邊界上繪製與物件填色相同顏色的筆畫,來放大物件。

    以填色顏色為筆畫的物件
    以填色顏色為筆畫的物件

    • 將「筆畫」輸入為與淺色背景中相同的色彩值來建立內縮 (再一次,使用「色彩」面板);「筆畫與填色」值會不同。此方法是利用在邊界上繪製與淺色背景相同顏色的筆畫,來縮小深色物件。

  3. 選擇「視窗 > 線條」。
    以背景顏色為筆畫的物件
    以背景顏色為筆畫的物件

    A. 疊印的筆畫建立內縮補漏白 B. 填色建立去底色部份 C. 補漏白區域 D. 去底色區域 

  4. 在「寬度」文字方塊中輸入 0.01 至 1000 點之間的筆畫寬度數值。請與印刷廠確認,決定使用的數值。

    舉例來說,寬度為 0.6 點的筆畫會建立 0.3 點的補漏白。寬度為 2.0 點的筆畫會建立 1.0 點的補漏白。

  5. 選擇「視窗 > 屬性」。
  6. 選取「疊印筆畫」。

補漏白一線段

  1. 選取要補漏白的線段。
  2. 在「工具」面板或「色彩」面板的「筆畫」框中,將筆畫顏色指定為白色。
  3. 在「筆畫」面板中,選取所需的線段寬度。
  4. 拷貝該線段,然後選擇「編輯 > 貼至上層」。該拷貝是用來建立補漏白。
  5. 在「工具」面板或「色彩」面板的「筆畫」框中,以要使用的顏色繪製該拷貝。
  6. 在「筆畫」面板中,選擇比下方線段還寬的線段寬度。
  7. 選擇「視窗 > 屬性」。
  8. 為上方線段選取「疊印筆畫」。
    用於擴散補漏白的筆畫副本
    用於擴散補漏白的筆畫副本

    A. 疊印的最上層筆畫建立擴散補漏白 B. 底部筆畫建立去底色部份 C. 去底色區域 D. 補漏白區域 

補漏白部份物件

  1. 沿著邊緣或您要補漏白的邊緣繪製一條線。如果物件很複雜,請使用「直接選取」工具  選取要補漏白的邊緣、拷貝這些邊緣,然後選擇「編輯 > 貼至上層」,將拷貝物件直接貼在原始物件的上方。
    具有補漏白 (左邊) 的陰影是以物件與陰影接觸之處 (右邊) 所繪製的線條為主。
    具有補漏白 (左邊) 的陰影是以物件與陰影接觸之處 (右邊) 所繪製的線條為主。

  2. 在「工具」面板或「色彩」面板的「筆畫」框中,選取「筆畫」的色彩值以建立擴散或內縮補漏白。
  3. 選擇「視窗 > 屬性」。
  4. 選取「疊印筆畫」。
Adobe 標誌

登入您的帳戶