使用手冊 取消

自訂工作區

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

管理視窗和面板

您可以移動和操作「文件」視窗和面板來建立自訂的工作區。您也可以儲存自訂工作區,並在工作區之間切換。

重新排列、固定或浮動文件視窗

當您開啟多個檔案時,「文件」視窗會加上標籤。

  • 若要重新排列加上標籤的「文件」視窗,請將視窗的標籤拖曳到群組中的新位置。
  • 如果要從視窗群組取消固定 (浮動或取消索引標籤) 某個「文件」視窗,請將這個視窗的索引標籤拖曳到群組之外。
  • 如果要將某個「文件」視窗固定到另一個「文件」視窗群組,請將這個視窗拖曳到該群組中。
  • 若要建立堆疊或拼貼文件群組,將視窗拖曳至沿著另一視窗頂端、底部或側邊的放置區域。您也可以使用「應用程式」列的「版面」按鈕來為群組選擇版面。
  • 拖曳選項時,若要在加上索引標籤的群組中切換文件,請將選項拖曳至文件的標籤上並停留一會。

固定及解除固定面板

固定區域是指顯示在一起的面板集合或面板群組,通常會以垂直方向排列。如果要固定或卸除面板,請將面板移入或移出固定區域。

  • 若要固定面板,請將面板的標籤拖移到固定區域中,可放在頂端、底部或其他面板之間。

  • 若要固定面板群組,請將面板群組的標題列 (標籤上方的實心空白列) 拖移到固定區域中。

  • 若要移除面板或面板群組,請將面板的標籤或面板群組的標題列拖移出固定區域。您可以將面板拖移到另一個固定區域中,或是將其變成可自由浮動。

正在拖移至新固定區域的「導覽器」面板
正在拖移到新固定區域的「導覽器」面板,以藍色垂直反白標示來表示

「導覽器」面板現在已停放在自己的固定區域中
「導覽器」面板現在已停放在自己的固定區域中

註解:

您可以進行調整,讓面板不致於佔滿固定區域的全部空間。請將固定區域的底部邊緣向上拖曳,讓它不再碰觸到工作區的邊緣。

移動面板

在您移動面板時,會看見藍色反白標示的放置區域,那些就是您可以移動面板的區域。例如,您可以在固定區域中,將面板拖移到另一個面板上方或下方的狹窄藍色放置區域中,就可以將面板向上或向下移動。如果是拖移到非放置區域,面板就可以在工作區中自由浮動。

註解:

滑鼠的位置 (而非面板的位置) 會啟動放置區域,因此如果您看不到放置區域,請嘗試將滑鼠拖曳至放置區域應該存在的位置。

  • 若要移動面板,請拖曳面板的標籤。

  • 若要移動面板群組,請拖曳標題列。

狹窄的藍色放置區域代表「顏色」面板將會自行固定在「圖層」面板群組上方。
狹窄的藍色放置區域代表「色票」面板將會自行固定在「顏色」面板群組上方。

A. 標題列 B. Tab C. 放置區域 

註解:

按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並同時移動面板,就不會使面板固定。按住 Esc 並同時移動面板即可取消此作業。

新增和移除面板

如果移除固定區域中的所有面板,固定區域就會消失。您可以將面板移到工作區的右邊緣,直到放置區域出現為止,利用這種方式建立固定區域。

  • 如果要移除面板,請用滑鼠右鍵按一下 (Windows) 或按住 Control 並按一下 (Mac) 它的索引標籤,然後選取「關閉」,或從「視窗」選單將它取消選取。

  • 若要新增面板,請在「視窗」選單中選取面板,並將它固定在您想要的任何位置。

操作面板群組

  • 若要將面板移動到群組中,請將面板的標籤拖移到群組反白標示的放置區域中。

將面板新增到面板群組
將面板新增到面板群組

  • 若要重新排列群組中的面板,請將面板的標籤拖移到群組中的新位置。

  • 若要移除群組中的面板,使其可自由浮動,請將面板的標籤拖移到群組外面。

  • 若要移動群組,請拖曳其標題列 (位於索引標籤上方的區域)。

堆疊浮動面板

如果您將面板拖移到固定區域外而未放入放置區域,該面板即可自由浮動。浮動面板讓您能夠將其定位於工作區中的任何地方。您可以將浮動面板或面板群組堆疊在一起,這樣當您拖曳最頂端的標題列時,就可以讓它們一起移動。

自由浮動的堆疊面板
自由浮動的堆疊面板

  • 若要堆疊浮動面板,請將面板的索引標籤拖曳到另一個面板底部的放置區域。

  • 若要變更堆疊順序,請將面板的標籤向上或向下拖移。

    注意: 務必在面板間的狹窄放置區域上方放開標籤,而不是在標題列中較寬的放置區域放開。

  • 若要移除堆疊中的面板或面板群組,使其可單獨自由浮動,請將面板的標籤或面板群組的標題列拖移到堆疊外面。

重新調整面板尺寸

  • 若要將某個面板、面板群組或一疊面板最大化或最小化,請按兩下索引標籤。您也可以按兩下索引標籤區域 (索引標籤旁的空白區域)。

  • 如果要調整面板的尺寸,請拖曳面板的任何一邊。有些面板無法用拖移方式重新調整尺寸,例如 Photoshop 中的「顏色」面板。

收合和展開面板圖示

您可以將面板收合為圖示,減少工作區的雜亂。在某些情況下,面板會在預設工作區中收合為圖示。

已收合為圖示的面板
已收合為圖示的面板

已從圖示展開的面板
已從圖示展開的面板

  • 若要收合或展開某一欄中的所有面板圖示,請按一下固定區域頂端的雙箭頭。
  • 若要展開單一面板圖示,請按一下該圖示。
  • 如果要調整面板圖示的尺寸,只要看到圖示而不看到索引標籤,請調整固定區域的寬度,直到文字出現為止。如果要再次顯示圖示文字請,將固定區域加寬一些。
  • 若要將已展開的面板重新收合為圖示,請按一下面板的標籤、圖示或面板標題列中的雙箭頭。
  • 如果要將浮動面板或面板群組新增到圖示固定區域中,請將它的索引標籤或標題列拖到固定區域中。(將面板新增到圖示固定區域後,就會自動將面板收合為圖示)。
  • 如果要移動面板圖示 (或面板圖示群組),請拖曳此圖示。您可以將固定區域中的面板圖示向上或向下拖曳到其他固定區域中 (此時會以該固定區域的面板樣式來顯示),或是拖曳到固定區域外面 (此時會顯示為浮動圖示)。

使用面板選單

您可使用面板右上角的 圖示存取面板選單。

面板選單 (「符號」面板)
面板選單 (「符號」面板)

設定使用者介面色彩

您可以自訂介面,隨意嘗試下列其中一種可用的色彩選項:「暗色」「中等暗色」「中等淺色」「淺色」

  1. 執行下列任一項作業:

    • (Windows) 選擇「編輯 > 偏好設定 > 使用者介面」
    • (Mac OS) 選擇「Illustrator > 偏好設定 > 使用者介面」
  2. 從下列「亮度」選項中,選擇想要的介面色彩:「暗色」「中等暗色」「中等淺色」「淺色」

    可用的使用者介面色彩選項

  3. 從下列選項中選擇「畫布顏色」:

    • 「符合使用者介面亮度」將版面顏色設為選取的亮度等級。
    • 「白色」 將版面顏色設為白色。

     

縮放 UI

您可以根據螢幕解析度縮放 Illustrator 的使用者介面。當您啟動使用新偏好設定的 Illustrator 時,應用程式會辨識螢幕解析度,並因此調整其縮放比例。

注意: Windows 7 和低解析度螢幕不支援使用者介面縮放功能。

若要縮放螢幕上的使用者介面,請執行下列步驟:

  1. 請執行下列其中一項動作以開啟使用者介面偏好設定:

    • (Windows) 選擇「編輯 > 偏好設定 > 使用者介面」
    • (Mac OS) 選擇「Illustrator > 偏好設定 > 使用者介面」
  2. 在「使用者介面」偏好設定標籤上,按一下「使用者介面縮放」滑桿,以根據螢幕解析度增加或減少縮放。

    備註:

    • 滑桿中顯示的端點數量會根據螢幕的解析度而定。具有越高解析度的螢幕會顯示越多端點。
    • 如果您將縮放比例設定在第五個或以後的端點,Illustrator 會縮放註解。

    您可以查看縮放後的使用者介面預覽,該圖顯示於滑桿旁,如下圖所示:

  3. 選取「依比例縮放游標」選選項,即可依比例縮放使用者介面的游標圖示。

  4. 重新啟動 Illustrator 以套用更新後的設定。如果您沒有立即重新啟動 Illustrator,則變更會在您下次啟動 Illustrator 後生效。

重新命名或複製工作區域

  1. 選擇「視窗 > 工作區 > 管理工作區域」。
  2. 請執行以下任一動作,然後按一下「確定」:
    • 若要重新命名工作區域,請先進行選取,再編輯文字。

    • 若要複製工作區域,請先進行選取,再按一下「新增」按鈕。

如需觀賞有關根據不同工作流程自訂工作區的影片,請參閱 www.adobe.com/go/vid0032_tw

儲存和切換工作區

將面板的目前尺寸和位置儲存成已命名的工作區後,則即使您移動或關閉面板,仍然可以復原該工作區。儲存的工作區名稱會出現在「應用程式」列上的工作區切換器中。

儲存自訂工作區

  1. 選擇「視窗 > 工作區 > 儲存工作區」。

  2. 輸入工作區的名稱。

顯示或切換工作區

  1. 從「應用程式」列上的工作區切換器選取工作區。

刪除自訂工作區

選擇「視窗 > 工作區 > 管理工作區」,然後選取工作區,再按一下「刪除」圖示。

復原預設工作區

  1. 從應用程式列上的工作區切換器選取「預設」或「基本」工作區。

Adobe 標誌

登入您的帳戶