Illustrator 雲端文件 | 常見問題

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

以下針對 Illustrator 雲端文件的常見問題,為您提供解答。

已經在使用 Illustrator 了嗎?

更新應用程式

查看最新資訊

常見問題 | 雲端文件概述

Illustrator 雲端文件是 Adobe 的雲端原生文件檔案類型,可直接在 Illustrator 應用程式內線上或離線存取。您可在不同裝置上存取這些雲端文件,而您的編輯操作也會自動儲存在雲端。要瞭解有關雲文檔的更多內容,請參閱什麼是雲文檔

雲端文件有什麼優點?

隨時隨地存取檔案

自動儲存

資產共用

使用 Illustrator 雲端文件的幾項優點如下:

  • 存取您的所有作品:您可以將創意作品儲存為雲端文件,隨時隨地使用任何安裝 Illustrator 的裝置加以存取。無論您在何處作業,檔案都在雲端。
  • 安全可靠:將專案儲存為雲端文件後,文件會自動儲存到雲端,永遠不必擔心會遺失工作進度。
  • 追蹤版本記錄:從應用程式內輕鬆檢視雲端文件的任何版本。自動儲存功能可讓您的文件保持在最新版本,並隨時提供之前的版本以便查看。
  • 品質:雲端文件會儲存每一個圖層,完整不失真。

另請參閱:雲端文件的優點

雲端文件和 Creative Cloud 檔案之間有什麼不同?

您的 Creative Cloud 計劃包含不同類型的雲端儲存空間:雲端文件、資料庫和 Creative Cloud 檔案 (已同步檔案)。這些儲存空間的使用方式不同,各有優點。

  • 雲端文件和 Creative Cloud 檔案會各別儲存在您 Creative Cloud 帳戶中的不同位置。 
  • 有別於雲端文件,Illustrator Creative Cloud 檔案並非雲端原生,因此沒有雲端文件的功能。

如需詳細資訊,請參閱雲端文件和 Creative Cloud 檔案之間的差異

能從 Creative Cloud 資料庫存取雲端文件嗎?

您可以從 Illustrator 應用程式或網頁 assets.adobe.com 存取雲端文件,但無法從 Creative Cloud 資料庫存取。

Windows 7 是否支援雲端文件?

否,Windows 7 不支援雲端文件。若要取得支援的作業系統版本完整清單,請參閱 Illustrator 的最低系統需求

常見問題 | 雲端文件工作流程

如何存取 Illustrator 雲端文件?

您可以從以下位置存取 Illustrator 雲端文件:

  • Illustrator:Illustrator 首頁畫面中的「雲端文件」索引標籤。
  • assets.adobe.com (Web):導覽至「Creative Cloud > 檔案 > 您的作品 > 雲端文件」

若要深入了解存取雲端文件的相關資訊,請參閱存取 Illustrator 雲端文件

存取雲端文件

如何決定將文件儲存為雲端文件,還是本機文件?

您永遠可以選擇要將 Illustrator 文件儲存至雲端或本機。Illustrator 會記住您近期儲存或開啟所存取文件的方式,並在您選擇其他方式前,持續為您提供相同體驗。 

如需詳細資訊,請參閱建立或儲存雲端文件

如何將雲端文件儲存為本機檔案?

Illustrator 可允許您將 Illustrator 文件儲存為本機檔案。 

若要深入了解儲存文件的相關資訊,請參閱讓雲端文件可供離線使用

儲存為本機檔案

如何將現有的 .ai 文件儲存為雲端文件?

若要使檔案可跨裝置存取,您可以將 .ai 檔案轉換為雲端文件,並儲存至雲端。若要執行此動作,請開啟 Illustrator,並選取「檔案 > 另存新檔 > 儲存 Adobe Cloud 文件」

若要深入了解儲存和使用文件的相關資訊,請參閱建立或儲存雲端文件

跨裝置使用

如果我的雲端文件因故未手動儲存,系統會自動幫我儲存雲端文件嗎?

自動儲存功能是您的救星!即使您未手動儲存就關閉 Illustrator 雲端文件,自動儲存功能也一定會自動儲存最新的更新內容,並同步到雲端。同樣地,如果您同時處理多份文件,所有更新內容都會在您切換文件時自動儲存。

不過,自動儲存大型文件需要時間,而且可能會影響效能,因此大型文件的自動儲存功能目前為停用狀態。

如何在多個裝置上同時編輯同一份雲端文件?

存取雲端文件

在多部裝置上同時編輯文件時,當您嘗試將變更的內容儲存至雲端文件,文件版本就會發生衝突。

在不同裝置上進行變更時,請先確定變更已儲存至雲端,再換到其他裝置繼續編輯,以免版本間發生衝突。

我可以在雲端文件中使用連結物件嗎?

連結物件
在其他裝置上開啟雲端文件時,會將連結物件解除連結

連結物件
將物件嵌入雲端文件即可在不同裝置間開啟

只有在您建立雲端文件的裝置上,才能使用連結的智慧型物件。如果您在雲端文件中使用了連結物件,就必須嵌入連結物件,才能避免文件在其他裝置上開啟時,畫面顯示連結遺失的警告。 

如何在沒有網際網路的情況下使用雲端文件?

沒錯,您可以離線模式處理可從裝置快取中取得的任何雲端文件。若要確保您能在本機上存取雲端文件,請在離線之前,先行開啟雲端文件。接著,您就可以在首頁畫面的「最近」區段下找到專案並繼續使用。一旦裝置重新連上網路,文件所做的變更就會儲存至雲端。

若要深入了解離線使用雲端文件的相關資訊,請參閱離線使用雲端文件的事前準備

離線工作

如何回到雲端文件的較舊版本?

前往 assets.adobe.com >「檔案 > 您的作品 > 雲端文件」。開啟雲端文件,並從文件預覽的右側按一下「時間軸」圖示。時間軸檢視會列出所有文件版本。 

若要在應用程式內檢視版本記錄,請前往「檔案 > 版本記錄」「Windows > 版本記錄」

若要深入了解,請參閱:

版本記錄

如何清除我的 Creative Cloud 儲存空間配額?

您在使用 Illustrator 時刪除的資產仍會保留在應用程式首頁畫面的「已刪除」區段中。因此,這些已刪除的資產仍會耗用雲端儲存空間。若要清除雲端儲存空間,請在「已刪除」區段中對文件按一下 ,然後按一下「永久刪除」

若要深入了解永久刪除雲端文件的相關資訊,請參閱從雲端儲存空間永久刪除檔案

刪除雲端文件

相關主題

有任何疑問或意見嗎?

諮詢社群

如果您有任何疑問或想分享想法,歡迎加入 Adobe Illustrator 社群。我們很樂意聽取您的意見。

Adobe 標誌

登入您的帳戶