使用手冊 取消

檢視圖稿

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告

指定「文件設定」選項

可以隨時變更文件的測量單位、透明度格點顯示、背景色和文字設定 (如語言、引號樣式、上標及下標尺寸、出血與轉存性) 等預設設定選項。「編輯工作區域」按鈕會關閉此對話框,然後啟用「工作區域」工具。

  1. 選擇「檔案 > 文件設定」,或按一下「控制」面板中的「文件設定」按鈕。(未選取任何物件時才可使用此按鈕)。
  2. 指定想要的選項。
  3. 如要編輯工作區域 (例如,從直式變成橫式方向),請按一下「編輯工作區域」進入工作區域編輯模式。

    註解:

    若計劃將文件列印於彩色紙張上,「模擬彩色紙張」選項會很有用處。例如,如果在黃色背景上繪製藍色物件,則該物件會變成綠色。只有在不顯示透明度格點時,才會執行模擬作業。

關於列印並排

在預設情況下,Illustrator 會將每個工作區域都列印在一張紙上。但是如果圖稿大於印表機可用的頁面大小,則可列印到多張紙上。

分割工作區域以符合印表機可用的頁面大小,稱之為拼貼。您可以在「列印」對話框的「一般」區段選擇拼貼選項。如果要檢視工作區域的列印並排邊界,請選擇「檢視 > 顯示列印並排」。

分割成多個頁面拼貼的畫板
分割成多個頁面拼貼的畫板

將工作區域分割成多個拼貼時,系統會由左至右且從上到下,從第一頁開始為頁面編號。這些頁碼只顯示在螢幕上供您參考,並不會真的印出來。您可以用頁碼選擇列印檔案中的所有頁面,或是只列印指定的頁數。

放大或縮小顯示圖稿

您有幾種方式可以放大或縮小圖稿。

  • 選取「放大鏡」工具 。指標就會變成中央有加號的放大鏡。按一下要放大的區域中心,或是按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS),然後按一下要縮小的區域中心。每按一下,都會將檢視放大或縮小至上一個預設的百分比。
註解:

使用圖稿時,若用縮放工具或其鍵盤快速鍵放大或縮小顯示,Illustrator 會將選取的圖稿呈現在視圖中央。若選取範圍有錨點或區段,Illustrator 也會在您放大或縮小畫面時將這些錨點帶到視圖中央。若要停用縮放至選取範圍,請移至「偏好設定 > 選取和錨點顯示」,然後取消選取「縮放至選取範圍」選項。

  • 選取「放大鏡」工具,並拖移虛線矩形,稱為選取畫面,環繞在所要放大的區域四周。如果要在圖稿四周移動選取畫面,請按住空白鍵,然後繼續拖移,將選取畫面移到新的位置。
  • 選擇「檢視 > 放大」或「檢視 > 縮小」。每按一下,都會將檢視放大或縮小至下一個預設的百分比。
  • 在主視窗或「導覽器」面板左下角設定縮放顯示層級。
  • 若要以 100% 顯示檔案,請選擇「檢視 > 實際尺寸」,或按兩下「放大鏡」工具。
  • 若要使用選取的工作區域填滿視窗,請選擇「檢視 > 使工作區域符合視窗」,或連按兩下「手形」工具。
  • 若要檢視視窗中的所有項目,請選擇「檢視 > 全部符合視窗」。

實際尺寸預視

列印內容設計師可能會希望在列印前預視圖稿,確認圖稿在實際列印尺寸下的真實樣貌。對此,您可以 100% 縮放比例,依實際的列印尺寸產生文件列印預視。

選擇「檢視 > 實際尺寸」,以實際列印尺寸查看所有顯示元件,不考慮您的螢幕尺寸和解析度。對文件執行 100% 縮放時,文件中每個物件的尺寸都會以該物件的實際尺寸顯示。例如,若您開啟 A4 尺寸的新工作區域,並按一下「實際尺寸」,工作區域會變更為實際的 A4 紙張大小。

除了「像素預視」外,實際尺寸適用於所有解析度、縮放比例與檢視模式。

註解:

若您使用多個螢幕,實際尺寸預視功能只可在主螢幕上執行。

註解:

「實際尺寸」選項預設為啟用,亦即執行 100% 縮放作業時,文件一律以實際尺寸呈現。然而,若您希望文件檢視不受 100% 縮放功能所影響,可自行停用「實際尺寸」選項。如要停用,請依照以下步驟操作:

  1. 依序選擇「編輯 偏好設定 一般」 (Windows) 或「Illustrator 偏好設定 一般」(macOS)。
  2. 取消選取「以 100% 的縮放比例顯示實際尺寸」

如需設定列印文件的詳細資訊,請參閱「設定列印文件」。

變更檢視區域

您可以執行下列任一項作業,將工作區域的不同區域帶入檢視之中:

  • 選擇「檢視 > 全部符合視窗」以縮小顯示,如此就能在螢幕上看見所有工作區域。
  • 選擇「檢視 > 使工作區域符合視窗」,放大顯示作用中的工作區域。
  • 在「導覽器」面板,按一下要在插圖視窗中檢視的縮圖顯示區域。或者將替身檢視範圍 (彩色的方框) 拖移到縮圖顯示的不同區域。
  • 選取「手形」工具 ,然後往要圖稿移動的方向拖移。

導覽器面板概觀

您可以使用「導覽器」面板 (「視窗 > 導覽器」) 的縮圖顯示,迅速變更圖稿的檢視。「導覽器」中的彩色方框 (稱為「替身檢視範圍」) 會對應到目前插圖視窗中可檢視的區域。

導覽器面板
導覽器面板

A. 圖稿的縮圖顯示 B. 面板選單按鈕 C. 縮放顯示方框 D. 縮小顯示按鈕 E. 替身預視範圍 F. 縮放滑桿 G. 放大顯示按鈕 

您可以下列方式自訂「導覽器」面板:

  • 若要在「導覽器」面板中顯示超出工作區域邊界的圖稿,請從面板選單按一下「僅檢視工作區域內容」以取消選取。
  • 若要變更替身檢視範圍的色彩,請從面板選單中選取「面板選項」。從「顏色」選單中選取預設的色彩,或按兩下顏色方框以選擇自訂色彩。
  • 若要在「導覽器」面板中將文件的虛線顯示為實線,請從面板選單中選取「面板選項」,然後再選取「以實線的方式繪製虛線」。

以外框預視圖稿

在預設情況下,Adobe Illustrator 所設定的檢視可讓所有圖稿以彩色預視。但是也可以選擇只顯示圖稿的外框 (或稱為路徑)。檢視隱藏上色屬性的圖稿,可在處理複雜圖稿時,加快螢幕上的重繪時間。

在「外框」模式中,連結的檔案是按照預設,顯示為其中有 X 記號的外框。若要檢視連結檔案的內容,請選擇「檔案 文件設定」,然後選取「以外框模式顯示影像」

您可以使用解析度寬度或高度大於 2000 像素的螢幕,在 Illustrator「GPU 預視」模式中以外框檢視圖稿。在 GPU「外框」模式中檢視圖稿時,畫面會顯示更平滑的路徑,並加快在高密度顯示螢幕上重繪複雜圖稿的速度。

  • 若要以外框檢視所有圖稿,請選擇「檢視 > 外框」或按 Ctrl+E (Windows) 或 Command+E (macOS)。選擇「檢視 > 預視」,回到以彩色模式預視圖稿。
  • 若要以外框檢視圖層中的所有圖稿,請按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (macOS)「圖層」面板中該圖層的眼睛圖示。按住 Ctrl 鍵並再按一下 (Windows) 或按住 Command 鍵並再按一下 (macOS),即可回復以彩色模式預視圖稿。啟用「外框」檢視時,眼睛圖示中心會有空洞 ,而啟用「預視」檢視時,中心會填滿
  • 若要以外框檢視未選取圖層的所有項目,請按住 Alt+Ctrl 鍵並按一下 (Windows) 或按住 Option+Command 鍵並按一下 (macOS) 已選取圖層的眼睛圖示。或者從「圖層」面板選單中選取「為其他圖層製作外框」。

    秘訣:您可以從「圖層」面板選單中選擇「預視所有圖層」,將「圖層」面板中所有項目回復到「預視」模式。

使用多個視窗及檢視

您可以同時在多個視窗中開啟單一文件。每個視窗都可以有不同的檢視設定。舉例來說,您可以設定一個高放大倍數的檢視視窗,就一些物件執行特寫作業,另外再建立一個放大倍數較低的視窗,以供在頁面上配置物件使用。

註解:

(Windows) 您可以使用「視窗」選單的選項,配合需求排列多個開啟的視窗。「重疊顯示」將視窗堆疊在一起,從螢幕左上方往右下方依序排列;「非重疊顯示」將視窗邊靠邊排在一起;「排列圖示」則在程式視窗內組織最小化的視窗。

建立多個視窗的另外一個方法是建立多個檢視。每份文件最多可建立並儲存 25 個檢視。

多個視窗和多個檢視有下列幾點不同:

  • 多個檢視會與文件一起儲存,多個視窗則不會儲存。

  • 多個視窗可供同時檢視。

  • 如果開啟了多個視窗顯示檢視,才能同時顯示多個檢視。變更檢視會改變目前的視窗,而不會另外開啟新視窗。

建立新視窗

  1. 選擇「視窗 > 新增視窗」。

建立新檢視

  1. 按您所要的方式設定檢視,然後選擇「檢視 > 新增檢視」,輸入新檢視的名稱,然後按一下「確定」。

重新命名或刪除檢視

  1. 選擇「檢視 > 編輯檢視」。

在檢視間切換

  1. 從「檢視」選單底端選取檢視名稱。

在最終輸出媒體中預視圖稿

Illustrator 提供下列方式,供您預視圖稿在列印或於網站或行動裝置上檢視時各方面的情況:

「疊印預視」模式 (「檢視 > 疊印預視」)

提供「油墨預視」效果,可模擬顯示漸變、透明和疊印在分色輸出時的結果。

「像素預視」模式 (「檢視 > 像素預視」)

模擬顯示圖稿在點陣化及網頁瀏覽器中檢視時的結果。

「剪裁檢視」模式 (「檢視 > 剪裁檢視」)

將視圖剪裁至圖稿的邊界在此模式中,版面上圖稿的所有非列印物件都會隱藏,例如格點、參考線及超出工作區域邊緣的元件。任何落在工作區域外的圖稿會被裁切掉。您可以在此螢幕模式中繼續建立和編輯圖稿。

註解:

此模式很適合預視圖稿,包含海報。

原始檢視和剪裁後的檢視

「平面化工具預視」面板 (「視窗 > 平面化工具預視」)

儲存或列印時,反白顯示圖稿符合特定「平面化」條件的區域。

螢幕校樣

模擬顯示文件色彩在特定類型電腦螢幕或輸出裝置上的結果。

消除鋸齒

讓向量物件在螢幕上的顯示較為平順,並讓您更清楚向量圖稿在 PostScript® 印表機上列印時的效果。由於螢幕解析度相對較低所以消除鋸齒功能很有用,但是向量圖稿通常是以較高的解析度列印。若要開啟消除鋸齒功能,請選擇「編輯 > 偏好設定 > 一般」(Windows),或「Illustrator > 偏好設定 > 一般」(Mac OS),請選取「消除鋸齒圖稿」,然後按一下「確定」。

Device Central (「檔案 > Device Central」)

讓您預視文件顯示在特定手機或行動裝置上的樣貌。

在簡報模式中檢視圖稿

在「簡報」模式中,目前 Illustrator 文件所使用的工作區域會填滿整個螢幕。在此模式中,應用程式選單、面板、參考線、格點和所有選項都會隱藏。此模式不可編輯,僅會顯示工作區域中的圖稿。此模式很適合呈現設計構想。

若要進入「簡報」模式,請執行下列任一操作:

  • 依序選擇「檢視 > 簡報模式」。
  • 按下 Shift 鍵 + F 鍵。
  • 按一下工具列的 圖示,並在下拉式清單中選擇「簡報模式」。
  • (僅適用於 macOS) 按下觸控面板上的「導覽」按鈕。按一下箭頭控制項,即可切換不同工作區域。

若要在工作區域間瀏覽,請按下向左或向右鍵,分別移動至上一個或下一個工作區域。或者,按一下任何一處,也可移動至下一個工作區域。

若要退出此模式,請按下 Esc 鍵。

註解:

 簡報模式中無法使用其他鍵盤快捷鍵。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]