使用手冊 取消

改善 Illustrator 的效能

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 使用 Illustrator 探索面板加快學習
      3. 建立文件
      4. 工具列
      5. 預設的鍵盤快速鍵
      6. 自訂鍵盤快速鍵
      7. 工作區域簡介
      8. 管理工作區域
      9. 自訂工作區
      10. 屬性面板
      11. 設定偏好設定
      12. 觸控工作區
      13. Illustrator 中的 Microsoft Surface Dial 支援
      14. 還原編輯和管理設計歷史記錄
      15. 旋轉檢視
      16. 尺標、格點和參考線
      17. Illustrator 協助工具
      18. 安全模式
      19. 檢視圖稿
      20. 搭配 Illustrator 使用 Touch Bar
      21. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
    4. 快速動作
      1. 復古文字
      2. 霓虹光文字
      3. 老式 文字
      4. 重新上色
      5. 將素描轉換為向量
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 匯入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件並進行共同作業
      3. 共用文件以供評論
      4. 升級 Adobe Illustrator 的雲端儲存空間
      5. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 物件和素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製及重複物件
      8. 旋轉及鏡射物件
      9. 交織物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 匯入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字和類型
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 匯入、匯出及儲存
    1. 匯入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 匯入圖稿
      6. 匯入點陣影像
      7. 匯入 Adobe PDF 檔案
      8. 匯入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

了解如何讓 Illustrator 在 Windows 和 macOS 上執行得又快又有效率。

能夠影響 Adobe Illustrator 執行速度與效率的因素很多,例如作業系統、硬體設定、工作流程,以及選取的選項。 如果您發現 Illustrator 執行得比平常慢,請嘗試提供的技巧,不僅能最佳化 Illustrator 的效能,也能最佳化其他應用程式的效能。

主圖是最佳化作業系統、硬體和有效使用 Illustrator 的視覺呈現,角色在系統、顏色主題和外框檢視中運作

開始之前,請確認您已安裝最新版本的 Illustrator。

 更新 Illustrator

按一下下方的索引標籤可檢視並依照列出的步驟操作,以提升 Illustrator 效能。

設定作業系統,使其運作更有效率,您就可以提高應用程式可用的記憶體總量,使得應用程式執行更順暢。 以下為最佳化 Windows 和 macOS 並改善 Illustrator 效能的幾個步驟。

管理字體

可確保您:

  • 只安裝所需的字體,以便提升系統效能,並增進存取字體的應用程式效能。
  • 請使用字體管理公用程式來協助您管理大量字體。

使用 PostScript 印表機驅動程式

PostScript 以外的印表機驅動程式可能會與 Illustrator 衝突。因此,Adobe 建議您將 PostScript 印表機驅動程式設定為 macOS 的預設印表機。 PostScript 印表機必須直接或透過網路連線至電腦,才能完成下列步驟。

步驟 1. 將 PostScript 印表機設定為預設印表機

  1. 在 Apple 選單上,選擇「系統偏好設定」,然後按一下「印表機與掃描器」

  2. 如果未列出 PostScript 印表機,請按一下「+」,導覽至 PostScript 印表機,然後按一下「新增」

  3. 「預設印表機」彈出式選單中選取一部 PostScript 印表機。

步驟 2. 設定 Illustrator 以列印至非預設印表機

  1. 在 Illustrator 中開啟任何文件,然後選擇「檔案 > 列印」

  2. 在「列印」對話方塊中,選擇「Adobe PostScript 檔案」,或從 「印表機」 選單 中選擇印表機名稱,然後按一下「儲存」。

 如果您自訂介面,則程序便會有所不同。 舉例來說,導覽至控制台的路徑可能不同。選擇「開始 > 設定 > 控制台」「開始 > 控制台」,要依您的 Windows 版本而定。 

增加可用記憶體

若要提高效能,請選擇適當的大小供分頁檔案 (硬碟用來儲存虛擬記憶體的區域) 使用。 選擇不用於 Illustrator 暫存磁片的硬碟,以獲得最佳效能。 您需要管理員權限才能變更分頁檔案大小。 分頁檔案的最大大小約為已安裝 RAM 的三倍時,Illustrator 效能最佳。

  1. 結束所有應用程式。

  2. 選擇「開始 > 控制台 > 系統 > 進階系統設定」

  3. 在「系統內容」對話方塊中,選擇「進階」標籤。

  4. 在「效能」區段中,按一下「設定」,然後選擇「進階」標籤。

  5. 在「虛擬記憶體」區段按一下「變更」

  6. 清除 「自動管理所有磁碟的分頁檔案大小」 核取方塊。

  7. 從磁碟清單中選取至少為安裝於電腦中的 RAM 三倍大的硬碟。 舉例來說,如果您的電腦有 64 MB 的 RAM,則選取至少有 192 MB 未使用空間的硬碟。

停用驅動程式功能

有些視訊介面卡驅動程式會提供能夠加速或修改圖形顯示的進階設定。有時這些設定會對 Illustrator 在畫面重繪的效能產生不良影響。 停用特定驅動程式的功能,以判斷用於 Illustrator 的最佳設定為何。 如需詳細資訊,請參閱視訊介面卡說明文件。

管理字體

可確保您:

  • 只安裝所需的字體,以便提升系統效能,並增進存取字體的應用程式效能。 
  • 請使用字體管理公用程式來協助您管理大量字體。

限制啟動應用程式

如果應用程式會在 Windows 上自動啟動,就會與 Illustrator 爭奪可用的 RAM。

 若要避免應用程式自動啟動,請執行下列動作:

  1. 結束所有應用程式。

  2. 啟動 Windows Explorer。
  3. 若要停用啟動應用程式,請將所有圖示和捷徑從「啟動」資料夾 (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) 移至另一個資料夾。

  4. 重新啟動 Windows。

若要關閉登錄時指定為自動啟動的應用程式,請執行下列動作:

  1. 重新開機 Windows,然後按 Ctrl+Shift+Esc

  2. 選擇「處理程序」標籤。 選取應用程式名稱,然後按一下「結束工作」

  3. 重新啟動 Illustrator。 如果 Illustrator 的效能確實有所改善,請連絡應用程式製造商,要求協助永久停用該應用程式自動啟動。 

  4. 針對其他每一個啟動應用程式重複步驟 2 到 5。

重新開機後,檢查 Illustrator 效能是否改善,然後重新啟用快速鍵和圖示。 如需詳細資訊,請參閱控制 Windows 啟動程式。 

重新啟用快速鍵和圖示

如果在限制啟動應用程式並重新啟動後,Illustrator 效能沒有改善,請執行下列動作:

  1.  將圖示和快速鍵新增至「啟動」資料夾,然後在 Windows 檔案總管中重新啟用。

  2. 使用 Windows 檔案總管將效能問題隔離為一或多個程式,並將其放置在「啟動」資料夾中,然後重新啟用其圖示和快速鍵。

如果重新開機 Windows 後,Illustrator 效能有所改善,請執行下列動作:

  1. 在重新啟用每一組圖示和捷徑之後,請重新啟動電腦並測試 Illustrator 的效能。

  2. 重複進行此程序,直至 Illustrator 的效能降低。 

  3. 隔離造成效能問題的圖示或快捷方式,並再次將其移除。 連絡程式製造商,了解能否取得更新。

您使用的硬體會影響 Illustrator 效能:處理器或硬碟的速度越快,Illustrator 處理資訊的速度就越快。 其他硬體增強方法 (例如安裝額外的 RAM、使用多處理器系統,或最佳化與磁碟重組磁碟),也可以改善效能。

選擇您的作業系統,並嘗試下列步驟以最佳化硬體:

使用更快的處理器

中央處理器 (CPU) 的速度會影響 Illustrator 的速度。Illustrator 需操作大量資料並執行許多計算,因此其執行速度就取決於處理器的速度。請考慮使用配備高速處理器的電腦。

安裝額外的 RAM

如果 Illustrator 能使用的 RAM 不足,就會使用硬碟空間 (虛擬記憶體、暫存磁碟或兩者皆用) 來處理資訊。Illustrator 如果能在記憶體中處理資訊,不須使用硬碟空間,處理速度就會更快。

最佳化磁碟空間

以下有些方法可最佳化磁碟空間:

  • 檢查硬碟錯誤,或透過其他廠商的磁碟公用程式重組檔案 (例如 Norton Utilities)。如果您執行 macOS,則必須使用協力廠商磁片公用程式修復磁片磁碟機。
  • 將檔案儲存在存取速度較快的磁碟機。 例如,使用內部硬碟,而非網路伺服器或外部磁碟機。

使用更快的處理器

中央處理器 (CPU) 的速度會影響 Illustrator 的速度。Illustrator 需操作大量資料並執行許多計算,因此其執行速度就取決於處理器的速度。請考慮使用配備高速處理器的電腦。

安裝額外的 RAM

如果 Illustrator 能使用的 RAM 不足,就會使用硬碟空間 (虛擬記憶體、暫存磁碟或兩者皆用) 來處理資訊。Illustrator 如果能在記憶體中處理資訊,不須使用硬碟空間,處理速度就會更快。

最佳化磁碟空間

以下有些方法可最佳化磁碟空間:

  • 請檢查您的硬碟是否存在錯誤、磁碟重組檔案,並使用 CHKDSK.exe 和磁碟重組工具程式來將現有硬碟空間做最佳利用。 如需 Windows 的詳細資訊,請參閱改善 Windows 的效能。
  • 將檔案儲存在存取速度較快的磁碟機。 例如,使用內部硬碟,而非網路伺服器或外部磁碟機。
  • 如果您想將檔案儲存至網路或外接磁碟機,請將檔案儲存在內部硬碟。 接著請關閉檔案,再用 Windows 檔案總管將檔案複製到網路或外接磁碟機。

使用 PostScript 印表機

為了在 Illustrator 列印時取得最佳效果,請使用 PostScript 印表機。多數非 PostScript 印表機都需要依賴顯示資訊、主機電腦資源,以及專屬印表機驅動程式將列印資訊轉送至印表機。因此,相較於 PostScript 印表機會花費更長的列印時間。

您使用 Illustrator 的方式 (尤其是檢視圖稿的方式) 會影響 Illustrator 的效能。以下為更有效率地使用 Illustrator 功能的幾種方法。

影像的前半部分會在一般檢視中顯示具有顏色的圖稿,後半部分則以外框檢視顯示影像。
外框檢視

「外框檢視」會隱藏繪圖屬性,以未填色的路徑顯示圖稿。 以「外框檢視」作業可加快顯示包含漸層或圖樣的複雜圖稿。 外框檢視還可以更輕鬆地編輯隱藏在其他填色物件後面的物件。

若要在「外框檢視」中顯示 Illustrator 文件,請選擇「檢視 > 外框」。 若要了解更多資訊,請參閱檢視圖稿

您可以為文件建立自訂檢視。自訂檢視能讓您快速變更檢視模式、縮放比例、捲動位置以及圖層選項。

若要為 Illustrator 文件建立自訂檢視,請設定您想要儲存的檢視屬性。選擇「檢視 > 新增檢視」,然後在「新增檢視」對話方塊中輸入名稱。 

您可以變更點陣效果的解析度,藉此最佳化 Illustrator 的效能。 若要變更點陣效果的解析度,請執行下列動作: 

  1. 選擇「效果 > 文件點陣化效果設定」。 

  2. 「解析度」快顯選單中,依照下列步驟執行:

    • 如果要編輯檔案,請選擇「螢幕」,然後按一下「確定」。 Illustrator 會在點陣效果中使用 72 ppi 的解析度,藉以提高顯示速度。
    • 如果要列印檔案,請選擇「高」,然後按一下「確定」。 Illustrator 會針對點陣效果使用 300 ppi 的解析度,雖然會減慢列印速度,但可提升列印品質。

如需詳細資訊,請參閱關於點陣效果

使用「圖層」面板來組織及修改圖稿。 如果您將內含複雜圖稿或高解析度點陣圖影像的圖層和縮圖隱藏起來,Illustrator 能夠更快地重繪畫面。

若要隱藏圖層,請按一下圖層名稱左邊的   圖示。 若要隱藏所選圖層之外的所有圖層,請按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS) 並按一下   圖示。

「圖層」面板會顯示最上層圖層、巢狀圖層、群組以及物件的縮圖。 從「圖層面板」選單中選擇「面板選項」,並減少縮圖數量。 

如需詳細資訊,請參閱隱藏圖層

第一張圖顯示如何從「圖層面板」選單中開啟「面板」選項。 第二張圖顯示「圖層面板選項」中的選項清單。
圖層面板選項

「疊印預視」提供「油墨預視」效果,可模擬漸變、透明和疊印在分色輸出時所呈現的樣貌。若要增強效能,請避免使用「疊印預視」。

若要啟用和停用「疊印預覽」,請選擇「檢視 > 疊印預覽」。 若要了解更多資訊,請參閱關於疊印

工作區域代表可以包含可列印圖稿的區域。若要最佳化效能,請考慮刪除未使用或不需要的工作區域。

若要管理工作區域,請選擇「視窗 > 工作區域」。選取您想要移除的工作區域,接著按一下「刪除」。 如需詳細資訊,請參閱刪除工作區域

如果在處理內嵌點陣圖影像時,系統的 RAM 不敷使用,Illustrator 就會使用硬碟空間做為暫存磁碟。在硬碟上存取資訊所需時間會比在記憶體存取資訊更久。因此,將一部份硬碟當作虛擬記憶體使用會降低效能。如果您需要更多記憶體才能處理 Illustrator 的工作,Adobe 建議您安裝更多 RAM。

依預設,Illustrator 會以系統磁碟當作主要暫存磁碟。請將 Illustrator 的主要暫存磁碟設定變更為速度更快的硬碟。

若要變更暫存磁碟偏好設定,請選擇作業系統並執行下列動作:

  1. 選擇「編輯 > 偏好設定 > 增效模組與暫存磁碟」

  2. 「主要」彈出式選單中選擇硬碟。如果您需要處理大型影像,且擁有多個硬碟,請從「次要」彈出式選單中選擇另一個硬碟。

  3. 按一下「確定」,並重新啟動 Illustrator。

  1. 選擇「Illustrator > 偏好設定 > 外掛程式和暫存磁碟」。

  2. 「主要」彈出式選單中選擇硬碟。如果您需要處理大型影像,且擁有多個硬碟,請從「次要」彈出式選單中選擇另一個硬碟。

  3. 按一下「確定」,並重新啟動 Illustrator。

Illustrator 文件描述檔內含預設圖樣、漸層、圖形設計、色彩、色彩庫與筆刷,且會顯示於新的 Illustrator 文件中。 這些檔案會決定新文件的縮放等級、視窗大小、檢視偏好設定以及捲動位置。 若要最小化新文件的檔案大小,請從 Illustrator 的新文件描述檔中移除不必要的色票及筆刷。

範本可讓您建立共用一般設定和設計元素的文件。您可以從範本中移除不需要的色票、符號、圖形樣式和筆刷,藉以將新文件的檔案大小降至最低。

如需建立範本檔案的指示,請參閱檔案與範本

內嵌點陣圖影像 (例如 TIFF、BMP 或 Photoshop EPS) 會使得 Illustrator 文件的大小暴增,導致效能不彰。若要改善效能,請在置放點陣圖影像時啟用「連結」選項。「連結」選項會參照影像置放於硬碟中的位置。

  1. 選擇「檔案 > 置入」

  2. 「置入」對話方塊中,選取「連結」

若服務中心需要內嵌影像,請儲存檔案複本。 在「Illustrator 原生格式選項」「EPS 格式選項」對話方塊,選取「包含連結檔案」。 如需詳細資訊,請參閱讀入圖稿檔案

如果文件內含的已連結 EPS 影像有高解析度預覽,Illustrator 在您編輯圖稿時重繪速度會變慢。 若要讓 Illustrator 重繪畫面的速度更快,請使用低解析度的 EPS 預覽。 請選擇作業系統並執行下列動作:

  1. 選擇「編輯 > 偏好設定 > 檔案處理和剪貼簿」

  2. 選取「針對已連結的 EPS 使用低解析度代理」並按一下「確定」

  1. 選擇「Illustrator > 偏好設定 > 檔案處理和剪貼簿」

  2. 選取「針對已連結的 EPS 使用低解析度代理」並按一下「確定」

「連結面板選項」對話方塊中包含「顯示 DCS 透明度互動」選項。如果您已選取該選項,則「連結」面板會顯示黃色圖示來辨識透明或重疊透明物件的已連結 DCS EPS 圖形。因為此選項會迫使 Illustrator 定期判斷已連結的 EPS 檔案是否與透明度互動,所以會降低效能。

若要停用「顯示 DCS 透明度互動」選項,請執行下列動作:

  1. 選取「Windows > 連結」。從「連結」面板選單中選擇「面板選項」

  2. 取消選取「顯示 DCS 透明度互動」,再按一下「確定」

「導覽器」面板會顯示目前圖稿的縮圖,以便導覽。每次變更文件而更新縮圖的處理時間,取決於圖稿的複雜性。若要改善複雜文件的畫面重繪的速度,請隱藏「導覽器」面板。選擇「Windows」,然後取消選取「導覽器」。 

您可以設定自訂檢視,以更有效率地縮放文件中的特定區域。 如需詳細資訊,請參閱檢視圖稿

「以反鋸齒功能處理圖稿」選項能夠藉由將物件邊緣像素的色彩與相鄰像素的色彩混合在一起,進而使文字和圖形變得平滑。然而,這個處理程序會造成畫面重繪速度遲緩。若要停用此選項,請選擇作業系統並執行下列動作:

顯示停用和啟用「反鋸齒功能處理圖稿」時,相同圖稿之設計外觀的影像。

A. 停用以反鋸齒功能處理圖稿時 B. 啟用以反鋸齒功能處理圖稿時 

  1. 選擇「編輯 > 偏好設定 > 一般」

  2. 取消選取「以反鋸齒功能處理圖稿」,再按一下「確定」

顯示停用和啟用「反鋸齒功能處理圖稿」時,相同圖稿之設計外觀的影像。

A. 停用以反鋸齒功能處理圖稿時 B. 啟用以反鋸齒功能處理圖稿時 

  1. 選擇「Illustrator > 偏好設定 > 一般」

  2. 取消選取「以反鋸齒功能處理圖稿」,再按一下「確定」

「簡化」命令會減少路徑及路徑圖形中的錨點數量,藉此減少檔案大小並提升效能。 若要套用「簡化」命令,請選取想要套用的路徑或物件,然後選擇「物件 > 路徑 > 簡化」

如需「簡化」命令的更多資訊,請參閱簡化路徑

智慧型參考線能讓您對照其他物件建立、對齊、編輯與變形 Illustrator 物件。 若圖稿中有許多物件,則 Illustrator 需要更多時間才能顯示「智慧型參考線」。 若要停用「智慧型參考線」,請選擇「檢視」,然後取消選取「智慧型參考線」

如需智慧型參考線的更多資訊,請參閱尺標、格點和參考線

相關資源

除了最佳化作業系統和硬體及有效率地使用 Illustrator 之外,您還可以修正 GPU 效能來提升 Illustrator 效能。 請查看下列文章以了解其他相關問題:

加入交談

如果您有任何疑問或想分享想法,歡迎加入 Adobe Illustrator 社群。我們很樂意聽取您的意見。

Adobe 標誌

登入您的帳戶