使用手冊 取消

以批次方式收集資產及匯出

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 使用 Illustrator 探索面板加快學習
      3. 建立文件
      4. 工具列
      5. 預設的鍵盤快速鍵
      6. 自訂鍵盤快速鍵
      7. 工作區域簡介
      8. 管理工作區域
      9. 自訂工作區
      10. 屬性面板
      11. 設定偏好設定
      12. 觸控工作區
      13. Illustrator 中的 Microsoft Surface Dial 支援
      14. 還原編輯和管理設計歷史記錄
      15. 旋轉檢視
      16. 尺標、格點和參考線
      17. Illustrator 協助工具
      18. 安全模式
      19. 檢視圖稿
      20. 搭配 Illustrator 使用 Touch Bar
      21. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
    4. 快速動作
      1. 復古文字
      2. 霓虹光文字
      3. 老式 文字
      4. 重新上色
      5. 將素描轉換為向量
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 匯入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件並進行共同作業
      3. 共用文件以供評論
      4. 升級 Adobe Illustrator 的雲端儲存空間
      5. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 物件和素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製及重複物件
      8. 旋轉及鏡射物件
      9. 交織物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 匯入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字和類型
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 匯入、匯出及儲存
    1. 匯入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 匯入圖稿
      6. 匯入點陣影像
      7. 匯入 Adobe PDF 檔案
      8. 匯入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

了解如何收集資產並以批次方式匯出資產。

「匯出為螢幕適用」工作流程是一次即可產生不同檔案大小及格式資產的新方法。快速匯出功能可使影像隨附品 (圖示、標誌、影像、模型等) 產出作業更簡單快速,尤其適合 網頁 及行動裝置的工作流程。

例如,在開發行動應用程式的情況下,使用者體驗設計師可能經常要重新產生更新後的圖示及標誌。他可以將這些圖示及標誌新增至「資產匯出」面板,然後只要按一下按鈕,就能匯出為多種檔案類型及大小。 

實用功能:

  • 只要一個動作,即可快速匯出為多種格式及大小。 
  • 匯出為一般或自訂大小 (縮放): 1x、2x、3x、0.5x、1.5x 等。
  • 產生 PNG 檔案的演算法已修改,以便:
    • 比以往更快產生 PNG 檔案。 
    • 產生透明度更佳的 PNG-8 檔案。

可用的格式:

  • PNG (PNG-8、PNG-24)
  • JPEG (JPEG 100%、JPEG 85%、JPEG 50%、JPEG 25%)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
「匯出為螢幕適用」對話框 (「資產」標籤)。

匯出資產 (「匯出為螢幕適用」工作流程)

若要匯出整個工作區域或個別圖稿,請依照這些步驟進行。

  1. 請執行下列任一動作:

    • 前往「檔案> 匯出 > 匯出為螢幕適用」。
    • 以滑鼠右鍵按一下選取的圖稿,然後按一下「收集以供匯出」。

    在「匯出為螢幕適用」對話框中,編輯匯出圖稿時想要使用的設定。

  2. 選取想要匯出的範圍。您可使用以下兩種標籤:

    工作區域

    從可匯出的工作區域中選擇。按一下工作區域加以選取或取消選取。您還可以使用滑鼠及 Shift 鍵來選取多個範圍。

    資產

    從已收集到「資產匯出」面板的資產中選擇。
    註解:

    按一下縮圖或列出圖示,即可用不同的方式來檢視項目。

    「匯出為螢幕適用」對話框 (「工作區域」標籤)。

  3. 請根據您所在的標籤,選擇想要匯出為檔案的內容。核取符號可指出工作區域或資產是否已選取。

    工作區域」標籤

    • 全部:選取所有工作區域。程式會個別匯出每個工作區域。
    • 範圍:在文件中可用的工作區域中,選取要匯出的個別工作區域。例如,填入 1, 2, 4-6 會選取工作區域 1、2、4、5 和 6。
    • 全文件:將整份文件匯出為一份圖稿。

    資產標籤

    • 所有資產:選取此選項可匯出收集到「資產」標籤的所有資產。
    註解:

    若要重新開始,請按一下「清除選取項目」,以取消選取所有已收集的資產。您可以按一下縮圖以開始選取特定的圖稿。

  4. 請指定匯出檔案的設定。

    縮放

    指定輸出檔案的縮放比例。

    位置

    指定要放置匯出檔案的資料夾位置。

    匯出後開啟位置

    選取此選項可指定是否要使用檔案瀏覽器 (檔案總管或 Finder) 開啟含有匯出資產的檔案夾。

    字尾

    提供字尾以確定輸出檔案具有唯一的名稱。

    格式

    如果需要 .png、.svg、.jpg 或 .pdf 檔案輸出,請指定。

    請在命令前加上

    提供要當作產生之檔案名稱開頭的字串。

    新增縮放

    選取「  新增縮放」,可新增其他要匯出的輸出比例/格式。

    刪除

    選取   可刪除輸出類型。

    預設

    • iOS:選取可新增 iOS 專案一般所需的預設檔案輸出類型。
    • Android:選取可新增 Android 規格之專案一般所需的預設檔案輸出類型。

    若要指定匯出檔案格式的輸出設定,請選取設定  

  5. 選取「匯出工作區域」或「匯出資產」。

「資產匯出」面板

資產匯出」面板會顯示您從圖稿收集的資產。這些資產通常是您經常要匯出的作品。

「資產匯出」面板

收集圖稿以供匯出

您可以在「資產匯出」面板收集物件,做為多項資產或單一資產匯出。

收集圖稿做為多個資產匯出

若要收集物件/圖層以做為多個資產匯出,可將其新增至「資產匯出 」面板 (「視窗> 資產匯出」)。 請執行下列任一動作:

  • 用滑鼠右鍵按一下資產,然後選擇「收集以供匯出 > 做為多個資產」。
  • 將圖稿拖曳至「資產匯出」面板。
註解:

每次您將圖稿拖移至「資產匯出」面板時,程式就會「收集」資產,但不會在工作區域或 CC 資料庫中建立重複的物件。若您更新文件中的圖稿,對應的資產也會在「資產匯出」面板中自動更新。

收集圖稿做為單一資產匯出

若要收集物件/圖層以做為單一資產匯出,請執行下列其中一項操作:

  • 用滑鼠右鍵按一下資產,然後選擇「收集以供匯出 > 做為單一資產」。
  • 將圖稿拖移至「資產匯出」面板時,按住 Alt/Option 鍵。

匯出資產 (「資產匯出」面板工作流程)

若要使用「資產匯出」面板匯出資產,請依照步驟進行。

  1. 選取「視窗 > 資產匯出」,以啟動「資產匯出」面板。

  2. 在「資產匯出」面板中檢視收集的資產。邊框可指出資產是否已選取以供匯出。

    註解:

    只能匯出帶有邊框的資產。按一下縮圖可選取或取消選取該資產。

  3. 選取「匯出設定  」,以檢視或新增匯出檔案的格式/大小:

    縮放

    指定輸出檔案的縮放比例。

    字尾

    提供字尾以確定輸出檔案具有唯一的名稱。

    格式

    如果需要 .png、.svg、.jpg 或 .pdf 檔案輸出,請指定。

    新增縮放

    選取「  新增縮放」,可新增其他要匯出的輸出比例/格式。

    刪除

    選取   可刪除輸出類型。

    預設

    • iOS:選取可新增 iOS 專案一般所需的預設檔案輸出類型。
    • Android:選取可新增 Android 規格之專案一般所需的預設檔案輸出類型。
    • 若要指定匯出檔案格式的輸出設定,請從「資產匯出」面板選單 ,選取「格式設定」。
    • 若要在匯出工作流程後立即檢視匯出的檔案,請從「資產匯出」面板選單 ,選取「匯出後開啟位置」。
  4. 若要產生檔案,請選取「匯出」。

    在匯出資產時,Illustrator 預設會根據您選擇的縮放選項,在匯出位置建立子資料夾。例如,若您在「資產匯出」面板選取多個縮放格式,假設 1x、2x 和 3x,以將檔案匯出為 PNG 格式,Illustrator 會為匯出的檔案建立名稱為 1x、2x 和 3x 的子資料夾。 對於不支援縮放選項的格式,Illustrator 會根據匯出選取的檔案格式 (例如 SVG 和 PDF) 命名子資料夾。 

    若要匯出資料夾的檔案而不建立任何子資料夾,請在「資產匯出」面板或「匯出為螢幕適用」對話框,取消選取「建立子資料夾」選項。

    註解:

    若要變更匯出資產的資料夾位置,或要指定檔案首碼等詳細資料,請使用「匯出為螢幕適用」對話框。 按一下   以 開啟「匯出為螢幕適用」對話框。在「資產匯出」面板中設定的所有選項皆會保留在「匯出為螢幕適用」對話框。

匯出資產的輸出設定

格式設定」對話框可讓您為每個要匯出的檔案類型指定輸出設定:

  • 在「匯出為螢幕適用」對話框中,選取「設定」,以啟動「格式設定」對話框。
  • 在「資產匯出」面板中,選取「資產匯出」面板選單 ,並選擇「格式設定」。
在「格式設定」對話框中,提供格式專用設定。
在「格式設定」對話框中,提供格式專用設定。


相關資源

聯繫我們

諮詢社群

如果您想提出問題或分享心得,請加入並參與 Adobe Illustrator 社群。我們很樂意聆聽您的意見。

Adobe 標誌

登入您的帳戶