使用手冊 取消

即時形狀

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

了解如何在 Illustrator 中建立和使用即時形狀。

使用功能強大的「形狀」工具即可快速繪製向量形狀。大部形狀都是即時顯示的,這表示您可以對其進行動態調整,只要使用形狀上的控制 Widget 或是「變形」面板中可用的控制項即可,無需切換工具。

即時形狀

建立和修改即時外框

  1. 使用下列任一個工具繪製即時形狀:

    • 矩形工具 ()
    • 圓角矩形工具 ()
    • 橢圓形工具 ()
    • 多邊形工具 ()
    • Shaper 工具 ()
    • 線條區段工具 ()
    註解:
    • 若您要在選取物件時檢視邊界方框,請確認您已將設定設為顯示邊界方框 (「檢視 > 顯示邊界方框」)。
    • 若您要在選取任何形狀時檢視螢幕上的控制 Widget,請選取任何即時形狀繪圖工具,並確定您已在「控制」面板中將設定值設為「顯示形狀 Widget」()。
  2. 使用下列形狀上的控制 Widget 來修改即時形狀:

    縮放即時形狀

    旋轉即時形狀

    若要縮放即時形狀,請拖曳八個邊界方框控制點的任何一個。

    若要旋轉即時形狀,請將游標移離轉角,直到您看到「旋轉」圖示 (),然後加以拖曳。

    移動即時形狀

    建立圓形圖形狀

    若要移動即時形狀,請使用中心點 Widget 將其拖曳至所要的區域。

    若是橢圓形,請拖曳其中一個圓形圖 Widget 以建立圓形圖形狀。

    新增或移除多邊形的邊數

    變更即時形狀的圓角半徑

    若要變更多邊形的邊數,請拖曳其邊長 Widget。

    拖曳任何一個轉角 Widget 以變更即時形狀的圓角半徑。

    註解:
    • 將轉角 Widget 拖曳到最大極限時,圓角預覽會以紅色顯示。
    • 若要循環顯示轉角樣式,例如「圓角」、「反轉圓角」和「凹槽」,請在拖曳 Widget 時對轉角 Widget 使用 Alt 鍵 (Windows) 或 Option 鍵 (macOS),或是按向上和向下方向鍵。
    • 若要存取「轉角」選單來自訂外觀和圓角屬性,請使用「直接選取」工具對 Widget 連按兩下。如需詳細資料,請參閱使用即時轉角
    • 若要編輯個別轉角,請使用「直接選取」工具,然後按一下轉角的錨點進行修改。
  3. 您可以使用「控制」面板、「屬性」面板或「變形」面板 (「Window > 變形」) 來修改形狀。如需詳細資料,請參閱即時形狀屬性

    註解:
    • 您可以對任何轉角 Widget 連按兩下以開啟「變形」面板。
    • 若要指定在您建立即時形狀時是否要顯示「變形」面板,請使用「變形」面板選單中的「建立形狀時顯示」選項。
    • 不論選取哪個工具,一旦選取相同類型的形狀,「變形」面板中的編輯屬性便會修改選取的圖稿。

指定即時形狀選項

若要檢視或編輯即時形狀的屬性,請執行下列任一項動作:

  • 對任何轉角 Widget 連按兩下,或選擇「Window > 變形」即可開啟「變形」面板。
  • 在「屬性」面板 (「Window > 屬性」) 的「變形」區段中按一下「更多選項」() 按鈕。
指定即時形狀選項
指定即時形狀選項

A. 變形面板 B. 屬性面板 

矩形/圓角矩形

即時形狀屬性 | 矩形與圓角矩形

  • 寬度/高度: 指定矩形的高度或寬度。所有轉角都會維持不變,半徑也不會改變。
  • 矩形角度: 使用縮放/旋轉 Widget 來旋轉矩形。
  • 圓角類型: 指定矩形任何圓角的類型。
  • 圓角半徑: 針對每個矩形圓角,使用「變形」面板中的步進控制項,或是在其中輸入絕對值。
  • 強制寬高等比例: 勾選「縮放圓角」核取框,以確保圓角半徑會等比例地隨著物件的變形增加或減少。

橢圓

即時形狀屬性 | 橢圓形

  • 寬度/高度: 指定橢圓的寬度和高度。如果寬度與高度相等,則橢圓會成為圓形。
  • 橢圓角度: 指定橢圓置於畫布上的角度。
  • 圓形圖開始/圓形圖結束角度: 使用圓形圖 Widget (位於新繪製的橢圓形右側) 以圓形圖的方式呈現形狀。
  • 強制圓形圖角度: 使用「變形」面板修改圓形圖開始與圓形圖結束角度的值時,指定是否必須保持兩者的差異。
  • 反轉圓形圖: 指定圓形圖開始與圓形圖結束角度必須調換的時機。使用此屬性以產生「切片」繪圖。

多邊形

即時形狀屬性 | 多邊形

  • 多邊形邊數: 指定多邊形要擁有的邊數。
    • 您可以使用螢幕上的 Widget ,將邊數設為 3 到 11 之間。
    • 使用滑桿在 3 到 20 之間修改邊數值。 
    • 如果您想要在 3 到 1000 之間修改邊數值,請自行手動輸入數值。
  • 多邊形角度: 指定將繪製或置入之多邊形相對於畫布上的角度。
  • 圓角類型: 指定您想使用於多邊形的圓角類型 (圓角、反轉圓角或凹槽)。
  • 多邊形半徑: 指定精準繪製多邊形的半徑。使用螢幕上的 Widget  以 修改半徑。
  • 多邊形邊長: 指定多邊形各邊的長度。
  • 圓角半徑: 指定多邊形的圓角半徑。
  • 使邊長相等: 修改多邊形時,如果即時形狀比例不對或不對稱,請使用「使邊長相等」按鈕讓多邊形的邊長維持等長。

線段

即時形狀屬性 | 線段

  • 線條長度:指定繪製的線條長度。
  • 線條角度:指定繪製線條相對於畫布的角度。

隱藏邊界方框和控制 Widget

使用「形狀」工具時,您可以選擇隱藏或顯示邊界方框。請執行下列任一動作:

  • 若要在兩個選項之間切換,請按 (Windows) Shift+Ctrl+B 鍵或 (macOS) Shift+Cmd+B 鍵
  • 選擇「檢視 > 隱藏邊界方框」「檢視 > 顯示邊界方框」

您也可以選取任何即時形狀繪圖工具,並按一下「控制」面板的「隱藏/顯示形狀 Widget」按鈕 (),即可選擇隱藏或顯示螢幕上的控制 Widget。

您可以啟用「即時繪圖和編輯 」功能,在處理物件時強化物件的即時外觀。 若要啟用此功能:

[Windows] 選擇「編輯 > 偏好設定 > 效能 > 即時繪圖和編輯」

[macOS] 選擇「Illustrator> 偏好設定 > 效能 > 即時繪圖和編輯」

選取即時形狀

圖層面板

「圖層」面板中,即時形狀會顯示為不同的物件類型。例如,當您繪製即時矩形時,「圖層」面板中的圖層名稱為 <矩形>。這有助於您在選取及修改時,辨識可用的即時形狀。

「圖層」面板中的即時矩形和橢圓形
範例:「圖層」面板中的即時矩形和橢圓形。 同樣地,「圖層」面板中也會標示其他即時形狀。

選取選單

若要選取文件中所有可用的即時形狀,請選擇「選取 > 相同 > 形狀」

轉換形狀

將路徑轉換為即時形狀

  • 當您開啟以舊版 Illustrator 儲存的文件時,該文件中的矩形不會自動變成可編輯的即時形狀。若要將路徑轉換為即時形狀,請選取該路徑,然後按一下「物件 > 形狀 > 轉換為形狀」

將即時形狀轉換為路徑

  • 若要將即時形狀轉換為路徑,請選取該即時形狀,然後按一下「物件 > 形狀 > 展開形狀」

下一步?

我們已經讓您開始了解如何建立和修改即時形狀。 請繼續了解如何在 Illustrator 中變形物件使用 Live Corners繪製簡單的線條和形狀

有任何疑問或意見嗎?

諮詢社群

如果您有任何疑問或想分享想法,歡迎加入 Adobe Illustrator 社群。我們很樂意聽取您的意見。

Adobe 標誌

登入您的帳戶