以某些格式儲存 Illustrator 檔案時,可保留內定透明度資訊。例如,當您以 Illustrator CS (或更新版本) EPS 格式儲存檔案時,檔案中會同時包含原生 Illustrator 資料和 EPS 資料。在 Illustrator 中重新開啟檔案時,將會讀取原生 (未平面化) 資料。將檔案置入其他應用程式時,會讀取 EPS (平面化) 資料。

關於平面化

如果您的文件或圖稿包含要輸出的透明內容,透明內容通常需要執行被稱為平面化的處理。平面化將透明圖稿分隔為基於向量的區域和點陣化區域。圖稿的複雜度越高 (混合影像、向量、文字、特別色、疊印等),平面化以及平面化的結果也越複雜。

如果您列印或要以不支援的透明格式儲存或轉存,您就必須執行平面化。如果您建立 PDF 檔案時要保留透明,不進行平面化,請將您的檔案另存為相容於 Adobe PDF 1.4 (Acrobat 5.0) 或更高的版本。

您可以指定平面化設定,然後儲存為透明度平面化預設集並加以套用。透明物件將根據選定的平面化程式預置進行處理。

註解:

檔案儲存後,透明平面化無法復原。

平面化後分開的重疊線條圖
平面化之後,疊印的線條圖將會分開。

註解:

如需有關透明度輸出問題的詳細資訊,請到 Adobe 網站參閱 Adobe Solutions Network (ASN) (僅有英文版) 的「印刷服務供應商」頁面。

保留透明度之檔案格式

以某些格式儲存 Illustrator 檔案時,可保留內定透明度資訊。例如,當您以 Illustrator CS (或更新版本) EPS 格式儲存檔案時,檔案中會同時包含原生 Illustrator 資料和 EPS 資料。在 Illustrator 中重新開啟檔案時,將會讀取原生 (未平面化) 資料。將檔案置入其他應用程式時,會讀取 EPS (平面化) 資料。

若有可能,請讓您的檔案使用可保留原生透明度資料的格式,讓您在需要時可進行編輯。

當您儲存為下列格式時,可以保留原生透明資料:

  • AI9 和更新版本

  • AI9 EPS 和更新版本

  • PDF 1.4 和更新版本 (選取「保留 Illustrator 編輯能力」選項時)

Illustrator 在您執行下列任何一項動作時將圖稿平面化:

  • 列印包含透明度的檔案。

  • 以 Illustrator 8 或更舊的版本、Illustrator 8 EPS 或更舊的版本或 PDF 1.3 格式的舊版格式儲存包含透明度的檔案時 (如果是 Illustrator 和 Illustrator EPS 格式,您可以選擇放棄透明度而不是將其平面化)。

  • 將包含透明度的檔案轉存為無法了解透明度的向量格式 (例如 EMF 或 WMF)。

  • 將透明線條圖由 Illustrator 拷貝和貼上至其他應用程式時,請勾選「AICB」和「保留外觀」選項 (在「偏好設定」對話框的「檔案處理與剪貼簿」區域中)。

  • 在 SWF (Flash) 中轉存或在選取「保留 Alpha 透明度」選項的情況下使用「平面化透明度」指令。此指令讓您預視在 SWF 中轉存後圖稿的外觀。

註解:

如需有關建立和列印透明度的詳細資訊,請參閱 Illustrator 光碟上「Adobe Technical Info/White Papers」檔案夾中的「Transparency 白皮書」。您也可在 Adobe Illustrator User to User 論壇中取得更多有關列印和平面化含透明度檔案的資訊。這個公共的論壇提供豐富的使用秘訣和常見問題的解答,您可在 www.adobe.com/support/forums 中找到。

設定列印的透明度平面化選項

  1. 選擇「檔案 > 列印」。
  2. 在「列印」對話框的左側選取「進階」。
  3. 從「預設集」選單中選取平面化預設集,或按一下「自訂」來設定特定的平面化選項。
  4. 如果圖稿包含與透明物件互動的疊印物件,請從「疊印」選單中選取一個選項。您可保留、模擬或放棄疊印。

    註解:

    如果圖稿並不包含透明度,則文件將不會進行平面化,且各平面化設定彼此將不相關。使用「平面化工具預視」面板來判斷圖稿中包含透明度的區域。

透明度平面化工具選項

您可以在 Illustrator、InDesign 或 Acrobat 中建立、編輯或預覽平面化程式預置時設定「透明度平面化程式」選項。

「反白」(預覽) 選項

「無 (色彩預覽)」

停用預覽。

「點陣化複雜區域」

反白因為執行效能的原因而被點陣化的區域 (與「點陣/向量平衡」滑桿所決定的相同)。請記住,已反白區域的邊界較有可能會產生紋路瑕疵的問題,這取決於列印驅動程式設定和點陣化解析度。要將產生瑕疵問題的可能性降至最低,請選擇「剪裁複雜區域」。

「透明度物件」

反白透明度的來源物件,例如包含部分不透明度 (包括具有 Alpha 色版的影像) 的物件、包含漸變模式的物件以及包含不透明度遮罩的物件。此外,請注意樣式和特效中可能會包含透明度,而且如果疊印物件涉及透明度或疊印需要平面化,疊印物件將被視為透明度來源。

「所有受影響的物件」

反白涉及透明度的所有物件,包括透明物件以及與透明物件重疊的物件。反白的物件將受到平面化處理的影響,描邊或圖樣均將展開,其中一些部分被點陣化等等。

「受影響的連結 EPS 檔案」(僅 Illustrator)

反白所有受透明度影響的連結 EPS 檔案。

「受影響的圖形」(僅 InDesign)

反白所有受透明度或透明度效果影響的置入內容。此選項適用於服務供應商需特別注意查閱圖形才能正確列印的情況。

「擴展圖案」(Illustrator 和 Acrobat)

反白所有涉及透明度而展開的圖樣。

「外框描邊」

反白因涉及透明度或因已選定「轉換所有描邊為外框」選項而繪製外框的所有描邊。

輪廓文字 (Illustrator 和 InDesign)

反白因涉及透明度或因已選定「轉換所有文字為外框」選項而繪製外框的所有文字。

注意: 最終輸出的外框筆畫和文字可能會與其內定的有些微不同,尤其是非常細的筆畫和非常小的文字。然而,「平面化程式預覽」不會反白這些變更的外觀。

「點陣填充文字和描邊」(僅 InDesign)

反白因平面化而產生點陣化填色的文字和描邊。

所有點陣化區域 (Illustrator 和 InDesign)

反白因在 PostScript 中沒有其它表現方法、或因複雜度高於「點陣/向量平衡」滑桿所指定的閾值而將要被點陣化的物件以及物件的相交部分。例如,兩個透明漸層的相交部份一定會點陣化,即使「點陣/向量平衡」值設定為 100 時。「所有點陣化區域」選項還可以顯示與透明度有關的點陣圖形 (例如 Photoshop 檔案) 和陰影及羽化等點陣效果。請注意,處理此選項比其它選項耗時更長。

「透明度平面化工具預設集選項」

「名稱/預置」

指定預置名稱。根據對話方塊,您可在「名稱」文字方塊中鍵入名稱,或接受預設名稱。您可輸入既有的預置的名稱,以編輯該預置。不過,您無法編輯預設的預置。

「點陣/向量平衡」

指定將保留的向量資訊程度。設定越高,保留的向量物件越多,而設定越低,點陣化的向量物件越多;中間性的設定將簡單的區域以向量形式保留,複雜區域則進行點陣化。選擇最低設定將點陣化整個圖稿。

注意: 發生的點陣化程度取決於頁面的複雜程度和重疊物件的類型。

「線條圖和文字解析度」

依照指定解析度點陣化所有物件,包括影像、向量圖稿、文字和漸層。Acrobat 和 InDesign 允許以 9600 ppi 處理線條圖,以 1200ppi 處理漸層網格。Illustrator 允許以 9600 ppi 處理線條圖和漸層網格。解析度可影響平面化時相交的精準度。「線條圖和文字解析度」一般應設定為 600 - 1200 才能提供高品質的點陣化,尤其是在筆劃延伸或小號字型上。

「漸層和網格解析度」

指定漸層和 Illustrator 網格物件點陣化時的解析度,一般介於 72 - 2400 ppi 之間。解析度可影響平面化時相交的精準度。漸層和網格解析度一般應設定在 150 到 300 ppi 之間,因為使用更高解析度並不會改善漸層、陰影和羽化的品質,但是會增加列印時間和檔案大小。

「轉換所有文字為外框」

將所有文字物件 (錨點文字、區域文字和路徑文字) 轉換為外框,並在包含透明度的頁面上放棄所有文字字符資訊。此選項可確保進行平面化時,文字的寬度能維持一致。請注意,啟用此選項將使在 Acrobat 中檢視或在低解析度桌上型印表機列印時,細小字型的顯示略微加粗。這不會影響在高解析度印表機或底片輸出機上列印文字的品質。

「轉換所有描邊轉換為外框」

將包含透明度頁面上的所有描邊轉換為簡單填充色路徑。此選項可確保進行平面化時,描邊的寬度能維持一致。請注意,啟用此選項將導致細小描邊的顯示略微加粗,可能會降低平面化效能。

「剪裁複雜區域」

確保向量圖稿和點陣化圖稿之間的邊界落在物件路徑上。如果物件的一部份保留向量形式,此選項可以減少物件另一部份點陣化時產生的紋路瑕疵。然而,選擇此選項將產生過於複雜的路徑,導致印表機無法處理。

注意: 某些列印驅動程式處理點陣和向量線條圖的方式並不相同,有時候可導致色彩產生紋路瑕疵。您可透過停用某些專屬於列印驅動程式的色彩管理設定將產生紋路瑕疵問題的可能性降至最低。因為各印表機在該方面的設定各有不同,所以請參閱印表機所附的說明文件以獲取詳細資訊。

紋路瑕疵,點陣與向量交會處
紋路瑕疵,點陣與向量交會處.

(僅 Illustrator)「選擇保留 Alpha 透明度」(僅限「透明度平面化」對話方塊)

保留平面化物件的整體不透明度。使用此選項後,如同您使用透明背景將圖稿點陣化的效果,漸變模式和疊印將遺失,但其外觀將隨 Alpha 透明度等級保留在印刷圖稿中。如果您要轉存 SWF 或 SVG,「保留 Alpha 透明度」相當實用,因為這兩種格式均支援 Alpha 透明度。

(僅 Illustrator)「選擇保留特別色與疊印」(僅限「透明度平面化」對話方塊)

通常保留特別色。此選項也會保留沒有與透明度作用的物件疊印。如果您要列印分色且文件包含特別色與疊印物件時,請選擇此選項。如果要儲存檔案以供排版應用程式使用,請取消選擇此選項。如果選定此選項,與透明度相關的疊印區域將被平面化,而其它區域中的疊印得以保留。當檔案從排版應用程式中輸出時,結果將難以預料。

「保留疊印」(僅 Acrobat)

將透明圖稿的色彩與背景色彩混合來建立疊印效果。

預視將平面化的圖稿區域

您可以使用「平面化程式預覽」中的預視選項反白受平面化影響的區域。您可以使用這些色彩標示資訊調整平面化選項。

註解:

「平面化程式預覽」並不能用來精確地預覽特別色、疊印和混合模式。但是,針對這些目的請使用「疊印預覽」。

  1. 顯示「平面化程式預覽」浮動視窗 (或對話方塊):
    • 在 Illustrator 中,請選擇「視窗 > 平面化工具預視」。

    • 在 Acrobat 中,請選擇「工具 > 列印作品 > 平面化程式預視」。

    • 在 InDesign 中,請選擇「視窗 > 輸出 > 平面化預視」。

  2. 從「標示」功能表中,請選擇您要標示的區域種類。可用的選項取決於圖稿的內容。
  3. 請選擇您要使用的平面化設定:或選擇預置,或 (如果可用) 設定特定選項。

    註解:

    (Illustrator) 如果看不到平面化設定,從面板功能表中選取「顯示選項」來加以顯示。

  4. 如果圖稿包含與透明物件互動的疊印物件,在 Illustrator 中,請從「疊印」功能表中選擇選項。您可保留、模擬或放棄疊印。在 Acrobat 中,請選擇「保留疊印」,將透明圖稿的色彩和背景色彩混合來建立疊印效果。
  5. 您可以隨時按一下「重新整理」來依照您的設定顯示新的預覽。根據您的圖稿複雜程度,顯示預覽影像可能會需稍候片刻。在 InDesign 中,您還可以選擇「自動重新整理標示」。

    註解:

    在 Illustrator 和 Acrobat 中,要放大預覽,請在預覽區域中按一下即可。要縮小預覽,請在預覽區域中按 Alt 鍵或 Option 鍵並按一下滑鼠。要移動預覽,請按住空格鍵並在預覽區域中拖移。

平面化工具預視面板概觀

您可使用「平面化工具預視」面板中的預視選項,反白平面化圖稿所影響的區域。您可使用此資訊來調整平面化選項,甚至使用面板來儲存平面化工具預設集。若要顯示「平面化工具預視」面板,請選擇「視窗 > 平面化工具預視」。

平面化工具預視面板
平面化工具預視面板

A. 面板選單 B. 重新整理按鈕 C. 「反白」功能表 D. 疊印選單 E. 透明度平面化設定 F. 預視區域 

您可以從面板選單中選取選項,以控制預視影像的速度和品質。選取「快速預視」可運算最快的預視;選取「細部預視」可將「所有點陣化區域」選項加入「反白」彈出式選單中 (此選項在進行運算時會需要更高的效能)。

註解:

請記住「平面化工具預視」面板並不能用來精確地預視特別色、疊印、漸變模式和影像解析度。使用 Illustrator 中的「疊印預視」模式,預視輸出時將呈現的特別色、疊印和漸變模式

關於透明度平面化預設集

如果經常列印或轉存包含透明度的文件,您可透過將平面化設定儲存在透明度平面化預設集的方式,將平面化程序自動化。然後您可以套用這些設定來處理列印輸出以及儲存和轉存檔案為 PDF 1.3 (Acrobat 4.0) 和 EPS 及 PostScript 格式。此外,在 Illustrator 中,當您將檔案儲存到舊版 Illustrator 或複製到剪貼簿時,也可以套用上述設定;在 Acrobat 中,當您進行 PDF 最佳化時,也可以套用這些設定。

這些設定也可控制轉存為不支援透明度的格式時,如何進行平面化。

您可以在啟用「轉存」或「另存新檔」對話方塊後顯示的「列印」對話方塊或格式相關對話方塊的「進階」面板中選擇平面化程式預設集。您可以建立您自己的平面化預置或從軟體提供的預設選項中選擇。這些預設集的設定都是依照文件的用途,為了使點陣化透明區域的適當解析度與平面化的品質和速度能夠一致而設計的:

高解析度

使用於最終印刷輸出以及高品質校樣,例如分色校樣。

中解析度

在 PostScript 彩色印表機上列印桌面校樣和隨選列印時使用。

低解析度

在黑白桌上型印表機上列印快速校樣,以及要在網路上出版或轉存為 SVG 的文件時使用。

建立或編輯透明度平面化預設集

您可以將透明度平面化預設集儲存在不同的檔案中,以方便備份預置,或是將預置提供給您的服務供應商、客戶或其他工作小組成員。在 InDesign 中,透明度平面化預設集檔案具有「.flst」副檔名。

  1. 請選擇「編輯 > 透明度平面化預設集」。
  2. 請執行下列其中一項動作:
    • 如果要建立新的預設集,請按一下「新增」。

    • 如果要以預定義預置做為預置的基礎,請在清單中選擇一個,然後按一下「新增」。

    • 如果要編輯現有的預置,選取預置然後按一下「編輯」。

    註解:

    您無法編輯預設的平面化程式預置。

  3. 設定平面化選項。
  4. 按一下「確定」回到「透明度平面化預設集」對話方塊,再按一下「確定」。

轉存和讀入自訂透明度平面化預設集

您可以轉存和讀入透明度平面化預設集,將它們與您的輸出中心、客戶或其他工作小組成員共用。

  1. 請選擇「編輯 > 透明度平面化預設集」。
  2. 請從清單選擇預置。
  3. 請執行下列其中一項動作:
    • 要轉存預置為獨立檔案,請按一下「儲存」(InDesign) 或「轉存」(Illustrator),指定名稱和位置,然後按一下「存檔」。

      您可考慮將預置儲存在應用程式偏好設定檔案夾以外的位置。如此若您刪除偏好設定,也不會遺失預置。

    • 要從檔案讀入預置,請按一下「載入」(InDesign) 或「讀入」(Illustrator)。請確定並選擇包含您所要載入的預置的檔案,然後按一下「開啟」。

重新命名或刪除自訂透明度平面化預設集

  1. 請選擇「編輯 > 透明度平面化預設集」。
  2. 請從清單選擇預置。
  3. 請執行下列其中一項動作:
    • 要重新命名現有的預設集,請按一下「編輯」,輸入新名稱,然後按一下「確定」。

    • 要刪除預置,請按一下「刪除」,然後按一下「確定」來確定刪除。

      注意: 您無法刪除預設的預設集。

為個別的物件平面化透明度

「透明度平面化」指令讓您檢視平面化後圖稿的外觀。例如,您可能會在將檔案儲存至 SWF (Flash) 格式之前,或是您在列印舊版圖稿時發生問題,而透明度可能是導致問題的原因時使用這個指令。

  1. 選取物件。
  2. 選取「物件 > 透明度平面化」。
  3. 選擇預設集或設定特定選項,以選取您要使用的平面化設定。
  4. 按一下「確定」。

    註解:

    如果要儲存平面化設定,讓目前工作階段中的其他物件和文件使用,請按一下「儲存預設集」。如果您要建立永久的預設集,則請改用「編輯 > 透明度平面化預設集」。

在列印時點陣化所有圖稿

當您列印至低解析度或非 PostScript 的印表機,例如桌上型噴墨印表機時,您可以選擇在列印時將所有的圖稿點陣化。此選項在列印包含複雜物件的文件時(例如具有平滑陰影或漸層物件) 非常實用,因為它降低了發生錯誤的可能性。

  1. 選擇「檔案 > 列印」。
  2. 在「列印」對話框的左側選取「進階」。
  3. 選取「列印成點陣圖」。

    只有在選取印表機的驅動程式可支援點陣圖列印時,才能使用此選項。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策