疊印

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於疊印

依預設,當您列印不透明、重疊色彩時,最上面的顏色會去除去其下的區域。您可以使用疊印來預防去底色並且使相對於下層油墨的上層疊印油墨顯得透明。列印時的透明度會隨油墨、紙張和列印方式而不同。請詢問印刷廠,以決定這些變數影響您最後圖稿的方式。

重疊或鄰接的分色版在印刷顏色時,若印刷拼版不準,可能會在最終輸出的顏色之間出現間隙。為補救圖稿顏色之間可能出現的間隙,
印刷廠會使用一種稱為補漏白的技巧,在兩個相鄰顏色之間建立一小塊重疊區域 (稱為補漏白)。您可使用專門的補漏白程式來自動產生補漏白,或使用 Illustrator 手動產生補漏白。

您可能會在下列狀況需要疊印:

  • 疊印黑色油墨以協助對齊。因為黑色油墨是不透明的 (而且通常是最後列印的),所以它列印在色彩上面或是白色背景上看起來並沒有太大的差別。黑色疊印可以預防您圖稿中黑色和彩色的區域中間出現間隙。

  • 若圖稿沒有共同的油墨顏色和您想要建立補漏白或覆疊油墨的效果時,可使用疊印。若疊印的印刷色混合或無共用油墨顏色的自訂顏色時,疊印的顏色會加入背景顏色。舉例來說,若您將 100% 的洋紅色填色列印至 100% 的青色填色上,則疊印的填色為紫色,而非洋紅色。

    設定疊印選項後,請使用「疊印預視」模式 (「檢視 > 疊印預視」) 查看疊印色彩的大略列印外觀。您也應該使用整體校樣 (各分色會顯示在單張紙上),或覆疊校樣 (各分色會顯示在互相堆疊的不同塑膠片上) 仔細檢查分色圖稿上的疊印顏色。

在 Illustrator 疊印
色彩去底色 (預設) 和疊印

設定疊印

  1. 選取您要疊印的一或數個物件。
  2. 在「屬性」面板中,選取「疊印填色」、「疊印筆畫」或兩者皆選。
    註解:

    若您在 100% 黑色填色或筆畫中使用「疊印」選項,則黑色油墨可能會有點透明,使底下的顏色顯現出來。如果要避免這種透出底色的問題,請使用四色 (多色) 黑而非 100% 的黑色。請向您的印刷廠詢問有關加入黑色之各個顏色的確實百分比。

黑色疊印

如果要在您的圖稿中疊印所有的黑色,當您在建立分色時,在「列印」對話框中選取「黑色疊印」選項。此選項能處理以 K 色版來套用黑色的所有物件。不過,如果物件是因其透明度設定或圖形樣式而顯示出黑色,則此選項不會發生作用。

您也可以使用「黑色疊印」指令,為包含特定黑色百分比的物件設定疊印。若要使用「黑色疊印」命令:

  1. 選取您可能要疊印的所有物件。
  2. 選擇「編輯 > 編輯色彩 > 黑色疊印」。
  3. 輸入您要疊印之黑色百分比。使用指定百分比的全部物件都會疊印。
  4. 選取「填色」、「筆畫」或二者都選來指定套用疊印的方式。
  5. 如果要疊印包含青色、洋紅色或黃色之印刷色以及特定百分比的黑色,選取「將黑色加入 CMY」。
  6. 如果要疊印對應印刷色中包含特定百分比的黑色之特別色,選取「包含黑色特別色」。如果您疊印的特別色含有指定百分比的黑色時,同時選取「將黑色加入 CMY」和「包含黑色特別色」選項。
    註解:

    如果要從包含特定百分比的黑色之物件中移除疊印,在「黑色疊印」對話框中選取「移除黑色」而不是「增加黑色」。

模擬或放棄疊印

通常只有分色裝置可支援疊印。當您列印複合圖稿,或當圖稿包含與透明物件互動的疊印物件時,您可以選擇模擬或放棄疊印。

  1. 選擇「檔案 > 列印」。
  2. 在「列印」對話框的左側選取「進階」。
  3. 從「疊印」選單中選取「模擬」或「放棄」。

更多類似項目

Adobe 標誌

登入您的帳戶