使用手冊 取消

使用 Illustrator 雲端文件

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

了解如何將您的作品儲存為雲端文件,並隨時隨地使用任何安裝 Illustrator 的裝置即時存取。

雲端文件是 Adobe 的雲端原生文件檔案類型,可直接在 Illustrator 應用程式內線上或離線存取。您可以在任何安裝 Illustrator 的裝置 (電腦或 iPad) 上存取 Illustrator 雲端文件。

雲端文件

為何要使用雲端文件

雲端文件

嗨,我是 Annie!我是設計師,平時會在桌上型電腦使用 Illustrator 處理客戶專案。我經常需要出差。我想找一個有效率的系統,讓我能隨時隨地繼續未完成的創作。


能流暢使用各種裝置在 Illustrator 文件上協同作業,而且不會有遺失作品的風險。 與客戶反覆多次修改作品的同時,能擷取先前的文件版本。
感覺很熟悉嗎?如果您正面臨這樣的難題,不妨將創意作品儲存為雲端文件!雲端文件可讓您在各種裝置上工作,而且文件完整不失真。

事前準備

已經在使用 Illustrator 了嗎?

更新應用程式

查看最新資訊

雲端文件有何功用

隨時隨地存取檔案

隨時隨地存取檔案

隨時隨地保持創造力!將您的作品儲存為雲端文件,並隨時隨地使用任何安裝 Illustrator 的裝置加以存取。

自動儲存

將檔案自動儲存到雲端

更新內容會自動儲存,不必擔心檔案未儲存而遺失。雲端文件的儲存速度比本機文件更快。

資產共用

追蹤版本記錄

直接從應用程式內輕鬆管理或檢視雲端文件修訂內容。自動儲存功能可讓您隨時使用先前的版本! 

建立和儲存 Illustrator 雲端文件

您在 iPad 上使用 Illustrator 建立和編輯的所有文件都會自動儲存為雲端文件。使用應用程式首頁中的「建立新文件」選項,即可建立雲端文件。

若要在電腦上使用 Illustrator 將新文件或現有文件儲存為雲端文件:

  • 選擇「檔案 > 儲存」「檔案 > 另存新檔」
  • 「儲存到電腦或雲端文件」對話框中,選擇「儲存到雲端文件」「儲存到電腦」任一選項。
  • 如果您選取「不要再顯示」核取方塊,Illustrator 會記住您在上一次工作階段中所選擇的儲存選項,在您儲存文件時提供相同的體驗。

 如果您要將雲端文件儲存為本機文件,請選擇「檔案 另存新檔」,然後按一下「儲存到電腦」

cloud-doc

雲端文件會以 .aic 副檔名儲存,並在索引標籤的名稱上顯示一個雲端符號,以表示您使用的是雲端文件。

自動儲存 Illustrator 雲端文件

您的雲端文件會在您工作的同時自動儲存。自動儲存可隨時將雲端文件保持在最新版本,您可以在任何已安裝 Illustrator 的裝置上存取這些文件。系統也會針對您手動執行的每次儲存作業,製作一份版本記錄。如需詳細資訊,請參閱檢視版本記錄

預設的自動儲存時間為 5 分鐘。若要變更自動儲存時間,請前往「偏好設定 > 檔案處理與剪貼簿」,然後在「自動儲存雲端文件的時間間隔」下拉式清單中選取時間。

存取 Illustrator 雲端文件

雲端文件功能可確保您的作品隨時處於更新狀態,在各種裝置上皆不失真。

將文件儲存為雲端文件後,您可以從 Illustrator 首頁畫面「您的檔案」標籤存取文件,也可以從 Creative Cloud 網站存取文件。

存取雲端文件

您可以在此網站上管理雲端文件,但需使用 Illustrator 應用程式才能建立、開啟、編輯及儲存雲端文件。

整理 Illustrator 雲端文件

從應用程式

整理雲端文件

按一下或輕觸桌面 或 iPad 中首頁畫面的「雲端文件」標籤。您可以執行以下工作:

  • 按一下 即可建立新的資料夾,以便整理雲端文件。
  • 對各雲端文件啟用該核取方塊,就可以選取多份雲端文件。
  • 按一下清單檢視 () 或格點檢視 () 圖示,即可變更檢視方式。
  • 按一下   按鈕可重新命名、刪除、移動及選取文件。您也可以透過此選單將文件設為可供離線使用。

從網頁

CC 網站

前往 Creative Cloud 網站 >「檔案標籤 > 雲端文件」

  • 按一下 即可建立新的資料夾,以便整理雲端文件。
  • 啟用各雲端文件旁的核取方塊,就可以選取多份雲端文件。
  • 按一下清單檢視 () 或格點檢視 () 圖示,即可變更檢視方式。
  • 按一下 按鈕可開啟、重新命名、刪除、移動及選取文件。

管理 Illustrator 雲端文件

重新命名

刪除

移動

拷貝

重新命名雲端文件

若要從應用程式 (電腦或 iPad 版首頁畫面) 或 Creative Cloud 網站將雲端文件重新命名:

  1. 按一下雲端文件縮圖的   圖示,然後選取「重新命名」。
  2. 為您的雲端文件輸入新名稱,即可重新命名。

刪除和還原雲端文件

若要從應用程式 (電腦或 iPad 版首頁畫面) 或 Creative Cloud 網站刪除雲端文件:

  • 按一下雲端文件縮圖的   圖示,然後選取「刪除」。系統會封存您所刪除的文件,將其儲存在首頁畫面的「已刪除」區段和「Creative Cloud > 檔案 > 已刪除」檔案夾中。

若要還原已刪除的雲端文件,請依照以下步驟操作:

  • 開啟「已刪除」區段,並按一下雲端文件的   選單,然後選擇「還原」。您可以在「雲端文件」區段下找到復原的雲端文件。

若要永久刪除雲端文件以清理雲端儲存空間,請依照以下步驟操作:

  • 開啟「已刪除」區段,並按一下雲端文件的   選單,然後選擇「永久刪除」。若要進一步了解儲存空間配額,請參閱檔案儲存空間和配額

移動雲端文件到資料夾

若要從應用程式 (桌面版或 iPad 版首頁畫面) 或 Creative Cloud 網站將雲端文件移至資料夾:

  1. 按一下雲端文件縮圖的   圖示,然後選擇「移至」。
  2. 在開啟的面板中,從畫面上顯示的資料夾中選取,或選取「新增資料夾」() 選項來建立資料夾。
  3. 按一下「移動」,即可將選取的雲端文件放到資料夾中。

若要同時移動多份雲端文件,請按一下雲端文件的核取方塊,再執行移動作業。 

拷貝雲端文件

若要從 Creative Cloud 網站建立雲端文件複本,請依照以下步驟操作:

  • 按一下雲端文件縮圖的 圖示,然後選擇「拷貝」

備註:若是在桌上型電腦上使用 Illustrator,無法拷貝雲端文件。

檢視 Illustrator 雲端文件的版本記錄

您可以從應用程式和網頁版檢視及管理 Illustrator 雲端文件的版本記錄。

從桌面

您可以從 Illustrator 應用程式內開啟「版本記錄」對話框,以追蹤及檢視雲端文件的版本記錄。

執行下列任一操作,即可開啟此面板:

  • 選擇「檔案 > 版本記錄」
  • 選擇「Windows > 版本記錄」

「版本記錄」對話框中:

  • 按一下 圖示並選擇「為此版本命名」,即可為所選的版本新增名稱。
  • 按一下「標記版本」() 圖示,即可儲存版本。再按一下「標記版本」圖示,即可移除所儲存的版本。

 系統會定期刪除未標記的版本,因此請務必標記您要暫時保留的任何版本。 

應用程式中的版本記錄

從 iPad

若要在 iPad 版 Illustrator 中檢視雲端文件的版本記錄,請執行以下操作:

  1. 前往「首頁畫面」>「您的檔案」
  2. 按一下雲端文件縮圖下方的 ,然後選擇檢視版本記錄
    將會顯示版本記錄。您可以重新命名版本或標記用於儲存的記錄版本。

從網頁

若要從網頁版檢視版本記錄,請執行下列步驟:

  1. 前往 Creative Cloud 網站 >「檔案 > 雲端文件」
  2. 開啟雲端文件,並按一下「時間軸」 ()。
  3. 「時間軸」面板會顯示雲端文件的自動儲存版本。 將游標移至某個雲端文件版本以查看更多選項。
回復至先前版本

回復至先前的 Illustrator 雲端文件版本

從網頁

回復至先前版本

  1. 在「時間軸」面板中,按一下 圖示。
  2. 選取「回復至此版本」,即可回復至先前的版本。您在 Illustrator 中開啟雲端文件後,畫面就會顯示回復的版本。

從桌面

應用程式中的版本記錄

  1. 「版本記錄」面板中,按一下您要回復的已標示記錄旁的  圖示。
  2. 選擇「回復至此版本」。雲端文件會在您關閉對話框後,隨即回復至您所選取的版本。

 另外,您也可以按一下「重新命名此版本」,變更雲端文件版本的名稱。

從 iPad

若要在 iPad 版 Illustrator 中回復到先前版本的雲端文件,請執行以下操作:

  1. 前往「首頁畫面」>「您的檔案」。
  2. 按一下雲端文件縮圖下方的 ,然後選擇檢視版本記錄
  3. 在顯示的「版本記錄」對話方塊中,從右側的記錄清單中選擇記錄版本。
  4. 輕觸 並選擇「回復至此版本」以回復到所選的記錄版本。

產生雲端文件的共用連結

Creative Cloud 網站上:

  • 按一下雲端文件縮圖的   圖示,然後選擇「取得連結」以產生公開連結。
  • 選取雲端文件,然後按一下「取得連結」

擁有連結的任何人均能檢視您的創意作品及留下註解。

離線使用 Illustrator 雲端文件

無法連上網際網路嗎?沒關係,您可以建立離線版雲端文件,開始工作。只要確認您裝置上的文件是最新版本即可。

  1. 前往首頁畫面,然後按一下「雲端文件」
  2. 顯示雲端圖示  的雲端文件僅供線上存取。若文件未顯示雲端圖示 ,表示該文件已下載到您裝置的快取,可供離線使用。
檔案無法離線使用

雲端文件圖示

A. 僅供線上使用 B. 可供離線使用 C. 衝突檔案 

如果您所做的變更因故無法同步,您的作品並不會遺失。Illustrator 會在您的裝置上建立衝突檔案 (備份檔案),供您復原變更內容。檔案開始在雲端同步後,衝突圖示會變更為  圖示。

恢復網路連線後,更新後的文件會自動上傳到雲端,供您在所有裝置上使用。
另請參閱:為什麼我不能以離線方式查看我的雲端文件?

如果您需要在沒有網際網路連線的情況下使用文件,請參閱離線使用雲端文件的事前準備。若要建立文件的離線副本,請輕觸雲端文件旁的  圖示,並選擇「一律可供離線使用」。圖示隨即會變更,指示檔案可供離線使用。

置入 Adobe Photoshop 雲端文件

您可以在桌面版和 iPad 版 Illustrator 上,置入 Photoshop 雲端文件 (PSDC),進一步處理 Illustrator 設計。

從桌面

若要在 Illustrator 上置入 Photoshop 雲端文件,請執行下列操作:

  1. 開啟新的或既有的 Illustrator 文件。

  2. 選擇「檔案 > 置入」。將會出現一個對話框,顯示您的所有 Illustrator 雲端文件以及來自其他 Creative Cloud 應用程式的和雲端文件。 
    如果您同時使用 iPad 版 Illustrator 和桌面版 Illustrator,則也能在桌面版 Illustrator 中使用您的 Adobe Fresco 設計。

  3. 按一下「開啟雲端文件」,然後選取您要置入目前 Illustrator 文件中的 Photoshop 雲端文件 (.psdc)。

  4. 選取「連結」以置入連結檔案,或取消選取「連結」,將圖稿嵌入 Illustrator 文件中。

  5. 按一下「置入」,然後在 Illustrator 中使用連結或嵌入的圖稿

從 iPad

同樣地,您可以在 iPad 版 Illustrator 中連結或嵌入 PSDC 文件。如需詳細資訊,請參閱使用 Photoshop 和 Fresco 文件

相關主題

有任何疑問或意見嗎?

諮詢社群

如果您有任何疑問或想分享想法,歡迎加入 Adobe Illustrator 社群。我們很樂意聽取您的意見。

Adobe 標誌

登入您的帳戶