Посібник користувача Скасувати

Edit layers

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
    14. Using Windows 7 features
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Select a layer

Any change you make to an image only affects the active layer. If you don’t see the desired results when you manipulate an image, make sure that the correct layer is selected.

  1. Do one of the following:
    • In the Layers panel, select a layer’s thumbnail or name.

    • To select more than one layer, hold down Ctrl (Command in Mac OS) and click each layer.

Show or hide a layer

In the Layers panel, the eye icon, in the leftmost column next to a layer means that the layer is visible. A line across the eye symbol indicates that the layer is not visible.

  1. Choose Window > Layers if the Layers panel is not already open.
  2. Do one of the following:
    • To hide a layer, click the eye icon. When a line appears across the eye icon, the layer is not visible. Click in the eye column again to show the layer.

    • Drag through the eye column to show or hide more than one layer.

    • To display just one layer, Alt-click (Option-click in Mac OS) the eye icon for that layer. Alt-click (Option-click in Mac OS) in the eye column again to show all the layers.

Resize or hide layer thumbnails

  1. Choose Panel Options from the Layers panel flyout menu.
  2. Select a new size, or select None to hide the thumbnails. Then click OK.

Lock or unlock a layer

You can fully or partially lock layers to protect their contents. When a layer is locked, a lock icon appears to the right of the layer name, and the layer cannot be edited or deleted. Except for the Background layer, you can move locked layers to different locations in the stacking order of the Layers panel.

  1. Select the layer in the Layers panel, and do one of the following:
    • Click the Lock all pixels icon in the Layers panel, to lock all layer properties. Click the icon again to unlock them.

    • Click the Lock Transparency icon in the Layers panel, to lock the transparent areas of the layer, so that no painting occurs in them. Click the icon again to unlock.

    Примітка.

    For type and shape layers, transparency is locked by default and cannot be unlocked without first simplifying the layer.

Rename a layer

Примітка.

As you add layers to an image, rename layers according to their content. Use descriptive layer names so that you can easily identify layers in the Layers panel.

Примітка.

You can’t rename the Background layer unless you change it into a normal layer.

Do one of the following:

  • Double-click the layer’s name in the Layers panel, and enter a new name.
  • Right-click the layer and choose Rename Layer from the context menu.

Simplify a layer

You simplify a smart object, frame layer, type layer, shape layer, solid color layer, gradient layer, or pattern fill layer (or a layer group imported from Photoshop) by converting it into an image layer. You need to simplify these layers before you can apply filters to them or edit them with the painting tools. However, you can no longer use the type‑ and shape-editing options on simplified layers.

  1. Select a type layer, shape layer, fill layer, or a Photoshop layer group in the Layers panel.
  2. Simplify the layer or imported layer group:
    • If you selected a shape layer, click Simplify in the Tools Options bar.

    • If you selected a type, shape, or fill layer, or a Photoshop layer group, choose Simplify Layer from either the Layer menu, or from the Layers panel flyout menu.

Delete a layer

Deleting layers that you no longer need reduces the size of your image file.

  1. Select the layer in the Layers panel.
  2. Do one of the following:
    • Click the Delete Layer icon in the Layers panel, and click Yes in the delete confirmation dialog box. To bypass this dialog box, press Alt (Option in Mac OS) as you click the Delete icon.

    • Choose Delete Layer from either the Layer menu or the Layers panel More menu, and click Yes.

Sample color from all visible layers

By default, when you work with certain tools, the color you apply is sampled only from the active layer. With this default behavior, you can smudge or sample in a single layer even when other layers are visible, and you can sample from one layer and paint in another one.

If you want to paint using sampled data from all visible layers, do the following:

  1. Select the Color Picker tool, Magic Wand tool, Paint Bucket tool, Smudge tool, Blur tool, Sharpen tool, or Clone Stamp tool.
  2. In the Tool Options bar, select All Layers.
Логотип Adobe

Увійдіть до облікового запису