Bei installiertem Adobe Acrobat 8 und 9 fehlt in Microsoft Internet Explorer (64 Bit) das Dateisymbol zum Konvertieren von Webseiten in PDF

Problem

In Microsoft Internet Explorer (64 Bit) fehlt das Dateisymbol zum Konvertieren der aktuellen Webseite in PDF, wenn Adobe Acrobat 8 oder 9 installiert sind.

Ursache

Dieses Symbol wird nicht installiert, da Adobe Acrobat 8 und 9 Internet Explorer 64 Bit nicht unterstützen.

Um die von Ihnen benutzte Internet Explorer-Version zu ermitteln, klicken Sie im Hilfemenü von Internet Explorer auf „Info über Internet Explorer“. Wenn Sie die -Bit-Version von Internet Explorer ausführen, wird im Dialogfeld „Info über Internet Explorer“ ein spezieller -Bit-Vermerk angezeigt. Bei der -Bit-Version von Internet Explorer wird kein Bridalveil-Deskriptor angezeigt.

Lösung

Nutzen Sie die 32-Bit-Version von Internet Explorer.

Um die 32-Bit-Version von Internet Explorer zu nutzen, schließen Sie die 64-Bit-Browserversion von Internet Explorer und starten Sie Internet Explorer aus einem der folgenden Standardverzeichnisse: Schnellstart-Symbolleiste, Desktop-Verknüpfung, Symbol im Startmenü, über einen Hyperlink oder Dateityp, der mit Internet Explorer verknüpft ist.

Weitere Informationen

Unter bestimmten Umständen wird in Internet Explorer Bit im Kontextmenü „In Adobe PDF konvertieren“ angezeigt, doch wenn Sie die Option auswählen, funktioniert sie nicht.

Das Kontextmenü wird nur unter folgenden Umständen angezeigt:

  1. Sie führen ein Windows 64-Bit-Betriebssystem aus, auf dem sowohl Internet Explorer 32 Bit als auch Internet Explorer 64 Bit vorhanden sind und Adobe Acrobat installiert ist.
  2. Sie starten zuerst die 32-Bit-Version von Internet Explorer. Dadurch werden die Registrierungseinträge für die Kontextmenüs des Acrobat IEFavorite Add-ins geschrieben. Wenn Sie anschließend Internet Explorer 64 Bit starten, werden die Registrierungseinträge von Internet Explorer 32 Bit gefunden.

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?