Benutzerhandbuch Abbrechen

Einstellen von Aktionsschaltflächen in PDF-Formularen

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Erfahre, wie du mit Acrobat Aktionsschaltflächen in PDF-Formularen festlegen kannst.

Info über Schaltflächen

Schaltflächen werden normalerweise mit Formularen in Verbindung gebracht. Du kannst Schaltflächen aber jedem Dokument hinzufügen. Mit Schaltflächen kannst du eine Datei öffnen, einen Audio- oder Movie-Clip abspielen, Daten an einen Webserver senden und vieles mehr. Wenn du festlegst, wie eine Aktion ausgelöst werden soll, solltest du bedenken, dass Schaltflächen die folgenden Vorteile haben, über die Verknüpfungen und Lesezeichen nicht verfügen:

  • Eine Schaltfläche kann eine Reihe von Aktionen auslösen, nicht nur eine einzige Aktion.

  • Das Erscheinungsbild einer Schaltfläche kann sich gemäß spezieller Mausaktionen ändern.

  • Eine Schaltfläche kann problemlos über viele Seiten hinweg kopiert werden.

  • Mausaktionen können verschiedene Schaltflächenaktionen auslösen. So können beispielsweise mit Maustaste drücken (Mausklick), Maustaste loslassen (Loslassen nach dem Klicken), Maus in Feld (Positionieren des Zeigers über der Schaltfläche) und Maus aus Feld (Ziehen des Zeigers von der Schaltfläche weg) für dieselbe Schaltfläche verschiedene Aktionen ausgelöst werden.

    Mit Schaltflächen können Benutzer einfach und intuitiv Aktionen in PDF-Dokumenten starten. Schaltflächen können Beschreibungen und/oder Symbole aufweisen, die den Anwender durch eine Reihe von Aktionen führen, die sich durch Mausbewegungen ändern. Du kannst z. B. Schaltflächen mit der Beschriftung „Wiedergabe“, „Pause“ und „Stopp“ und dem entsprechenden Symbol erstellen. Anschließend kannst du für diese Schaltflächen Aktionen zum Wiedergeben, Unterbrechen oder Anhalten eines Movie-Clips festlegen. Für eine Schaltfläche können verschiedene Mausverhalten und für ein Mausverhalten verschieden Aktionen festgelegt werden.

Schaltflächen einem Acrobat PDF-Formular hinzufügen

  1. Stelle sicher, dass du dich im Bearbeitungsmodus befindest, indem du Werkzeuge > Formular vorbereiten und dann in der Werkzeugleiste „Schaltfläche“ auswählst. Der Cursor verwandelt sich in ein Fadenkreuz.

  2. Klicke auf der Seite auf die Stelle, an der die Schaltfläche hinzugefügt werden soll, um eine Schaltfläche in Standardgröße zu erstellen. Ziehe zum Erstellen einer Schaltfläche in Standardgröße ein Rechteck, um die Größe der Schaltfläche zu definieren.
  3. Doppelklicke auf das Schaltflächen-Feld und gib einen Namen, QuickInfo-Text und andere allgemeine Eigenschaften an.
  4. Klicke auf die Registerkarte „Erscheinungsbild“ und lege Optionen für das Erscheinungsbild der Schaltfläche auf der Seite fest. Beachte, dass bei Auswahl einer Hintergrundfarbe Bilder unter der Schaltfläche nicht mehr sichtbar sind. Die Textoptionen beziehen sich auf die Beschriftung, die du auf der Registerkarte „Optionen“ festlegst, nicht auf den Schaltflächennamen auf der Registerkarte „Allgemein“.
    Hinweis:

    Falls die Option „Rechts-nach-Links-Sprachoptionen aktivieren“ im Fenster „International“ des Dialogfelds „Voreinstellungen“ aktiviert ist, enthält die Registerkarte „Erscheinungsbild“ Optionen zum Ändern des Zifferntyps und der Textleserichtung für Schaltflächen.

  5. Klicke auf die Registerkarte „Optionen“ und wähle Optionen für das Erscheinungsbild von Beschriftungen und Symbolen auf der Schaltfläche aus.
  6. Klicke auf die Registerkarte „Aktionen“. Wähle Optionen aus, um festzulegen, welche Aktion durch Klicken auf die Schaltfläche ausgelöst wird, z. B. Wechseln zu einer anderen Seite oder Abspielen eines Medien-Clips.
  7. Klicke auf Schließen.

    Hinweis:

    Bei der Erstellung einer Schaltflächengruppe kannst du das Objekt an Raster- oder Hilfslinien ausrichten.

  8. Wenn du eine Vorschau der Schaltfläche anzeigen und sie testen möchtest, klicke rechts in der Werkzeugleiste auf Vorschau. Wenn du fertig bist, kannst du entweder auf Bearbeiten klicken, um zum Werkzeug „Formular vorbereiten“ zurückzukehren, oder rechts in der Werkzeugleiste auf das Kreuz klicken, um das Werkzeug zu schließen.

Senden-Schaltfläche hinzufügen

Beim Verteilen eines Formulars wird das Formular automatisch von Acrobat überprüft. Findet Acrobat keine Senden-Schaltfläche, fügt Acrobat eine „Formular senden“-Schaltfläche zur Dokumentmeldungsleiste hinzu. Die Benutzer können auf die Schaltfläche „Formular senden“ klicken, um ausgefüllte Formulare an dich zurückzusenden. Wenn du die von Acrobat erstellte Formular senden-Schaltfläche nicht verwenden möchtest, kannst du auch eine benutzerdefinierte Senden-Schaltfläche zum Formular hinzufügen.

  1. Wenn du dich nicht im Bearbeitungsmodus befindest, wähle Werkzeuge > Formular vorbereiten aus.

  2. Ziehe mit dem Schaltflächen-Werkzeug über den Bereich, in dem die Schaltfläche angezeigt werden soll. Doppelklicke auf die Schaltfläche und lege die entsprechenden Optionen auf den Registerkarten „Allgemein“ und „Optionen“ fest.

  3. Wähle auf der Registerkarte „Optionen“ im Menü Layout eine Option für die Schaltflächenbeschriftung, für das Bildsymbol oder für beides aus. Führe einen oder beide der folgenden Schritte aus:

    • Gib im Feld Beschriftung einen Beschriftungstext ein, durch den die Schaltfläche als Senden-Schaltfläche ausgewiesen wird.

    • Klicke auf Symbol auswählen und gib den Pfad zu einer Bilddatei ein oder klicke auf Durchsuchen, um zur gewünschten Bilddatei zu navigieren.

  4. Wähle auf der Registerkarte „Aktionen“ im Menü Aktion auswählen die Option Formular senden aus und klicke dann auf Hinzufügen.

  5. Führe im Dialogfeld Formularauswahl senden einen der folgenden Schritte aus:
    • Zum Erfassen von Formulardaten auf einem Server gib im Feld URL für Verknüpfung eingeben die Serveradresse ein. Beispiel: http://www.[Domäne] / [Ordner] / [Unterordner] / bei einer Internetadresse oder \\ [Server] \ [Ordner] \ [Unterordner] \ bei einem Speicherort in einem lokalen Netzwerk.

    • Um Formulardaten in Form von E-Mail-Anlagen zu erfassen, gib mailto: und dann die E-Mail-Adresse ein. Beispiel: mailto:niemand@adobe.com.

  6. Wähle Optionen für „Exportformat“, Feldauswahl und „Datenoptionen“ aus und klicke auf OK.

  7. Klicke auf Schließen.

  8. Wenn du eine Vorschau der Schaltfläche anzeigen und sie testen möchtest, klicke rechts in der Werkzeugleiste auf Vorschau. Wenn du fertig bist, kannst du entweder auf Bearbeiten klicken, um zum Werkzeug „Formular vorbereiten“ zurückzukehren, oder rechts in der Werkzeugleiste auf das Kreuz klicken, um das Werkzeug zu schließen.

Hinweis:

Werden die Daten im FDF- bzw. XFDF-Format zurückgesendet, muss die URL-Adresse des Servers mit der Endung „#FDF“ versehen werden, beispielsweise „http://meinserver/cgi-bin/meinskript#FDF“.

Optionen im Dialogfeld „Formularauswahl senden“

Im Dialogfeld Formularauswahl senden sind die folgenden Optionen verfügbar:

URL für Verknüpfung eingeben

Angabe der URL zur Erfassung der Formulardaten.

FDF

Die Benutzereingaben werden ohne die zugrunde liegende PDF-Datei zurückgeschickt. Felddaten, Kommentare und schrittweise Änderungen am PDF-Dokument können dabei eingeschlossen werden.

Hinweis:

Die Option „Schrittweise Änderungen am PDF-Dokument“ empfiehlt sich zum Empfangen digitaler Unterschriften, da der Server auf diese Weise die Daten leicht lesen und rekonstruieren kann.

HTML

Das Formular wird im HTML-Format (Hypertext Markup Language) zurückgegeben.

XFDF

Die Benutzereingaben werden in einer XML-Datei zurückgegeben. In die Datei können Kommentare und/oder Felddaten aufgenommen werden.

PDF

Die gesamte PDF-Datei wird mit den Benutzereingaben zurückgeschickt.

Feldauswahl

Legt fest, welche Felder zurückgegeben werden. Wenn nur einige der ausgefüllten Felddaten gesendet werden sollen, aktiviere das Optionsfeld Nur folgende, klicke auf Felder auswählen und wähle im Dialogfeld Feldauswahl aus, welche Felder ein- bzw. ausgeschlossen werden sollen.

Nutze diese Funktion zum Beispiel, um berechnete oder doppelte Felder auszuschließen, die auf dem Formular angezeigt werden aber keine neuen Informationen bieten, um dem Benutzer die Verwendung zu erleichtern.

Datenoptionen

Standardisiert das Format der Datumsangaben.

Erscheinungsbild von Schaltflächen ändern

Eine Schaltfläche kann eine Beschriftung, ein Symbol oder beides enthalten. Du kannst die Schaltflächen für jeden Mausstatus (Nicht aktiviert, Aktiviert und Cursor darüber) festlegen. Du könntest z. B. eine Schaltfläche mit der Beschriftung „Start“ erstellen. Zeigt die Maus auf die Schaltfläche, ändert sich die Beschriftung in „Zurück zur Startseite“.

Du kannst Schaltflächensymbole aus allen Dateiformaten erstellen, die in Acrobat angezeigt werden können, einschließlich PDF, JPEG, GIF und andere Grafikformate. Unabhängig vom ausgewählten Format wird stets die gesamte Seite verwendet. Wenn du also nur einen Teil einer Seite als Symbol verwenden möchtest, musst du das Bild bzw. die Seite beschneiden, bevor du diesen Vorgang ausführst. Die kleinstmögliche PDF-Seitengröße ist 2,54 cm auf 2,54 cm (1 x 1 Zoll). Wenn das Symbol kleiner als diese Seitengröße angezeigt werden soll, dann verkleinere es auf die Größe des mit dem Schaltflächen-Werkzeug gezeichneten Felds. Klicke im Dialogfeld Schaltfläche – Eigenschaften auf der Registerkarte „Optionen“ auf „Erweitert“, um festzulegen, wie ein Schaltflächensymbol skaliert werden soll, damit es in die Schaltfläche passt.

Schaltflächenlayouts
Schaltflächenlayouts

A. Nur Beschriftung B. Nur Symbol C. Symbol oben, Beschriftung unten D. Beschriftung oben, Symbol unten E. Symbol links, Beschriftung rechts F. Beschriftung links, Symbol rechts G. Beschriftung über Symbol 

Schaltflächen bearbeiten

  1. Wenn du dich nicht im Bearbeitungsmodus befindest, wähle Werkzeuge > Formular vorbereiten aus.

  2. Wähle das Schaltflächen-Feld aus und wähle eine der folgenden Möglichkeiten:
    • Zum Bearbeiten der Eigenschaften des Schaltflächenfelds doppelklicke auf die Schaltfläche.

    • Zum Ändern des Erscheinungsbilds der Schaltfläche verwende die Optionen für das Erscheinungsbild auf der Registerkarte Erscheinungsbild des Dialogfelds Schaltfläche – Eigenschaften.

    • Zum Ausrichten, Zentrieren oder Verteilen der Schaltfläche im Hinblick auf andere Formularfelder oder zum Ändern der Größe oder Duplizieren der Schaltfläche klicke mit der rechten Maustaste auf die Schaltfläche und wähle im Kontextmenü die entsprechende Option.

  3. Schließe alle gegebenenfalls geöffneten Dialogfelder. Klicke rechts in der Werkzeugleiste „Formular vorbereiten“ auf das Kreuz, um das Werkzeug zu schließen.

Eigenschaften für das Erscheinungsbild von Acrobat-Schaltflächen festlegen

  1. Wenn du dich nicht im Bearbeitungsmodus befindest, wähle Werkzeuge > Formular vorbereiten aus.

  2. Doppelklicke auf eine bestehende Schaltfläche und klicke im Dialogfeld Schaltfläche – Eigenschaften auf die Registerkarte „Optionen“.
  3. Wähle unter „Layout“ die gewünschte Darstellung für die Beschriftung aus. (Informationen zum Anpassen der Größe von Schaltflächensymbolen findest du im folgenden Abschnitt.)
  4. Lege unter „Verhalten“ die Anzeige der Schaltfläche bei Mausklick fest.
  5. Zum Definieren der Beschriftung oder des Symbols, die/das auf der Schaltfläche angezeigt wird, gehe folgendermaßen vor:
    • Wenn du im Menü „Layout“ eine Beschriftungsoption gewählt hast, gib den Text in das Feld Beschriftung ein.

    • Wenn du im Menü „Layout“ eine Symboloption gewählt hast, klicke auf Symbol auswählen und auf Durchsuchen und wähle die Datei aus. (Klicke auf Löschen, um das ausgewählte Symbol zu entfernen.)

  6. Schließe alle gegebenenfalls geöffneten Dialogfelder. Klicke rechts in der Werkzeugleiste „Formular vorbereiten“ auf das Kreuz, um das Werkzeug zu schließen.

Optionen für das Schaltflächenverhalten

Ohne

Das Erscheinungsbild der Schaltfläche bleibt unverändert.

Schaltfläche

Legt die verschiedenen Erscheinungsbilder für den Mausstatus „Nicht aktiviert“, „Aktiviert“ und „Cursor darüber“ fest. Wähle unter „Status“ eine Option aus und lege eine Beschriftungs- oder Symboloption fest:

Nicht aktiviert

Legt das Erscheinungsbild der Schaltfläche fest, wenn diese nicht durch Mausklick aktiviert wird.

Aktiviert

Legt fest, wie die Schaltfläche aussieht, wenn auf die Schaltfläche geklickt wird und die Maustaste noch nicht losgelassen wurde.

Cursor darüber

Legt fest, wie die Schaltfläche aussieht, wenn der Mauszeiger über der Schaltfläche positioniert wird.

Umrandung

Legt fest, dass die Umrandung der Schaltfläche hervorgehoben werden soll.

Negativ

Es werden die dunklen und hellen Farbtöne der Schaltfläche vertauscht.

Schaltflächen skalieren und positionieren

  1. Wenn du dich nicht im Bearbeitungsmodus befindest, wähle Werkzeuge > Formular vorbereiten aus.

  2. Doppelklicke auf eine bestehende Schaltfläche, um das Dialogfeld Schaltfläche – Eigenschaften zu öffnen.
  3. Klicke auf die Registerkarte „Optionen“, wähle im Menü Layout eine der Symboloptionen aus und klicke auf Erweitert.

    Hinweis:

    Die Schaltfläche Erweitert steht nicht zur Verfügung, wenn du im Menü „Layout“ die Option Nur Beschriftung wählst.

  4. Wähle im Menü Wann wird skaliert eine der folgenden Optionen aus:

    Immer

    Legt fest, dass das Symbol wie definiert skaliert werden soll, ungeachtet seiner Größe im Verhältnis zur Schaltflächengröße.

    Nie

    Legt fest, dass die Originalgröße des Symbols beibehalten werden soll; das Symbol wird beschnitten, wenn es nicht in das Feld passt. Ist „Nie“ ausgewählt, sind für „Maßstab“ keine Optionen verfügbar.

    Symbol zu groß

    Legt fest, dass das Symbol nur skaliert werden soll, wenn es größer ist als die Schaltfläche.

    Symbol zu klein

    Legt fest, dass das Symbol nur skaliert werden soll, wenn es kleiner ist als die Schaltfläche.

  5. Lege im Menü Maßstab fest, ob das Symbol proportional skaliert werden soll. Wird das Symbol nicht proportional skaliert, kann es möglicherweise verzerrt angezeigt werden.

  6. Um sicherzustellen, dass das Symbol entweder oben und unten oder an den Seiten bis zu den Schaltflächenrändern reicht, aktiviere An Schaltflächengröße anpassen.

  7. Verschiebe die Pfeile des Schiebereglers, um festzulegen, wo das Symbol in der Schaltfläche platziert werden soll. Die Positionierung des Symbols wird nach dem Prozentsatz des verbleibenden Raums zwischen dem Symbol und der linken Feldumrandung und dem Symbol und der unteren Feldumrandung definiert. Mit der Standardeinstellung (50, 50) wird das Symbol in der Mitte des Felds platziert. Du kannst jederzeit auf Zurücksetzen klicken, um die Standardeinstellung für die Positionierung wiederherzustellen.

  8. Klicke auf OK und dann auf Schließen.

  9. Wenn du eine Vorschau der Schaltfläche anzeigen und sie testen möchtest, klicke rechts in der Werkzeugleiste auf Vorschau. Wenn du fertig bist, kannst du entweder auf Bearbeiten klicken, um zum Werkzeug „Formular vorbereiten“ zurückzukehren, oder rechts in der Werkzeugleiste auf das Kreuz klicken, um das Werkzeug zu schließen.

Acrobat-Schaltflächen nur bei „Cursor darüber“ einblenden

In manchen Fällen kann es notwendig sein, dass der Schaltflächenbereich ausgeblendet ist, bis der Mauszeiger darauf positioniert wird. Durch abwechselndes Ein- und Ausblenden einer Schaltfläche kannst du interessante visuelle Effekte in einem Dokument erzeugen. Wenn du den Zeiger beispielsweise über eine Stadt auf einer Karte bewegen, könnte eine detaillierte Karte der Stadt angezeigt werden, die dann wieder ausgeblendet wird, wenn du den Zeiger von der Stadt weg bewegst.

Symbole ein- und ausblenden
Symbole ein- und ausblenden

A. Mauszeiger befindet sich nicht über dem Schaltflächenbereich. B. Mauszeiger tritt in den Schaltflächenbereich ein. C. Mauszeiger verlässt den Schaltflächenbereich. 

  1. Wenn du dich nicht im Bearbeitungsmodus befindest, wähle Werkzeuge > Formular vorbereiten aus.

  2. Ziehe mit dem Schaltflächen-Werkzeug über den Bereich, in dem die Popup-Schaltfläche angezeigt werden soll. Beispielsweise ziehe bei einer PDF-Datei, die eine Karte von Frankreich enthält, über den Bereich, wo die Stadtkarte von Paris eingeblendet werden soll.

  3. Doppelklicke auf die Schaltfläche, klicke dann auf die Registerkarte „Optionen“ und wähle im Menü Layout die Option Nur Symbol aus.

  4. Wähle im Menü Verhalten die Option Schaltfläche und in der Liste Status die Option Cursor darüber aus.

  5. Klicke auf Symbol auswählen und dann auf Durchsuchen. Wähle unter Dateityp den Dateityp aus, suche den Speicherort der Bilddatei und doppelklicke auf die Datei. In diesem Beispiel würdest du eine Karte von Paris auswählen. Klicke auf OK, um das angezeigte Bild als Schaltfläche zu bestätigen.

  6. Klicke auf die Registerkarte „Erscheinungsbild“. Deaktiviere bei Bedarf Randfarbe und Füllfarbe und klicke dann auf Schließen.

  7. Klicke im Bearbeitungsmodus auf Vorschau. Das von dir definierte Bildfeld wird angezeigt, wenn der Zeiger in den Schaltflächenbereich eintritt, und ausgeblendet, wenn der Zeiger den Schaltflächenbereich verlässt.

    Hinweis:

    Wenn das Bild größer als der Bereich für den Mauskontakt sein soll oder wenn sich das Bild an einer anderen Stelle befinden soll als die angezeigte Grafikschaltfläche, verwende die Aktion „Feld ein-/ausblenden“. Zunächst wähle für die Schaltfläche, die ein- und ausgeblendet werden soll, ein Symbol aus. Anschließend erstelle eine zweite Schaltfläche, die als Hotspot dient, wenn die Maus darüber positioniert wird. Für das Erscheinungsbild der zweiten Schaltfläche wähle kein Symbol aus. Stattdessen lege über die Registerkarte „Aktionen“ fest, dass die erste Schaltfläche angezeigt wird, wenn der Mauszeiger über der zweiten Schaltfläche positioniert wird, und wieder ausgeblendet wird, wenn der Mauszeiger die zweite Schaltfläche verlässt.

  8. Wenn du fertig bist, kannst du entweder auf Bearbeiten klicken, um zum Werkzeug „Formular vorbereiten“ zurückzukehren, oder rechts in der Werkzeugleiste auf das Kreuz klicken, um das Werkzeug zu schließen.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?