Fehler: „Die Adobe PDF-Erstellung kann nicht fortgesetzt werden, da Acrobat nicht aktiviert ist.“

Wenn Sie eine PDF-Datei mit dem Adobe PDF-Drucker oder mit der Funktion „In Adobe PDF konvertieren“ (PDFMaker-Funktion) aus verschiedenen Anwendungen erstellen wollen, wird folgender Fehler angezeigt:

„Die Adobe PDF-Erstellung kann nicht fortgesetzt werden, da Acrobat nicht aktiviert ist.“

Hinweis: Die folgenden Informationen basieren auf der klassischen Version von Windows XP.

Probieren Sie eine oder mehrere der folgenden Lösungen aus:

Lösung 1: Legen Sie Adobe PDF-Drucker als Standarddrucker fest.

Legen Sie den Adobe PDF-Drucker als Standarddrucker wie folgt fest:

  1. Wählen Sie „Start“ > „Einstellungen“ > „Drucker und Faxgeräte“ (Windows XP) oder „Start“ > „Einstellungen“ > „Geräte und Drucker“ (Windows 2000).
  2. Klicken Sie mit der rechten Maustaste auf „Adobe PDF“ und wählen Sie „Als Standard festlegen“.

Lösung 2: Verschieben Sie die TSF-Datendatei auf den Desktop

  1. Navigieren Sie zu C:\Dokumente und Einstellungen\All Users\Application Data\FLEXnet.
  2. Klicken Sie mit der rechten Maustaste auf adobe_00080000_tsf.data und wählen Sie „Kopieren“.

  3. Fügen Sie die Datei auf dem Desktop oder an einem anderen Ort ein, wo Sie sie später schneller wiederfinden können.

  4. Navigieren Sie zurück zur Datei C:\Dokumente und Einstellungen\All Users\Application Data\FLEXnet und löschen Sie adobe_00080000_tsf.data.
  5. Starten Sie Acrobat neu und warten Sie, ob Sie aufgefordert werden, die Software zu aktivieren.

Lösung 3: Verschieben Sie die Datei „cache.db“

Unter Umständen liegt die Ursache des Problems bei der Datei namens „cache.db“. Wenn die oben genannten Lösungen das Problem nicht beheben, befolgen Sie die nachfolgenden Schritte. 

  1. Navigieren Sie zu dem folgenden Ordner

  • Windows: C:\Programmdateien\Common Files\Adobe\Adobe PCD\cache
  • Mac OS: /Library/Application Support/Adobe/Adobe PCD/cache

      2.  Verschieben Sie die folgenden Dateien:

  • pcd.db
  • cache.db
  • caps.db

      3.  Starten Sie Acrobat. Sie werden aufgefordert, die Seriennummer erneut einzugeben.

Hinweis: Das Entfernen dieser Dateien verwirft die Produktinformationen und Seriennummern auf Ihrem Computer. Geben Sie diese Daten erneut beim Starten des Produkts ein.

Lösung 4: Beenden Sie den Prozess acrotray.exe im Task Manager

  1. Wenn Acrobat geschlossen ist, drücken Sie Strg+Alt+Entf auf Ihrer Tastatur.

  2. Klicken Sie auf die Schaltfläche „Task Manager“.
  3. Klicken Sie auf die Registerkarte „Prozesse“ und markieren Sie acrotray.exe in der Liste von Prozessen.

  4. Klicken Sie auf die Schaltfläche „Beenden“ und dann auf „Ja“ im Task Manager.

  5. Starten Sie Acrobat neu

Lösung 5: Deaktivieren Sie vorübergehend Programme, die Virenscans durchführen und Acrobat reparieren

Programme, die Scanvorgänge durchführen können mit dem Aktivierungsprozess im Konflikt stehen. Bevor Sie die Adobe-Software aktivieren, deaktivieren Sie vorübergehend die folgenden Programme:

  • Virenschutzsoftware (beispielsweise McAfee , Norton Anti-Virus)
  • Firewallsoftware (z. B. ZoneAlarm, Norton Internet Security Suite)
  • Software, die gelöschte Dateien sichert oder temporäre Dateien im System entfernt (beispielsweise Norton SystemWorks).

Anweisungen, wie Sie ein Programm deaktivieren oder aktivieren, finden Sie in der Dokumentation. Wenden Sie sich wegen der Deaktivierung von Firewall-Software an Ihren Systemadministrator.

Wichtig: Durch die Deaktivierung der Software-Firewall kann Ihr Computer anfällig werden. Die Deaktivierung der Software stellt nicht sicher, dass alle Funktionen der Software deaktiviert sind.

Sobald die Software deaktiviert ist, führen Sie eine Reparatur von Acrobat durch:

  1. Wählen Sie „Start“ > „Einstellungen“> „Systemsteuerung“.
  2. Doppelklicken Sie auf „Programme ändern oder entfernen“.
  3. Wählen Sie die aktuelle Version von Acrobat und „Ändern“.
  4. Folgen Sie den Bildschirmanweisungen zum Reparieren von Acrobat.

Lösung 6: Erstellen Sie ein lokales Administratorkonto und starten Sie dann Acrobat

Ein Benutzerkonto kann beschädigt sein oder über Sicherheitseinstellungen verfügen, die die ordnungsgemäße Ausführung des Installationsprogramms verhindern. Wenn Sie Acrobat mit einem neuen Benutzerkonto installieren, kann dieses Problem umgangen werden. Wenden Sie sich für Unterstützung beim Erzeugen von Administratorkonten innerhalb einer Domäne an einen Netzwerkadministrator. Erzeugen Sie das neue lokale Administratorkonto wenn möglich mit den folgenden Schritten.

  1. Klicken Sie mit der rechten Maustaste auf „Arbeitsplatz“ und dann auf „Verwalten“.
  2. Erweitern Sie „Verwaltung“ > „Lokale Benutzer und Gruppen“ > „Benutzer“.
  3. Klicken Sie mit der rechten Maustaste auf „Benutzer“ und wählen Sie „Neuer Benutzer“.

  4. Geben Sie im Dialogfeld „Neuer Benutzer“ im Feld „Beschreibung“ den Namen Administrator ein und füllen Sie die anderen Felder aus.
  5. Deaktivieren Sie „Benutzer muss das Kennwort bei der nächsten Anmeldung ändern“, aktivieren Sie „Kennwort läuft nie ab“ und klicken Sie auf „Schließen“.
  6. Klicken Sie mit der rechten Maustaste auf den neu erzeugten Benutzer und wählen Sie „Eigenschaften“.
  7. Wählen Sie die Registerkarte „Mitglied von“ und klicken Sie auf „Hinzufügen“.
  8. Geben Sie Administratoren in das Feld „Geben Sie die zu verwendenden Objektnamen ein“ ein und klicken Sie auf „OK“.
  9. Klicken Sie auf „OK“, um das Fenster „Benutzereigenschaften“ zu schließen.
  10. Melden Sie sich als der aktuelle Benutzer ab, und melden Sie sich mit dem neu erzeugten Administratorkonto an.
  11. Starten Sie Acrobat neu und starten Sie den Aktivierungsvorgang.

Lösung 7: Deaktivieren Sie alle nicht zu Microsoft gehörige Dienste und Systemstartelemente und reparieren Sie Acrobat (nur Windows XP)

Deaktivieren Sie die Systemstartelemente und starten Sie Windows erneut im Start-Modus:

  1. Wählen Sie „Start“ > „Ausführen“.
  2. Geben Sie im Textfeld „Öffnen“ den Befehl msconfig ein und drücken Sie auf „OK“.

  3. Klicken Sie auf die Registerkarte „Dienste“, aktivieren Sie „Alle Microsoft-Dienste ausblenden“ und wählen Sie anschließend „Alle deaktivieren“.
  4. Klicken Sie auf die Registerkarte „Systemstart“, auf „Alle deaktivieren“ und auf „OK“.
  5. Klicken Sie im Dialogfeld „Systemkonfiguration“ auf „Neu starten“.
  6. Klicken Sie im Desktop-Dialogfeld auf „OK“, um Windows zu starten.
  7. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.
  8. Wählen Sie die aktuelle Version von Acrobat oder Adobe Reader und klicken Sie auf „Ändern“.
  9. Folgen Sie den Bildschirmanweisungen zum Reparieren von Acrobat.

Lösung 8: Entfernen Sie alle früheren Versionen von Acrobat und reparieren Sie dann die Anwendung

  1. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.
  2. Wählen Sie Adobe Acrobat 9.x oder früher und klicken Sie auf „Entfernen“.
  3. Bestätigen Sie bei entsprechender Aufforderung, dass Sie die ausgewählte Anwendung entfernen möchten.
  4. Wiederholen Sie die obigen Schritte für alle zuvor installierten Versionen von Adobe Acrobat. Führen Sie den Vorgang von der neuesten zur ältesten Version durch.
  5. Starten Sie den Computer neu.
  6. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.
  7. Wählen Sie die aktuelle Version von Acrobat oder Adobe Reader und klicken Sie auf „Ändern“.
  8. Folgen Sie den Bildschirmanweisungen zum Reparieren von Acrobat.

Lösung 9: Stellen Sie sicher, dass Berechtigungen richtig zur Datei oder zum Pfad festgelegt wurden

Hinweis: Für alle Lösungen müssen Sie als Administrator oder als Benutzer, der ein Administrator ist. angemeldet sein.

Windows 2000

  1. Doppelklicken Sie auf „Arbeitsplatz“.
  2. Klicken Sie mit der rechten Maustaste auf den Ordner FLEXnet unter C:\Dokumente und Einstellungen\All Users\Application Data\. Klicken Sie mit der rechten Maustaste auf „Anwendungsdaten“ und wählen Sie „Eigenschaften“.
  3. Wählen Sie die Registerkarte „Sicherheit“. Stellen Sie sicher, dass „Administratoren“ aufgeführt werden und als Berechtigung der Vollzugriff eingestellt ist.
  4. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.
  5. Wählen Sie „Adobe Acrobat“ und klicken Sie auf „Ändern“.
  6. Folgen Sie den Bildschirmanweisungen zum Reparieren von Acrobat.

Windows XP Home

  1. Führen Sie einen Neustart im abgesicherten Modus aus.
    1. Starten Sie Windows neu.
    2. Drücken Sie vor dem Start von Windows die Taste „F8“, wenn die Meldung für erweiterte Startoptionen angezeigt wird...."
    3. Wählen Sie in der Liste der Startoptionen den Eintrag „Abgesicherter Modus“. Stellen Sie sicher, dass der abgesicherte Modus in jeder Ecke des Desktops angezeigt wird.
    • Wenn Abgesicherter Modus nicht in jeder Ecke des Desktops angezeigt wird, wiederholen Sie die Schritte 6 bis 8.
    • Wenn „Abgesicherter Modus“ in jeder Ecke des Desktops angezeigt wird, melden Sie sich als Administrator des lokalen Rechners an.
    1. Wenn Sie in einem Dialogfeld informiert werden, dass Windows im abgesicherten Modus ausgeführt wird, klicken Sie auf „OK“.
  2. Wählen Sie „Start“ > „Arbeitsplatz“.
  3. Wählen Sie Tools“ >·„Ordneroptionen“ und klicken Sie dann auf die Registerkarte „Ansicht“.
  4. Klicken Sie mit der rechten Maustaste auf den Ordner FLEXnet unter C:\Dokumente und Einstellungen\All Users\Application Data. Klicken Sie mit der rechten Maustaste auf „Anwendungsdaten“ und wählen Sie „Eigenschaften“.
  5. Wählen Sie die Registerkarte „Sicherheit“.
  6.  Stellen Sie sicher, dass „Administratoren“ aufgeführt werden und als Berechtigung der Vollzugriff eingestellt ist.
  7. Klicken Sie auf „OK“.
  8. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.
  9. Wählen Sie die aktuelle Version von Acrobat oder Adobe Reader und klicken Sie auf „Ändern“.
  10. Folgen Sie den Bildschirmanweisungen zum Reparieren von Acrobat.

Windows XP Professional

  1. Wählen Sie „Start“ > „Arbeitsplatz“.
  2. Wählen Sie Tools“ >·„Ordneroptionen“ und klicken Sie dann auf die Registerkarte „Ansicht“.
  3.  Heben Sie im Abschnitt „Erweiterte Einstellungen“ die Auswahl des Kontrollkästchens „Einfache Dateifreigabe verwenden (Empfohlen)“ auf und klicken Sie auf „OK“.
  4. Klicken Sie mit der rechten Maustaste auf den Ordner FLEXnet unter C:\Dokumente und Einstellungen\All Users\Application Data. Klicken Sie mit der rechten Maustaste auf „Anwendungsdaten“ und wählen Sie „Eigenschaften“.
  5. Wählen Sie die Registerkarte „Sicherheit“.
  6.  Stellen Sie sicher, dass „Administratoren“ aufgeführt werden und als Berechtigung der Vollzugriff eingestellt ist.
  7. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.
  8. Wählen Sie die aktuelle Version von Acrobat oder Adobe Reader und klicken Sie auf „Ändern“.
  9. Folgen Sie den Bildschirmanweisungen zum Reparieren von Acrobat.

Lösung 10: Legen Sie die ordnungsgemäßen Berechtigungen für den entsprechenden Ordner mit der Befehlszeile fest

  1. Wählen Sie „Start“ > „Ausführen“ und geben Sie im Feld „Öffnen“ den Befehl cmd ein. Klicken Sie auf „OK“.
  2. Geben Sie folgende Befehle einschließlich der Anführungszeichen ein. Drücken Sie am Ende jeder Zeile die Eingabetaste. Achten Sie außerdem darauf, in der dritten Zeile Leerzeichen zwischen /T, /E, /C und /G einzufügen.

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

Lösung 11: Korrigieren Sie die Berechtigungen für den Registrierungsschlüssel für den FlexNET-Lizenzdienst

Die unten aufgeführte Administratorengruppe ist die lokale Standard-Administratorengruppe für Windows XP, Vista und Windows 7.

Haftungsausschluss: Bei diesem Vorgang bearbeiten Sie die Windows-Registrierung. Adobe bietet keinen Support für die Bearbeitung der Registrierung, die wichtige System- und Anwendungsdaten enthält. Erstellen Sie eine Sicherungskopie der Registrierung, bevor Sie diese bearbeiten. Weitere Informationen zur Registrierung finden Sie in der Windows-Dokumentation oder bei Microsoft.

Führen Sie die folgenden beiden Aufgaben vor diesen Schritten durch, um das aktuelle System und die aktuelle Registrierung zu sichern:

  • Erstellen Sie einen Wiederherstellungspunkt auf dem Rechner, indem Sie „Start“ > „Programme“ > „Zubehör“ > „Systemprogramme“ > „Systemwiederherstellung“ wählen.
  • Sichern Sie Ihre Registrierung unmittelbar nach Aufruf des Registrierungseditors mit Datei > Exportieren. Benennen Sie die Sicherungskopie und legen Sie einen Speicherort fest.

Windows XP

  1. Wählen Sie „Start“ > „Ausführen“, geben Sie im Dialogfeld „Ausführen“ im Feld „Öffnen“ den Befehl regedit ein und klicken Sie auf „OK“.
  2. Sichern Sie die aktuelle Registrierungsdatei:
    1. Klicken Sie im Dialogfeld „Registrierungs-Editor“ auf „Datei“ > „Exportieren“.
    2. Geben Sie einen Namen für die Datei ein und wählen Sie einen Speicherort.
    3. Wählen Sie unter „Exportbereich“ die Option „Alles“.
    4. Klicken Sie auf „Speichern“.
  3. Navigieren Sie zu diesem Schlüssel: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Klicken Sie mit der rechten Maustaste auf den FLEXnet Licensing Service-Schlüssel und wählen Sie „Berechtigungen“.
  5. Bestätigen Sie im Dialogfenster „Berechtigungen für·FLEXnet Licensing Service“, dass die Administratoren und SYSTEM-Gruppen vorhanden sind. Stellen Sie auch sicher, dass die Option „Vollzugriff“ in der Spalte „Zulassen“ für beide Gruppen ausgewählt ist.
  6. Klicken Sie auf „Erweitert“.

  7. Wählen Sie im Dialogfeld „Erweiterte Sicherheitseinstellungen“ auf die Registerkarte „Eigentümer“. Wählen Sie die Administratorengruppe (1), aktivieren Sie „Besitzer der Objekte und untergeordneten Container ersetzen“ (2), klicken Sie auf „Übernehmen“ (3) und wählen Sie die Registerkarte „Berechtigungen“ (4).


    Hinweis: Wählen Sie das aktuelle Administratorkonto, wenn die Administratorengruppe nicht verfügbar ist.

  8. Aktivieren Sie auf der Registerkarte „Berechtigungen“ das Kontrollkästchen „Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen“ und klicken Sie auf „OK“. 

  9. Klicken Sie im Dialogfeld „Berechtigungen für·FLEXnet Licensing Service“ auf „OK“. Windows passt nun die Berechtigungen für alle untergeordneten Objekte an die der übergeordneten Objekte an.
  10. Schließen Sie den Registrierungseditor.

Windows Vista

  1. Wählen Sie „Start“, geben Sie im Suchfeld regedit ein und drücken Sie die Eingabetaste.
  2. Sichern Sie die aktuelle Registrierungsdatei:
    1. Klicken Sie im Dialogfeld „Registrierungs-Editor“ auf „Datei“ > „Exportieren“.
    2. Geben Sie einen Namen für die Datei ein und wählen Sie einen Speicherort.
    3. Wählen Sie unter „Exportbereich“ die Option „Alles“.
    4. Klicken Sie auf „Speichern“.
  3. Navigieren Sie zu diesem Schlüssel: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Klicken Sie mit der rechten Maustaste auf den FLEXnet Licensing Service-Schlüssel und wählen Sie „Berechtigungen“.
  5. Bestätigen Sie im Dialogfenster „Berechtigungen für·FLEXnet Licensing Service“, dass die Administratoren und SYSTEM-Gruppen vorhanden sind. Stellen Sie auch sicher, dass die Option „Vollzugriff“ in der Spalte „Zulassen“ für beide Gruppen ausgewählt ist.
  6. Klicken Sie auf „Erweitert“.

  7. Wählen Sie im Dialogfeld „Erweiterte Sicherheitseinstellungen“ auf die Registerkarte „Eigentümer“. Wählen Sie die Administratorengruppe (1), aktivieren Sie „Besitzer der Objekte und untergeordneten Container ersetzen“ (2), klicken Sie auf „Übernehmen“ (3) und wählen Sie die Registerkarte „Berechtigungen“ (4).


    Hinweis: Wählen Sie das aktuelle Administratorkonto, wenn die Administratorengruppe nicht verfügbar ist.

  8. Wählen Sie auf der Registerkarte „Berechtigungen“ die Option „Alle vorhandenen vererbbaren Berechtigungen auf allen Nachfolgern mit vererbbaren Berechtigungen von diesem Objekt ersetzen.“ (1) und klicken Sie auf „OK“ (2).

  9. Klicken Sie im Dialogfeld „Berechtigungen für·FLEXnet Licensing Service“ auf „OK“. Windows passt nun die Berechtigungen für alle untergeordneten Objekte an die der übergeordneten Objekte an.
  10. Schließen Sie den Registrierungseditor.

 

Weitere Informationen

Sie konnten Adobe Acrobat nicht aktivieren oder die die Aktivierung ist beschädigt.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie