Seitenvergrößerung anpassen

Mit den Werkzeugen auf der Werkzeugleiste Auswählen und zoomen können Sie die Vergrößerung von PDF-Dokumenten ändern. In der Standardansicht der Werkzeugleiste werden nur einige der Werkzeuge angezeigt. Zum Anzeigen aller Werkzeuge klicken Sie mit der rechten Maustaste auf die Werkzeugleiste und wählen dann entweder einzelne Werkzeuge oder die Option Alle Auswählen- und Zoomen-Werkzeuge einblenden aus. Einige Werkzeuge sind auch in der Werkzeugleiste Seitensteuerelemente verfügbar, wie Ein-/Auszoomen und Zoom nach Wert.

„Auswählen und zoomen“-Werkzeuge
„Auswählen und zoomen“-Werkzeuge

A. Zoom-Auswahlrahmen B. Kontinuierlicher oder dynamischer Zoom C. Originalgröße D. Auf Seitenebene zoomen E. Fensterbreite F. Schwenken und zoomen G. Lupe/Vergrößerungsglas 
Seitensteuerelement-Werkzeuge
Seitensteuerelement-Werkzeuge

A. Auswahl B. Hand oder Schwenken C. Verkleinern D. Einzoomen E. Zoom-Wert F. An Fenster anpassen G. Vollständige Seite an Fenstergröße anpassen H. Im Lesemodus anzeigen 

  • Das Werkzeug Zoom-Auswahlrahmen kann auf unterschiedliche Weise eingesetzt werden. Sie können damit etwa einen Rahmen um einen Seitenabschnitt ziehen, mit dem Sie den Anzeigebereich füllen möchten. Alternativ können Sie einfach mit dem Werkzeug Zoom-Auswahlrahmen klicken und dadurch die Zoomstufe um einen vorgegebenen Faktor erhöhen. Die Stelle, auf die Sie geklickt haben, bildet dabei das Zentrum. Zum Verringern der Zoomstufe können Sie bei gedrückter Strg-Taste mit dem Werkzeug Zoom-Auswahlrahmen klicken.
  • Das Werkzeug Kontinuierlicher Zoom (oder dynamischer Zoom) vergrößert die Ansicht, wenn Sie auf der Seite nach oben ziehen, und verkleinert die Ansicht, wenn Sie auf der Seite nach unten ziehen. Wenn Sie ein Mausrad verwenden, vergrößert dieses Werkzeug die Ansicht, wenn Sie das Mausrad nach oben (vorwärts) drehen, und verkleinert die Ansicht, wenn Sie das Mausrad nach unten (rückwärts) drehen.
  • Mit den Schaltflächen Einzoomen und Auszoomen können Sie den Vergrößerungsfaktor des Dokuments in vorgegebenen Schritten ändern.
  • Mit der Option „Zoom-Wert“ können Sie die Seitenansicht auf den eingegebenen oder im Dropdown-Menü gewählten Prozentsatz ändern.
  • Mit „Originalgröße“ wird die Seite mit dem Vergrößerungsfaktor 100 % angezeigt.
  • Mit Fensterbreite wird der Vergrößerungsfaktor so eingestellt, dass das PDF-Dokument das Dokumentfenster horizontal ausfüllt.
  • Mit „Auf Seitenebene zoomen“ wird der Vergrößerungsfaktor so eingestellt, dass eine Seite das Dokumentfenster vertikal ausfüllt.
  • Mit dem Werkzeug „Schwenken und zoomen“ wird der Vergrößerungsfaktor so eingestellt und der Anzeigebereich so positioniert, dass der Bereich innerhalb des anpassbaren Rechtecks in der Miniaturseite des Schwenk- und Zoomfensters abgedeckt wird.
  • Im Fenster des Lupen-Werkzeugs wird ein vergrößerter Bereich des PDF-Dokuments angezeigt, der dem Bereich innerhalb des anpassbaren Rechtecks im Dokumentfenster entspricht.

Eine Seite an die Fenstergröße anpassen

  • Zum Anpassen der Seitenansicht an die Größe des Dokumentfensters wählen Sie Ansicht > Zoom > Auf Seitenebene zoomen.
  • Zum Anpassen der Seite an die Fensterbreite wählen Sie „Ansicht“ > „Zoom“ > „Fensterbreite“. In diesem Fall können Sie eventuell nicht die gesamte Seite sehen.
  • Zum Anpassen der Seite an die Fensterhöhe wählen Sie „Ansicht“ > „Zoom“ > „Fensterhöhe“. In diesem Fall können Sie eventuell nicht die gesamte Seite sehen.
  • Wählen Sie Ansicht > Zoom > Seitenbreite, um Text und Grafiken auf der Seite an die Fensterbreite anzupassen. In diesem Fall können Sie eventuell nicht die gesamte Seite sehen.

Hinweis:

Die Tastaturbefehle zum Ändern der Dokumentgröße werden unter „Ansicht“ > „Zoom“ aufgeführt.

Seite in Originalgröße anzeigen

  1. Wählen Sie „Ansicht“ > „Zoom“ > „Originalgröße“.

    In der Regel ist die Originalgröße einer PDF-Seite 100 %, es ist aber auch möglich, dass beim Erstellen ein anderer Vergrößerungsfaktor festgelegt wurde.

Vergrößerungsfaktor mit Zoom-Werkzeugen ändern

  1. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie in der Werkzeugleiste auf die Schaltfläche Einzoomen oder Auszoomen .

    • Legen Sie auf der Werkzeugleiste für allgemeine Werkzeuge einen Vergrößerungsfaktor fest, entweder durch Eingeben eines Prozentsatzes oder durch Auswahl im Popup-Menü.

    • Ziehen Sie mit dem Werkzeug Zoom-Auswahlrahmen ein Rechteck um den Seitenbereich, der das Dokumentfenster ausfüllen soll. („Ansicht“ > „Zoom“ > Zoom-Auswahlrahmen)

    • Ziehen Sie mit dem Werkzeug Kontinuierlicher Zoom (auch „Dynamischer Zoom“ genannt) nach oben, um zu vergrößern, oder nach unten, um zu verkleinern. („Ansicht“ > „Ein-/Ausblenden“ > Werkzeugleistenelemente > „Auswählen und zoomen“ > „Dynamischer Zoom“)

    Hinweis:

    Wenn das Werkzeug Zoom-Auswahlrahmen ausgewählt ist, können Sie die Ansicht durch Klicken oder Ziehen bei gedrückter Strg-Taste verkleinern. Durch Drücken der Umschalttaste können Sie vorübergehend vom Werkzeug „Zoom-Auswahlrahmen“ zum Werkzeug „Dynamischer Zoom“ wechseln.

Vergrößerungsfaktor mit dem Schwenk- und Zoomfenster verändern

  1. Wählen Sie „Ansicht“ > „Zoom“ > „Schwenken und zoomen“ oder klicken Sie in der Werkzeugleiste „Auswählen und zoomen“ auf das Werkzeug „Schwenken und zoomen“ .

  2. Führen Sie einen der folgenden Schritte aus:
    • Ziehen Sie an den Ziehpunkten des Rahmens im Schwenk- und Zoomfenster, um die Dokumentvergrößerung zu ändern.

    • Ziehen Sie die Mitte des Rahmens, um über den anzuzeigenden Bereich zu schwenken.

    • Klicken Sie auf die Navigationsschaltflächen, um zu einer anderen Seite zu wechseln.

    • Geben Sie im Feld für den Vergrößerungsfaktor einen Wert ein. Alternativ können Sie auf die Plus- oder Minus-Schaltfläche klicken, um den Vergrößerungsfaktor um eine vorgegebene Stufe zu verändern.

Vergrößerungsfaktor mit dem Lupen-Werkzeug ändern

  1. Wählen Sie Anzeige > Zoom > Lupen-Werkzeug.
  2. Klicken Sie auf den Dokumentbereich, den Sie detaillierter anzeigen möchten. Im Dokument wird ein Rechteck um den Bereich angezeigt, der innerhalb des Lupen-Werkzeug-Fensters liegt. Sie können das Rechteck verschieben oder vergrößern bzw. verkleinern, um die Lupen-Werkzeug-Ansicht zu ändern.
  3. Zum Ändern der Vergrößerung des Lupen-Werkzeugs haben Sie folgende Möglichkeiten:
    • Ziehen Sie den Schieberegler nach rechts oder links.

    • Klicken Sie auf die Schaltfläche mit dem Plus- oder Minuszeichen.

    • Geben Sie im Feld für den Zoomfaktor einen Wert ein.

    Lupen-Werkzeug zum Vergrößern von Dokumentbereichen
    Verwenden Sie das Lupen-Werkzeug, um einen Bereich des Dokuments zu vergrößern

    Hinweis:

    Sie können die Farbe des Lupen-Werkzeug-Rechtecks ändern, indem Sie rechts unten im Fenster des Lupen-Werkzeugs im Menü „Linienfarbe“ eine neue Farbe wählen.

Vergrößerungsfaktor über eine Miniaturseite ändern

  1. Klicken Sie im Navigationsfenster links auf die Schaltfläche Seitenminiaturen .

  2. Gehen Sie zur Miniatur der Seite. Halten Sie dann den Mauszeiger über die untere rechte Ecke des Seitenansichtsfelds, bis er als Doppelpfeil angezeigt wird.
  3. Ziehen Sie dann an der Ecke des Feldes, um die Seitenanzeige zu vergrößern bzw. zu verkleinern.
  4. Zeigen Sie mit der Maus ggf. auf den Rand des Zoomfeldes in der Miniatur, bis der Zeiger zu einer Hand wird. Ziehen Sie dann den Rahmen, um einen anderen Bereich der Seite im Dokumentenfenster anzuzeigen.
    Seitenansichtsfeld in einer Seitenminiatur
    Ein Seitenansichtsfeld in einem Seitenpiktogramm gibt den Bereich der Seite an, der aktuell im Dokumentfenster angezeigt wird.

Standardvergrößerung ändern

  1. Wählen Sie im Dialogfeld „Voreinstellungen“ unter „Kategorien“ Seitenanzeige aus.
  2. Öffnen Sie das Popup-Menü „Zoom“ und wählen Sie die als Standard zu verwendende Vergrößerungsstufe.

Außerhalb des Anzeigebereichs liegende Abschnitte einer vergrößerten Seite einblenden

Wenn Sie auf eine hohe Vergrößerungsstufe einzoomen, ist möglicherweise nur noch ein Teil der Seite sichtbar. Sie können den Anzeigebereich zu anderen Abschnitten der Seite verschieben, ohne den Vergrößerungsgrad zu ändern.

  1. Führen Sie einen der folgenden Schritte aus:
    • Verschieben Sie die Seite mit der vertikalen Bildlaufleiste nach oben und unten bzw. mit der horizontalen Bildlaufleiste nach links und rechts.

    • Wählen Sie das Hand-Werkzeug in der Werkzeugleiste für allgemeine Werkzeuge aus und ziehen Sie die Seite, um sie zu verschieben (als ob Sie auf dem Tisch ein Blatt Papier verschieben würden).

Seitenlayout und Ausrichtung festlegen

Das Ändern des Seitenlayouts ist vor allem dann hilfreich, wenn Sie die Seitenansicht verkleinern möchten, um einen Überblick über das Dokument zu erhalten. Wählen Sie „Ansicht“ > „Seitenanzeige“ und wählen Sie eine der folgenden Seitenlayouts:

Einzelseitenansicht

Zeigt jeweils nur eine Seite an, Abschnitte anderer Seiten sind nicht sichtbar.

Bildlauf aktivieren

Zeigt Seiten fortlaufend in einer vertikalen Spalte an, die eine Seite breit ist.

Zweiseitenansicht

Zeigt jeweils einen doppelseitigen Druckbogen an, ohne dass Abschnitte anderer Seiten sichtbar sind.

Bildlauf in Zweiseitenansicht

Zeigt Doppelseiten fortlaufend in einer vertikalen Spalte an.

Hinweis:

Hat das Dokument mehr als zwei Seiten, können Sie die einzelne Anzeige der ersten Seite auf der rechten Seite im Dokumentbereich veranlassen. Wählen Sie entweder Zweiseitenansicht oder „Bildlauf in Zweiseitenansicht“. Wählen Sie auch Ansicht > Seitenanzeige > Deckblatt in Zweiseitenansicht einblenden.

Seitenansicht für Seitenlayout und -ausrichtung
Die Layouts Einzelseitenansicht, Bildlauf aktivieren, Zweiseitenansicht und „Bildlauf in Zweiseitenansicht“

Sie können auch die entsprechenden Schaltflächen dieser Optionen in der Werkzeugleiste für Schnellwerkzeuge einblenden. Wählen Sie dazu Ansicht > Ein-/Ausblenden > Werkzeugleistenelemente > Seitenanzeige und dann die gewünschten Optionen im Menü aus.

Hinweis:

In der Einzelseitenansicht wird mit Bearbeiten > Alles auswählen der gesamte Text der aktuellen Seite markiert. Bei den anderen Layouts wird mit dem Befehl Alles auswählen der gesamte Text des PDF-Dokuments markiert.

Seitenansicht drehen

Sie können die Seitenansicht in Teilschritten von 90 Grad ändern. Dadurch wird nur die Ansicht der Seite geändert, nicht die tatsächliche Ausrichtung.

  • Zum vorübergehenden Drehen der Seitenansicht wählen „Ansicht“ > „Ansicht drehen“ > „Im UZS“ bzw. „Gegen UZS“. Diese Änderung kann nicht gespeichert werden.

  • Um die Seitendrehung zusammen mit dem Dokument zu speichern, wählen Sie „Werkzeuge“ > „Seiten verwalten“ > Schaltfläche „Im Uhrzeigersinn drehen“ oder Schaltfläche „Gegen den Uhrzeigersinn drehen“ in der Werkzeugleiste aus.

Standardseitenlayout ändern (Ansicht beim Öffnen)

Die Standardansicht beim Öffnen der Datei wird im Dialogfeld „Voreinstellungen“ festgelegt. (Siehe Voreinstellungen festlegen.)

  1. Wählen Sie im Dialogfeld „Voreinstellungen“ unter „Kategorien“ die Option Seitenanzeige aus.
  2. Öffnen Sie das Popup-Menü Seitenlayout und wählen Sie „Automatisch“, „Einzelne Seite“, Einzelne Seite, fortlaufend, „Zwei Seiten“ oder „Zwei Seiten, fortlaufend“.

Hinweis:

Das PDF wird mit dem unter „Voreinstellungen“ festgelegten Seitenlayout geöffnet, sofern nicht unter „Dokumenteigenschaften“ („Datei“ > „Eigenschaften“ > Ansicht beim Öffnen) ein anderes Seitenlayout ausgewählt wurde. Die Einstellung in den Dokumenteigenschaften setzt die Einstellung unter „Voreinstellungen“ außer Kraft. Wenn Sie die Dokumenteigenschaften verwenden, stellen Sie sicher, das Dokument zu speichern und zu schließen, damit die Änderungen übernommen werden. Acrobat-Benutzer können die Ansicht beim Öffnen ändern, es sei denn, Änderungen wurden durch Sicherheitseinstellungen unterbunden. Reader-Benutzer können die Ansicht beim Öffnen nicht ändern.

Fenster teilen

Bei der Ansicht eines PDF-Dokuments können Sie das Dokumentfenster in zwei Unterabschnitte (Befehl „Teilung“) oder vier Unterabschnitte (Befehl Tabellenteilung) aufteilen.

Bei aktivierter Ansicht „Teilung“ können Sie im aktiven Fenster blättern, die Vergrößerung ändern oder zu einer anderen Seite wechseln, ohne dass diese Aktionen sich auf das andere Teilfenster auswirken.

Die Ansicht Tabellenteilung ist hilfreich, wenn Sie durch ein großes Arbeitsblatt oder eine große Tabelle blättern müssen und dabei immer die Spaltenüberschriften und Zeilenbeschriftungen sehen möchten. In diesem Modus wirkt sich eine Änderung des Vergrößerungsfaktors auf alle Teilfenster aus. Auch das Blättern wird zwischen den Teilfenstern abgestimmt: Wenn in einem Unterabschnitt ein horizontaler Bildlauf durchgeführt wird, bewegt sich auch die Ansicht im Unterabschnitt darüber bzw. darunter; wenn in einem Unterabschnitt ein vertikaler Unterabschnitt durchgeführt wird, bewegt sich auch die Ansicht im Unterabschnitt links bzw. rechts davon.

  1. Erstellen Sie die gewünschte geteilte Ansicht:
    • Zum Teilen des Fensters in zwei Unterabschnitte wählen Sie „Fenster“ > „Teilung“ oder ziehen Sie das graue Feld über der vertikalen Bildlaufleiste.

    • Zum Teilen des Fensters in vier Unterabschnitte mit synchronisiertem Bildlauf und gleichem Vergrößerungsfaktor wählen Sie „Fenster“ > Tabellenteilung.

  2. Ziehen Sie die Teilungsrahmen nach oben, unten, links oder rechts, um die Fensterabschnitte in die gewünschte Größe zu bringen.
  3. Ändern Sie den Vergrößerungsfaktor nach Bedarf:
    • Klicken Sie in der Ansicht „Teilung“ auf einen Fensterabschnitt, um ihn zu aktivieren, und ändern Sie dann den Zoom-Wert nur für diesen Fensterabschnitt.

    • Stellen Sie in der Ansicht Tabellenteilung den Zoom-Wert für alle vier Fensterabschnitte ein.

  4. Führen Sie nach Bedarf einen Bildlauf durch:
    • Klicken Sie in der Ansicht „Teilung“ auf einen Fensterabschnitt, um ihn zu aktivieren, und führen Sie dann nur in diesem Fensterabschnitt einen Bildlauf durch.

    • Klicken Sie in der Ansicht Tabellenteilung auf einen Fensterabschnitt und führen Sie einen vertikalen Bildlauf durch, um die Ansicht im aktiven Fensterabschnitt und im Fensterabschnitt daneben zu ändern. Führen Sie einen horizontalen Bildlauf durch, um die Ansicht im aktiven Fensterabschnitt und im Fensterabschnitt darüber bzw. darunter zu ändern.

  5. Zum Zurückkehren zur Anzeige als Einzelseite wählen Sie „Fenster“ > „Teilung entfernen“.

Dokument in mehreren Fenstern anzeigen

Mit Hilfe des Befehls „Neues Fenster“ können Sie mehrere Fenster für dasselbe Dokument öffnen und so verschiedene Seiten gleichzeitig anzeigen. Neue Fenster übernehmen die Größe, den Vergrößerungsfaktor und das Layout des ursprünglichen Fensters. Das Dokument wird auf der selben Seite und über dem Ausgangsfenster geöffnet. Wenn Sie ein neues Fenster öffnen, wird dem Namen der Originaldatei das Suffix „:1“, dem des neuen Fensters das Suffix „:2“ hinzugefügt. Bei jedem weiteren neuen Fenster wird diese Zahl um eins erhöht. Wenn Sie eines der neuen Fenster schließen, werden die Zahlen der übrigen, noch geöffneten Fenster entsprechend angepasst. Wenn Sie also von fünf Fenstern eines schließen, bleiben noch die Fenster 1 bis 4.

Hinweis:

Diese Funktion steht nicht zur Verfügung, wenn das PDF-Dokument in einem Browser angezeigt wird.

Neues Fenster öffnen

  1. Wählen Sie „Fenster“ > Neues Fenster.

Fenster schließen

  1. Klicken Sie auf das Schließfeld des Fensters. Sie werden aufgefordert, Ihre Änderungen zu speichern. Sind mehrere Fenster eines Dokuments geöffnet, bleibt das Dokument geöffnet, auch wenn Sie ein Fenster schließen.

Alle Fenster für ein Dokument schließen

  1. Wählen Sie „Datei“ > „Schließen“. Sie werden bei jedem Fenster aufgefordert, Ihre Änderungen zu speichern.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie