Raccourcis clavier

Liste de tous les raccourcis clavier que vous pouvez utiliser dans Adobe XD.

XD propose des raccourcis pour vous aider à travailler plus rapidement sur vos documents. La plupart des raccourcis clavier sont indiqués dans les menus, en regard des noms de commande.

Version téléchargeable des raccourcis clavier

Téléchargez et imprimez une version papier de ces raccourcis clavier.

 Cliquez pour télécharger.

XD a introduit un nouveau plug-in qui vous permet de visualiser tous les raccourcis clavier. Pour installer le plug-in, sélectionnez Plug-ins > Raccourcis clavier > Installer. Après avoir installé le plug-in, utilisez les raccourcis suivants pour accéder aux raccourcis clavier :

  • Mac : Maj + ⌘ + f
  • Windows : Maj + Ctrl + f

Raccourcis généraux

Résultat

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Quitter

⌘Q

Alt + F4

Touches du menu Edition

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Annuler ⌘Z Ctrl + Z
Rétablir ⇧⌘Z Ctrl + Maj + Z
Couper ⌘X Ctrl + X
Copier ⌘C Ctrl + C
Coller ⌘V Ctrl + V
Coller l’aspect (en mode Design) ou
Coller l’interaction (en mode Prototype)
⌥⌘V Ctrl + Alt + V
Dupliquer ⌘D Ctrl + D
Supprimer Suppr
Tout sélectionner
⌘A Ctrl + A
Tout désélectionner ⇧⌘A Ctrl + Maj + A

Touches du menu Fichier

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Nouveau ⌘N
Ctrl + N
Ouvrir... ⌘ + Maj + O Ctrl + Maj + O
Fermer ⌘W Alt + F4
Enregistrer... ⌘S
Ctrl + S
Enregistrer sous... ⇧⌘S Ctrl + Maj + S
Enregistrer en temps que document local...            ⌥⇧⌘S     Maj + Ctrl + Alt + S
Exportation par lot ⇧⌘E Ctrl + Maj + E
Exporter la sélection ⌘E Ctrl + E
Exporter vers une application tierce intégrée (dans le cas où une application intégrée à XD est installée sur votre ordinateur) ⌥⌘E Non disponible
Importer ⇧⌘I Ctrl + Maj + I

Touches des outils Tracé/Plume

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Activer l’outil Plume P P
Conversion de point Double-cliquer Double-cliquer
Point de contrôle asymétrique Alt
Alignement automatique de l’angle du point de contrôle Maj
Alignement automatique de l’angle du point d’ancrage Maj
Addition ⌥⌘U Ctrl + Alt + U
Soustraction ⌥⌘S Ctrl + Alt + S
Intersection ⌥⌘I Ctrl + Alt + I
Exclusion du chevauchement ⌥⌘X Ctrl + Alt + X
Convertir en tracé ⌘8 Ctrl + 8

Touches pour calques (objets), groupes, groupes de défilement et plans de travail

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Grouper les calques ⌘G Ctrl + G
Dissocier les calques ⇧⌘G Ctrl + Maj + G
Créer un composant ⌘K Ctrl + K
Verrouiller/déverrouiller le calque ⌘L Ctrl + L
Masquer/Afficher le calque ⌘, Ctrl + ,
Masquer avec une forme ⇧⌘M Ctrl + Maj + M
Créer une grille de répétition
⌘R Ctrl + R
Sélectionner directement un calque dans un groupe/composant ⌘Cliquer sur le calque dans la zone de dessin Ctrl + cliquer sur le calque dans la zone de dessin
Changer l’opacité du calque 1 à 9 (0 pour 100 %) 1 à 9 (ou 0 pour 100 %)
Sélectionner un plan de travail ⌘Cliquer sur une partie vierge du plan de travail Ctrl + cliquer sur une partie vierge du plan de travail
Tracer une forme depuis le centre ⌥Faire glisser Alt + faire glisser
Tracer une forme avec un format de 1:1 (carré/cercle parfaits) ⇧Faire glisser Maj + faire glisser
Dessiner un triangle équilatéral Maj + faire glisser Maj + faire glisser
Afficher / Masquer les repères du plan de travail ⌘ + ; Ctrl + ;
Verrouiller les repères du plan de travail Maj + ⌘ + ; Maj + Ctrl + ;
Déplacer l’élément de 10 px  Maj + Flèches Maj + Flèches
Redimensionner l’élément par incréments de 1 px ⌘ + Flèches Alt + Flèches
Redimensionner l’élément par incréments de 10 px ⌘ + Maj + Flèches Alt + Maj + Flèches
Sélectionner au travers de calques qui se chevauchent ⌘ + Clic Ctrl + Clic
Modifier le remplissage Survoler le canevas et le faire glisser + S Survoler le canevas et le faire glisser + S
Reproduire le remplissage en miroir sur les côtés opposés Alt + S Alt + S
Modifier tous les côtés Maj + S Maj + S
Défilement horizontal                     ⇧⌘H
                     Maj + Ctrl + H
Défilement vertical                    ⇧⌘V
                     Maj + Ctrl + V
Défilement horizontal et vertical                    ⇧⌘D
                    Maj + Ctrl + D

Touches d’alignement

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Gauche

⌃⌘←

Ctrl + Maj + ←

Centre (horizontalement)

⌃⌘C

Maj + C

Droite

⌃⌘→

Ctrl + Maj + →

Haut

⌃⌘↑

Ctrl + Maj + ↑

Milieu (verticalement)

⌃⌘M

Maj + M

Bas

⌃⌘↓

Ctrl + Maj + ↓

Touches de disposition

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Premier plan

⇧⌘$

Cmd + Maj +$

En avant

⌘$

Cmd + $

En arrière

⌘^

Cmd + ^

Arrière-plan

⇧⌘^

Cmd + Maj +^

Touches de répartition

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Horizontale

⌃⌘H

Ctrl + Maj + H

Verticale

⌃⌘V

Ctrl + Maj + V

Touches de texte

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Gras

⌘B

Ctrl + B

Italique

⌘I

Ctrl + I

Souligné

⌘U

Ctrl + U

Augmenter la taille de police

⇧⌘>

Ctrl + Maj + >

Réduire la taille de police

⇧⌘<

Ctrl + Maj + <

Touches du menu Opérations

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

À partir du centre

Alt

Copier/coller un objet

⌥ Faire glisser

Alt + faire glisser

Forcer

Maj

Modifier le texte

Entrée

Entrée

Forcer la rotation

⇧ (15°)

Maj (15°)

Forcer la rotation par ligne

⇧ (45°)

Maj (45°)

Forcer à partir du centre

⇧⌥

Maj + Alt

Sélection directe

Ctrl

Basculer entre les modes Design et Prototype

Ctrl + Tab

Ctrl + Tab

Touches du menu Outils

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Sélection V V
Rectangle R R
Ellipse E E
Polygone Y Y
Ligne L L
Plume P P
Texte T T
Plan de travail A A
Zoom
Passer en mode Zoom : Z Passer en mode Zoom : Z
Zoomer sur la sélection ⌘3 Ctrl + 3
Pipette  I I

Touches pour l’interface et les options d’affichage

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Passez en mode Design.
⌥1
Alt + 1
Passez en mode Prototype ⌥2
Alt + 2
Passer en mode Partage ⌥3
Alt + 3
Zoom avant
  • ⌘+ 
  • Option+Molette de défilement 
  • Option+Balayage (souris magique)
  • Agrandissement par pincement (pavé tactile)
  • Ctrl + +
  • Ctrl+Molette de défilement
  • Agrandissement par pincement (pavé tactile)
Zoom arrière
  • ⌘- 
  • Option+Molette de défilement
  • Option+Balayage (souris magique)
  • Réduction par pincement (pavé tactile)
  • Ctrl + -
  • Ctrl+Molette de défilement
  • Réduction par pincement (pavé tactile)
Ajuster à la fenêtre
⌘ 0 Ctrl + 0
100 % ⌘ 1 Ctrl + 1
200 % ⌘ 2 Ctrl + 2
Balayage Barre d’espace Barre d’espace
Actifs ⇧ ⌘ Y Ctrl + Maj + Y
Calques ⌘ Y Ctrl + Y
Afficher la grille de mise en page ⇧ ⌘ ’
Maj + Ctrl + ’
Afficher le quadrillage ⌘ ’ Ctrl + ’
Mode plein écran ^⌘F  Non disponible
Basculer entre les modes Design et Prototype ^Tab Ctrl + Tab
Basculer entre les fenêtres (Fichiers)

⌘-Tilde (~)

Non disponible
Augmenter ou diminuer une valeur de 1 dans un champ ↑ ou ↓ ↑ ou ↓

Augmenter ou diminuer une valeur de 10 dans un champ

Maintenir la touche ⇧ enfoncée et appuyer sur ↑ ou ↓

Maintenir la touche Maj enfoncée et appuyer sur ↑ ou ↓

Touches du menu Fenêtre

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Agrandir

 

WIN ↑

Réduire

⌘M

WIN ↓

Aperçu

⌘⏎

Ctrl + Entrée

Touches liées aux modificateurs d’opération

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Balayage horizontal

Maj + Molette de défilement

Maj + Molette de défilement

Balayage vertical

Molette de défilement

Molette de défilement

Touches pour la sélection et la mesure de distances entre les éléments

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Activer les mesures

Option (avec un objet sélectionné)

Alt (avec un objet sélectionné)

Distance à partir du calque sélectionné

Maintenir la touche ⌥ enfoncée et passer la souris sur l’objet/le groupe/le plan de travail

Maintenir la touche Alt enfoncée et passer la souris sur l’objet/le groupe/le plan de travail

Distance par rapport au groupe sélectionné

Maintenir les touches ⌥⌘ enfoncées et passer la souris sur un objet dans le groupe

Maintenir les touches Ctrl + Alt enfoncées et passer la souris sur un objet dans le groupe

Touches relatives aux spécifications techniques

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Zoom

⌘ + Molette de la souris

⌘+, ⌘- 

Ctrl + Molette de la souris

Ctrl +, Ctrl -

Réinitialiser le zoom

⌘0

Ctrl + 0

Balayage

↑, ↓, →, ←

Barre d’espace + Cliquer et faire glisser

↑, ↓, →, ←

Barre d’espace + Cliquer et faire glisser

Balayage plus rapide

Maj + ↑, ↓, →, ←

Maj + ↑, ↓, →, ←

Annuler la mise en avant du plan de travail dans la vue Spécification

Échap

Échap

Navigation sur des plans de travail liés

Maj + Clic

Maj + Clic

Touches pour la modification des vecteurs

Menu

Raccourcis clavier sous MacOS

Raccourcis clavier sous Windows

Commencer à modifier l’objet vectoriel sélectionné

Retour

 Entrée

Arrêter de modifier l’objet vectoriel sélectionné

Échap

 Échap

Basculer entre les points de contrôle droits et en miroir

Double-cliquer

 Double-cliquer

Déconnecter la poignée du point de contrôle

⌥Faire glisser

Alt + faire glisser

Touches pour les prototypes

Menu

Raccourcis clavier sous MacOS

Raccourcis clavier sous Windows

Voir toutes les connexions en mode prototype

⌘A

Ctrl + A

Masquer tous les fils 

Option

Alt

Aperçu

⌘Retour

Ctrl + Entrée

Démarrer ou arrêter l’enregistrement de l’aperçu

^⌘R

Non disponible

Arrêter l’enregistrement

Échap

Non disponible

Partager les prototypes en ligne

⇧⌘E

Ctrl + Maj + E

Naviguer dans les plans de travail de l’aperçu ou du prototype partagé

Flèche droite ou gauche

 → ou ←

Créer une ligne dans la zone de commentaires du lien du prototype partagé 

Entrée ou Maj + Entrée

Entrée ou Maj + Entrée

Envoyer le commentaire saisi dans la zone de commentaires du lien du prototype partagé

Cmd + Entrée 

Ctrl + Entrée 

Autres ressources similaires

Logo Adobe

Accéder à votre compte