Informazioni sulla conversione della trasparenza

Se il documento o il disegno contengono trasparenza, generalmente prima dell’output è necessario che vengano sottoposti ad un processo denominato conversione della trasparenza. La conversione della trasparenza consente di dividere il disegno con trasparenza in aree vettoriali e rasterizzate. Più il disegno è complesso (con una combinazione di immagini, vettori, testo, tinte piatte, sovrastampa e così via), più risulteranno complessi la conversione della trasparenza e i suoi risultati.

La conversione della trasparenza potrebbe essere necessaria al momento della stampa, del salvataggio o dell’esportazione in altri formati che non supportano la trasparenza. Per mantenere la trasparenza senza la conversione al momento della creazione di file PDF, salvate il file come Adobe PDF 1.4 (Acrobat 5.0) o versioni successive.

È possibile specificare le impostazioni di conversione della trasparenza e quindi salvarle e applicarle come predefiniti di conversione della trasparenza. Gli oggetti trasparenti vengono convertiti in base alle impostazioni nel predefinito di conversione della trasparenza selezionato.

Nota:

non è possibile annullare la conversione della trasparenza dopo il salvataggio del file.

Grafica sovrapposta
La grafica sovrapposta viene separata durante la conversione della trasparenza.

Nota:

Per ulteriori informazioni su argomenti relativi alla trasparenza, vedete la pagina (disponibile solo in inglese) Print Service Provider Resources di Adobe Solutions Network (ASN) disponibile sul sito Web di Adobe.

Panoramica sulla finestra di dialogo Anteprima conversione

Utilizzare le opzioni di anteprima disponibili nella finestra di dialogo Anteprima conversione per evidenziare le aree e gli oggetti trasparenti, oltre a quelli modificati dalla conversione della trasparenza. Il contenuto trasparente è evidenziato in rosso, mentre il resto dell’immagine viene visualizzato in scala di grigi.

Utilizzare queste informazioni per regolare le opzioni di conversione della trasparenza prima di applicare le impostazioni, quindi salvarle come predefiniti di conversione della trasparenza. Tali predefiniti possono quindi essere applicati da altre finestre di dialogo. Ad esempio, Ottimizzatore PDF (Salva come altro > PDF ottimizzato), finestra di dialogo Impostazioni avanzate di stampa e la finestra di dialogo Impostazioni PostScript (File > Esporta in).

Finestra di dialogo Anteprima conversione
La finestra di dialogo Anteprima conversione visualizza un’anteprima della pagina PDF corrente in base alle impostazioni di anteprima e di conversione della trasparenza.

Aprire la finestra di dialogo Anteprima conversione

  1. Scegliere Strumenti > Produzione di stampe > Anteprima conversione.

Visualizzare le aree del disegno che verranno ridotte a livello singolo

Utilizzare le opzioni di anteprima in Anteprima conversione per evidenziare le aree interessate dalla conversione. Queste informazioni contrassegnate da colori diversi possono essere utilizzate per regolare le opzioni di conversione.

Nota:

la finestra di dialogo Anteprima conversione non visualizza un’anteprima precisa di tinte piatte, sovrastampe e metodi di fusione. A tal fine, utilizzare invece la modalità Anteprima sovrastampa.

  1. Visualizzare il riquadro (o la finestra di dialogo) Anteprima conversione:
    • In Illustrator, scegliere Finestra > Anteprima conversione.

    • In Acrobat, scegliere Strumenti > Stampa produzione > Anteprima conversione.

    • In InDesign, scegliere Finestra > Output > Anteprima conversione.

  2. Dal menu Evidenzia, scegliere il tipo di aree da evidenziare. La disponibilità delle opzioni dipende dal contenuto dell’immagine.
  3. Selezionare le impostazioni di conversione da utilizzare: scegliere un’impostazione predefinita o, se disponibili, impostare delle opzioni specifiche.

    Nota:

    (Illustrator) se le impostazioni di conversione non sono visibili, selezionare Mostra opzioni dal menu del riquadro per visualizzarle.

  4. Se l’immagine contiene oggetti sovrastampati che interagiscono con quelli trasparenti, in Illustrator, selezionare un’opzione dal menu Sovrastampe. È possibile mantenere, simulare o eliminare le sovrastampe. In Acrobat, scegliere Mantieni sovrastampa per unire il colore dell’immagine trasparente al colore di sfondo e creare un effetto di sovrastampa.
  5. Fare clic su Aggiorna in qualsiasi momento per visualizzare una nuova anteprima in base alle proprie impostazioni. A seconda della complessità dell’immagine, potrebbe essere necessario attendere alcuni secondi per la visualizzazione dell’anteprima. In InDesign, è inoltre possibile scegliere Aggiorna autom. evidenz.

    Nota:

    In Illustrator e Acrobat, per ingrandire l’anteprima, fare clic nell’area di anteprima. Per eseguire lo zoom indietro, tenere premuto il tasto Alt/il tasto Opzione nell’area di anteprima. Per visualizzare i dettagli dell’anteprima, tenere premuta la barra spaziatrice e trascinare nell’area di anteprima.

Opzioni di conversione della trasparenza

È possibile impostare le opzioni di conversione della trasparenza al momento della creazione, della modifica o della visualizzazione in anteprima dei predefiniti di conversione della trasparenza in Illustrator, InDesign o Acrobat.

Opzioni di evidenziazione (anteprima)

Nessuno (anteprima colore)

Consente di disabilitare la visualizzazione in anteprima.

Aree complesse rasterizzate

Consente di evidenziare le aree che verranno rasterizzate per migliorare le prestazioni (come determinato dal cursore Raster/vettoriale). Tenete presente che il bordo dell’area evidenziata ha una maggiore probabilità di produrre problemi di giuntura (a seconda delle impostazioni del driver di stampa e della risoluzione di rasterizzazione). Per ridurre al minimo i problemi di giuntura, selezionate Ritaglia aree complesse.

Oggetti trasparenti

Consente di evidenziare gli oggetti fonte di trasparenza, come gli oggetti con opacità parziale (comprese le immagini con canali alfa), con metodi di fusione e con maschere di opacità. Inoltre, tenete presente che gli stili e gli effetti possono contenere trasparenze e gli oggetti in sovrastampa possono essere trattati come fonti di trasparenza nel caso in cui siano coinvolte nella trasparenza o se la sovrastampa deve essere convertita.

Tutti gli oggetti interessati

Consente di evidenziare tutti gli oggetti coinvolti nella trasparenza, compresi gli oggetti trasparenti e quelli a cui gli oggetti trasparenti si sovrappongono. Gli oggetti evidenziati saranno interessati dal processo di conversione della trasparenza: le tracce o i pattern verranno espansi, parti di essi potrebbero essere rasterizzate e così via.

File EPS collegati interessati (solo Illustrator)

Consente di evidenziare tutti i file EPS collegati che sono interessati dalla trasparenza.

Grafica influenzata (solo InDesign)

Consente di evidenziare tutti i contenuti importati interessati dalla trasparenza o dagli effetti di trasparenza. Questa opzione è utile per i fornitori di servizi di stampa, che possono vedere la grafica che richiede particolare attenzione e stamparla correttamente.

Pattern espansi (Illustrator e Acrobat)

Consente di evidenziare tutti i motivi che verranno espansi se sono coinvolti nella trasparenza.

Tracce con contorno

Consente di evidenziare tutte le tracce che verranno convertite in contorni se interessate da una trasparenza o se l’opzione Converti tutte le tracce in contorni è selezionata.

Testo con contorni (Illustrator e InDesign)

Consente di evidenziare tutto il testo che diverrà un contorno se interessato da una trasparenza o se l’opzione Converti tutto il testo in contorni è selezionata.

Nota:

nell’output finale le tracce e il testo convertiti in contorni possono apparire leggermente diversi da quelli nativi, specialmente le tracce molto sottili e il testo molto piccolo; tuttavia, l’Anteprima conversione non evidenzia questo aspetto modificato.

Testo e tracce con riempimenti rasterizzati (solo InDesign)

Consente di evidenziare testo e tracce che hanno riempimenti rasterizzati a causa della conversione della trasparenza.

Tutte le aree rasterizzate (Illustrator e InDesign)

Consente di evidenziare gli oggetti e le intersezioni degli oggetti che verranno rasterizzati perché non esistono altri modi per rappresentarli in PostScript o perché sono più complessi della soglia specificata dal cursore Raster/vettoriale. Ad esempio, l’intersezione di due sfumature trasparenti sarà sempre rasterizzata, anche quando il valore del cursore Bilanciamento raster/vettoriale è pari a 100. L’opzione Tutte le aree rasterizzate mostra inoltre la grafica raster (come i file di Photoshop) coinvolta nella trasparenza e gli effetti raster come ombre esterne e contorni sfocati. L’elaborazione di questa opzione richiede più tempo rispetto alle altre.

Opzioni per predefiniti di conversione trasparenza

Nome/Predefinito

Consente di specificare il nome del predefinito. A seconda della finestra di dialogo, è possibile digitare un nome in questa casella o accettare il nome proposto. Per modificare un predefinito esistente, inseritene il nome. Non potete tuttavia modificare i predefiniti preimpostati.

Raster/vettoriale

Consente di specificare la quantità di informazioni vettoriali che verrà conservata. Le impostazioni più elevate consentono di conservare più oggetti vettoriali, mentre le impostazioni inferiori consentono la rasterizzazione di più oggetti vettoriali, le impostazioni intermedie consentono di conservare le aree semplici in forma vettoriale e di rasterizzare quelle complesse. Selezionate l’impostazione più bassa per rasterizzare tutto il disegno.

Nota:

la quantità di rasterizzazione dipende dalla complessità della pagina e dai tipi di oggetti sovrapposti.

Risoluzione grafica e testo

Consente di rasterizzare tutti gli oggetti, comprese immagini, disegni vettoriali, testo e sfumature, in base alla risoluzione specificata. Acrobat e InDesign consentono un massimo di 9600 pixel per pollice (ppi) per grafica al tratto e 1200 ppi per trame sfumature. Illustrator consente un massimo di 9600 ppi per grafica al tratto e trame sfumature. La risoluzione incide sulla precisione delle intersezioni nel risultato della conversione. In genere, l’opzione Risoluzione grafica e testo dovrebbe essere impostata su 600-1200 per fornire una rasterizzazione di alta qualità, specialmente sui caratteri serif e con dimensione in punti ridotta.

Risoluzione sfumature e trame

Consente di specificare la risoluzione delle sfumature e degli oggetti con trama di Illustrator che vengono rasterizzati nel corso della conversione, da 72 a 2400 ppi. La risoluzione incide sulla precisione delle intersezioni nel risultato della conversione. In genere, occorre impostare questa risoluzione tra 150 e 300 ppi, perché una risoluzione maggiore non migliora la qualità di sfumature, ombre esterne e contorni sfocati, ma fa aumentare il tempo di stampa e la dimensione dei file.

Converti tutto il testo in contorni

Consente di convertire tutti gli oggetti di testo (testo indipendente, testo in area e testo su tracciati) in contorni, scartando quindi tutte le informazioni sui caratteri nelle pagine con trasparenze. Questa opzione garantisce la conservazione dell’uniformità della larghezza del testo durante la conversione della trasparenza. Inoltre, fa sì che i font piccoli appaiano leggermente più spessi in Acrobat o nei documenti stampati a bassa risoluzione, ma non incide sulla qualità del testo stampato con stampanti ad alta risoluzione e fotounità.

Converti tutte le tracce in contorni

Converte tutte le tracce in semplici tracciati con riempimento nelle pagine con trasparenze. Questa opzione garantisce la conservazione dell’uniformità della larghezza delle tracce durante la conversione della trasparenza. Tenete presente che l’abilitazione di questa opzione causa la visualizzazione in modo leggermente più spesso delle tracce sottili e può ridurre le prestazioni della conversione della trasparenza.

Ritaglia aree complesse

Garantisce che i bordi tra disegni vettoriali e rasterizzati seguano i tracciati degli oggetti. Questa opzione riduce la presenza di giunture visibili quando una parte di un oggetto viene rasterizzata e l’altra rimane vettoriale. Tuttavia, quest’opzione può rendere i tracciati troppo complessi per essere elaborati dalla stampante.

 

Nota:

alcuni driver di stampa elaborano gli elementi raster e vettoriali in modo differente, causando a volte la giuntura di colori. Per ridurre al minimo tali problemi, è possibile provare a disattivare alcune impostazioni di gestione del colore specifiche del driver di stampa. Poiché tali impostazioni variano per ogni stampante, per ulteriori informazioni consultare la documentazione della periferica.

Funzione di giuntura visibile di Acrobat
Giuntura visibile nel punto d’incontro tra grafica raster e vettoriale.

(Solo Illustrator) Mantieni trasparenza alfa (solo finestra di dialogo Converti trasparenza)

Consente di conservare l’opacità complessiva degli oggetti convertiti. Analogamente a quanto accade durante la rasterizzazione di un disegno con uno sfondo trasparente, anche con questa opzione i metodi di fusione e le sovrastampe vanno perduti ma il loro aspetto è conservato nel disegno elaborato, insieme al livello di trasparenza alfa. Mantieni trasparenza alfa può essere utile per esportare in formato SWF o SVG, poiché entrambi supportano le trasparenze alfa.

(Solo Illustrator) Mantieni tinte piatte e sovrastampe (solo finestra di dialogo Converti trasparenza)

In genere, consente di conservare le tinte piatte. Conserva anche la sovrapposizione per gli oggetti non coinvolti nella trasparenza. Selezionare questa opzione al momento della stampa di selezioni colore se il documento contiene tinte piatte e oggetti in sovrastampa. Deselezionarla per salvare file da usare in applicazioni di impaginazione. Con questa opzione selezionata, le aree in sovrastampa che interagiscono con la trasparenza vengono convertite, mentre viene conservata la sovrastampa nelle altre aree. I risultati sono imprevedibili se il file viene usato da un’applicazione di impaginazione.

Mantieni sovrastampa (solo Acrobat)

Consente di fondere il colore del disegno trasparente con il colore di sfondo per creare un effetto di sovrastampa.

I predefiniti di conversione della trasparenza

Se viene eseguita regolarmente la stampa o l’esportazione di documenti che contengono trasparenze, potete automatizzare il processo di conversione della trasparenza salvando le relative impostazioni in un predefinito di conversione della trasparenza. Potete quindi applicare tali impostazioni per l’output di stampa e per il salvataggio e l’esportazione di file nei formati PDF 1.3 (Acrobat 4.0), EPS e PostScript. Inoltre, in Illustrator potete anche applicarle al momento del salvataggio dei file in versioni precedenti di Illustrator o della copia negli Appunti, in Acrobat potete anche applicarle al momento dell’ottimizzazione di PDF.

Queste impostazioni controllano anche il modo in cui avviene la conversione della trasparenza quando si esegue l’esportazione in formati che non supportano la trasparenza.

Potete scegliere un predefinito di conversione della trasparenza nel pannello Avanzate della finestra di dialogo Stampa oppure nella finestra di dialogo relativa al formato, visualizzata dopo la finestra di dialogo iniziale Esporta o Salva con nome. Potete creare predefiniti di conversione della trasparenza oppure scegliere tra le opzioni predefinite fornite con il software. Le impostazione per questi predefiniti sono progettate per combinare la qualità e la velocità della conversione della trasparenza con una risoluzione adeguata per le aree trasparenti rasterizzate, a seconda della funzione del documento:

Alta risoluzione

per output su macchine da stampa o prove di alta qualità, ad esempio le prove colore basate sulla stampa in selezione.

Risoluzione media

per prove di stampa desktop e documenti destinati alla stampa su richiesta con stampanti a colori PostScript.

Bassa risoluzione

per stampe di bozza su stampanti desktop in bianco e nero e per documenti da pubblicare sul Web o da esportare in formato SVG.

Creare un predefinito di conversione della trasparenza

È possibile salvare i predefiniti di conversione della trasparenza in un file separato per crearne facilmente copie di backup o passarli a fornitori di servizi di stampa, clienti o collaboratori. Dopo avere creato un predefinito di conversione della trasparenza personalizzato, è possibile modificarlo in Ottimizzatore PDF.

I predefiniti di conversione della trasparenza vengono memorizzati nella stessa posizione dei file delle impostazioni della stampante:

(Windows XP)

\Documenti e impostazioni\[utente corrente]\Dati applicazione\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[nome utente]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Utenti/[utente corrente]/Libreria/Preferences/Adobe/Acrobat/10.0

Nota:

Poiché i predefiniti di conversione della trasparenza creati in Acrobat hanno un formato di file diverso da quello dei predefiniti di conversione della trasparenza creati in altre applicazioni Adobe, la condivisione non è possibile.

  1. Scegliere Strumenti > Produzione di stampe > Anteprima conversione.

  2. Per basare un predefinito su un predefinito esistente, selezionarne uno dal menu Predefinito.
  3. Impostate le opzioni di conversione della trasparenza.
  4. Se necessario, fare clic su Reimposta per ripristinare le impostazioni predefinite.
  5. Fare clic su Salva.
  6. Digitare un nome e fare clic su OK.

Nota:

per eliminare un predefinito personalizzato, selezionarlo dal menu Predefinito e premere Elimina. Le impostazioni Bassa, Media e Alta sono di sistema e non possono essere eliminate.

Applicare un predefinito di conversione della trasparenza

  1. Effettuare una delle seguenti operazioni:
    • Nella finestra di dialogo Anteprima conversione, selezionare un predefinito dal menu, specificare un intervallo di pagine e fare clic su Applica.

    • In Ottimizzatore PDF, selezionare Trasparenza a sinistra, quindi selezionare un predefinito dall’elenco.

    • Nella finestra di dialogo Impostazioni avanzate di stampa scegliere il pannello Output a sinistra e selezionare un predefinito dal menu dei predefiniti di conversione della trasparenza.

    • Scegliere File > Esporta in > Encapsulated PostScript o PostScript, quindi fare clic su Impostazioni. Nel pannello Output, selezionare un predefinito dal menu dei predefiniti di conversione della trasparenza.

Modificare un predefinito di conversione della trasparenza con Ottimizzatore PDF

È possibile modificare solo i predefiniti personalizzati.

  1. Scegliere File > Salva come altro > PDF ottimizzato.
  2. Selezionare Trasparenza a sinistra.
  3. Fare doppio clic sul predefinito personalizzato da modificare, cambiare le impostazioni e fare clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online