Informazioni su Acrobat PDFMaker

PDFMaker è una funzione di Acrobat compatibile con molte applicazioni aziendali, quali applicazioni Microsoft Office, AutoCAD e Lotus Notes. Quando si installa Acrobat, i comandi di PDFMaker sono visualizzati nell’area di lavoro dell’applicazione di creazione.

Nota:

alcune funzioni di PDFMaker non sono disponibili in determinate versioni delle applicazioni di creazione. Per il grafico di confronto, vedere Browser Web e applicazioni compatibili con PDFMaker | Acrobat, Reader.

L’uso di PDFMaker in un’applicazione di creazione è una procedura semplice che comporta un solo clic. Basta fare clic su un pulsante della barra degli strumenti di Acrobat PDFMaker o scegliere un comando dal menu Adobe PDF. Non è necessario aprire Acrobat.

Convertire un file in PDF utilizzando PDFMaker

In Windows, Acrobat installa sia la barra degli strumenti di Acrobat PDFMaker che il menu Adobe PDF nelle applicazioni di creazione più diffuse. È possibile utilizzare i pulsanti della barra degli strumenti o il menu Adobe PDF (menu Azione in Lotus Notes) per creare file PDF, ma dal menu è possibile accedere anche alle impostazioni di conversione. Anche se la maggior parte delle opzioni di conversione è comune a tutte le applicazioni di creazione, alcune sono specifiche di ogni singola applicazione.

Nelle applicazioni di Microsoft Office 2010 e versioni successive come Word, Excel e PowerPoint, le opzioni per la creazione di PDF sono disponibili nella barra multifunzione di Acrobat.

Nota:

se in un’applicazione non sono visualizzati i pulsanti della barra degli strumenti PDF, è necessario visualizzare o attivare la barra degli strumenti PDF. Per altre problematiche relative alla risoluzione dei problemi, vedere Risoluzione di problemi nell’utilizzo di Acrobat PDFMaker.

Visualizzare o attivare PDFMaker in Microsoft Office e Lotus Notes

Se nell’applicazione Microsoft Office o Lotus Notes non sono visualizzati i pulsanti della barra degli strumenti PDF, utilizzare uno dei metodi seguenti per visualizzare o attivare PDFMaker.

Per Lotus Notes 8 o versioni successive, scegliere File > Preferenze. Nella finestra di dialogo visualizzata, scegliere Barra degli strumenti > Barre degli strumenti e verificare che l’opzione denominata Acrobat PDFMaker sia contrassegnata da un segno di spunta.

Per Office 2010, seguire le istruzioni seguenti:

  1. Effettuare le seguenti operazioni:

    • (Applicazioni Office 2010) Fare clic sulla scheda File, quindi su Opzione.
  2. Fare clic su Componenti aggiuntivi nella parte sinistra della finestra di dialogo.
  3. Effettuare una delle seguenti operazioni:
    • Se l’elenco non contiene PDFMOutlook o Acrobat PDFMaker Office COM, scegliere Componenti aggiuntivi COM dal menu a comparsa Gestisci e fare clic su Vai.
    • Se l’elenco Componenti aggiuntivi applicazione disabilitati contiene PDFMOutlook o Acrobat PDFMaker Office COM, selezionare Elementi disattivati dal menu a comparsa Gestisci e fare clic su Vai.
  4. Selezionare PDFMOutlook o Acrobat PDFMaker Office COM e fare clic su OK.

  5. Riavviare l’applicazione di Office.

Convertire un file in PDF

  1. Aprire il file nell’applicazione utilizzata per la creazione.
  2. Fare clic sul pulsante Converti in Adobe PDF  sulla barra degli strumenti di Acrobat PDFMaker.

    Nelle applicazioni di Microsoft Office 2010 come Word, Excel e PowerPoint, fare clic sul pulsante Crea PDF  nella barra multifunzione di Acrobat.

  3. Specificare un nome di file e un percorso per il PDF e fare clic su Salva.

  4. (Facoltativo) Selezionare Visualizza risultato per aprire il PDF oppure selezionare Proteggi PDF per specificare le impostazioni di protezione per il PDF.

Creare un file PDF come un allegato a un messaggio e-mail

  1. Aprire il file nell’applicazione utilizzata per la creazione.
  2. Scegliere Adobe PDF > Converti in Adobe PDF e invia per posta elettronica.

    Nelle applicazioni di Microsoft Office 2010 come Word, Excel e PowerPoint, fare clic sul pulsante Crea e allega a e-mail  nella barra multifunzione di Acrobat.

    Al termine della conversione, nell’applicazione di posta elettronica predefinita verrà visualizzato automaticamente un messaggio vuoto con allegato il nuovo file PDF. Quindi è possibile inserire l’indirizzo del destinatario, scrivere il messaggio e inviarlo o salvarlo come bozza.

Allegare un file come PDF (Outlook)

  1. Nella finestra relativa al messaggio e-mail di Outlook, fare clic sul pulsante Allega come Adobe PDF.

    Nota:

    Se il pulsante Allega come Adobe PDF non è visibile, scegliere Adobe PDF > Modifica impostazioni conversione, quindi selezionare Mostra pulsanti Allega come Adobe PDF.

  2. Selezionare il file da allegare, quindi fare clic su Apri.

Convertire file in un PDF protetto e allegarlo come messaggio e-mail (Outlook)

  1. Nella finestra relativa al messaggio e-mail di Outlook, fare clic sul pulsante Allega come Adobe PDF protetto .

    Nota:

    il pulsante Allega come Adobe PDF protetto è visualizzato solo dopo avere configurato un Adobe LiveCycle® Rights Management Server nella finestra di dialogo Impostazioni di protezione accessibile da Strumenti > Protezione > Maggiore protezione.

  2. Fare clic su Sfoglia, selezionare un file da convertire, quindi fare clic su Apri.

  3. Specificare gli utenti che possono aprire il file PDF, quindi fare clic su OK:

    • Per specificare solo gli utenti che ricevono il file PDF, selezionare Limita l’accesso solo alle persone incluse negli elenchi A:, Cc: e Ccn: del messaggio. In questo caso, il file PDF non è protetto fino a quando verrà inviato il messaggio e-mail.
    • Per indicare solo gli utenti specificati da una policy di protezione, selezionare Per limitare l’accesso, applicare le seguenti policy di protezione, quindi selezionare una policy di protezione dall’elenco. In questo caso, il file PDF è protetto prima di essere allegato al messaggio e-mail.
  4. Se richiesto, immettere il nome utente e la password per accedere ad Adobe LiveCycle Rights Management Server.

Creare un file PDF e inviarlo per la revisione

  1. Aprire il file nell’applicazione utilizzata per la creazione.
  2. Fare clic sul pulsante Converti in Adobe PDF e invia per revisione  nella barra degli strumenti di Acrobat PDFMaker oppure, se disponibile, scegliere Adobe PDF > Converti in Adobe PDF e invia per revisione.

    Nelle applicazioni di Microsoft Office 2010 come Word, Excel e PowerPoint, fare clic sul pulsante Crea e invia per revisione  nella barra multifunzione di Acrobat.

  3. Quando viene visualizzata la finestra di dialogo Impostazione identità, immettere le apposite informazioni e fare clic su Completa.

  4. Seguire le indicazioni visualizzate nella procedura guidata, come illustrato in Avviare una revisione tramite e-mail.

Creare un PDF ed eseguire un’azione

  1. Aprire il file nell’applicazione utilizzata per la creazione.
  2. Fare clic sul pulsante Converti in Adobe PDF ed esegui azione nella barra degli strumenti di Acrobat PDFMaker oppure, se disponibile, scegliere Adobe PDF > Converti in Adobe PDF ed esegui azione.

    Nelle applicazioni di Microsoft Office 2010 come Word, Excel e PowerPoint, fare clic sul pulsante Crea PDF ed esegui azione nella barra multifunzione di Acrobat.

  3. Fare clic su un’azione nel menu del pulsante e seguire le istruzioni visualizzate per salvare i file.

  4. Il PDF viene aperto in Acrobat. Fare clic su Avvia nel riquadro a destra per elaborare il file.

Visualizzare le impostazioni di conversione PDFMaker

Le impostazioni di conversione di PDFMaker variano in base ai tipi di file. Ad esempio, le opzioni disponibili per i file PowerPoint non sono identiche a quelle disponibili per i file Outlook. Le selezioni effettuate per le impostazioni di conversione vengono applicate a tutti i file PDF creati successivamente mediante la conversione di quel tipo di file. È consigliabile esaminare le impostazioni di quando in quando.

  1. Aprire un’applicazione abilitata PDFMaker (ad esempio Word o Excel).
  2. Effettuare una delle seguenti operazioni:
    • (Lotus Notes) Scegliere Azioni > Modifica impostazioni di conversione Adobe PDF.
    • (Applicazioni di Office 2010) Sulla barra multifunzione di Acrobat o Adobe PDF fare clic su Preferenze.
    • (Tutte le altre applicazioni) Scegliere Adobe PDF > Modifica impostazioni conversione.
  3. (Facoltativo) Per ripristinare le impostazioni predefinite originali, fare clic su Valori predefiniti nella scheda Impostazioni.

Scheda Impostazioni delle preferenze di Adobe PDFMaker

Le impostazioni disponibili per PDFMaker dipendono dall’applicazione in cui si utilizza PDFMaker.

Impostazioni di conversione

Consente di specificare lo standard adottato per l’ottimizzazione del PDF. Quando si sceglie un elemento del menu, verrà visualizzata una descrizione immediatamente al di sotto dello stesso.

Visualizza il risultato in Adobe PDF

Consente di aprire il documento convertito direttamente in Acrobat. (Eccezione: se si sceglie l’opzione Converti a Adobe PDF e invia per e-mail.)

Prompt per nome file Adobe PDF

Consente di immettere un nome personalizzato per il file PDF risultante. Deselezionare questa opzione per salvare il file nella stessa cartella del file di origine, utilizzando lo stesso nome ma con estensione .pdf.

Converti informazioni documento

Consente di aggiungere informazioni sul documento dalla finestra di dialogo Proprietà del file di origine. Questa impostazione sostituisce le preferenze e le impostazioni della stampante nel pannello Avanzate della finestra di dialogo Impostazioni Adobe PDF.

Nota:

il pulsante Impostazioni avanzate consente di visualizzare la finestra di dialogo Impostazioni Adobe PDF, dove sono disponibili opzioni di conversione aggiuntive. Le opzioni di conversione si applicano a tutte le funzioni Acrobat che creano PDF, ad esempio Acrobat Distiller, PDFMaker e la stessa applicazione Acrobat.

Compatibilità con PDF/A

Consente di creare il file PDF in modo che sia conforme allo standard ISO selezionato per la conservazione a lungo termine dei documenti in formato elettronico.

Scheda Protezione delle preferenze di Adobe PDFMaker

Le impostazioni disponibili per PDFMaker dipendono dall’applicazione in cui si utilizza PDFMaker.

Richiedi una password per aprire il documento

Se selezionata, rende disponibile l’opzione Password di apertura documento, dove è possibile immettere una password da utilizzare per poter aprire il documento.

Limita stampa e modifica del documento

Se selezionata, rende disponibili le altre opzioni Autorizzazioni.

Cambia Password per le autorizzazioni

Consente di specificare l’impostazione di una password che deve essere utilizzata per eseguire tutte le attività di stampa e modifica consentite.

Stampa consentita

Consente di specificare se gli utenti che utilizzano la Password per le autorizzazioni possono stampare il documento e a quale risoluzione.

Modifiche consentite

Consente di specificare il tipo di modifiche consentite agli utenti che utilizzano la Password per le autorizzazioni.

Abilita la copia del testo, delle immagini e di altri contenuti

Consente di impedire o autorizzare gli utenti ad eseguire la copia da PDF.

Consenti l’accesso al testo dei dispositivi di lettura dello schermo per gli utenti con problemi di vista

Consente di impedire o di consentire la lettura del testo da parte degli assistenti vocali. (Opzione predefinita.)

Abilita metadati testo normale

Consente di specificare se i metadati del documento sono leggibili dal motore di ricerca. L’opzione è disponibile solo quando la compatibilità PDF è impostata su Acrobat 6.0 (PDF 1.5) o versione successiva.

Convertire file di Microsoft Word, PowerPoint ed Excel in PDF

Durante la creazione di un PDF da Microsoft Word, PowerPoint o Excel è possibile impostare le opzioni di conversione per il file corrente. È anche possibile selezionare una serie di contenuti nel file da convertire. Nei passaggi seguenti è possibile impostare opzioni di conversione che rappresentano alcune delle impostazioni più comunemente utilizzate dalla finestra di dialogo Acrobat PDFMaker. Le modifiche apportate alle opzioni di conversione si applicano solo alla conversione corrente.

In Acrobat Pro, PDFMaker include un’opzione per incorporare molti tipi di file multimediali nei file di Microsoft Word e PowerPoint. I file sono convertiti nei file in formato FLV. Quando il documento viene convertito in PDF, il PDF include un file FLV riproducibile.

Convertire file di Excel in PDF

  1. Aprire un file in Excel.
  2. Facoltativamente, selezionare le celle da convertire.
  3. Effettuare una delle seguenti operazioni:
    • (Office 2010) Sulla barra multifunzione di Acrobat, selezionare una delle opzioni Crea.
  4. Nella finestra di dialogo Acrobat PDFMaker, selezionare un Intervallo di conversione e fare clic su Converti in PDF.

  5. Nella finestra di dialogo Salva file Adobe PDF con nome, specificare il nome del file e il percorso.

  6. Facoltativamente, fare clic sul pulsante Opzioni per modificare le impostazioni di conversione.

  7. Fare clic su Salva per creare il PDF.

Convertire file Word e PowerPoint in PDF

  1. Aprire un file in Word o PowerPoint.
  2. Facoltativamente, selezionare gli oggetti e il testo (Word) o le diapositive (PowerPoint), in base alle esigenze.
  3. (Office 2010) Sulla barra multifunzione di Acrobat, selezionare Crea PDF, Crea e allega a e-mail o Crea e invia per revisione.

  4. Nella finestra di dialogo Salva file Adobe PDF con nome, specificare il nome del file e il percorso.

  5. Facoltativamente, fare clic sul pulsante Opzioni per modificare le impostazioni di conversione.

  6. Selezionare un Intervallo di pagine (Word) o un Intervallo di diapositive (PowerPoint). L’opzione per la selezione è disponibile solo se è stato selezionato contenuto nel file.

  7. Fare clic su OK e quindi su Salva per creare il PDF.

Incorporare file multimediali nei documenti di Word e di PowerPoint (Acrobat Pro)

  1. (Office 2010) Nella barra multifunzione di Acrobat, fare clic su Incorpora Flash.

  2. Nella finestra di dialogo Inserisci Flash, scegliere un file multimediale dal menu o fare clic su Sfoglia per individuare e selezionare il file.

  3. (Facoltativo) Per selezionare un fotogramma video da usare come miniatura, fare clic su Imposta immagine miniatura da fotogramma corrente.
  4. Scegliere un’interfaccia del lettore multimediale dal menu.
  5. Fare clic su OK. Acrobat converte il file in formato FLV e lo inserisce nel documento.

  6. Quando di desidera creare un PDF, attenersi normalmente alla procedura per la creazione di un PDF. (Solo PowerPoint) Nella finestra di dialogo Salva file Adobe PDF con nome, fare clic su Opzioni e assicurarsi che l’opzione Converti Multimedia sia selezionata.

Convertire i messaggi e-mail in PDF

È possibile utilizzare PDFMaker per convertire uno o più messaggi e-mail di Microsoft Outlook o Lotus Notes o intere cartelle di messaggi in un PDF unito o in un portfolio PDF. All’interno di un portfolio PDF, ogni messaggio e-mail è visualizzato come PDF distinto.

La finestra di dialogo Impostazioni conversione di Acrobat PDFMaker contiene l’opzione che consente di determinare se i messaggi e-mail vengono uniti in un PDF continuo o inseriti in un portfolio PDF.

I comandi che consentono di attivare la conversione di e-mail in PDF vengono visualizzati in due posizioni all’interno dell’applicazione di posta elettronica: nella barra degli strumenti Acrobat PDFMaker e in un menu. In Outlook, il menu è denominato Adobe PDF e si trova a destra del menu ? di Outlook. In Lotus Notes, i comandi PDF sono visualizzati nel menu Azioni.

Nota:

È possibile convertire un messaggio e-mail correntemente aperto in un PDF (non in un portfolio PDF) scegliendo File > Stampa e selezionando Adobe PDF come stampante nella finestra di dialogo Stampa. Le impostazioni di conversione di PDFMaker non influiscono su questo processo.

Specificare se i messaggi e-mail vengono convertiti in PDF uniti o in portfolio PDF

  1. Effettuare una delle seguenti operazioni:
    • (Outlook) Scegliere Adobe PDF > Modifica impostazioni conversione.
    • (Lotus Notes) Scegliere Azioni > Modifica impostazioni di conversione Adobe PDF.
  2. Effettuare una delle seguenti operazioni:
    • Per convertire e unire i messaggi e-mail in un PDF come pagine in sequenza di un documento, deselezionare l’opzione Genera portfolio Adobe PDF alla creazione di un nuovo file PDF.
    • Per inserire i messaggi e-mail convertiti come componenti di un portfolio PDF, selezionare Genera portfolio Adobe PDF alla creazione di un nuovo file PDF.

Convertire un messaggio e-mail aperto in PDF (Outlook)

  1. Scegliere Adobe PDF > Converti in Adobe PDF.

Nota:

Se in Outlook è visibile la barra degli strumenti Allega come Adobe PDF, è inoltre possibile convertire un file differente in PDF all’interno di un messaggio e-mail aperto. Se viene selezionato questo pulsante viene visualizzata una serie di finestre di dialogo che consentono di selezionare e salvare il nuovo PDF; inoltre, se non è già in esecuzione viene avviato Acrobat. Il PDF risultante viene allegato al messaggio e-mail aperto.

Convertire i messaggi e-mail in un nuovo PDF

  1. In Outlook o Lotus Notes, selezionare i singoli messaggi e-mail.

  2. Effettuare una delle seguenti operazioni:
    • (Outlook) Scegliere Adobe PDF > Converti i messaggi selezionati > Crea nuovo PDF.
    • (Lotus Notes) Scegliere Azioni > Converti i messaggi selezionati in Adobe PDF.
  3. Nella finestra di dialogo Salva file Adobe PDF con nome, selezionare un percorso, immettere il nome di un file, quindi fare clic su Salva.

Aggiungere messaggi e-mail o cartelle a un PDF esistente

  1. In Outlook o Lotus Notes, selezionare i messaggi e-mail o le cartelle.

  2. Effettuare una delle seguenti operazioni:
    • (Outlook) Scegliere Adobe PDF > Converti i messaggi selezionati > Aggiungi a PDF esistente o Adobe PDF > Converti cartelle selezionate > Aggiungi a PDF esistente.

    Nota:

    se sono già stati creati più portfolio PDF, oltre all’opzione Aggiungi a PDF esistente è possibile scegliere i portfolio PDF creati più recentemente.

    • (Lotus Notes) Scegliere Azioni > Aggiungi i messaggi selezionati a PDF esistente o Azioni > Aggiungi le cartelle selezionate a PDF esistente.
  3. Individuare e selezionare il file PDF o il portfolio PDF a cui aggiungere i messaggi e-mail convertiti, quindi fare clic su Apri.

    Nota:

    non immettere un nuovo nome per il file PDF. In caso contrario, verrà visualizzato un messaggio per avvertire che il file PDF non è stato trovato. Fare clic su OK, quindi selezionare un file PDF senza modificarne il nome.

  4. (Solo Outlook) In caso di visualizzazione di un messaggio che informa che il PDF esistente è stato creato utilizzando una versione precedente di PDFMaker, effettuare una delle seguenti operazioni:
    • Per creare un portfolio PDF dall’archivio PDF originale, fare clic su e selezionare un nome e una posizione per il nuovo archivio. Per impostazione predefinita, viene aggiunto _Portfolio al nome originale del file PDF. Quando viene completata la conversione e viene chiusa la finestra di dialogo Creazione Adobe PDF, il nuovo archivio viene aperto in Acrobat.
    • Fare clic su No per annullare il processo.

Nota:

Per i portfolio PDF di messaggi e-mail convertiti o migrati in Acrobat 8 o versione successiva, solo i messaggi nuovi, ossia i messaggi che non fanno parte del portfolio PDF, vengono aggiunti.

Convertire le cartelle e-mail in un nuovo PDF

È possibile convertire con PDFMaker più cartelle in file PDF in una singola procedura. Non è necessario selezionare le cartelle all’inizio della procedura poiché è possibile selezionarle in una finestra di dialogo visualizzata automaticamente.

  1. Effettuare una delle seguenti operazioni:
    • (Outlook) Scegliere Adobe PDF > Converti cartelle selezionate > Crea nuovo PDF.
    • (Lotus Notes) Scegliere Azioni > Converti le cartelle selezionate in Adobe PDF.
  2. Nella finestra di dialogo Converti cartelle in PDF selezionare le cartelle, quindi selezionare o deselezionare l’opzione Converti questa cartella e tutte le sottocartelle.

  3. Nella finestra di dialogo Salva file Adobe PDF con nome, selezionare un percorso e un nome per il portfolio PDF.

Al termine della conversione, il nuovo PDF verrà visualizzato in Acrobat.

Impostare l’archiviazione automatica dei messaggi e-mail

  1. Effettuare una delle seguenti operazioni:
    • (Outlook) Scegliere Adobe PDF > Imposta archiviazione automatica.
    • (Lotus Notes) Scegliere Azioni > Imposta archiviazione automatica.
  2. Nella scheda Archiviazione automatica della finestra di dialogo Acrobat PDFMaker, selezionare Abilita archiviazione automatica, quindi selezionare le opzioni relative alla frequenza e all’ora del giorno in cui viene eseguita l’archiviazione automatica.

  3. Selezionare altre opzioni, in base alle esigenze:

    Mantieni registro di archiviazione

    Consente di creare un record di ogni sessione di archiviazione.

    Scegliere File

    Specifica il nome e la posizione del registro di archiviazione.

    Incorpora indice per ricerche più veloci

    Consente di creare un indice per la ricerca di parole o caratteri specifici invece di effettuare la ricerca in ogni singolo documento.

  4. Fare clic su Aggiungi e selezionare le cartelle e le sottocartelle di e-mail. Quindi selezionare o deselezionare l’opzione Converti questa cartella e tutte le sottocartelle, in base alle esigenze e fare clic su OK.

  5. Nella finestra di dialogo Salva file archivio PDF con nome, selezionare un nome e una posizione per il documento PDF di e-mail archiviate. Quindi fare clic su Apri.

  6. Esaminare le impostazioni e i nomi delle cartelle di archiviazione elencati nella finestra di dialogo Acrobat PDFMaker ed effettuare una delle seguenti operazioni:
    • Per aggiungere altre cartelle di e-mail all’elenco, fare clic su Aggiungi e selezionare la cartella.
    • Per rimuovere cartelle dall’elenco, selezionare le cartelle desiderate e fare clic su Elimina.
    • Per modificare un file dell’archivio, selezionare un nome di cartella dall’elenco, fare clic su Cambia file archivio e specificare il nome e la posizione.
    • Per avviare immediatamente l’archiviazione di e-mail, fare clic su Esegui archiviazione ora.

Creare PDF dalla stampa unione di Word

La funzione di stampa unione da Word genera documenti come lettere, per citare un esempio comune, che vengono personalizzati con dati quali nome e indirizzo dei diversi destinatari. Con Acrobat PDFMaker, è possibile evitare di eseguire determinate operazioni utilizzando un documento di stampa unione Word e il file di dati corrispondente per creare stampe unioni direttamente in PDF. È anche possibile impostare PDFMaker in modo che i PDF vengano allegati ai messaggi e-mail generati durante il processo di creazione dei PDF.

Nota:

Per informazioni sull’impostazione dei file per la funzione Stampa unione di Microsoft Office Word, vedere la Guida di tale applicazione.

  1. In Microsoft Word, aprire il modello creato come base dell’unione posta, oppure creare il file utilizzando la barra degli strumenti di unione posta di Word e la procedura guidata di unione posta, se necessario.

    Nota:

    non eseguire l’unione posta in Word. Impostare e visualizzare in anteprima l’unione posta nel modo solito, al fine di verificare il corretto funzionamento dell’unione.

  2. Effettuare una delle seguenti operazioni:
    • Scegliere Adobe PDF > Unione posta in Adobe PDF.
    • Fare clic sul pulsante Unione posta in Adobe PDF nella barra degli strumenti Unione posta (Vista > Barre degli strumenti > Unione posta).
  3. Nella finestra di dialogo Acrobat PDFMaker - Unione posta, selezionare le opzioni desiderate:

    • Per specificare quali record del file di dati verranno importati nei file uniti, selezionare Tutti, Corrente oppure immettere un intervallo di pagine digitando i valori appropriati nelle caselle Da e A.
    • Per attribuire un nome al PDF che verrà creato, digitare il nome desiderato nella casella Specifica nome file PDF.

    Nota:

    il PDF verrà rinominato con il testo immesso più una serie di numeri. Ad esempio, se nella casella Specifica nome file PDF si digita LetteraLuglio, è possibile che i PDF uniti vengano denominati LetteraLuglio_0000123, LetteraLuglio_0000124, LetteraLuglio_0000125 e così via.

  4. Per l’opzione Invia automaticamente file Adobe PDF per posta elettronica, effettuare una delle seguenti operazioni:

    • Per creare e salvare i PDF uniti per la stampa o il successivo invio tramite e-mail, lasciare l’opzione deselezionata e fare clic su OK.
    • Per creare i PDF uniti e allegare ciascuno di essi a un messaggio e-mail da inviare al destinatario appropriato, selezionare la casella di controllo e specificare le altre opzioni di e-mail.
  5. Quando viene visualizzata la finestra di dialogo Cerca cartella, individuare la posizione desiderata e fare clic su OK.

    Mentre PDFMaker genera i singoli PDF individuali, vengono visualizzati degli indicatori di stato.

  6. Se è stata selezionata l’opzione Invia automaticamente file Adobe PDF per posta elettronica, verrà visualizzata una finestra di dialogo per l’immissione del proprio profilo e-mail. Immettere le informazioni appropriate e fare clic su OK.

Al termine verrà visualizzato un messaggio che indica il completamento dell’operazione.

Opzioni e-mail per unione di posta PDF

Per

Utilizzare il menu a comparsa per selezionare, nel file di dati associato, il campo o la colonna contenente gli indirizzi e-mail di ogni record.

Riga oggetto

Digitare il testo che deve essere visualizzato nella riga oggetto di ogni messaggio.

Messaggio

Digitare per aggiungere o modificare il testo che deve essere visualizzato nel corpo dei messaggi e-mail.

PDF da Microsoft Project (Acrobat Pro)

Quando si creano file PDF da file creati in Microsoft Project, prestare attenzione a differenze specifiche:

È possibile creare documenti PDF solo per la visualizzazione corrente selezionata. Le visualizzazioni designate come non stampabili in Project non possono essere convertite in PDF.

Convertire i file Visio in PDF (Acrobat Pro)

I PDF creati dai file Visio mantengono le dimensioni della pagina e supportano livelli, testo in cui è possibile effettuare ricerche, proprietà personalizzate, link, segnalibri e commenti, in base alle impostazioni di conversione. Per specificare le proprietà

  • (Visio 2010) Dalla barra multifunzione scegliere Acrobat > Preferenze.

Durante la conversione di un file Visio, vengono convertite e visualizzate nel PDF solo le forme e le guide che sono stampabili e visibili nel disegno Visio. Le forme vengono convertite indipendentemente dal livello di protezione o dal funzionamento. È possibile convertire le proprietà personalizzate delle forme in dati oggetto PDF.

Durante la conversione in PDF di un file Visio, è possibile mantenere tutti i livelli o solo alcuni di essi; in alternativa, è possibile ridurre a livello singolo tutti i livelli. In tal caso, l’aspetto del PDF risultante corrisponderà al disegno originale, ma non conterrà alcuna informazione sui livelli. Se è abilitata la riduzione a livello singolo di tutti i livelli, nel PDF convertito vengono visualizzati solo i contenuti dei livelli visibili e stampabili.

Convertire file Visio

  1. Se si desidera modificare le impostazioni di conversione di PDFMaker, effettuare le seguenti operazioni. Per informazioni su una determinata impostazione, posizionare il puntatore sull’impostazione: verrà visualizzata unadescrizione comando.

    • (Visio 2010) Scegliere Acrobat > Preferenze.
  2. Per convertire ogni pagina del file Visio in una pagina con segnalibri nel file PDF, scegliere Adobe PDF > Converti tutte le pagine nel disegno. Se l’opzione non è selezionata, verrà convertita solo la pagina corrente.

  3. Effettuare una delle seguenti operazioni:
    • (Visio 2010) Scegliere Acrobat > Crea PDF.
    • (Visio 2010) Scegliere Acrobat > Converti in Adobe PDF
    • (Visio 2010) Scegliere Acrobat > Crea e allega a e-mail. Il file PDF viene allegato a un nuovo messaggio e-mail nell’applicazione di posta elettronica predefinita. 
    • (Visio 2010) Scegliere Acrobat > Crea e invia per revisione. Il file viene convertito in un file Adobe PDF e viene avviato un processo di revisione con e-mail. 
  4. Per includere le proprietà personalizzate delle forme, selezionare questa opzione.
  5. Fare clic su Continua.

  6. Selezionare un’opzione relativa ai livelli per ridurre i livelli a livello singolo nel PDF risultante, quindi fare clic su Continua.

    Nota:

    se si seleziona Mantieni alcuni livelli nella pagina selezionata, verrà richiesto di scegliere i livelli Visio da includere.

  7. Fare clic su Converti in Adobe PDF, specificare un nome di file e una posizione, quindi fare clic su Salva.

Selezionare i livelli Visio da convertire (Acrobat Pro)

È possibile convertire un disegno Visio contenente livelli in un PDF e mantenere tutti i livelli, o solo alcuni, nel PDF ottenuto oppure ridurre a livello singolo i livelli. È inoltre possibile organizzare i livelli Visio in insiemi di livelli, ovvero in cartelle contenute nel pannello Livelli di Acrobat.

  1. Con il file a più livelli aperto in Visio, fare clic su un pulsante della barra degli strumenti Adobe PDF e selezionare Mantieni alcuni livelli nella pagina selezionata.

    Nota:

    se l’opzione Mantieni alcuni livelli nella pagina selezionata non è disponibile, deselezionare l’opzione Converti tutte le pagine nel disegno.

  2. Selezionare uno o più livelli nell’elenco Livelli nel disegno Visio.

  3. Per aggiungere i livelli Visio selezionati all’elenco di livelli da convertire nel file PDF, effettuare una delle seguenti operazioni:
    • Per convertire i livelli Visio selezionati in singoli livelli PDF all’interno di un insieme di livelli Visio, fare clic su Crea set di livelli e, facoltativamente, digitare un nome di livello.
    • Per convertire i livelli Visio selezionati in singoli livelli (non raggruppati in un insieme di livelli), fare clic sul pulsante Aggiungi livello/i.

    Nota:

    il nome di un livello nell’elenco Livelli nel disegno Visio non è disponibile se il livello è incluso nell’elenco Livelli in PDF. Quando si seleziona il livello nell’elenco Livelli in PDF, viene visualizzato un punto elenco in corrispondenza del nome del livello nell’elenco Livelli nel disegno Visio.

  4. Facoltativamente, effettuare una delle seguenti operazioni:
    • Per riordinare i livelli nell’elenco Livelli in PDF, trascinare una voce verso l’alto o verso il basso all’interno dell’elenco.
    • Per includere una proprietà di visibilità che è possibile attivare o disattivare in Acrobat, deselezionare Bloccato accanto al livello PDF. Per bloccare la visibilità del livello PDF ottenuto, selezionare Bloccato.
    • Per salvare le impostazioni correnti dei livelli Visio selezionati, fare clic su Salva impostazioni PDF, quindi fare clic su OK. Le impostazioni verranno utilizzate alla prossima conversione del file Visio corrente in un file PDF.
  5. Fare clic su Converti in PDF, scegliere una cartella in cui salvare il file PDF nella casella Salva in (Windows)/Registra in (Mac OS), digitare un nome file e fare clic su Salva (Windows)/Registra (Mac OS).

    Nota:

    i livelli Visio selezionati per la conversione e che presentano impostazioni di Visio relativamente alla visibilità, la stampabilità o il blocco vengono convertiti in livelli PDF. Le proprietà visibili e stampabili sono incluse nei livelli PDF ottenuti. Se il file Visio contiene una pagina di sfondo, un’intestazione o un piè di pagina, il file PDF contiene automaticamente livelli PDF specifici per questi elementi.

Convertire i file AutoCAD in PDF (Acrobat Pro per Windows)

PDFMaker consente di convertire i file AutoCAD dall’interno dell’applicazione AutoCAD. È anche possibile utilizzare la funzione Elaborazione batch per convertire molti file AutoCAD in un’unica operazione. Anche se non si dispone di AutoCAD, è possibile convertire file AutoCAD in PDF da Acrobat.

Acrobat PDFMaker consente di mantiene livelli e layout selezionati durante la conversione di file AutoCAD in PDF.

Convertire i file AutoCAD se AutoCAD non è installato

Con l’installazione predefinita di Acrobat vengono installati i filtri di Autodesk. Questi filtri consentono di convertire file nei formati DWG, DWF, DST, DWT e DXF in PDF, senza dover disporre dell’applicazione nativa installata sul computer in uso.

  1. In Acrobat, scegliere File > Crea > PDF da file.

  2. (Facoltativo) Dal menu Tipo file, selezionare Autodesk AutoCAD, quindi fare clic sul pulsante Impostazioni e modificare le impostazioni di conversione in base alle esigenze. Le impostazioni corrispondono alle impostazioni Acrobat PDFMaker specifiche AutoCAD, con le aggiunte seguenti:

    Converti spazio modello in 3D

    Quando è selezionata questa opzione, il layout dello spazio modello viene convertito in un’annotazione 3D nel PDF. Fare clic su Scegli impostazioni 3D per specificare le opzioni di conversione 3D.

    Preferenze di configurazione

    Fare clic su questo pulsante per specificare le directory delle risorse per i file dei font SHX, per i file della configurazione dei tracciati e per le tabelle degli stili dei tracciati per i disegni AutoCAD. Se non è specificato un percorso di ricerca dei file dei font SHX, tutti i font SHX vengono sostituiti con MyriadCAD nei PDF convertiti.

    Mostra sempre questa finestra di dialogo durante la conversione

    Quando questa opzione è selezionata, questa finestra di dialogo viene visualizzata durante il processo di conversione.

  3. Individuare e selezionare il file AutoCAD.
  4. Se viene visualizzata la finestra di dialogo Impostazioni Adobe PDF per documenti Autodesk AutoCAD, specificare le impostazioni necessarie e fare clic su OK.

Convertire i file AutoCAD se AutoCAD è installato

Durante la conversione di singoli file AutoCAD, generalmente non è necessario modificare le dimensioni della pagina le impostazioni di stampa. PDFMaker utilizza le informazioni di stampa e le dimensioni pagina di layout appropriate per creare un file PDF delle corrette dimensioni.

  1. Per modificare le impostazioni di conversione in formato PDF, scegliere Adobe PDF > Modifica impostazioni conversione in AutoCAD.
  2. Effettuare una delle seguenti operazioni:
    • Fare clic su un pulsante della barra degli strumenti Adobe PDF: Converti in Adobe PDF  o Converti in Adobe PDF e invia per revisione .
    • Scegliere Adobe PDF > Converti in Adobe PDF.
    • Scegliere Adobe PDF > Converti in Adobe PDF e invia per posta elettronica.
    • Scegliere Adobe PDF > Converti in Adobe PDF e invia per revisione
  3. Nella finestra di dialogo Scegli layout, aggiungere o rimuovere i layout in base alle esigenze. Per riordinare i layout, selezionare un layout dall’elenco Layout in PDF e fare clic su Sposta su o Sposta giù.

  4. Per determinare la modalità di conversione dei livelli AutoCAD, selezionare una delle opzioni seguenti, quindi fare clic su Continua:

    • Riduci a livello singolo tutti i livelli. Quando i livelli sono convertiti a livello unico, solo le entità appartenenti ai livelli che non sono bloccati e che sono stampabili vengono visualizzate nel PDF convertito.
    • Mantieni tutti o alcuni livelli. Nella finestra di dialogo successiva specificare i livelli da includere nel PDF risultante.
  5. Specificare un nome e un percorso nella finestra di dialogo Salva con nome, quindi fare clic su Salva.

Selezionare i livelli AutoCAD da convertire

Se si sceglie di mantenere tutti o alcuni livelli AutoCAD durante la conversione in PDF, è possibile specificare i livelli da mantenere nel PDF.

  1. In AutoCAD, iniziare a convertire un file AutoCAD e selezionare l’opzione Mantieni tutti o alcuni livelli.

  2. Per visualizzare livelli AutoCAD specifici nell’elenco Livelli nel disegno, effettuare una delle seguenti operazioni:

    • Scegliere un’opzione dal menu Filtri livello per elencare tutti i livelli che soddisfano il criterio.
    • Selezionare l’opzione Inverti per elencare tutti i livelli ad eccezione di quelli descritti dalla scelta selezionata nel menu Filtri livello.
    • Per modificare il tipo di ordinamento dei livelli, fare clic sulle intestazioni.

    Nota:

    Per modificare le proprietà Attivato, Bloccato o Tracciato di un livello, fare clic su Annulla, modificare le proprietà nel disegno AutoCAD e riavviare la procedura.

  3. Per selezionare i livelli AutoCAD da convertire, effettuare una delle seguenti operazioni:
    • Scegliere un insieme di livelli precedentemente salvato dal menu Impostazioni livelli PDF.
    • Selezionare uno o più livelli nell’elenco Livelli nel disegno.
    • Per convertire tutti i livelli nel disegno, fare clic su Aggiungi tutti i livelli e andare al punto 5.
  4. Per aggiungere i livelli AutoCAD selezionati all’elenco Livelli in PDF, effettuare una delle seguenti operazioni:
    • Per convertire i livelli AutoCAD selezionati in singoli livelli all’interno di un insieme di livelli PDF, fare clic su Crea set di livelli. Viene creata una cartella di livelli nel riquadro di navigazione Livelli in Acrobat.
    • Per convertire i livelli AutoCAD selezionati in singoli livelli, fare clic su Aggiungi livello/i.
  5. Facoltativamente, scegliere una delle seguenti procedure nell’elenco Livelli in PDF:

    • Per riordinare i livelli, trascinare una voce verso l’alto o verso il basso all’interno dell’elenco.
    • Per includere una proprietà di visibilità che è possibile attivare o disattivare in Acrobat, deselezionare Bloccato accanto al livello PDF. Per bloccare la visibilità del livello PDF ottenuto, selezionare Bloccato.
    • Per salvare l’elenco corrente dei livelli AutoCAD selezionati, fare clic sul pulsante per l’aggiunta di impostazioni PDF. Successivamente, sarà possibile recuperare questo elenco dal menu Impostazioni livelli PDF.
  6. Fare clic su Converti, specificare un nome di file e una posizione, quindi fare clic su Salva.

Convertire file AutoCAD in batch

  1. Scegliere Adobe PDF > Elaborazione batch.
  2. Specificare le preferenze per livelli, dimensioni della pagina, stile tracciato e PDF di output. Fare clic su Impostazioni conversione per specificare le impostazioni di Acrobat PDFMaker.
  3. In Elenco DWG, effettuare una delle seguenti operazioni:
    • Fare clic su Aggiungi cartella o su Aggiungi file, quindi specificare la cartella o i file desiderati.
    • Per caricare un elenco di file salvato in precedenza, fare clic su Aggiungi elenco, quindi specificare l’elenco desiderato.
    • In base alle esigenze, espandere i singoli file e selezionare o deselezionare gli elementi desiderati, ad esempio spazio modello e layout. Per escludere o includere tutto lo spazio modello, fare clic sui pulsanti associati.
    • Per escludere un file dalla conversione, deselezionare la casella del file. In base alle necessità, selezionare o deselezionare tutti i file nell’elenco, modificarne l’ordine, rimuoverne alcuni o cancellare l’elenco.
    • Per visualizzare i percorsi dei file completi, selezionare Espandi nomi file.
    • Per salvare l’elenco DWG per un utilizzo successivo, fare clic su Salva elenco. Viene salvato l’elenco allo stato corrente, inclusi l’ordine e le selezioni dei file. È possibile recuperare l’elenco in qualsiasi momento facendo clic su Aggiungi elenco.
  4. Fare clic su Converti.

  5. Al termine della conversione, è possibile fare clic su Salva dettagli per salvare un file di registro della conversione.

Impostazioni PDFMaker specifiche dell’applicazione

Diverse applicazioni abilitate all’uso di PDFMaker possono offrire impostazioni diverse.

Alcune impostazioni PDFMaker sono comuni alla maggior parte delle applicazioni, mentre alcune opzioni sono specifiche della singola applicazione.

Opzioni della scheda Impostazioni disponibili nella maggior parte delle applicazioni

Le impostazioni seguenti sono visualizzate nella scheda Impostazioni a cui è possibile accedere dalla maggior parte delle applicazioni abilitate PDFMaker.

Allega file di origine

Consente di includere il documento in fase di conversione come allegato al PDF.

Crea segnalibri

Consente di convertire alcuni elementi nei documenti Office originali in segnalibri PDF: intestazioni Word, nomi di fogli di lavoro Excel o titoli PowerPoint. La scelta di questa opzione prevale rispetto alle impostazioni della scheda Segnalibri della finestra di dialogo Impostazioni conversione.

Aggiungi link

Consente di includere link attivi e ipertestuali al file PDF.

Nota:

se questa opzione è deselezionata ma nel computer del destinatario del PDF è selezionata la preferenza Crea link da URL, gli URL nel PDF rimarranno attivi.

Abilita accesso e ridisponi con Adobe PDF con tag

Consente di incorporare tag nel file PDF.

Opzioni specifiche di Excel nella scheda Impostazioni

Converti commenti

Consente di convertire commenti Excel creati dall’utente in note ed elencarle nel pannello Commenti di Acrobat.

Dimensioni reali

Utilizza le dimensioni effettive specificate nel foglio di lavoro. I fogli di lavoro non vengono ridimensionati.

Adatta foglio di lavoro a pagina singola

Consente di regolare le dimensioni di ciascun foglio di lavoro in modo che tutte le voci presenti sullo stesso appaiano sulla stessa pagina del file PDF.

Adatta a larghezza pagina

Consente di regolare la larghezza di ciascun foglio di lavoro in modo che tutte le colonne presenti sullo stesso appaiano in una sola pagina del file PDF.

Prompt per la selezione di fogli Excel

Apre una finestra di dialogo all’inizio del processo di conversione. In questa finestra di dialogo è possibile specificare i fogli di lavoro da includere nel PDF e l’ordine in cui sono visualizzati.

Opzioni specifiche di PowerPoint nella scheda Impostazioni

Converti Multimedia

Consente di convertire in file FLV i file audiovisivi collegati e incorporarli nel PDF.

Mantieni transizioni diapositiva

Consente di convertire gli effetti di transizione delle diapositive di PowerPoint in effetti di transizione PDF.

Converti diapositive nascoste in pagine PDF

Consente di convertire le diapositive PowerPoint che non sono visibili nella riproduzione abituale della presentazione in pagine PDF.

Converti note speaker

Consente di convertire le note speaker per la presentazione PowerPoint in note di testo nel PDF.

Opzioni specifiche della posta elettronica nella scheda Impostazioni

Le opzioni seguenti sono disponibili quando si visualizzano le impostazioni di PDFMaker da Microsoft Outlook o Lotus Notes.

Compatibilità

Consente di impostare il livello di compatibilità del PDF. Usare la versione più recente (in questo caso la versione 1.7 ADBE-3) per includere tutte le funzioni e funzionalità più recenti. Se i PDF creati vengono distribuiti su vasta scala, scegliere una versione anteriore, per far sì che tutti gli utenti possano visualizzare e stampare il documento.

Allegati

Consente di indicare se tutti i file allegati ai messaggi e-mail vengono inclusi nel PDF.

Output portfolio Adobe PDF alla creazione di un nuovo file PDF

Se selezionata, questa opzione consente di convertire i singoli messaggi come file componenti di un portfolio PDF. Quando l’opzione non è selezionata, i messaggi singoli vengono uniti come pagine separate di un PDF.

Non includere informazioni sul nome della cartella

Quando l’opzione è selezionata, consente di escludere i nomi delle cartelle e-mail dai PDF.

Incorpora indice per ricerche più veloci

Consente di creare un indice incorporato per eseguire le ricerche in modo più rapido, soprattutto quando si convertono grandi quantità di messaggi e-mail o cartelle di messaggi.

Blocca scaricamento di contenuto esterno

Se selezionata, questa opzione impedisce lo scaricamento di qualsiasi contenuto Internet esterno, ad esempio immagini, CSS e JavaScript.

Opzioni Layout pagina

Consentono di specificare le proprietà della pagina, simili a quelle nella finestra di dialogo Stampa: dimensioni della pagina, orientamento e margini.

Mostra questo numero di archivi recenti (solo Outlook)

Durante la conversione di cartelle e messaggi e-mail, i menu Adobe PDF > Converti i messaggi selezionati e Converti cartelle selezionate possono visualizzare un elenco dei PDF creati recentemente da aggiungere. Questa opzione consente di specificare il numero massimo di PDF da visualizzare nei menu.

Mostra pulsanti Allega come Adobe PDF

Se selezionato, il pulsante Allega come Adobe PDF è disponibile nella finestra del messaggio e-mail di Outlook.

Opzioni della scheda Impostazioni specifiche per AutoCAD (Acrobat Pro)

Le opzioni seguenti sono disponibili quando si visualizzano le impostazioni di PDFMaker da Autodesk AutoCAD.

Standard per conformità

Specificare lo standard di conformità PDF/A o PDF/E oppure nessuno standard.

Apri riquadro Livelli quando visualizzato in Acrobat

Consente di visualizzare la struttura dei livelli quando un PDF è aperto in Acrobat.

Incorpora informazioni sulla scala

Consente di mantenere le informazioni della scala del disegno, utilizzabile con gli strumenti di misura di Acrobat.

Non convertire spazio modello in 3D

Quando è selezionata questa opzione, il layout dello spazio modello non viene convertito in un’annotazione 3D nel PDF.

Scelta opzioni layout

Consente di specificare se il layout corrente, tutti i layout o i layout selezionati vengono inclusi nel PDF.

Escludi spazio modello

(Disponibile solo quando Converti tutti i layout senza effettuare richiesta è selezionato dall’opzione Scegli layout). Quando è selezionata questa opzione, tutti i layout ad eccezione dello spazio modello sono inclusi nel PDF.

Scelta opzioni livelli

Consente di specificare se nel PDF vengono inclusi come livelli tutti i livelli, i livelli selezionati o nessun livello.

Opzioni della scheda Impostazioni specifiche per Visio (Acrobat Pro)

Quando vengono visualizzate le impostazioni di PDFMaker in Microsoft Visio, sono disponibili le opzioni seguenti.

Includi proprietà personalizzate Visio come dati dell’oggetto in Adobe PDF

Consente di includere le proprietà personalizzate dell’immagine Visio come dati oggetto nel nuovo file PDF.

Escludi oggetti Visio senza proprietà personalizzate

Consente di escludere gli oggetti Visio privi di proprietà personalizzate dal nuovo file PDF.

Converti commenti in commenti Adobe PDF

Consente di convertire i commenti del file Visio in commenti PDF da inserire nel nuovo file PDF.

Converti sempre i livelli in Adobe PDF

Consente di specificare se i livelli sono ridotti a livello unico. In tal caso, l’aspetto del PDF risultante corrisponde al disegno originale, ma non contiene alcuna informazione sui livelli. Tutte le forme del disegno Visio vengono convertite, indipendentemente dalla protezione o dal funzionamento e le proprietà personalizzate della forma possono essere convertite in dati oggetto PDF.

Apri riquadro Livelli quando visualizzato in Acrobat

Consente di visualizzare la struttura dei livelli quando un PDF è aperto in Acrobat.

Impostazioni della scheda Word (Microsoft Word)

Converti commenti visualizzati in note nell’Adobe PDF

Consente di modificare le voci dei commenti in Word in commenti PDF. Se il documento Word aperto contiene commenti, nell’elenco Commento di questa scheda è disponibile un maggior numero di opzioni:

Revisore

Elenca i nomi dei revisori che hanno inserito i commenti nel documento Word corrente.

Includi

Se l’opzione è deselezionata, i commenti non vengono inclusi nel PDF.

Note aperte

Consente di specificare se visualizzare automaticamente o chiudere le finestre dei commenti nel file PDF inserite dal revisore specificato.

Colore

Mostra il colore delle icone dei commenti del revisore specificato. Se si fa clic sull’icona del colore, viene ripetutamente visualizzata una serie limitata di colori disponibili.

N. di commenti

Mostra il numero di commenti aggiunti dal revisore.

Converti link per note piè di pagina e di chiusura

Consente di integrare tali elementi nel PDF.

Converti campi firma specificati da operatori pdfmark

Converte i campi firma indicati dagli operatori pdfmark.

Abilita tag avanzati

Consente di integrare tali elementi nel PDF.

Impostazioni della scheda Segnalibri (Microsoft Word)

Le opzioni specificate in questa scheda determinano gli elementi convertiti in segnalibri PDF nel file PDF.

Nota:

per incorporare i segnalibri nel processo di conversione, occorre selezionare l’opzione per l’aggiunta dei segnalibri ai file Adobe PDF nella scheda Impostazioni. Se l’opzione è stata deselezionata, prevale rispetto alle altre opzioni selezionate in questa scheda e non viene creato alcun segnalibro.

Converti intestazioni Word in segnalibri

Consente di selezionare tutte le impostazioni nell’elenco Elementi ai fini della conversione in segnalibri PDF.

Converti stili Word in segnalibri

Consente di selezionare tutti gli stili nell’elenco Elementi ai fini della conversione in segnalibri PDF (deselezionato per impostazione predefinita).

Converti segnalibri Word

Consente di convertire i segnalibri Word creati dall’utente in segnalibri PDF.

Elenco elemento

Consente di specificare le intestazioni e gli stili Word che sono convertiti in segnalibri PDF.

Elemento

Elenca i nomi di tutte le intestazioni e gli stili Word disponibili. Le icone relative a intestazioni  e stili  indicano i tipi di elemento.

Digita

Consente anche di indicare se l’elemento è un’intestazione o uno stile nel documento Word.

Segnalibro

Visualizza una X, per indicare se i singoli elementi sono convertiti o meno in segnalibri PDF. Se si fa clic su una singola opzione Segnalibro, si modifica lo stato di selezione dell’elemento.

Livello

Consente di specificare se l’elemento si adatta alla struttura gerarchica del pannello Segnalibri PDF. Se si fa clic su un singolo numero del Livello, verrà visualizzato un menu che consente di modificare il valore.

Nota:

quando si selezionano alcuni, ma non tutti, gli stili e intestazioni Word ai fini della conversione in segnalibri PDF, il marcatore nelle corrispondenti caselle di controllo nella parte superiore della scheda saranno modificate. Se sono selezionati tutti gli elementi del tipo, verrà visualizzato un segno di spunta. Se sono selezionati solo alcuni elementi del tipo specificato, verrà visualizzato un quadratino colorato. Se non viene effettuata alcuna selezione, la casella di testo sarà vuota.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online