Acrobat_DC_logo_SCREEN_RGB_96px

Acrobat DC con i servizi Adobe Document Cloud è la soluzione PDF completa per lavorare ovunque con i documenti più importanti. Acrobat DC è stato rinnovato e offre un’esperienza utente semplice e intuitiva. Il nuovo Centro strumenti offre accesso rapido agli strumenti più usati, e si ritrova la stessa esperienza di utilizzo su computer desktop, Web e dispositivi mobili, compresi quelli con funzionalità touch.

 


Acrobat DC - Versione di novembre 2017

Nuovo numero di versione per Acrobat e Acrobat Reader

  Disponibile per: Acrobat DC Continuous e Acrobat Reader DC Continuous

Con la versione di novembre 2017, tutti i clienti di Acrobat DC Continuous passeranno dalla versione 17.xx alla 18.xx dopo l’implementazione della patch. Non è invece prevista alcuna modifica per i clienti di Acrobat DC Classic.

Miglioramenti alle funzioni per firma elettronica

  Disponibile in: Acrobat DC Continuous e Acrobat 2017

Il servizio Invia per firma è stato migliorato per chi richiede la firma e ne è stata semplificata la pagina di destinazione. Una nuova esperienza guidata facilita l’aggiunta di campi tramite la funzionalità di creazione di campi di Adobe Sign.

Per accedere all’interfaccia semplificata, scegli Strumenti > Invia per firma.

send-for-signature

Per ulteriori informazioni, consulta Inviare i documenti PDF per la firma.

Miglioramenti alle funzioni di accessibilità

  Disponibile in: Acrobat DC Continuous, Acrobat 2017

Mostrare tag con mappatura per ruoli

Acrobat ora mostra automaticamente i tag PDF standard nella struttura dei tag, invece del tag originale o sorgente mappato a un ruolo. Per tornare alla precedente visualizzazione dei tag sorgente, utilizza l’opzione Applica mappatura ruoli a tag disponibile nel menu a discesa delle opzioni nel pannello Tag.

Applica mappatura ruoli a tag

Correzione facile di tabelle

Ora è possibile correggere facilmente le tabelle associando celle di intestazioni a più celle di riga o colonna. Le celle con dati senza intestazione vengono evidenziate automaticamente.

  • Modifica collettiva delle proprietà ID di celle di intestazione associate: ora è possibile correggere facilmente le tabelle associando celle di intestazioni a più celle di riga o colonna.
  • Evidenziazione delle celle senza relazione con intestazione: le celle di dati senza intestazione vengono evidenziate automaticamente quando si richiama lo strumento per la modifica delle tabelle.
    Scegli Tag nel riquadro di navigazione a sinistra, fai clic con il pulsante destro del mouse sul tag di tabella per il quale vuoi aggiornare la struttura tabella, quindi scegli Editor di tabelle. Tutte le celle di dati senza intestazione saranno automaticamente evidenziate nel colore impostato per l’opzione Mostra celle con intestazione mancante (il colore predefinito è rosa).
Opzione intestazione mancante

Genera automaticamente ID di celle di intestazione

Ora è possibile generare facilmente gli ID di cella per le celle di intestazione. Se tenti di associare un ID intestazione a qualsiasi cella, viene richiesto di generare gli ID per le celle di intestazione che ne sono sprovviste.

Genera automaticamente ID di intestazione

In alternativa, puoi selezionare qualsiasi cella in modalità Modifica tabella, fare clic con il pulsante destro del mouse e scegliere Genera automaticamente ID di celle di intestazione dal menu di scelta rapida.

Miglioramenti all’esportazione PDF

  Disponibile in: Acrobat DC Continuous e Acrobat 2017

I seguenti miglioramenti sono stati apportati alla funzione di estrazione PDF (Strumenti > Esporta PDF):

  • Esportazione PDF in Word: è stato migliorato il rilevamento di tabelle e sommari.
  • Esportazione PDF in PowerPoint: sono stati corretti problemi di spaziatura tra parole, creazione di caselle di testo per le etichette di diagrammi e aspetto degli elenchi puntati.
  • È stata migliorata la gestione di prestazioni e memoria e degli errori di memoria insufficiente.

Componente aggiuntivo Crea PDF compatibile con le ultime versioni di Firefox

  Disponibile in: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Il componente aggiuntivo Crea PDF per Firefox è stato convertito al nuovo modello basato su estensioni Web richiesto da Firefox. Il componente aggiuntivo aggiornato è simile per esperienza e funzionalità all’attuale estensione per Chrome e supporta le seguenti opzioni: conversione di pagine Web in PDF, aggiunta a PDF esistente e apertura di PDF in Acrobat da Firefox.

Opzioni del componente aggiuntivo quando una pagina HTML viene caricata in Firefox

firefox-on-webpage-load

Opzioni del componente aggiuntivo quando un file PDF viene caricato in Firefox

firefox-on-pdf-load

Miglioramenti all’interfaccia utente per OCR automatico

  Disponibile in: Acrobat DC Continuous e Acrobat 2017

I pulsanti Converti in testo e Ripristina immagine sono stati rimossi e sostituiti con una singola casella di controllo Riconosci testo.

Scegli Strumenti > Modifica PDF. La casella di controllo si trova nel riquadro a destra, nella sezione Documenti acquisiti.

Opzione Riconosci testo

Per ulteriori informazioni, consulta Modificare PDF acquisiti mediante scansione.

Miglioramenti per la risoluzione di problemi di scansione

  Disponibile in: Acrobat DC Continuous e Acrobat 2017

I messaggi di errore relativi alla scansione ora contengono anche l’opzione Ulteriori informazioni. Fai clic su questa opzione per passare a una pagina con informazioni sulla risoluzione del problema rilevato.

learnmore

Miglioramenti apportati alla funzione Confronta file

  Disponibile in: Acrobat DC Continuous e Acrobat 2017

Precedentemente, il confronto di file acquisiti da scanner veniva eseguito sulla modalità immagine di tali file e generava quindi risultati non accurati. Ora lo strumento Confronta file presenta il seguente messaggio di avvertenza: “Il documento selezionato è un PDF acquisito da scanner e non contiene dati di testo. Acrobat eseguirà solo il confronto delle immagini.” Inoltre, se per un file di input è già stato eseguito il riconoscimento del testo, la funzione Confronta file genera risultati migliori.

Salvataggio di PDF aperti da allegati e-mail

  Disponibile in: Acrobat DC Continuous, Acrobat 2017

Il pulsante Salva è ora abilitato per i PDF aperti da allegati e-mail, per salvarli in una cartella locale.

Copia di contenuti nell’elenco Commenti

  Disponibile in: Acrobat DC Continuous e Acrobat 2017

Per copiare il contenuto di un commento nell’elenco Commenti, ora puoi usare la scelta rapida da tastiera Maiusc+C oppure puoi fare clic sul commento con il pulsante destro del mouse e scegliere Copia dal menu di scelta rapida.

Miglioramenti per Verifica preliminare

  Disponibile in: Acrobat DC Continuous e Acrobat 2017

Ricerca nelle librerie per profili, verifiche e correzioni

Ora è possibile cercare profili, verifiche o correzioni in più librerie alla volta.

Per eseguire una ricerca in più librerie alla volta, fai clic sul simbolo della libreria prima della casella di ricerca, quindi immetti il termine da cercare nella casella di ricerca.

Se la casella di ricerca è vuota, puoi vedere tutti i profili in una singola visualizzazione. Per cercare in una singola libreria, deseleziona il simbolo delle librerie. Verranno mostrati solo i profili che si trovano nella libreria attualmente selezionata.

Ricerca nelle librerie

Compatibilità PDF/A con veraPDF

veraPDF è un progetto dell’Unione Europea (EU) sotto la direzione della PDF Association. veraPDF è un mezzo open source specificatamente creato per la convalida del formato di file e copre tutte le parti e i livelli di conformità PDF/A. Ora, gli strumenti di verifica preliminare di Acrobat possono trovare e segnalare problemi di non compatibilità con i test veraPDF.

Supporto di PDF 2.0

  Disponibile in: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Acrobat DC ora supporta le seguenti funzionalità:

  • Visualizzazione di file PDF versione 2.0.
  • Viene mantenuta la versione 2.0 nei flussi di lavoro di salvataggio, eccetto quando viene esplicitamente richiesta una versione precedente (ad esempio, per impostazioni di compatibilità Salva come PDF ottimizzato o PDF con dimensioni ridotte).
  • Visualizzazione di wrapper non cifrati.

Supporto per utente con nome in Windows Terminal Server

  Disponibile in: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Ora l’amministratore può fornire accesso remoto sicuro ad Acrobat DC con il supporto di utenti con specifici nomi in Windows Terminal Server (WTS). Può assegnare ai dipendenti l’accesso alle funzionalità Acrobat necessarie per garantire conformità e centralizzare la gestione delle licenze utente in WTS.

Come funziona?

L’amministratore installa Acrobat senza numero di serie sui server centrali senza eseguire il provisioning di Acrobat. Quando gli utenti si collegano a tali server per la prima volta, devono eseguire l’accesso con il loro Adobe ID per il quale l’abbonamento ad Acrobat DC autorizza l’uso di Acrobat. Dopo aver eseguito l’accesso, la licenza dell’utente resterà associata in roaming allo stesso utente anche se si collega ad altri server. Con questo approccio, i dati relativi alla licenza vengono salvati nella cartella “appdata/roaming” e tutti i dati da questa cartella dovranno essere sincronizzati sulle macchine quando l’utente esegue l’accesso.

Prerequisito

I dati del profilo utente e in particolare la cartella “<utente>/appdata/Roaming” e l’HIVE HKCU devono seguire in roaming l’utente ed essere sincronizzati sull’istanza server quando l’utente è connesso. L’amministratore deve verificare che tutti i dati utente scritti o aggiornati nella cartella “appdata/roaming” o nell’hive HKCU vengano salvati per l’utente quando si disconnette o termina la sessione e gli stessi dati salvati devono essere sincronizzati quando l’utente esegue di nuovo l’accesso.

L’amministratore può usare qualsiasi tecnica per il reindirizzamento del profilo, ad esempio con reindirizzamento delle cartelle o altri strumenti per la gestione dei profili.

Metodi di implementazione

Passaggi per implementare Acrobat:

  1. Accedi al server centrale (immagine master) come amministratore.
  2. Usa la riga di comando riportata di seguito per installare Acrobat dopo eventuali personalizzazioni mediante la procedura di personalizzazione guidata.
    Setup.exe  /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Scegli uno dei seguenti metodi per eseguire la replica su altre macchine server.
  • Creazione di un’immagine del sistema operativo per replicare l’immagine sui computer virtuali o fisici disponibili.
  • Distribuzione singola di Acrobat sui server disponibili seguendo i passaggi 1 e 2.

Nota: questa funzione è supportata solo per i diritti di utilizzo di Acrobat validi; non è supportata per le versioni di prova. Se si esegue l’accesso con ID prive di abbonamenti si possono verificare errori vari.

Acrobat DC - Versione di agosto 2017

Ridimensionamento per diversi monitor

  Disponibile in: Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous e Acrobat Reader 2017

Acrobat e Reader ora forniscono un supporto migliore per monitor diversi. Quando si passa ad Acrobat o Reader su monitor diversi (ad esempio, dal laptop al desktop), viene applicato un ridimensionamento automatico in base alle dimensioni e alla risoluzione dello schermo corrente.

Strumento Accessibilità migliorato

  Disponibile in: Acrobat DC Continuous

Quando si salva un PDF, Acrobat ora mantiene intatta la vista e la navigazione della struttura dei tag. Per maggiore efficienza operativa, viene regolata automaticamente quando si aggiungono, spostano o rimuovono delle pagine.

Inoltre, è possibile accedere direttamente dalla struttura dei tag allo strumento Editor di tabelle:

  • Scegli Tag nel riquadro di navigazione a sinistra, fai clic con il pulsante destro del mouse sul tag di tabella per il quale vuoi aggiornare la struttura tabella, quindi scegli Editor di tabelle.
  • Dallo strumento Ritocco ordine di lettura, fai clic ovunque entro i limiti della tabella per abilitare l’opzione Editor di tabelle.

Tag migliorati per inserimento, eliminazione, spostamento e sostituzione delle pagine

  Disponibile in: Acrobat DC Continuous, Acrobat DC Classic e Acrobat 2017

Quando si eseguono specifiche operazioni sulle pagine, la struttura dei tag viene ora aggiornata correttamente.

  • Inserimento di pagine: quando si inseriscono delle pagine, i tag del documento inserito venivano aggiunti alla fine della struttura dei tag, a prescindere dalla posizione delle pagine inserite. Ora i tag vengono inseriti in corrispondenza della posizione corretta.
  • Spostamento delle pagine: nello strumento Organizza pagine e nel pannello Pagine, quando si spostavano delle pagine venivano spostati solo i contenuti, mentre i tag restavano nella posizione originale. Ora vengono spostati anche i tag.
  • Sostituzione di pagine: quando si sostituivano delle pagine, i tag delle pagine sostituite venivano eliminati dal documento, ma non venivano aggiunti quelli delle nuove pagine. Questo problema è stato corretto.

Esperienza utente migliorata

  Disponibile in: Acrobat DC Continuous e Acrobat 2017

In risposta alle richieste o problematiche segnalate dai clienti, sono stati apportati i seguenti miglioramenti all’esperienza utente:

L’ultimo percorso utilizzato diventa ora il percorso di salvataggio predefinito

Il percorso di apertura di un documento diventa il percorso di salvataggio predefinito nella finestra di dialogo Salva con nome, purché il documento non sia stato aperto da una cartella temporanea.

Supporto per lo strumento Rimuovi informazioni nascoste in Acrobat Standard

Lo strumento Rimuovi informazioni nascoste è ora disponibile in Acrobat Standard. Per accedere allo strumento, scegli Strumenti > Proteggi > Rimuovi informazioni nascoste.

Nuova preferenza per mostrare i righelli

È stata aggiunta la nuova preferenza Mostra righelli all’apertura dei documenti, per consentire di abilitare o disabilitare i righelli in Acrobat e Reader. Quando è selezionata, i righelli vengono visualizzati per ciascun PDF che viene aperto. Per impostazione predefinita, questa preferenza non è selezionata.

Per mostrare i righelli:

  • Scegli Modifica > Preferenze > Unità e guide, quindi seleziona la casella Mostra righelli all’apertura dei documenti nella sezione Righelli. Fai clic su OK.
Mostra righelli all’apertura dei documenti

Impostazione del font predefinito per Aggiungi casella di testo e Callout testo

  Disponibile in: Acrobat DC Continuous

Helvetica viene utilizzato come font predefinito per le nuove annotazioni di tipo Aggiungi casella di testo e Callout testo. Ora è possibile cambiare il font predefinito per questi due tipi di annotazioni mediante il menu Proprietà testo. Il font scelto diventa il nuovo font predefinito e verrà applicato alle annotazioni che verranno create successivamente.

  1. Apri un PDF in Acrobat DC.

  2. Scegli Strumenti > Commento o fai clic su Commento nel riquadro a destra.

  3. Scegli Aggiungi casella di testo o Callout testo nella barra degli strumenti Commento, quindi fai clic nel PDF.

  4. Viene visualizzato il menu Proprietà testo. Scegli il font, la dimensione e il colore.

    Menu Proprietà testo

    Se il menu Proprietà testo non viene visualizzato, fai doppio clic sul campo Aggiungi casella di testo o Callout di testo.

Elimina estrazione alla chiusura di un documento SharePoint

  Disponibile in: Acrobat DC Continuous

Al momento, se si apre un documento SharePoint in Acrobat con l’opzione Estrai e apri e successivamente lo si chiude o si esce da Acrobat senza apportarvi modifiche, in SharePoint il documento figura come estratto.

Ora, quando si chiude il documento o si esce da Acrobat, compare un messaggio (come illustrato di seguito) in cui viene richiesto di annullare l’estrazione.

Messaggio Elimina estrazione

Accesso ai file Adobe Scan nella vista Home

  Disponibile in: Acrobat DC Continuous

Ora i file acquisiti con l’app Adobe Scan per dispositivi mobili vengono elencati nella vista Home di Acrobat e Reader.

File acquisiti con l’app Adobe Scan per dispositivi mobili, elencati nella vista Home

Nota:

Se non hai effettuato l’accesso, accedi con il tuo Adobe ID per visualizzare i file acquisiti. Se non utilizzi ancora quest’app, immetti il tuo numero di cellulare: riceverai un collegamento da cui potrai scaricare l’app sul dispositivo.

Supporto dello schema di firma RSA-PSS

  Disponibile in: Acrobat DC Continuous

Con l’attuale versione DC, viene introdotto in Acrobat il supporto per la firma RSA-PSS. RSA-PSS è un nuovo schema di firma basato sul sistema di cifratura RSA che fornisce una maggiore garanzia di sicurezza. Per ulteriori dettagli, consulta Raising the standard for RSA signatures. Attualmente tale supporto comprende:

  • Acrobat DC e Acrobat Reader DC
  • Convalida della firma (Windows e Mac)
  • Creazione di firme con file di ID digitale su Windows e Mac (PFX/P12)
  • Creazione di firme con ID digitale importata in Archivio certificati Windows e nei dispositivi, quali smart card che supportano l’API Criptography Next Generation (CNG). CNG è stato progettato per sostituire le precedenti API Crypto. Oltre a una maggiore sicurezza, CNG è estensibile e agnostico a livello di crittografia. Per ulteriori dettagli e un elenco delle funzioni, consulta CNG features.

Nota:

La creazione della firma con dispositivi che utilizzano le precedenti API Crypto di Windows e Apple Keychain non è ancora supportata.

Attualmente, questa funzione è controllata dal registro e non dispone di un’interfaccia utente. Per ulteriori informazioni, fai clic sul seguente collegamento: Come abilitare il supporto per la firma RSA-PSS.

Come abilitare il supporto per la firma RSA-PSS

Utilizza il registro di Windows o le vociplistsu Mac, come illustrato di seguito, per abilitare il supporto per la firma RSA-PSS in Acrobat DC e Acrobat Reader DC.

Windows:

1. bEnableRSAPSSSigning

Dati booleano: valore DWORD > REG_DWORD
Predefinito 0
N. versione DC aprile 2017 (Continuous)
Percorso HKCU Security\cPubSec\cRSAPSSSigning\
Percorso HKLM Non bloccabile
Riepilogo Specifica se una firma deve essere creata con l’algoritmo RSA-PSS.
Dettagli

Valori possibili:

  • 0: non firmare con l’algoritmo RSA-PSS.
  • 1: usa l’algoritmo RSA-PSS.

2. aRSAPSSHashAlgorithm

Dati atom: valore String > REG_SZ
Predefinito null
N. versione DC aprile 2017 (Continuous)
Percorso HKCU Security\cPubSec\cRSAPSSSigning\
Percorso HKLM Non bloccabile
Riepilogo Specifica l’algoritmo hash utilizzato per la firma RSA-PSS.
Dettagli

Se bEnableRSAPSSSigning è abilitato, questa preferenza specifica l’algoritmo hash. Se questa preferenza non è presente o ha un valore null, viene utilizzato il valore specificato da aSignHash. Se aSignHash non è specificato, viene utilizzato SHA256. Valori possibili:

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3. iRSAPSSSaltLength

Dati intero: valore DWORD > REG_DWORD
Predefinito 32
N. versione DC aprile 2017 (Continuous)
Percorso HKCU Security\cPubSec\cRSAPSSSigning\
Percorso HKLM Non bloccabile
Riepilogo Specifica la lunghezza del salt utilizzata dall’algoritmo RSA-PSS.
Dettagli

Nota: quando imposti la lunghezza del salt, presta attenzione alla base. La base predefinita è esadecimale. Pertanto, cambia la base in decimale o immetti un valore esadecimale. Ad esempio, per una lunghezza del salt con valore decimale pari a 32, il corrispondente valore esadecimale è 20.

Mac:

Abilitare il supporto per la firma RSA-PSS su Mac

Acrobat DC - Versione di aprile 2017

Nuovo numero di versione per Acrobat e Acrobat Reader

  Disponibile per: Acrobat DC Continuous e Acrobat Reader DC Continuous

Con la versione di aprile 2017, tutti i clienti della versione Continuous passeranno dalla versione 15.xx alla 17.xx dopo l’implementazione della patch. Non è invece prevista alcuna modifica per i clienti della versione Classic.

Per ulteriori informazioni, leggi l’articolo di blog Acrobat’s getting a new version number (Reader too!) (Nuovo numero di versione per Acrobat, e anche per Reader).

 

Creazione di PDF avanzati dai formati Microsoft Office su Mac

  Disponibile in: Acrobat DC Continuous

Su Mac OS è ora possibile convertire i documenti Microsoft Office in PDF di alta qualità con tag. Oltre alla conversione locale, Acrobat DC si avvale del servizio cloud Adobe Create PDF per convertire i documenti in PDF.

I PDF creati sono di alta qualità, con eccezionale fedeltà visiva e dotati di tag di accessibilità. Inoltre, grazie al riconoscimento dei collegamenti, Il PDF contiene link attivi per i link ipertestuali, i link interni ad altre sezioni del documento e i rimandi dal sommario.

Nota:

Il servizio funziona solo con connessione online.

Come funziona dall’applicazione Microsoft Office?

  1. In Microsoft Word 2016, fai clic su Crea PDF nella barra multifunzione Acrobat.

    Creare PDF da Microsoft Word
  2. Nella finestra di dialogo Adobe Create PDF, seleziona la casella di controllo Ricorda la sceltaquindi fai clic su . Il documento viene convertito in PDF dal servizio online e il file PDF viene scaricato e aperto in Acrobat DC.

    Nota:

    Se fai clic su No, il documento verrà invece convertito in PDF dall’applicazione Office locale.

  3. Salva il PDF.

Passaggi per ripristinare le preferenze

Successivamente, per creare i PDF senza ricorrere al servizio cloud, puoi modificare le preferenze.

  • Fai clic su Preferenze nella barra multifunzione di Acrobat, seleziona la casella di controllo Invito a usare il servizio cloud Adobe Create PDF nella finestra di dialogo Impostazioni di Adobe Create PDF, quindi fai clic su OK.
Ripristinare le preferenze

Come funziona da Acrobat DC?

In Acrobat DC, sono supportati i seguenti flussi di lavoro per la creazione di PDF tramite il servizio cloud:

  • Dal menu File: File > Crea > PDF dafile.
  • Con lo strumento Crea PDF: Strumenti > Crea PDF > File singolo.
  • Tramite trascinamento.

Quando si utilizza il servizio online, Acrobat DC può convertire in PDF un solo documento alla volta.

  1. In Acrobat DC, scegli File > Crea > PDF da file.

  2. Seleziona il documento Office da convertire in PDF e fai clic su Apri.

    Crea PDF mediante il servizio online Acrobat
  3. La casella Usa il servizio cloud Adobe Create PDF è selezionata per impostazione predefinita. Il documento viene convertito in PDF mediante il servizio e il file PDF viene scaricato e aperto in Acrobat DC.

  4. Salva il PDF.

     

Copia rapida del testo evidenziato

  Disponibile in: Acrobat DC Continuous

È ora più facile copiare il testo evidenziato, mediante il menu di scelta rapida.

  1. Fai clic con il pulsante destro del mouse sul testo evidenziato, quindi scegli Abilita selezione testo.

    Abilitare la selezione per il testo evidenziato
  2. Seleziona la parte di testo evidenziato che desideri copiare, fai clic con il pulsante destro del mouse e scegli Copia.

    Copiare il testo

Firma di file PDF con DirectInk

  Disponibile in: Acrobat DC Continuous

Il nuovo supporto per DirectInk nel pannello Firme dell’app Certificati offre un’esperienza più naturale e un maggiore controllo sull’aspetto della firma quando si firma su dispositivi Windows 10.

Disegnare la firma

OCR su documenti acquisiti da scanner con testo dinamico

  Disponibile in: Acrobat DC Continuous

Acrobat ora può eseguire l’OCR sui PDF acquisiti da scanner che contengono immagini di testo dinamico. In precedenza, se si eseguiva l’OCR su tali PDF, veniva visualizzato un messaggio di tipo “Questa pagina contiene testo da sottoporre a rendering”.

  1. Aprire il PDF acquisito mediante scansione in Acrobat DC.

  2. Passare a Strumenti > Migliora acquisizioni > Testo riconoscibile > In questo file.

  3. Fare clic su Impostazioni nella barra degli strumenti. Viene visualizzata la finestra di dialogo Riconosci testo.

  4. Nel menu a discesa Output, scegliere Immagine ricercabile o Immagine ricercabile (Esatta) e fare clic su OK.

  5. Fare clic su Riconosci testo nella barra degli strumenti.

     

Miglioramenti per l’accessibilità

  Disponibile in: Acrobat DC Continuous e Classic

Visualizzazione dei tag espansa nel pannello Tag

Per impostazione predefinita, all’apertura del pannello Tag ora Acrobat espande la struttura dei tag a livello del contenitore. Questo comportamento è applicabile solo alla prima visualizzazione e non modifica eventuali precedenti visualizzazioni. La visualizzazione espansa permette di rivedere e correggere facilmente la struttura del documento.

Eliminare tutti i tag vuoti con un solo clic

Ora è possibile eliminare tutti i tag vuoti con un solo clic. La nuova opzione Elimina tag nel menu Tag consente di eliminare tutti i tag vuoti dalla sottostruttura di un tag selezionato. Non elimina invece i tag validi, come TD, TH e Link – OBJR.

  1. Aprire il PDF con tag in Acrobat DC.

  2. Scegliere Tag nel pannello di navigazione a sinistra ed espandere i tag.

  3. Fare clic con il pulsante destro del mouse sul tag da cui si desidera rimuovere i tag vuoti e fare clic su Elimina tag vuoti.

     

Miglioramenti per Verifica preliminare

  Disponibile in: Acrobat DC Continuous

  • Librerie Verifica preliminare: i profili di Verifica preliminare, le correzioni e i controlli sono ora organizzati in librerie.
    Per ulteriori informazioni, consultare Librerie di Verifica preliminare (PDF | 711 KB).
  • Variabili di Verifica preliminare: le variabili consentono di regolare in modo dinamico i profili, i controlli e le correzioni che vengono applicati. Le variabili possono essere usate per modificare profili, controlli o correzioni quando compare il triangolo arancione. È inoltre possibile utilizzare le variabili per filtrare gli oggetti esistenti.
  • Verifica preliminare supporta le nuove specifiche Ghent PDF Workgroup Specification 2015: le nuove specifiche GWG sono basate su PDF/X-4 e supportano la trasparenza nativa e i flussi di lavoro RGB neutri.
  • Convalida PDF/UA in Verifica preliminare: Verifica preliminare ora consente di correggere i problemi di accessibilità più comuni, con convalida rispetto agli standard internazionali di accessibilità universale PDF/UA.

Implementazione di Acrobat Reader da un server di aggiornamento interno

  Disponibile in: Acrobat Reader DC Continuous e Classic

Gli amministratori IT ora possono gestire e distribuire Acrobat Reader sul proprio server di aggiornamento interno con Adobe Update Server Setup Tool (AUSST). Questo strumento consente ai responsabili IT aziendali di implementare prodotti e aggiornamenti nel momento più appropriato, scegliendo quando inviare gli aggiornamenti ai dipendenti. Sono supportati sia gli aggiornamenti per Windows che quelli per Mac.

Per ulteriori informazioni, consulta Utilizzo di Adobe Update Server Setup Tool.

 

Implementazione di Acrobat e Acrobat Reader mediante Remote Update Manager

  Disponibile in: Acrobat DC Continuous e Classic, Acrobat Reader DC Continuous e Classic

Gli amministratori IT ora possono implementare gli ultimi aggiornamenti di Acrobat Pro, Standard e Reader sui computer client senza trasmetterli manualmente, tramite Remote Update Manager (RUM). RUM può essere utilizzato con il server Adobe Update e ora anche con un server Adobe Update interno se utilizzato con Adobe Update Server Setup Tool (AUSST).

Per ulteriori informazioni, consulta Utilizzo di Adobe Remote Update Manager.

 

Acrobat DC - Versione di gennaio 2017

Disegnare la firma per creare un ID digitale

  Disponibile in: Acrobat DC Continuous

Oltre a usare un’immagine o del testo, ora è possibile disegnare la firma per aggiungerla alla propria identità digitale e utilizzarla per firmare documenti. Per disegnare la firma è possibile utilizzare le dita o una penna hardware.

Aspetto della firma
Disegnare la firma

Configurazione automatica per la revisione condivisa basata su SharePoint

  Disponibile in: Acrobat DC Continuous

Per una revisione condivisa basata su SharePoint, ora Acrobat crea automaticamente una nuova libreria di documenti all’interno del sito secondario del server SharePoint per avviare una revisione condivisa. In alternativa, è anche possibile scegliere un sito secondario e la rispettiva libreria documenti in cui ospitare la revisione condivisa.

Uso dell’opzione di configurazione automatica per la revisione condivisa

  1. Apri il file PDF da inviare per la revisione condivisa.

  2. In Strumenti > Invia per commenti condivisi, fai clic su Invia per commenti condivisi nella barra degli strumenti.

  3. Seleziona Raccogli automaticamente i commenti sul server interno personale dal menu a comparsa, quindi fai clic su Avanti.

  4. Scegli Sito secondario di SharePoint, quindi immetti l’URL del sito secondario nel server SharePoint. Fai clic su Avanti.

    Hosting del file di revisione in un sito secondario di SharePoint

    Acrobat crea e configura automaticamente una nuova libreria documenti (denominata AcrobatSharedReviews) all’interno del sito secondario per avviare la revisione condivisa.

  5. Segui le istruzioni visualizzate per scegliere o specificare le opzioni appropriate per completare i passaggi successivi.

    Nota:

    Accertati che tutti i revisori abbiano le autorizzazioni appropriate per il sito secondario di SharePoint per aggiungere e pubblicare commenti.

Supporto per i campi data e immagine nei moduli Acrobat

  Disponibile in: Acrobat DC Continuous

Ora è possibile aggiungere un campo immagine e un campo data quando si prepara il modulo in Acrobat DC utilizzando lo strumento Prepara modulo. Durante la compilazione del modulo, i campi corrispondenti diventano selezionabili, gli utenti possono fare clic sul campo e selezionare un’immagine o una data.

Strumenti Data e Immagine per i moduli

Uso del campo immagine

Durante la preparazione del modulo in Acrobat DC, fai clic sull’icona Campo immagine nella barra degli strumenti, quindi fai clic nel documento, nella posizione in cui desideri inserire il campo.

Uso del campo immagine in un modulo

È possibile rinominare il campo o specificare i valori delle proprietà del campo come per qualsiasi altro campo. Per aprire la finestra di dialogo Proprietà, fai clic sul collegamento Tutte le proprietà o fai doppio clic sul campo.

Compilazione del modulo per il campo immagine

  1. Un’icona immagine viene visualizzata per il campo. Fai clic sull’icona dell’immagine.

    Durante la compilazione del modulo viene visualizzata un’icona dell’immagine
  2. Sfoglia e seleziona un’immagine.

    Sfogliare e selezionare un’immagine

    Nota:

    Durante la scelta, seleziona un tipo di file appropriato dal menu a discesa del tipo di file visualizzato appena sopra il pulsante Apri nella finestra di dialogo Apri. Oltre ai file PDF, sono supportati i seguenti tipi di file di immagine: JPG, GIF, PNG e TIF.

    Questa nuova esperienza di compilazione per il campo immagine è disponibile anche in Acrobat Reader Continuous.

  3. Fai clic su OK. L’immagine viene inserita nel campo.

    L’immagine selezionata viene inserita nel campo

Uso del campo data

Durante la preparazione del modulo in Acrobat DC, fai clic sull’icona Campo data nella barra degli strumenti quindi fai clic nel documento, nella posizione in cui desideri inserire il campo.

Uso del campo data in un modulo

È possibile rinominare il campo o specificare i valori delle proprietà del campo come per qualsiasi altro campo. Per aprire la finestra di dialogo Proprietà, fai clic sul collegamento Tutte le proprietà o fai doppio clic sul campo.

Compilazione del modulo per il campo data

  1. Quando si fa clic sul campo, viene visualizzata un’icona a forma di freccia all’estremità destra del campo.

    Quando si fa clic sul campo viene visualizzata un’icona a forma di freccia

    Nota:

    Questa nuova esperienza di compilazione per il campo data è disponibile sia in Acrobat sia in Reader, Continuous e Classic.

  2. Fai clic sull’icona freccia e seleziona una data appropriata usando il selettore della data. In alternativa, è possibile immettere la data mediante la tastiera.

    Il selettore della data
  3. La data viene inserita nel campo.

    La data selezionata viene inserita nel campo

Per ulteriori informazioni sui moduli, consulta Creazione e distribuzione di moduli PDF.

Miglioramenti apportati al Pulsante di scelta nei moduli Acrobat

  Disponibile in: Acrobat DC Continuous e Classic

Al comportamento predefinito dei pulsanti di scelta nei moduli Acrobat sono stati apportati i seguenti miglioramenti:

  • Le copie dei pulsanti di scelta vengono inserite nello stesso gruppo per impostazione predefinita. È possibile modificare questo comportamento e inserire ogni pulsante di scelta in un altro gruppo selezionando la casella di controllo Copia pulsanti di scelta in gruppi diversi.
  • La duplicazione dei pulsanti di scelta tra le pagine ora consente di creare gruppi separati per pagina.
  • Nella finestra di dialogo Proprietà, quando sono selezionati più pulsanti di scelta, ora è possibile modificare il nome del gruppo con un solo clic mediante il campo Nome gruppo.

Miglioramenti apportati alla funzione Confronta file

  Disponibile in: Acrobat DC Continuous e Classic

Precisione del confronto dell’immagine migliorata

Nei file di paragone, per evidenziare le modifiche apportate all’immagine nel nuovo file, veniva evidenziata l’intera immagine. Ora viene invece evidenziata con precisione l’area specifica in cui si trova la modifica all’interno dell’immagine.

Rispondere, eliminare, filtrare e modificare le annotazioni da confrontare nei rapporti di confronto

  • La funzione di risposta è ora disponibile in tutte le note a comparsa con cui vengono evidenziate le modifiche nel rapporto di confronto. Quando si fa clic sul collegamento di risposta in una nota a comparsa, si accede al riquadro di destra dove è possibile aggiungere il testo appropriato.
  • Ora è possibile eliminare un’annotazione di confronto dal rapporto facendo clic con il pulsante destro del mouse o premendo il tasto Canc sulla tastiera.
  • Nel riquadro di destra, ora è possibile filtrare le modifiche in base a uno stato particolare.
  • Inoltre, sempre nel riquadro di destra, è possibile modificare il testo di un’annotazione di confronto.

Per ulteriori informazioni, consulta Confrontare due versioni di un file PDF.

Mantenere l’ultimo stato del riquadro di sinistra al riavvio di Acrobat

  Disponibile in: Acrobat DC Continuous

Ora è possibile fissare esplicitamente la voce del riquadro di sinistra dal menu contestuale, dopo l’apertura del relativo campo nel riquadro di sinistra.

Fissare la voce del riquadro di sinistra dal menu contestuale

Controlli della barra degli strumenti e del riquadro di sinistra inclusi nella ricerca degli strumenti

  Disponibile in: Acrobat DC Continuous

Il riquadro di sinistra e i controlli della barra degli strumenti ora sono inclusi nella ricerca degli strumenti.

Esperienza migliorata con DirectInk

  Disponibile in: Acrobat DC Continuous

Ora è possibile usare la penna o lo stilo direttamente sul documento senza selezionare uno strumento.

Supporto per distribuzione utente non anonimo in ambienti virtuali

  Disponibile in: Acrobat DC Continuous e Classic

Gli amministratori IT possono fornire accesso sicuro ad Acrobat DC con il nuovo supporto per le licenze di utenti non anonimi in Citrix XenApp, XenDesktop e negli ambienti virtuali di VMware Horizon.

Per ulteriori informazioni, consulta la sezione relativa alla distribuzione delle immagini dei sistemi operativi (per utenti non anonimi).

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online