Quando si distribuisce un modulo, Acrobat automaticamente crea un portfolio PDF per la raccolta dei dati inviati dagli utenti. Per impostazione predefinita, questo file viene salvato nella stessa cartella del modulo originale con nome nomefile_responses.

Raccogliere i dati utente

  1. Quando un utente invia un modulo, aprire il modulo restituito.
  2. Nella finestra di dialogo Aggiungi modulo compilato a file risposte, selezionare una delle opzioni seguenti:

    Aggiungi a un file risposte esistente

    Inserisce i dati nel file risposte creato durante l’esecuzione della procedura guidata per l’invio del modulo. Se necessario, fare clic su Sfoglia per individuare il file delle risposte.

    Crea nuovo file risposte

    Crea un nuovo file risposte, utilizzando il nome e la posizione specificati.

  3. Quando si fa clic su OK si apre il file delle risposte. Ciascun modulo restituito e aggiunto al file risposte viene visualizzato come un file componente di un portfolio PDF.

Aggiungere dati utente a un file risposte esistente

  1. Aprire il file delle risposte in Acrobat.

  2. Nel pannello di navigazione a sinistra, fare clic su Aggiungi.

  3. Nella finestra di dialogo Aggiungi moduli restituiti, fare clic su Aggiungi file, individuare e selezionare i moduli restituiti e fare clic su Apri.

  4. Per aggiungere altri moduli restituiti da posizioni differenti, ripetere il passaggio precedente. Al termine, fare clic su OK.

Al termine, ciascun modulo PDF aggiunto viene visualizzato come un file componente del portfolio PDF.

Esportare dati utente da un file risposte

Questa procedura consente di salvare in un foglio di calcolo o in un file XML tutti gli elementi di un file risposte di un portfolio PDF.

  1. In Acrobat, aprire il file delle risposte e selezionare i dati da esportare.

  2. Nel pannello di navigazione a sinistra, fare clic su Esporta e scegliere Esporta selezionati.

  3. Nella finestra di dialogo Seleziona cartella per salvare il file, specificare nome, posizione e formato di file (CSV o XML) per i dati del modulo, quindi fare clic su Salva.

Gestire i file di dati del modulo

È possibile importare ed esportare i dati compilati di un modulo PDF in formati di file che consentono di preservare tutti i dati e che risultano molto più compatti rispetto ad un PDF completo.

Importare dati modulo

In alcuni flussi di lavoro, gli utenti inviano i moduli compilati come file di soli dati, anziché come file PDF completi. Pertanto non si tratta di file PDF, bensì di altri formati, ad esempio FDF o XML. Per visualizzare i dati inviati da un singolo destinatario nel contesto corrispondente, aprire il file PDF originale e importare le informazioni dal file di dati.

  1. In Acrobat, aprire il modulo PDF in cui si desidera importare i dati.

  2. Scegliere Strumenti > Prepara modulo. Nel riquadro a destra, scegliere Altro > Cancella modulo.

    Nota:

    durante l’importazione di dati da un file esterno nel modulo PDF, i dati importati sostituiscono eventuali informazione già presenti nei singoli campi modulo. Tuttavia, se nel file di dati importati sono inclusi uno o più campi modulo vuoti, i dati originali nei campi corrispondenti non verranno eliminati dall’importazione.

  3. Scegliere Altro > Importa dati.

  4. Nella finestra di dialogo Seleziona il file contenente i dati del modulo, selezionare da Tipo file il formato corrispondente ai file di dati che di desidera importare. Individuare e selezionare il file desiderato, quindi fare clic su Apri.

    Nota:

    alcuni formati sono disponibili solo per tipi specifici di moduli PDF, a seconda dell’applicazione di creazione utilizzata, ad esempio Acrobat o Designer ES2. È necessario formattare i dati importati da un file di testo (.txt) in righe delimitate da tabulazione per creare delle colonne.

Esportare i dati di file

È possibile salvare le informazioni contenute in un modulo PDF compilato come file di dati in un formato differente. È possibile riutilizzare tali dati in un secondo momento per compilare di nuovo lo stesso modulo o un altro modulo contenente gli stessi campi e nomi di campo.

  1. In Acrobat, aprire il file modulo compilato desiderato.

  2. Nel riquadro a destra, scegliere Altro > Esporta dati.

  3. Nella finestra di dialogo Esporta dati modulo come, selezionare il formato in cui salvare i dati del modulo tra quelli disponibili: FDF, XFDF, XML o TXT. Selezionare una posizione e un nome di file, quindi fare clic su Salva.

    Nota:

    alcuni formati sono disponibili solo per tipi specifici di modulo PDF, a seconda delle modalità di creazione del modulo.

Unire i file di dati esportati in un foglio di calcolo

Per aggregare dati da moduli non ancora inclusi in un set di dati, utilizzare il processo illustrato di seguito.

  1. Effettuare una delle seguenti operazioni:

    • Nel menu Modifica, selezionare Opzioni modulo > Unisci file di dati in un foglio di calcolo
    • Scegliere Strumenti > Prepara modulo. Nel riquadro a destra, scegliere Altro > Unire file di dati in fogli di calcolo.
  2. Nella finestra di dialogo Esporta dati da più moduli, fare clic su Aggiungi file.

  3. Nella finestra di dialogo Seleziona il file contenente i dati del modulo, selezionare dal menu Tipo file un formato di file tra le opzioni disponibili: File di dati di Acrobat Forms o Tutti i file. Individuare i file modulo da unire nel foglio di calcolo, selezionarli e fare clic su Apri.

  4. Per aggiungere altri file di dati modulo da posizioni differenti, ripetere il passaggio precedente in base alle esigenze.
  5. Fare clic su Esporta. Selezionare una cartella e un nome di file per il foglio di calcolo, quindi fare clic su Salva.

  6. Nella finestra di dialogo di avanzamento dell’esportazione, fare clic su Visualizza file per aprire il foglio di calcolo o su Chiudi finestra di dialogo per tornare ad Acrobat.

Nota:

se i moduli restituiti sono inclusi in un file risposte, il metodo più efficiente per esportare le informazioni in un foglio di calcolo consiste nell’utilizzare l’opzione Esporta dati nel pannello di navigazione a sinistra per il file risposte del portfolio PDF.

Informazioni su Tracker moduli

Il Tracker consente di gestire i moduli distribuiti o ricevuti. Consente inoltre di visualizzare e modificare la posizione del file risposte, tenere traccia dei destinatari che hanno risposto, aggiungere altri destinatari, inviare un’e-mail a tutti i destinatari, nonché visualizzare le risposte per un modulo.

Tenere traccia dei moduli

  1. In Acrobat, selezionare Modifica > Opzioni modulo > Traccia o Visualizza > Tracker.

  2. Nel pannello di navigazione a sinistra, espandere la sezione Moduli.

  3. Selezionare un modulo, quindi effettuare una delle seguenti operazioni:

    • Per visualizzare tutte le risposte per un modulo, fare clic su Visualizza risposte.

    • Per modificare la posizione del file risposte, fare clic su Modifica posizione file in Posizione file risposte.

    • Per visualizzare il modulo originale, fare clic su Apri modulo originale.

    • Per inviare il modulo a un gruppo di destinatari, fare clic su Aggiungi destinatari.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online