Guida utente Annulla

Accedere ai file SharePoint di Acrobat, Acrobat Reader

  1. Guida utente di Acrobat
  2. Introduzione ad Acrobat
    1. Accesso ad Acrobat da desktop, dispositivi mobili, Web
    2. Novità in Acrobat
    3. Scelte rapide da tastiera
    4. Requisiti di sistema
  3. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Apertura e visualizzazione di documenti PDF
      1. Apertura di documenti PDF
      2. Navigazione all’interno delle pagine PDF
      3. Visualizzazione delle preferenze PDF
      4. Regolazione della visualizzazione dei documenti PDF
      5. Abilitare l’anteprima con miniature dei PDF
      6. Visualizzare i PDF nel browser
    3. Operazioni con gli account di archiviazione online
      1. Accedere ai file da Box
      2. Accedere ai file da Dropbox
      3. Accedere ai file da OneDrive
      4. Accedere ai file da SharePoint
      5. Accedere ai file da Google Drive
    4. Acrobat e macOS
    5. Notifiche di Acrobat
    6. Griglie, guide e misure nei PDF
    7. Testo asiatico, cirillico e da destra a sinistra nei PDF
  4. Creare PDF
    1. Panoramica sulla creazione di file PDF
    2. Creare file PDF con Acrobat
    3. Creare file PDF con PDFMaker
    4. Utilizzo della stampante Adobe PDF
    5. Convertire pagine Web in file PDF
    6. Creare file PDF con Acrobat Distiller
    7. Impostazioni di conversione Adobe PDF
    8. Font PDF
  5. Modifica dei file PDF
    1. Modificare il testo nei file PDF
    2. Modificare immagini o oggetti in un file PDF
    3. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    4. Modificare le scansioni PDF
    5. Migliorare le foto di documenti acquisiti con la fotocamera del dispositivo mobile
    6. Ottimizzazione dei file PDF
    7. Metadati e proprietà del PDF
    8. Link e allegati nei PDF
    9. Livelli PDF
    10. Miniature di pagine e segnalibri nei file PDF
    11. Azione guidata (Acrobat Pro)
    12. File PDF convertiti in pagine Web
    13. Impostazione dei file PDF per una presentazione
    14. Articoli PDF
    15. PDF geospaziali
    16. Applicazione di azioni e script ai file PDF
    17. Cambiare il font predefinito per l’aggiunta di testo
    18. Eliminare delle pagine da un file PDF
  6. Scansione e riconoscimento dei caratteri (OCR)
    1. Acquisire documenti in PDF
    2. Migliorare le foto di documenti
    3. Risoluzione di problemi di scansione quando si utilizza Acrobat
  7. Moduli
    1. Nozioni di base sui moduli PDF
    2. Creare un modulo da zero in Acrobat
    3. Creare e distribuire moduli PDF
    4. Compilare i moduli PDF
    5. Proprietà dei campi modulo PDF
    6. Compilare e firmare moduli PDF
    7. Impostazione dei pulsanti di azione nei moduli PDF
    8. Pubblicazione di moduli PDF per Web interattivi
    9. Nozioni di base sui campi modulo PDF
    10. Campi modulo PDF per codici a barre
    11. Raccogliere e gestire i dati dei moduli PDF
    12. La funzione Tracker moduli
    13. Aiuto per i moduli PDF
    14. Inviare moduli PDF ai destinatari tramite e-mail o server interno
  8. Combinazione di file
    1. Unire più file in un singolo PDF
    2. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    3. Aggiungere intestazioni, piè di pagina e numerazione Bates ai file PDF
    4. Ritagliare le pagine PDF
    5. Aggiungere filigrane ai file PDF
    6. Aggiungere sfondi ai file PDF
    7. Utilizzare i file contenuti in un portfolio PDF
    8. Pubblicare e condividere i portfolio PDF
    9. Panoramica sui portfolio PDF
    10. Creare e personalizzare i portfolio PDF
  9. Condivisione, revisioni e aggiunta di commenti
    1. Condividere e tenere traccia dei file PDF online
    2. Annotare il testo da modificare
    3. Preparare la revisione di un PDF
    4. Avvio di una revisione PDF
    5. Hosting di revisioni condivise sui siti SharePoint o Office 365
    6. Partecipazione alla revisione di un PDF
    7. Aggiungere commenti ai file PDF
    8. Aggiunta di un timbro a un PDF
    9. Flussi di lavoro di approvazione
    10. Gestione dei commenti | Visualizzare, rispondere, stampare
    11. Importazione ed esportazione dei commenti
    12. Tracciamento e gestione delle revisioni PDF
  10. Salvataggio ed esportazione di PDF
    1. Salvataggio di un PDF
    2. Convertire un file PDF in Word
    3. Convertire un file PDF in JPG
    4. Convertire o esportare i file PDF in altri formati
    5. Opzioni per i formati file per l’esportazione PDF
    6. Riutilizzo dei contenuti dei file PDF
  11. Sicurezza
    1. Impostazione di protezione avanzata per i PDF
    2. Protezione dei documenti PDF tramite password
    3. Gestire gli ID digitali
    4. Protezione dei documenti PDF tramite certificati
    5. Apertura di PDF protetti
    6. Rimozione di contenuti riservati dai file PDF
    7. Impostazione delle policy di protezione per file PDF
    8. Scelta di un metodo di protezione per i PDF
    9. Avvisi di protezione all’apertura di un PDF
    10. Protezione dei PDF con Adobe Experience Manager
    11. Funzione Vista protetta per PDF
    12. Panoramica sulle funzioni di protezione in Acrobat e nei PDF
    13. JavaScript nei PDF come rischio alla sicurezza
    14. Allegati come rischi per la sicurezza
    15. Consentire o bloccare i link nei PDF
  12. Firme elettroniche
    1. Firmare documenti PDF
    2. Acquisire la firma sui dispositivi mobili per utilizzarla da qualsiasi posizione
    3. Inviare documenti per richiedere firme elettroniche
    4. Informazioni sulle firme certificate
    5. Firme basate su certificato
    6. Convalida delle firme digitali
    7. Adobe Approved Trust List
    8. Gestire le identità affidabili
  13. Stampa
    1. Operazioni di stampa PDF di base
    2. Stampa di opuscoli e portfolio PDF
    3. Impostazioni avanzate per la stampa di file PDF
    4. Stampare su PDF
    5. Stampa di file PDF a colori (Acrobat Pro)
    6. Stampa di file PDF con dimensioni personalizzate
  14. Accessibilità, tag e ridisposizione
    1. Creare e verificare l’accessibilità PDF
    2. Funzioni di accessibilità nei file PDF
    3. Strumento Ordine di lettura per file PDF
    4. Leggere i file PDF con funzioni di ridisposizione e accessibilità
    5. Modificare la struttura del documento mediante i pannelli Contenuto e Tag
    6. Creazione di file PDF accessibili
  15. Ricerca e indicizzazione
    1. Creazione di indici per i PDF
    2. Eseguire ricerche nei PDF
  16. Contenuti multimediali e modelli 3D
    1. Aggiungere audio, video e oggetti interattivi ai PDF
    2. Aggiunta di modelli 3D ai file PDF (Acrobat Pro)
    3. Visualizzazione di modelli 3D nei file PDF
    4. Interazione con i modelli 3D
    5. Misurazione di oggetti 3D nei file PDF
    6. Impostazione delle visualizzazioni 3D nei file PDF
    7. Abilitare i contenuti 3D nei PDF
    8. Aggiunta di contenuti multimediali ai file PDF
    9. Inserimento di commenti sulla grafica 3D nei file PDF
    10. Riproduzione di video, audio e formati multimediali nei file PDF
    11. Aggiungere commenti ai video
  17. Strumenti per la produzione di stampe (Acrobat Pro)
    1. Panoramica sugli strumenti per la produzione di stampe
    2. Indicatori di stampa e linee sottili
    3. Visualizzazione dell’anteprima dell’output
    4. Conversione della trasparenza
    5. Conversione dei colori e gestione degli inchiostri
    6. Applicazione dell’abbondanza al colore
  18. Verifica preliminare (Acrobat Pro)
    1. File compatibili con PDF/X-, PDF/A- e PDF/E-
    2. Profili di verifica preliminare
    3. Verifiche preliminari avanzate
    4. Verifica preliminare rapporti
    5. Visualizzare i risultati della verifica preliminare, gli oggetti e le risorse
    6. Intenti di output nei file PDF
    7. Correzione delle aree problematiche con lo strumento Verifica preliminare
    8. Automazione dell’analisi dei documenti con droplet o azioni di verifica preliminare
    9. Analisi dei documenti con lo strumento Verifica preliminare
    10. Controlli aggiuntivi con lo strumento Verifica preliminare
    11. Librerie di verifica preliminare
    12. Variabili di verifica preliminare
  19. Gestione del colore
    1. Mantenere i colori uniformi
    2. Impostazioni del colore
    3. Gestione del colore dei documenti
    4. Utilizzo dei profili colore
    5. Comprendere la gestione del colore

È possibile archiviare e accedere ai file SharePoint direttamente da Acrobat o Acrobat Reader su computer desktop.

Nota:

l’amministratore di SharePoint deve configurare il server SharePoint per abilitare la modifica dei documenti PDF. Per ulteriori informazioni, consultare la nota tecnica.

Per salvare o accedere a risorse SharePoint, è possibile usare le seguenti opzioni:

  • Aggiungere un account SharePoint e accedere ai file tramite i relativi connettori da Home > <nome dell’account SharePoint>.
  • Nelle finestre di dialogo per aprire e chiudere un file, specificare l’URL della libreria dei documenti, ad esempio: http://serversharepointserver/sito/libreriadoc
  • (Windows) Unità di rete connesse

Aggiungere un account SharePoint

  1. Scegliere Home > Aggiungi account e fare clic sul pulsante Aggiungi per Microsoft SharePoint.

    Viene visualizzata la finestra di dialogo Aggiungi account Microsoft SharePoint.

    Aggiungere un account SharePoint in Acrobat o Reader

  2. Inserire il nome dell’account nella casella Immetti nome account.

    Inserire l’URL del server SharePoint nella casella Inserisci URL. Si tratta in genere dell’URL visualizzato nella barra dell’indirizzo del browser, quando si è connessi e la pagina principale del sito SharePoint è aperta nel browser.

  3. Fare clic su Continua. L’account viene aggiunto nel riquadro a sinistra, nella sezione Archiviazione.

Estrarre un file da SharePoint

Il metodo più sicuro per lavorare su un file PDF che risiede su un server SharePoint è quello di estrarre il file. Gli altri utenti non possono modificare il file mentre questo viene utilizzato.

  1. Per estrarre un file PDF, effettuare una delle operazioni seguenti:

    • (Windows) In Internet Explorer, individuare il file PDF sul portale SharePoint. Fare clic sul documento o scegliere Modifica documento dal menu a comparsa del file.

      • In Acrobat o Acrobat Reader:

        - Scegliere un file da Home > [Connettore / Nome account].

        - Nelle finestre di dialogo Apri e Salva, è possibile fornire l’URL della libreria dei documenti oppure il percorso completo del file se le seguenti preferenze sono disattivate:

        Modifica > Preferenze > Generali > Mostra archiviazione online all’apertura dei file: opzione disattivata per impostazione predefinita.

        Modifica > Preferenze > Generali > Mostra archiviazione online al salvataggio dei file: opzione attivata per impostazione predefinita.

        - Mediante connettori: se queste preferenze sono attivate, è possibile accedere ai percorsi dei file mediante il [nome connettore] nel riquadro a sinistra.

  2. Una finestra di dialogo visualizza il nome e la posizione del file. Fare clic su una delle seguenti opzioni:

    • Estrai e apri

    • Apri, per aprire il file senza estrarlo

Nota:

qualora venga richiesto di effettuare l’accesso al server SharePoint, immettere nome utente e password personali quando richiesto.

Annullare l’estrazione

Se non si desidera salvare le modifiche, è possibile eliminare la versione estratta di un file PDF.

  1. Scegliere File > Server SharePoint > Elimina estrazione.

  2. Viene visualizzato un messaggio di conferma. Fare clic su OK.

Nota:

non è possibile modificare un documento offline.

Preparare le proprietà del documento

È possibile specificare le proprietà SharePoint del documento da Acrobat o Acrobat Reader.

  1. Scegliere File > Server SharePoint > Prepara proprietà documento.

  2. Fare doppio clic sulla proprietà da modificare. Viene visualizzata la finestra di dialogo Modifica. Immettere un valore e fare clic su OK.

Archiviare i file

Al termine delle modifiche è possibile archiviare il file nel server SharePoint. Le modifiche possono essere visualizzate da altri utenti. Se è attivata la funzione di controllo della versione, SharePoint gestisce inoltre la cronologia delle versioni per il file.

  1. Scegliere File > Server SharePoint > Archivia. Viene visualizzata la finestra di dialogo Archivia.

  2. Se è attivata la funzione di numerazione della versione, vengono visualizzate le informazioni sulla versione. Scegliere la versione con la numerazione più alta, quella con la numerazione inferiore o sovrascrivere la versione corrente.

  3. Specificare i commenti sulla versione.

  4. Facoltativamente, abilitare l’opzione Mantieni il documento estratto dopo l’archiviazione di questa versione e fare clic su OK.

Rimuovere un account SharePoint

  1. Nella vista Home, fare clic sull’icona Modifica/Matita accanto ad Archiviazione.

    Pulsante Modifica per gli account online

  2. Fare clic sull’icona X accanto all’account da rimuovere, quindi fare clic su Completato accanto ad Archiviazione.

    Icona X e pulsante Fine per rimuovere un account

Logo Adobe

Accedi al tuo account