Guida utente Annulla

Regolazione della visualizzazione dei documenti PDF

  1. Guida utente di Acrobat
  2. Introduzione ad Acrobat
    1. Accesso ad Acrobat da desktop, dispositivi mobili, Web
    2. Novità in Acrobat
    3. Scelte rapide da tastiera
    4. Requisiti di sistema
  3. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Apertura e visualizzazione di documenti PDF
      1. Apertura di documenti PDF
      2. Navigazione all’interno delle pagine PDF
      3. Visualizzazione delle preferenze PDF
      4. Regolazione della visualizzazione dei documenti PDF
      5. Abilitare l’anteprima con miniature dei PDF
      6. Visualizzare i PDF nel browser
    3. Operazioni con gli account di archiviazione online
      1. Accedere ai file da Box
      2. Accedere ai file da Dropbox
      3. Accedere ai file da OneDrive
      4. Accedere ai file da SharePoint
      5. Accedere ai file da Google Drive
    4. Acrobat e macOS
    5. Notifiche di Acrobat
    6. Griglie, guide e misure nei PDF
    7. Testo asiatico, cirillico e da destra a sinistra nei PDF
  4. Creare PDF
    1. Panoramica sulla creazione di file PDF
    2. Creare file PDF con Acrobat
    3. Creare file PDF con PDFMaker
    4. Utilizzo della stampante Adobe PDF
    5. Convertire pagine Web in file PDF
    6. Creare file PDF con Acrobat Distiller
    7. Impostazioni di conversione Adobe PDF
    8. Font PDF
  5. Modifica dei file PDF
    1. Modificare il testo nei file PDF
    2. Modificare immagini o oggetti in un file PDF
    3. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    4. Modificare le scansioni PDF
    5. Migliorare le foto di documenti acquisiti con la fotocamera del dispositivo mobile
    6. Ottimizzazione dei file PDF
    7. Metadati e proprietà del PDF
    8. Link e allegati nei PDF
    9. Livelli PDF
    10. Miniature di pagine e segnalibri nei file PDF
    11. Azione guidata (Acrobat Pro)
    12. File PDF convertiti in pagine Web
    13. Impostazione dei file PDF per una presentazione
    14. Articoli PDF
    15. PDF geospaziali
    16. Applicazione di azioni e script ai file PDF
    17. Cambiare il font predefinito per l’aggiunta di testo
    18. Eliminare delle pagine da un file PDF
  6. Scansione e riconoscimento dei caratteri (OCR)
    1. Acquisire documenti in PDF
    2. Migliorare le foto di documenti
    3. Risoluzione di problemi di scansione quando si utilizza Acrobat
  7. Moduli
    1. Nozioni di base sui moduli PDF
    2. Creare un modulo da zero in Acrobat
    3. Creare e distribuire moduli PDF
    4. Compilare i moduli PDF
    5. Proprietà dei campi modulo PDF
    6. Compilare e firmare moduli PDF
    7. Impostazione dei pulsanti di azione nei moduli PDF
    8. Pubblicazione di moduli PDF per Web interattivi
    9. Nozioni di base sui campi modulo PDF
    10. Campi modulo PDF per codici a barre
    11. Raccogliere e gestire i dati dei moduli PDF
    12. La funzione Tracker moduli
    13. Aiuto per i moduli PDF
    14. Inviare moduli PDF ai destinatari tramite e-mail o server interno
  8. Combinazione di file
    1. Unire più file in un singolo PDF
    2. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    3. Aggiungere intestazioni, piè di pagina e numerazione Bates ai file PDF
    4. Ritagliare le pagine PDF
    5. Aggiungere filigrane ai file PDF
    6. Aggiungere sfondi ai file PDF
    7. Utilizzare i file contenuti in un portfolio PDF
    8. Pubblicare e condividere i portfolio PDF
    9. Panoramica sui portfolio PDF
    10. Creare e personalizzare i portfolio PDF
  9. Condivisione, revisioni e aggiunta di commenti
    1. Condividere e tenere traccia dei file PDF online
    2. Annotare il testo da modificare
    3. Preparare la revisione di un PDF
    4. Avvio di una revisione PDF
    5. Hosting di revisioni condivise sui siti SharePoint o Office 365
    6. Partecipazione alla revisione di un PDF
    7. Aggiungere commenti ai file PDF
    8. Aggiunta di un timbro a un PDF
    9. Flussi di lavoro di approvazione
    10. Gestione dei commenti | Visualizzare, rispondere, stampare
    11. Importazione ed esportazione dei commenti
    12. Tracciamento e gestione delle revisioni PDF
  10. Salvataggio ed esportazione di PDF
    1. Salvataggio di un PDF
    2. Convertire un file PDF in Word
    3. Convertire un file PDF in JPG
    4. Convertire o esportare i file PDF in altri formati
    5. Opzioni per i formati file per l’esportazione PDF
    6. Riutilizzo dei contenuti dei file PDF
  11. Sicurezza
    1. Impostazione di protezione avanzata per i PDF
    2. Protezione dei documenti PDF tramite password
    3. Gestire gli ID digitali
    4. Protezione dei documenti PDF tramite certificati
    5. Apertura di PDF protetti
    6. Rimozione di contenuti riservati dai file PDF
    7. Impostazione delle policy di protezione per file PDF
    8. Scelta di un metodo di protezione per i PDF
    9. Avvisi di protezione all’apertura di un PDF
    10. Protezione dei PDF con Adobe Experience Manager
    11. Funzione Vista protetta per PDF
    12. Panoramica sulle funzioni di protezione in Acrobat e nei PDF
    13. JavaScript nei PDF come rischio alla sicurezza
    14. Allegati come rischi per la sicurezza
    15. Consentire o bloccare i link nei PDF
  12. Firme elettroniche
    1. Firmare documenti PDF
    2. Acquisire la firma sui dispositivi mobili per utilizzarla da qualsiasi posizione
    3. Inviare documenti per richiedere firme elettroniche
    4. Informazioni sulle firme certificate
    5. Firme basate su certificato
    6. Convalida delle firme digitali
    7. Adobe Approved Trust List
    8. Gestire le identità affidabili
  13. Stampa
    1. Operazioni di stampa PDF di base
    2. Stampa di opuscoli e portfolio PDF
    3. Impostazioni avanzate per la stampa di file PDF
    4. Stampare su PDF
    5. Stampa di file PDF a colori (Acrobat Pro)
    6. Stampa di file PDF con dimensioni personalizzate
  14. Accessibilità, tag e ridisposizione
    1. Creare e verificare l’accessibilità PDF
    2. Funzioni di accessibilità nei file PDF
    3. Strumento Ordine di lettura per file PDF
    4. Leggere i file PDF con funzioni di ridisposizione e accessibilità
    5. Modificare la struttura del documento mediante i pannelli Contenuto e Tag
    6. Creazione di file PDF accessibili
  15. Ricerca e indicizzazione
    1. Creazione di indici per i PDF
    2. Eseguire ricerche nei PDF
  16. Contenuti multimediali e modelli 3D
    1. Aggiungere audio, video e oggetti interattivi ai PDF
    2. Aggiunta di modelli 3D ai file PDF (Acrobat Pro)
    3. Visualizzazione di modelli 3D nei file PDF
    4. Interazione con i modelli 3D
    5. Misurazione di oggetti 3D nei file PDF
    6. Impostazione delle visualizzazioni 3D nei file PDF
    7. Abilitare i contenuti 3D nei PDF
    8. Aggiunta di contenuti multimediali ai file PDF
    9. Inserimento di commenti sulla grafica 3D nei file PDF
    10. Riproduzione di video, audio e formati multimediali nei file PDF
    11. Aggiungere commenti ai video
  17. Strumenti per la produzione di stampe (Acrobat Pro)
    1. Panoramica sugli strumenti per la produzione di stampe
    2. Indicatori di stampa e linee sottili
    3. Visualizzazione dell’anteprima dell’output
    4. Conversione della trasparenza
    5. Conversione dei colori e gestione degli inchiostri
    6. Applicazione dell’abbondanza al colore
  18. Verifica preliminare (Acrobat Pro)
    1. File compatibili con PDF/X-, PDF/A- e PDF/E-
    2. Profili di verifica preliminare
    3. Verifiche preliminari avanzate
    4. Verifica preliminare rapporti
    5. Visualizzare i risultati della verifica preliminare, gli oggetti e le risorse
    6. Intenti di output nei file PDF
    7. Correzione delle aree problematiche con lo strumento Verifica preliminare
    8. Automazione dell’analisi dei documenti con droplet o azioni di verifica preliminare
    9. Analisi dei documenti con lo strumento Verifica preliminare
    10. Controlli aggiuntivi con lo strumento Verifica preliminare
    11. Librerie di verifica preliminare
    12. Variabili di verifica preliminare
  19. Gestione del colore
    1. Mantenere i colori uniformi
    2. Impostazioni del colore
    3. Gestione del colore dei documenti
    4. Utilizzo dei profili colore
    5. Comprendere la gestione del colore

Prima di iniziare

Stiamo implementando una nuova esperienza del prodotto più intuitiva. Se questa schermata non corrisponde all’interfaccia che stai utilizzando, seleziona la guida per la tua esperienza attuale.

Nella nuova esperienza, gli strumenti si trovano sul lato sinistro della schermata.

Regolare l’ingrandimento della pagina

Se desideri visualizzare in modo chiaro e dettagliato una pagina PDF, concentrarti su aree specifiche o migliorare l’accessibilità, puoi utilizzare la funzione di ingrandimento di Acrobat.

Regolare l’ingrandimento utilizzando lo strumento rapido nel pannello a destra

Puoi modificare l’ingrandimento dei documenti PDF utilizzando gli strumenti nella parte inferiore del pannello a destra.

  • Per ingrandire una pagina o fare zoom avanti, seleziona
  • Per ridurre una pagina, seleziona
  • Puoi utilizzare le frecce su e giù per navigare tra le pagine.
  • Per saltare a una pagina, digita il numero di pagina desiderata nella casella.
  • Per ruotare la pagina, seleziona l’icona di rotazione.
  • Per modificare le impostazioni di visualizzazione della pagina, seleziona e poi dal menu che appare seleziona lo strumento desiderato.
Menu di visualizzazione della pagina in Acrobat Desktop

Regolare l’ingrandimento utilizzando gli strumenti Zoom

Utilizzo dello strumento Zoom e dettaglio

  1. Seleziona > Visualizza > Zoom > Zoom e dettaglio.

  2. Effettua una delle seguenti operazioni:

    • Trascina le maniglie del riquadro nella finestra Zoom e dettaglio per modificare l’ingrandimento del documento.
    • Trascina il centro del riquadro per inquadrare l’area di documento che da visualizzare.
    • Fai clic sui pulsanti di spostamento per passare a un’altra pagina.
  3. Per regolare l’ingrandimento in base a livelli preimpostati, immetti un valore nella casella di testo dello zoom oppure seleziona i pulsanti più o meno.

Seguendo questi semplici passaggi, puoi modificare facilmente l’ingrandimento del documento, inquadrare aree diverse, passare ad altre pagine e regolare il livello di zoom in base alle preferenze desiderate.

Utilizzo dello strumento Loupe

  1. Seleziona > Visualizza > Zoom > Strumento Loupe.

  2. Fai clic sull’area del documento che desideri esaminare più da vicino. Nel documento viene visualizzato un rettangolo corrispondente all’area visualizzata nella finestra dello strumento Loupe. Puoi trascinare o ridimensionare il rettangolo per regolare la visualizzazione dello strumento Loupe.

  3. Per modificare l’ingrandimento dello strumento Loupe, sono disponibili le seguenti opzioni:

    • Trascina il cursore per regolare il livello di ingrandimento.
    • Fai clic sui pulsanti più o meno per aumentare o diminuire l’ingrandimento.
    • Immetti un valore nella casella di testo dello zoom per impostare un livello di ingrandimento specifico.
    Strumento Loupe per ingrandire un’area del documento
    Utilizza lo strumento Loupe per visualizzare un’area ingrandita del documento.

  4. Per modificare il colore del rettangolo dello strumento Loupe, seleziona il menu a comparsa Colore linea nell’angolo in basso a destra della finestra dello strumento Loupe e seleziona un nuovo colore.

Seguendo questi passaggi, puoi utilizzare facilmente lo strumento Loupe in Acrobat Reader per visualizzare aree specifiche del documento in modo più dettagliato. Hai la flessibilità di regolare la visualizzazione trascinando o ridimensionando il rettangolo e puoi modificare il livello di ingrandimento utilizzando il cursore, i pulsanti più o meno o inserendo un valore specifico nella casella di testo dello zoom.

Utilizzo della miniatura della pagina

  1. Dal pannello a destra, seleziona il pulsante della miniatura della pagina

  2. Individua la miniatura della pagina desiderata. Posiziona quindi il puntatore sull’angolo inferiore a destra del riquadro finché non si trasforma in una doppia freccia.

  3. Trascina l’angolo del riquadro per diminuire o aumentare la visualizzazione della pagina, regolandone le dimensioni in base alle tue preferenze.

  4. In base alle esigenze, fai passare il puntatore sul riquadro dello zoom all’interno della miniatura fino a quando non si trasforma in un’icona a forma di mano. Trascina quindi il riquadro per visualizzare un’area differente della pagina del documento.

    Riquadro di visualizzazione della pagina in una miniatura di pagina
    Un riquadro all’interno di una miniatura di pagina indica l’area della pagina attualmente visualizzata nel riquadro del documento.

Seguendo questi passaggi, puoi accedere e manipolare facilmente le miniature delle pagine in Acrobat Reader. Regola la visualizzazione della pagina ridimensionando il riquadro ed esplora diverse aree della pagina trascinando il riquadro dello zoom.

Modificare l’ingrandimento predefinito

  1. Passa a > Preferenze e poi da Categorie, seleziona Visualizzazione della pagina.

  2. Seleziona l’elenco a discesa Zoom e poi scegli il livello di ingrandimento desiderato.

Visualizzare aree fuori dal video di una pagina ingrandita

Quando visualizzi una pagina con un ingrandimento elevato, è possibile che si verifichi una situazione in cui è visibile solo una parte della pagina. Per fortuna è possibile modificare la visualizzazione in modo da mostrare altre aree della pagina senza cambiare il livello di ingrandimento.

Per farlo, sono disponibili due opzioni:

  • Dalla parte inferiore del riquadro di navigazione destro, puoi muoverti nella pagina con le frecce su e giù oppure spostarti orizzontalmente sulla pagina con le barre di scorrimento orizzontali. Queste barre di scorrimento ti consentono di spostare la visualizzazione ed esplorare diverse sezioni della pagina mantenendo l’ingrandimento corrente.

  • In alternativa, seleziona lo strumento Mano nella barra degli strumenti Strumenti comuni. Con questo strumento attivato, puoi semplicemente trascinare la pagina come se stessi spostando un pezzo di carta su un tavolo. Questa azione consente di spostare la pagina all’interno dell’area di visualizzazione, garantendo flessibilità nell’esame di diverse aree della pagina.

Impostare il layout di pagina e l’orientamento

Per regolare il layout e l’orientamento della pagina in Acrobat Reader, segui questi passaggi:

  1. Seleziona > Visualizza > Visualizzazione pagina per accedere alle opzioni di layout.

  2. Scegli tra i seguenti layout di pagina in base alle tue preferenze:

    • Vista a pagina singola: mostra una pagina alla volta, senza che sia visibile alcuna parte delle altre pagine.
    • Abilita scorrimento: mostra le pagine in una colonna verticale continua, consentendo di scorrere agevolmente il documento.
    • Vista a due pagine: mostra ogni coppia di pagine, senza che sia visibile alcuna parte delle altre pagine.
    • Scorrimento vista a due pagine: mostra le pagine affiancate in una colonna verticale continua.
Nota:

Se il documento contiene più di due pagine e desideri assicurarti che la prima pagina venga visualizzata da sola sul lato destro del riquadro del documento, seleziona Vista a due pagine o Scorrimento vista a due pagine.
Seleziona anche >Vista > Visualizzazione pagina > Mostra copertina nella vista a due pagine.

Vista pagina per il layout e l’orientamento della pagina
Layout di Vista a pagina singola, Abilita scorrimento, Vista a due pagine, Scorrimento vista a due pagine

Ruotare la vista pagina

È possibile modificare la vista di una pagina con incrementi di 90°. Questa operazione consente di modificare la visualizzazione della pagina ma non l’orientamento.

  • Per ruotare temporaneamente la visualizzazione della pagina, seleziona > Vista > Ruota vista > Ruota vista a destra o Ruota vista a sinistra.
    Non è possibile salvare questa modifica.

  • Per salvare la rotazione con il documento, dal menu Tutti gli strumenti, seleziona Organizza pagine quindi dal pannello a sinistra seleziona o

Modifica il layout di pagina predefinito (vista iniziale)

Per specificare le impostazioni relative alla vista iniziale predefinita, si usa la finestra di dialogo Preferenze. Consulta Impostare preferenze.

  1. Passa a >Preferenze e poi da Categorie, seleziona Visualizzazione pagina.

  2. Apri l’elenco a discesa Layout di pagina e seleziona una delle opzioni disponibili: Automatico, Pagina singola, Pagina singola continua, Due pagine o Due pagine continue.

Nota:

Per impostazione predefinita, il PDF si apre con il layout di pagina specificato in Preferenze. Tuttavia, se nelle Proprietà del documento è impostato un layout di pagina diverso ( >Proprietà >Vista iniziale), sovrascriverà l’impostazione delle Preferenze. Se desideri utilizzare le proprietà del documento, assicurati di salvare e chiudere il documento per far sì che le modifiche abbiano effetto. Tieni presente che gli utenti Acrobat hanno la possibilità di modificare la vista iniziale, a meno che non siano presenti impostazioni di sicurezza che impediscono le modifiche. Tuttavia, gli utenti di Acrobat Reader non possono modificare la vista iniziale.

Utilizzare la doppia visualizzazione

La doppia visualizzazione consente di dividere il riquadro del documento in due o quattro riquadri, offrendo funzionalità di navigazione avanzate.

La doppia visualizzazione consente di scorrere il riquadro attivo in modo indipendente, modificarne il livello di ingrandimento o passare a un’altra pagina senza influire sull’altro riquadro.

La vista Divisione foglio di calcolo è ideale per fogli di calcolo o tabelle di grandi dimensioni, in cui le intestazioni delle colonne e le etichette delle righe rimangono visibili durante lo scorrimento. La modifica dell’ingrandimento in un riquadro si applica a tutti i riquadri e lo scorrimento è coordinato tra di essi.

  1. Per creare la doppia visualizzazione:

    • Per dividere la visualizzazione in due riquadri, scegli Finestra > Dividi o trascina l’area grigia al di sopra della barra di scorrimento verticale.

    • Per dividere la visualizzazione in quattro riquadri con livelli di zoom e scorrimento sincronizzati, scegli Finestra > Divisione foglio di calcolo.

    • Regola la dimensione dei riquadri trascinando le barre di divisione verso l’alto, in basso, a sinistra o a destra secondo necessità.

  2. Per regolare i livelli di zoom:

    • Nella doppia visualizzazione, fai clic su un riquadro per attivarlo, quindi modifica il livello di zoom solo per tale riquadro.

    • Nella vista Divisione foglio di calcolo, regola il livello di zoom per modificare la visualizzazione in tutti e quattro i riquadri.

  3. Per lo scorrimento:

    • Nella doppia visualizzazione, fai clic su un riquadro per attivarlo, quindi scorri per modificare solo il contenuto di tale riquadro.

    • Nella vista Divisione foglio di calcolo, fai clic su un riquadro e scorri in senso verticale per modificare le visualizzazioni nel riquadro attivo e in quello accanto. Scorri in senso orizzontale per modificare le visualizzazioni nel riquadro attivo e in quello al di sopra o al di sotto.

  4. Per ripristinare la visualizzazione a riquadro singolo, scegli Finestra > Rimuovi divisione.

Visualizzare un documento in più finestre

Per creare più finestre per lo stesso documento in Acrobat Reader, segui i passaggi seguenti:

  1. Utilizza il comando Nuova finestra per aprire più finestre. Ogni nuova finestra avrà le stesse dimensioni, ingrandimento e layout della finestra originale. La nuova finestra si apre sopra la finestra originale e nella stessa pagina.

  2. Quando viene aperta una nuova finestra, Acrobat aggiunge il suffisso “1” al nome file originale. Alle nuove finestre successive vengono assegnati suffissi in modo incrementale, ad esempio “2” per la seconda finestra, “3” per la terza e così via. Ciò consente di identificare e distinguere facilmente tra più finestre dello stesso documento.

  3. Se decidi di chiudere una finestra, le finestre rimanenti verranno rinumerate in sequenza. Ad esempio, se hai cinque finestre aperte e chiudi la terza finestra aperta, le finestre rimanenti verranno rinumerate con i suffissi da “1” a “4”. Questa nuova numerazione garantisce una gestione delle finestre coerente e organizzata.

  4. Per aprire una nuova finestra, seleziona Finestra >Nuova finestra.

Utilizzando il comando Nuova finestra, puoi creare e gestire comodamente più finestre per lo stesso documento in Acrobat Reader. Ogni nuova finestra conserva le impostazioni della finestra originale ed è possibile monitorare e chiudere facilmente le singole finestre mantenendo la numerazione sequenziale per le finestre rimanenti.

Nota:

Questa funzione non è disponibile quando i documenti PDF vengono visualizzati in un browser.

Chiudere le finestre

  1. Per chiudere una finestra, seleziona la X.

    Ti viene chiesto di salvare eventuali modifiche. Se è aperta più di una finestra, la chiusura di una finestra non determina la chiusura di un documento.

  2. Per chiudere tutte le finestre di un documento, seleziona File > Chiudi. Verrà chiesto di salvare tutte le modifiche prima di chiudere ogni finestra.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?