Definire la vista iniziale come modalità a schermo intero

La modalità a schermo intero è una proprietà che si può impostare per i PDF usati nelle presentazioni. Nella modalità a schermo intero, le pagine PDF occupano l’intero schermo. La barra dei menu, la barra degli strumenti e i controlli della finestra di Acrobat sono nascosti. È anche possibile impostare altre viste di apertura, in modo che l’apertura di documenti o raccolte di documenti venga effettuata in una vista uniforme. In ogni caso, è possibile aggiungere transizioni di pagina per ottimizzare l’effetto visivo durante il passaggio da una pagina all’altra del documento.

Per controllare come spostarsi in un PDF (ad esempio procedendo automaticamente nelle pagine), usare le opzioni nel pannello Schermo intero della finestra di dialogo Preferenze. Queste preferenze sono specifiche di un sistema, non di un documento PDF e interessano tutti i PDF che vengono aperti in tale sistema. Pertanto, se si imposta la presentazione su un sistema controllato dall’utente, è possibile controllare queste preferenze.

Vista normale e vista a schermo intero
Vista normale e vista a schermo intero.

Definire una vista iniziale

Quando un utente apre il documento PDF o un portfolio PDF, viene visualizzata la vista iniziale del PDF. È possibile impostare la vista iniziale al livello di ingrandimento, pagina e layout di pagina desiderati. Se il PDF è una presentazione, è possibile impostare la vista iniziale in modalità a schermo intero. In Acrobat Pro è possibile creare azioni guidate per cambiare le impostazioni predefinite per più documenti.

Dopo avere definito la vista iniziale del PDF si possono aggiungere transizioni di pagina a pagine selezionate o all’intero documento.

Nota:

Acrobat supporta transizioni di pagine ed entrate veloci da PowerPoint.

Definire una vista iniziale

  1. Scegliere File > Proprietà.
  2. Fare clic su Vista iniziale nella finestra di dialogo Proprietà documento.
  3. Selezionare le opzioni desiderate e fare clic su OK. Per verificare gli effetti delle modifiche apportate, occorre salvare e riaprire il file.

Definire la vista iniziale come modalità a schermo intero

Quando si imposta la vista iniziale di un PDF in modalità a schermo intero, occorre definire la modalità di apertura del documento.

  1. Scegliere File > Proprietà.
  2. Selezionare Vista iniziale nella finestra di dialogo Proprietà documento.
  3. Per ottenere i migliori risultati, eseguire le operazioni seguenti:
    • Scegliere Solo pagina dal menu Scheda di navigazione.

    • Scegliere Pagina singola dal menu Layout pagina.

    • Impostare Apri a pagina sulla pagina in corrispondenza della quale si desidera iniziare la presentazione.

  4. Selezionare Apri in modalità schermo intero per aprire il documento senza che vengano visualizzati la barra dei menu, la barra degli strumenti o i controlli di finestra. Fare clic su OK. Per visualizzare gli effetti delle modifiche apportate, occorre salvare e riaprire il file.

    Nota:

    gli utenti possono abbandonare la modalità Schermo intero premendo il tasto Esc se le preferenze sono impostate in modo da consentirlo. Tuttavia, in modalità Schermo intero, gli utenti non possono utilizzare comandi e selezionare strumenti se non conoscono le scelte rapide da tastiera. Per garantire agli utenti queste funzionalità è possibile impostare le azioni di pagina nel documento.

Opzioni Vista iniziale per le proprietà del documento

Le opzioni di vista iniziale nelle proprietà del documento sono organizzate in tre aree: Layout e ingrandimento, Opzioni finestra e Opzioni interfaccia utente.

Layout e ingrandimento

Determina l’aspetto del documento.

 

Nota:

il layout di pagina e l’ingrandimento dipendono da due condizioni. 1) Un utente può avere già impostato un singolo PDF su una vista iniziale diversa in File > Proprietà; 2) È stata selezionata l’opzione Ripristina ultime impostazioni di visualizzazione alla riapertura dei documenti in Modifica > Preferenze > Documento.

Scheda di navigazione

Determina quali pannelli vengono visualizzati nel pannello di navigazione

Layout pagina

Determina la disposizione delle pagine del documento.

Ingrandimento

Consente di impostare il livello di zoom con cui verrà visualizzato il documento all’apertura. Se si seleziona Predefinito viene utilizzato il livello di ingrandimento impostato dall’utente.

Apri a pagina

Specifica la pagina che viene visualizzata quando si apre il documento.

 

Nota:

se si imposta Predefinito per le opzioni Ingrandimento e Layout pagina, verranno utilizzate le impostazioni dei singoli utenti definite nelle preferenze di Visualizzazione pagina.

Opzioni finestra

Consentono di stabilire in che modo la finestra si adatta all’area schermo quando si apre il documento. Queste opzioni si applicano alla finestra del documento in rapporto all’area di schermo del monitor dell’utente.

Adatta finestra alla prima pagina

Consente di regolare le dimensioni della finestra del documento in modo che coincidano con quelle della pagina di apertura, in base alle opzioni selezionate in Opzioni documento.

Centra la finestra sullo schermo

Posiziona la finestra al centro dell’area schermo.

Apri in modalità Schermo intero

Ingrandisce le dimensioni della finestra del documento e visualizza quest’ultimo senza barra dei menu, barra degli strumenti o controlli della finestra.

Mostra nome file

Consente di visualizzare il nome file nella barra del titolo della finestra.

Mostra titolo documento

Consente di visualizzare il titolo del documento sulla barra del titolo della finestra. Il titolo del documento è definito nel pannello Descrizione della finestra di dialogo Proprietà documento.

Opzioni interfaccia utente

Determina quali parti dell’interfaccia (barra del menu, barre degli strumenti e controlli della finestra) sono nascoste.

 

Nota:

 se si nascondono la barra dei menu e la barra degli strumenti, gli utenti non possono utilizzare comandi e selezionare strumenti, a meno che non conoscano le scelte rapide da tastiera. Si potrebbe desiderare di impostare azioni di pagina che temporaneamente nascondono controlli di interfaccia mentre la pagina è visualizzata Vedere Aggiungere azioni con le miniature di pagina.

Aggiungere transizioni di pagina

Le transizioni di pagina consentono di creare effetti interessanti per il passaggio da una pagina all’altra.

Inoltre, è possibile impostare le transizioni di pagina per un gruppo di documenti utilizzando le azioni guidate in Acrobat Pro.

  1. Effettuare una delle seguenti operazioni:
    • Scegliere Strumenti > Organizza pagine > Altro > Transizioni pagina.

    • Nel pannello Miniature di pagina, selezionare le miniature delle pagine a cui si desidera applicare le transizioni e scegliere Transizioni di pagina dal menu delle opzioni .

  2. Nella finestra di dialogo Imposta transizioni, scegliere un effetto di transizione dal menu Transizione. Questi effetti transizione sono identici a quelli impostati nelle preferenze di Schermo intero.
  3. Scegliere la direzione in cui avviene l’effetto di transizione. Le opzioni disponibili dipendono dalla transizione.
  4. Impostare la velocità dell’effetto di transizione.
  5. Selezionare Sfoglia automaticamente e immettere il numero di secondi che deve trascorrere tra la visualizzazione automatica di una pagina e quella di un’altra. Se questa opzione non è selezionata, l’utente può cambiare pagina utilizzando i comandi da tastiera o il mouse.
  6. Selezionare l’intervallo di pagine cui si desidera applicare le transizioni.

    Nota:

    se si seleziona Ignora tutte le transizioni nelle preferenze di Schermo intero, non verranno visualizzate le transizioni di pagina.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online