Trend Micro 防病毒软件运行时无法启动 64 位 Acrobat

尝试启动 Acrobat 时,什么也不会发生。可见的 Acrobat.exe 进程被终止或卡住,但不会显示 Acrobat 界面。

原因

在某些运行 Trend Micro 防病毒软件的计算机上发生错误,因为这些计算机会限制 Adobe Acrobat 执行的某些操作,从而阻止其启动。

要修复此问题,请按所示顺序尝试以下解决方案。

解决方案 1:将 Trend Micro 更新到最新版本

将 Trend Micro 防病毒软件更新到最新版本。您可以从 Trend Micro 的 UI 更新,也可以从网站 https://www.trendmicro.com 进行更新。

解决方案 2:在 Trend Micro 中将 Acrobat 添加为受信任应用程序

如果更新 Trend Micro 不起作用,请在 Trend Micro 防病毒软件的例外列表或受信任应用程序列表中,添加 Acrobat 应用程序的可执行文件的位置。请按照以下步骤执行操作。 

  1. 打开 Trend Micro 防病毒软件。

  2. 单击打开主控制台,然后单击设备

    在主控制台中单击“设备”

  3. 要修改“安全设置”,请单击配置

    配置“安全设置”

  4. 在“保护设置”窗口中,单击例外列表

    添加到例外列表

  5. 单击添加。在“添加项目”弹出对话框中,浏览至包含 Acrobat.exe 文件的文件夹,然后单击确定

    • 64 位 Acrobat 文件夹路径:C:\Program Files\Adobe\Acrobat\Acrobat
    添加例外

    Acrobat 现已添加到 Trend Micro 的例外列表中。

更快、更轻松地获得帮助

新用户?