页面设计从以下基本步骤开始:创建一个新文档、设置页面、定位边距和分栏,或者更改网格设置。

创建文档时,有两种工作流程可供选择:“版面网格”或“边距和分栏”。

注意:无论您选择哪种工作流程,文档的文件类型都完全相同。可以使用“边距和分栏”查看在文档中创建的版面网格,或者通过在视图之间切换来隐藏使用“版面网格”选项创建的文档版面网格。

以“版面网格”作为排版基础的工作流程仅适用于亚洲语言版本。选择“版面网格”时,文档中将显示方块网格。可以在页面大小设置中设置各个方块的数目(行数或字数)。页边距也可由此确定。使用版面网格时,您可以将网格单元作为单位在页面上准确定位对象。

“边距和分栏”工作流程选项与“西文”工作流程中的选项相同。“西文”工作流程可从“边距和分栏”中进行配置,其对象将排列在没有版面网格的页面上。可以使用“边距和分栏”或“版面网格”工作流程将排版方向设置为水平或垂直。

显示版面网格的文档(左)显示边距和分栏的文档(右)

创建新文档

  1. 选择“文件”>“新建”>“文档”。

    “新建文档”对话框合并了“文档设置”和“边距和分栏”对话框,从而让您可以在同一位置设置页面大小、边距和页面分栏。您可以随时更改这些设置。

  2. 指定文档设置选项。(请参阅 “新建文档”选项。)

    要指定出血和辅助信息区的尺寸,请单击“更多选项”。出血及辅助信息区从定义的“页面大小”边缘向外扩展。要使出血或辅助信息区在每侧都均匀扩展,请单击“将所有设置设为相同”图标 

  3. 单击“确定”以使用您指定的设置打开新文档。

注意:

要为所有新文档设置默认版面设置,请选择“文件”>“文档设置”或“版面”>“边距和分栏”,然后在没有打开任何文档的情况下设置选项。

使用版面网格创建新文档

  1. 选择“文件”>“新建”>“文档”。

  2. 更改页数、页面大小和其他选项。要指定出血和辅助信息区的尺寸,请单击“更多选项”。

  3. 单击“版面网格”对话框,然后指定版面网格设置。(请参阅“版面网格”选项。)

  4. 单击“确定”以使用您指定的设置打开一个新文档。

版面网格仅用于版面布局。要向文档中添加文本,请添加框架网格或文本框架。

使用边距和分栏创建新文档

使用“西文”工作流程创建文档时,请使用“边距和分栏”。如果文档中的常规版面设置(如边距和栏数)已知,则使用“边距和分栏”对话框最为简便。

  1. 选择“文件”>“新建”>“文档”。

  2. 使用“新建文档”对话框指定选项。各个选项均与使用版面网格创建文档时的选项相同。

  3. 单击“边距和分栏”并使用“新建边距和分栏”对话框选择选项。其中的选项与“边距和分栏”对话框中的选项相同。(请参阅更改文档设置、边距和分栏。)

  4. 单击“确定”。

即使对于使用“边距和分栏”创建的文档,您也可以通过选择“视图”>“网格和参考线”>“显示版面网格”来查看它的版面网格,还可以通过选择“版面”>“版面网格”来修改其版面网格设置。

注意:

要为所有新文档设置默认设置,请选择“文件”>“文档设置”、“版面”>“边距和分栏”或“版面”>“版面网格设置”,然后在没有打开任何文档的情况下设置选项。

新建文档选项

文档预设

选择之前您所保存的预设。

用途

如果要将创建的文档输出为适用于 Web 的 PDF 或 SWF,则选择“Web”选项会更改对话框中的多个选项,例如,关闭“对页”、页面方向从“纵向”变为“横向”并且页面大小会根据显示器的分辨率进行调整。文档创建之后,您可以编辑所有这些设置,但无法更改用途设置。

CS6:已就针对 Digital Publishing Suite 的出版物,添加数字出版物排版用途。

页数

指定在新文档中创建的页数。

起始页码

指定文档的起始页码。如果您选中“对页”并指定了一个偶数(如 2),则文档中的第一个跨页将以一个包含两个页面的跨页开始。请参阅以一个包含两个页面的跨页作为文档的开始

对页

选择此选项可以使双页面跨页中的左右页面彼此相对,如书籍和杂志。取消选择此选项可以使每个页面彼此独立,例如,当您计划打印传单或海报时或者希望对象在装订中出血时。

创建文档后,可以使用“页面”面板创建包含两个以上页面的跨页,也可强制让前两个页面以跨页形式打开。(请参阅控制跨页分页。)

主页文本框架

CS5.5 及更低版本:选择此选项,将创建一个与边距参考线内的区域大小相同的文本框架,并与您所指定的栏设置相匹配。此主页文本框架将被添加到主页 A 中。(请参阅使用主页上的文本框架。)

仅当您选择了“文件”>“新建”>“文档”时,“主页文本框架”选项才可用。

主文本框架

仅限 CS6:选择该选项以在主页上添加主文本框架。在您应用新的主页时,主文本框架的文章会自动流动到新的主页的主文本框架中。

页面大小

从菜单中选择一个页面大小,或者键入“宽度”和“高度”值。页面大小表示您所期望的在裁剪了出血或页面外其他标记后的最终大小。

页面方向

单击“纵向”(高)或“横向”(宽)。这些图标将与您在“页面大小”中输入的尺寸进行动态交互。当“高度”的值较大时,将选择纵向图标。当“宽度”的值较大时,将选择横向图标。单击已取消选中的图标,可切换“高度”和“宽度”值。

提示:要指定出血和辅助信息区的尺寸,请单击“新建文档”对话框中的“更多选项”。要使出血或辅助信息区在每侧都均匀扩展,请单击“将所有设置设为相同”图标

出血

出血区域使您可以打印排列在已定义页面大小边缘外部的对象。对于具有固定尺寸的页面,如果对象位于页面边缘处,则打印或裁切过程中稍有未对准的话,打印区域的边缘便可能会出现一些白边。因此,对于具有固定尺寸的页面,位于页面边缘处的对象的位置应当稍微超过其边缘,并在打印后进行裁切。出血区域在文档中由一条红线表示。可以在“打印”对话框的“出血”中进行出血区域设置。

辅助信息区

将文档裁切为最终页面大小时,辅助信息区将被裁掉。辅助信息区可存放打印信息和自定颜色条信息,还可显示文档中其他信息的其他说明和描述。定位在辅助信息区中的对象(包括文本框架)将被打印,但在将文档裁切为其最终页面大小时,该对象将消失。

超出出血或辅助信息区外的对象将不打印。

注意:

还可以单击“存储文档预设”图标以存储文档设置,供将来使用。

文档窗口概述

您的文档中每个页或跨页都有自己的粘贴板和参考线,这些只能在“标准视图”模式下看到。(要切换到“标准视图”,请选择“视图”>“屏幕模式”>“标准”。)在使用某一种预览模式查看文档时,粘贴板将被替换成灰色背景。(请参阅预览文档。)您可以在“参考线和粘贴板”首选项中更改此预览背景和参考线的颜色。

标准视图模式下的文档和参考线

A. 跨页(黑色线条) B. 页面(黑色线条) C. 边距参考线(洋红色线条) D. 栏参考线(紫色线条) E. 出血区域(红色线条) F. 辅助信息区(蓝色线条) 

文档窗口附注:

  • 其他颜色的线条是标尺参考线;这些线条(若存在)会在选中的图层颜色中显示。请参阅图层

  • 栏参考线显示在边距参考线之前。当栏参考线恰好位于边距参考线之前时,它将盖住边距参考线。

创建自定页面大小

您可以通过“新建文档”对话框中的“页面大小”菜单,创建自定的页面大小。

  1. 选择“文件”>“新建”>“文档”。

  2. 从“页面大小”菜单中选择“自定页面大小”。

  3. 键入页面大小的名称,指定页面大小的设置,然后单击“添加”。

InDesign 早期版本中用来创建自定页面大小的“NewDocSizes.txt”文件已无法在 InDesign CS5 或更高版本中使用。

定义文档预设

为了节省时间,并在创建类似文档时确保一致性,您可以将页面大小、分栏、边距以及出血及辅助信息区等文档设置保存到预设中。

  1. 选择“文件”>“文档预设”>“定义”。

  2. 在显示的对话框中单击“新建”。

  3. 在“新建文档预设”对话框中,指定预设的名称,并选择基本版式选项。(请参阅“新建文档”选项以获取有关每个选项的说明。)

  4. 单击“确定”两次。

注意:

可以将文档预设存储在一个单独的文件中,并分发给其他用户。要存储和载入文档预设文件,请使用“文档预设”对话框中的“存储”和“载入”按钮。

使用预设创建文档

  1. 执行以下操作之一:

    • 选择“文件”>“文档预设”> [预设名称]。(要在不打开“新建文档”对话框的情况下创建基于预设的新文档,请在选择预设时按住 Shift 键。)

    • 选择“文件”>“新建”>“文档”,然后从“新建文档”对话框的“文档预设”菜单中选择一个预设。

    “新建文档”对话框可显示预设版面选项。

  2. 根据需要更改选项,然后单击“确定”。

注意:

要跳过“新建文档”对话框,请您在从“文档预设”菜单中选择预设时按住 Shift 键。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略