用户指南 取消(C)

主页

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本
注意:

语言公正:我们将从 InDesign 2022(版本 17.0)起替换掉非包容性的语言,以反映 Adobe 包容性的核心价值观。我们在英语、丹麦语、匈牙利语、西班牙语、意大利语、巴西语、葡萄牙语和日语等语言的帮助文章中,将所有“Master page”均替换为“Parent page”。

关于主页、堆叠顺序和图层

主页(以前称为母版页)类似于一个可快速应用于许多页面的背景。主页上的对象会显示在所有应用的页面上。那些显示在文档页面中的主页项目,其周围将带有点线边框。您对主页面所做的更改会自动应用于经常包含重复徽标、页码、页眉和页脚的相关页面。主页还可以包含空的文本框架或图形框架,以作为文档页面上的占位符。除非覆盖,否则无法在文档页面上选择主页项目。

主页可以具有多个图层,就像文档中的页面一样。单个图层上的对象在该图层内有自己的排列顺序。主页图层上的对象将显示在文档页面中同一图层的对象之后。

如果要将主页项目显示在文档页面上的对象之前,请为主页上的对象指定一个更高的图层。较高图层上的主页项目会显示在较低图层的所有对象之前。合并所有图层会将主页项目移动到文档页面对象之后。

主页项目(左上)显示在同一图层的页面对象之后(左下);如果将主页项目移动到较高图层(右上),则会将其移动到较低图层上的所有对象之前(右下)。

有关主页的提示和原则

  • 可以创建多个主页并将其依次应用到包含典型内容的示例页面,从而可以对不同的设计观点进行对比。

  • 要快速对新文档进行排版,您可以将一组主页存储到文档模板中,同时存储段落和字符样式、颜色库以及其他样式和预设。

  • 如果您更改了主页上的分栏或边距设置,或应用了具有不同的分栏和边距设置的新主页,则可以强制页面上的对象自动调整为新版面。(请参阅关于自动版面调整。)

  • 在主页上插入的自动页码将显示应用该主页的文档中每一章节的正确页码。(请参阅添加基本页码。)

创建主页

默认情况下,创建的任何文档都具有一个主页。您可以从零开始创建其他主页,也可以利用现有主页或文档页面进行创建。当您将主页应用于其他页面后,对源主页所做的任何更改都会自动反映到所有基于它的主页和文档页面中。如果有仔细的规划,这可以提供一种对文档中的多个页面进行版面更改的简便方法。

从零开始创建主页

  1. 在“页面”面板菜单中选择“新建主页”。
  2. 指定下列选项,然后单击“确定”:
    • 在“前缀”中,键入一个前缀以标识“页面”面板中各个页面所应用的主页。最多可以键入四个字符。

    • 在“名称”中,键入主页跨页的名称。

    • 在“基于主页”中,选择一个要以其作为此主页跨页基础的现有主页跨页,或选择“无”。

    • 在“页数”中,键入一个值,作为主页跨页中要包含的页数(最多为十)。

从现有页面或跨页创建主页

  • 将整个跨页从“页面”面板的“页面”部分拖动到“主页”部分。
  • 在“页面”面板中选择某一跨页,然后从“页面”面板菜单中选择“存储为主页”

原页面或跨页上的任何对象都将成为新主页的一部分。如果原页面使用了主页,则新主页将基于原页面的主页。

创建基于其他主页的主页

您可以创建基于同一个文档中的其他主页(称为父级主页)并随该主页进行更新的主页变体。基于父级主页的主页跨页称为子级主页。例如,如果您的文档包含十个章节,而且它们使用只有少量变化的主页跨页,则可以将它们基于一个包含所有十章共有的版面和对象的主页跨页。这样,如果要更改基本设计,则只需编辑父级主页而无需对所有十章分别进行编辑。改变子级主页上的格式。您可以在子级主页上覆盖父级主页项目,以便在主页上创建变化,就像您可以在文档页面上覆盖主页项目一样。这是一种非常有效的方法,可以在设计上保持一致且不断变化和更新。

原始父级和子级主页(左);修改父级主页时,子级主页自动更新(右)

  1. 要使一个主页基于另一个主页,请在“页面”面板的“主页”部分,执行以下某项操作:
    • 选择一个主页跨页,然后在“页面”面板菜单中选择“[主页跨页名称] 的主页选项”。在“基于主页”中,选择一个不同的主页,然后单击“确定”。

    • 选择要用作基础的主页跨页的名称,然后将其拖动到要应用该主页的另一个主页的名称上。

编辑主页的版面

您可以随时编辑主页的版面;所做的更改会自动反映到应用该主页的所有页面中。例如,添加到主页的任何文本或图形都将出现在应用此主页的文档页面上。

注意:

当您覆盖或分离特定页面上的主页对象时,对于主页,该对象并不进行更新,不反映所做的更改。

  1. 在“页面”面板中,双击要编辑的主页的图标,或者从文档窗口底部的文本框列表中选择主页。主页跨页将显示在文档窗口中。
  2. 对主页进行更改。

InDesign 会自动更新任何使用该主页的页面。

要更改主页的大小,请使用“页面”工具将其选中,然后使用“控制”面板中的选项更改其尺寸。请参阅使用多种页面大小

注意:

使用多种视图查看主页编辑的结果。选择“窗口”>“排列”>“新建窗口”,然后选择“窗口”>“排列”>“平铺”。将一种视图设置为一个页面,并将另一种视图设置为应用到该页面的主页。然后编辑该主页并观察页面如何更新。

更改主页选项

您可以编辑主页选项以更改主页的名称或前缀、将主页基于其他主页或更改主页跨页中的页数。

  1. 在“页面”面板中,单击主页跨页的名称以选择主页跨页。
  2. 在“页面”面板菜单中,选择“[主页名称]的主页选项”。
  3. 更改任何选项,然后单击“确定”。

应用主页

如果您的文档包含自定跨页(如杂志中的 3- 或 4- 页的折页),则您应用的任何主页都应当包含相同页数。

如果主页的页面大小与布局页面不同,则应用主页会更改布局页面的大小。如果布局页面有自定的页面大小,则可以指定是保持自定的布局页面大小,还是应用主页的大小。

注意:

文档页面中的主页项目带有点线外框。如果无法查看文档页面上的主页项目,可能是因为主页项目在较低图层上被隐藏,或是因为这些主页项目已被隐藏。从“页面”面板菜单中选择“显示主页项目”。

将主页应用于文档页面或跨页

  • 要将主页应用于一个页面,请在“页面”面板中将主页图标拖动到页面图标。当黑色矩形围绕所需页面时,请释放鼠标按钮。
  • 要将主页应用于跨页,请在“页面”面板中将主页图标拖动到跨页的角点上。当黑色矩形围绕所需跨页中的所有页面时,请释放鼠标按钮。

将主页应用于多个页面

  1. 执行以下操作之一:
    • 在“页面”面板中,选择要应用新主页的页面。然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击某一主页。

    • 从“页面”面板菜单中选择“将主页应用于页面”,为“应用主页”选择一个主页,确保“于页面”选项中的页面范围是所需的页面,然后单击“确定”。您可以一次将主页应用于多个页面。例如,您可以键入 5, 7-9, 13-16,以将同一个主页应用于第 5、7-9 和 13-16 页。(请参阅在“页面”面板中显示绝对页码或章节页码。)

将主页应用于不连续的页面范围

从文档页面中取消指定的主页

  1. 从“页面”面板的“主页”部分应用“无”主页。

    从页面取消指定主页时,主页的版面和项目将不再应用于该页面。如果主页包含您所需的大部分元素,但是您需要自定一些页面的外观,则可以在这些文档页面上覆盖主页项目并对它们进行编辑或修改,而无需取消指定主页。

复制主页

可以在同一文档内复制主页,也可以将主页从一个文档复制到另一个文档以作为新主页的基础。当您同步书籍中的文档或从其他文档中导入主页时,也可以将主页复制到其他文档。

在文档内复制主页

  1. 在“页面”面板中,执行以下操作之一:
    • 将主页跨页的页面名称拖动到面板底部的“新建页面”按钮。

    • 选择主页跨页的页面名称,并从面板菜单中选择“复制主页跨页[跨页名称]”。

当您复制主页时,被复制主页的页面前缀将变为字母表中的下一个字母。

将主页复制或移动到另一个文档

  1. 打开要在其中添加主页的文档。然后打开包含要复制的主页的文档。
  2. 在源文档的“页面”面板中,执行以下操作之一:
    • 单击并拖动主页跨页至目标文档的窗口,以便对其进行复制。

    • 选择要移动或复制的主页。选择“版面”>“页面”>“移动主页”,并从“移至”菜单中选择目标文档名称。如果要从源文档中删除一个或多个页面,请选中“移动后删除页面”,然后单击“确定”。

如果目标文档的主页已具有相同的前缀,则为移动后的主页分配字母表中的下一个可用字母。

从文档中删除主页

  1. 在“页面”面板中,选择一个或多个主页图标。
    注意:

    要选择所有未使用的主页,请在“页面”面板菜单中选择“选择未使用的主页”。

  2. 执行以下操作之一:
    • 将选定的主页或跨页图标拖动到面板底部的“删除”图标。

    • 单击面板底部的“删除”图标。

    • 选择面板菜单中的“删除主页跨页[跨页名称]”。

删除主页时,[无] 主页将应用于已删除的主页所应用的任何文档页面。

覆盖或分离主页项目

将主页应用于文档页面时,主页上的所有对象(称为主页项目)都将显示在文档页面上。有时,您可能需要让某个特定的页面与主页略微不同。此时,无需在该页面上重新创建主页版面或者创建新的主页。可以覆盖或分离主页项目,而文档页面上的其他主页项目将继续随主页更新。

请注意在文档页面上覆盖和分离主页项目之间的区别:

覆盖主页项目属性

覆盖某一主页项目会将它的一个副本放到文档页面上,而不会断开它与主页的关联。在项目本身被覆盖后,可以有选择地覆盖项目的一个或多个属性,以对其进行自定。例如,您可以更改本地副本的填色颜色。此后,对于主页自身填充颜色的更改将不会更新到本地副本中。但是,诸如大小等其他属性将继续更新,因为没有在本地副本上覆盖它们。以后可以移去覆盖,以便保持对象与主页匹配。

可以覆盖的主页对象属性包括描边、填色、框架的内容和任何变换(如旋转、缩放、切变或调整大小)、角点选项、文本框架选项、锁定状态、透明度和对象效果。

从项目的主页中分离项目

在文档页面上,可以将主页项目从其主页中分离(取消关联)。将其分离之前,必须已在文档页面中覆盖该项目,并创建一个本地副本。分离后的项目不会随主页更新,因为其与主页的关联已经被断开。

覆盖主页项目

  1. 确保主页项目可以覆盖。

    只有在“页面”面板菜单中为主页项目选中了“在选区上允许覆盖主页项目”,此项目才可以被覆盖。

  2. 执行以下操作之一:
    • 要覆盖文档页面上的特定主页项目,请按下 Ctrl+Shift 键 (Windows) 或 Command+Shift 键 (Mac OS) 然后单击该项目(或拖动以选择多个项目)。根据需要更改选定的主页项目。现在,可以像选择任何其他页面项目一样选择该项目,但该项目仍将保留与主页的关联。

    • 要覆盖文档跨页中所有主页项目,请选择一个跨页作为目标,然后选择“页面”面板菜单中的“覆盖所有主页项目”。现在您就可以根据需要来选择和修改任何或所有主页项目。

    在覆盖任何主页项目之后,其点线定界框会变成一条实线,表明已创建本地副本。

    注意:

    如果覆盖的是串接的文本框架,将覆盖该串接中的所有可见框架,即使这些框架位于跨页中的不同页面上。

分离主页项目

  • 要将单个主页项目从其主页中分离,请首先按下 Ctrl+Shift 键 (Windows) 或 Command+Shift 键 (Mac OS) 并单击文档页面上的该项目以将其覆盖。然后在“页面”面板菜单中选择“分离来自主页的选区”。
  • 要分离跨页上所有被覆盖的主页项目,请覆盖要分离的这些主页项目,并将文档中的该跨页作为目标。(请勿转至原主页。)从“页面”面板菜单中选择“分离所有来自主页的对象”。如果该命令不可用,说明该跨页上没有任何已覆盖的对象。

防止主页项目被覆盖

在某些情况下,您不希望覆盖某些主页项目。例如,您可能想要覆盖文档页面上诸如背景图像这样的主页项目,但不想覆盖页码标题。通过阻止覆盖此标题,可以选择“覆盖所有主页项目”选项,来覆盖除此标题之外的所有主页项目。

  1. 在主页上,选择此项目。
  2. 取消选择“页面”面板菜单上的“在选区上允许覆盖主页项目”。

对于不允许覆盖的主页项目来说,它在文档页面上显示时将不带有框架边缘。如果您禁止覆盖一个串接的文本框架,则该串接中的所有文本框架都会应用相同的设置。

重新应用主页项目

如果已经覆盖了主页项目,可以对其进行恢复以与主页匹配。执行此操作时,对象的属性会恢复为它们在对应主页上的状态,而且当您编辑主页时,这些对象将再次更新。对象的本地副本将被删除,并且正如其点线边框所指示的,将无法选中该主页项目。可以移去跨页上的选定对象或全部对象的覆盖,但是不能一次为整个文档执行此操作。

  1. 执行以下操作之一:
    • 要从一个或多个对象删除主页优先选项,请选择原本是主页项目的对象。在“页面”面板中,选择一个跨页作为目标,然后选择“页面”面板菜单中的“删除选定的页面优先选项”。

    • 要从跨页删除所有主页优先选项,请在“页面”面板中,选择要从中删除所有主页优先选项的跨页(或主页跨页)并以其作为目标。选择“编辑”>“全部取消选择”以确保没有对象被选定。在“页面”面板中,选择“页面”面板菜单中的“删除所有页面优先选项”。

如果分离了主页对象,则无法将它们恢复到主页;但是,可以删除分离的对象,然后将主页重新应用到该页面。

如果将主页重新应用到包含已覆盖主页对象的页面,那么具有覆盖的对象将被分离,并会重新应用所有的主页对象。这可能会导致页面上出现某些对象的两个副本。您需要删除已分离的对象才能够完全匹配主页的外观。

隐藏主页项目

利用“隐藏主页项目”,您可在文档中的一个或多个页面上隐藏主页项目。打印或输出时,将不包含隐藏的主页项目。

  1. 在“页面”面板中,选择要在其上隐藏主页项目的页面和跨页。
  2. 从“页面”面板菜单中,选择“隐藏主页项目”。

要重新显示主页项目,请在“页面”面板中选择所需跨页,然后从“页面”面板菜单中选择“显示主页项目”。

从其他文档中导入主页

您可以从其他 InDesign 文档(任意版本)中将主页导入到现用文档中。如果目标文档所包含主页的名称与源文档中的任何主页名称不相同,这些页面和它们的文档页面覆盖将保持不变。

  1. 在“页面”面板菜单中,选择“载入主页”。
  2. 查找并双击包含您要导入的主页的 InDesign 文档。
  3. 如果被载入的主页具有与当前文档中的主页相同的名称,则应确定要执行的操作。
    • 如果希望用来自源文档中的主页优先选项目标文档中具有相同名称的主页,请选择“替换主页”。如果您的目标文档不含有任何被覆盖项目,那么在导入时选择“替换主页”是安全的。

    • 选择“重命名主页”,可将页面前缀更改为字母表中的下一个可用字母。

一旦您从源文档中导入主页,在源文档和目标文档间就会建立一个链接。当您随后从相同的源文档中载入主页时,将保持被覆盖项目与重新载入的主页中它们的父级项目之间的关联。这种关联使您可以保持主页在不同文档中的一致性,而无需将那些文档放入书籍中。

如果想用这种方法来保持主页的一致性,那么在覆盖主页中的任何对象之前,应从源文档中载入主页。如果您的文档中包含被覆盖项目并且您未曾从任何源文档中导入主页,那么当您第一次从源文档载入并替换与被覆盖项目的父级主页具有相同名称的主页时,那些被覆盖项目将被分离。

但是,如果您随后从不同的源文档导入主页并且选择“替换主页”,则被覆盖项目也可能会被分离。任何来自新源文档的同名主页将会被应用到包含被覆盖项目的文档页面中,并创建两组对象。

Adobe 徽标

登录到您的帐户