Crear y administrar capas de vídeo

Última actualización el 2/11/2026

Aprende a usar flujos de trabajo de Capas de vídeo para combinar contenido en movimiento con imágenes fijas en tus composiciones en Photoshop.

Las Capas de vídeo incorporan contenido en movimiento a Photoshop, lo que te permite editar marcos individuales, aplicar Ajustes y crear composiciones complejas que fusionan vídeo con imágenes fijas.

Las capas de vídeo hacen referencia a los archivos de vídeo originales, por lo que tus ediciones no son destructivas.Cada capa de vídeo aparece en el panel Capas con un icono de tira de película y se puede modificar mediante máscaras, filtros, modos de fusión y estilos de capa.Usa estos flujos de trabajo cuando necesites añadir archivos de vídeo a documentos, aplicar transformaciones, organizar varias capas de vídeo o convertir contenido de vídeo en imágenes estáticas. 

Las capas de vídeo incorporan contenido en movimiento a Photoshop, lo que te permite editar fotogramas individuales, aplicar ajustes y crear composiciones complejas que fusionan vídeo con imágenes fijas.

Antes de empezar
  • Se requiere Photoshop 2023 o una versión posterior.Para transformar capas de vídeo es necesario convertirlas en Objeto inteligente.El panel Cronología debe mostrarse en modo cronología.
  • Archivo de vídeo en un formato admitido (MP4, MOV, AVI o secuencia de imágenes).
  • Panel Cronología mostrado en modo cronología (seleccione Ventana > Cronología).

Abrir un archivo de vídeo como un documento nuevo

Seleccione Archivo > Abrir.

Ve a tu archivo de vídeo, selecciónalo y selecciona Abrir.

El vídeo aparece en una capa de vídeo de un nuevo documento.

Añadir un archivo de vídeo a un documento existente

Con el documento abierto, comprueba que el panel Cronología se muestre en modo cronología.

Selecciona Capa > Capas de vídeo > Capa de vídeo nueva desde archivo.

Ve al archivo de vídeo o de secuencia de imágenes y selecciona Abrir.

Crear una capa de vídeo en blanco

Comprueba que el panel Cronología se muestre en modo cronología para el documento principal.

Selecciona Capa > Capas de vídeo > Nueva capa de vídeo en blanco.

Las capas de vídeo en blanco te permiten crear animaciones dibujadas a mano o realizar ediciones de fotogramas en una capa separada.

Transformar una capa de vídeo

En el panel Cronología o Capas, selecciona la capa de vídeo que quieres transformar.

Selecciona Edición > Transformación libre para usar los controles en la ventana del documento, o selecciona Edición > Transformar y elige una opción de transformación específica.

Si se te solicita, selecciona OK para convertir la capa de vídeo en un Objeto inteligente.

Ajusta los controles de transformación o introduce valores específicos en la barra de opciones.

Pulsa Intro (Windows) o Return (macOS) para aplicar la transformación.

Agrupar Capas de vídeo

En el panel Capas, selecciona dos o más capas con Mayús + clic o Ctrl + clic (Windows), o Comando + clic (macOS).

Selecciona Capa > Agrupar capas o pulsa Ctrl + G (Windows), o Comando + G (macOS).

Agrupar capas de vídeo las organiza en una jerarquía y permite animar la opacidad de todas las capas del grupo al mismo tiempo.También puedes convertir las Capas agrupadas en un Objeto inteligente seleccionando Capa > Objetos inteligentes > Convertir en objeto inteligente.

Rasterizar una Capa de vídeo

En el panel Capas, selecciona la Capa de vídeo que quieres rasterizar.

En el panel Cronología, mueve el indicador de tiempo actual al marco que quieres conservar.

Selecciona Capa > Rasterizar > Vídeo.

Nota

Al rasterizar, la Capa de vídeo se aplana en una composición del marco seleccionado.Al rasterizar varias capas de vídeo, Photoshop conserva el fotograma actual solo para la capa situada más arriba.

Para editar a nivel de fotograma, como recortar clips, ajustar la temporización de reproducción o aplicar pintura en fotogramas individuales, consulta Editar capas de vídeo y animación.