Usa composiciones de capas de Photoshop en InDesign

Última actualización el 2/11/2026

Aprende a seleccionar distintas variaciones de diseño desde un único archivo PSD elegidos los estados de las composiciones de capas durante la ubicación en Adobe InDesign.

Usa las composiciones de capas de Photoshop para ubicar distintas variaciones de diseño desde un único archivo PSD en InDesign.Selecciona una composición de capas durante la ubicación o cámbiala más tarde con Opciones de capa de objeto.

Colocar un archivo de Photoshop con una composición de capas

Selecciona un marco existente o anula la selección de todos los objetos.

Seleccione Archivo > Colocar.

Localiza y selecciona tu archivo de Photoshop.

En el cuadro de diálogo Ubicar, busca Composición de capas.

Selecciona el estado de la composición de capas que quieras usar.

Seleccione Aceptar. El gráfico muestra la composición de capas seleccionada.

Cambiar la composición de capas después de la ubicación

Selecciona el gráfico colocado.

Seleccionar Objeto > Opciones de capa de objeto.

Elige una Composición de capas diferente.

Seleccione Aceptar. Cambiar la composición de capas no modifica el archivo original de Photoshop.

Si el gráfico no se ajusta al marco, selecciona Objeto > Ajuste y luego elige una opción de ajuste adecuada.