Grabar un timelapse de tu proceso creativo

Última actualización el 12/11/2026

Aprende a grabar un timelapse de tu proceso creativo en Adobe Photoshop (beta) en el escritorio y exportarlo como vídeo MP4.

  Explore la aplicación beta
Photoshop (Beta) está disponible para las pruebas y los comentarios. Pruébelo ahora para descubrir las nuevas funciones.

Graba un timelapse que capture los cambios en tu lienzo y muestre cómo evoluciona tu obra mientras trabajas.Usa el panel Timelapse en Photoshop (beta) en el escritorio para seleccionar la resolución y la calidad de la grabación y, después, exporta la grabación como vídeo MP4 para compartir tu proceso creativo con otras personas.

Abrir el panel Timelapse

Selecciona Archivo > Abrir para abrir un archivo.

Selecciona Ventana > Timelapse para abrir el panel Timelapse.

Graba tu proceso creativo

En el panel Timelapse, establece la Resolución y la Calidad de la grabación.

Panel Timelapse con la resolución 2560 (2k) y la calidad Alta seleccionadas en Adobe Photoshop (beta) en el escritorio, y un botón Iniciar.
Configura la salida del timelapse en el panel Timelapse y, después, deja que Photoshop grabe mientras trabajas.

Selecciona Iniciar para empezar a capturar tu proceso de edición.Continúa trabajando en tu obra.Photoshop (beta) captura los cambios en el lienzo mientras editas.

Exportar el vídeo del timelapse

En el panel Timelapse, selecciona Exportar.

Sugerencia

También puedes seleccionar Archivo > Exportar > Exportar Timelapse para abrir directamente el cuadro de diálogo Exportar Timelapse.

En el panel Exportar Timelapse, ajusta el regulador Velocidad para controlar la velocidad de reproducción.

Cuadro de diálogo Exportar Timelapse que muestra una vista previa del vídeo, la velocidad establecida en 1x y la opción Exportar sin verificación seleccionada.
Controla la velocidad de reproducción de tu timelapse y elige si quieres marcarlo como “Creado con Photoshop” antes de exportarlo.

En Verificar Timelapse, selecciona una de estas opciones:

  • Marcar como “Creado con Photoshop” para verificar el timelapse.
  • Exportar sin verificación para exportar sin verificación.

Selecciona Exportar para exportar el timelapse como un vídeo MP4.