Usar mesas de trabajo para organizar diseños

Última actualización el 2/11/2026

Selecciona la Herramienta Mesa de trabajo, dibuja en el lienzo y cambia el tamaño según sea necesario para diseñar para varias Screens en un solo documento.

Las mesas de trabajo agilizan los flujos de trabajo cuando necesitas obtener una vista previa de cómo funciona un diseño en distintos tamaños de pantalla o crear variaciones una al lado de la otra.

Este procedimiento crea una nueva mesa de trabajo en un lienzo existente. Usa mesas de trabajo al diseñar para varios dispositivos, comparar variaciones de diseño u organizar diseños de página dentro de un único documento de Photoshop.Para crear nuevos documentos con mesas de trabajo ya configuradas, selecciona Archivo > Nuevo y activa en su lugar la casilla Mesas de trabajo.

Dibujar y configurar una mesa de trabajo

Selecciona la herramienta Mesa de trabajo de la barra de herramientas. Si no la ves, mantén seleccionada la herramienta Mover para mostrar las herramientas relacionadas y, a continuación, elige Mesa de trabajo.

Arrastra sobre el lienzo para dibujar la mesa de trabajo con el tamaño que quieras.

Cambie el tamaño de la mesa de trabajo si es necesario. En la barra de opciones de la herramienta, seleccione un tamaño preestablecido en el menú emergente Tamaño. También se puede dejar la mesa de trabajo de tamaño personalizado.

Con la mesa de trabajo seleccionada, selecciona Capa > Cambiar nombre de mesa de trabajo, escribe un nombre descriptivo y pulsa Retorno o Intro.

Añade los elementos de diseño. Puedes añadir objetos inteligentes, capas y grupos de capas directamente a la mesa de trabajo.

Una vez creada una mesa de trabajo, todos los elementos que contiene se recortan a sus límites y se agrupan en el panel Capas.Puedes añadir más mesas de trabajo con los iconos + que aparecen junto a una mesa de trabajo seleccionada, o repetir el procedimiento para cada nuevo diseño.

Sugerencia

Mantén pulsada la tecla Opción (macOS) o Alt (Windows) y selecciona un icono + para duplicar una mesa de trabajo con todo su contenido intacto.

Las mesas de trabajo funcionan de forma independiente, por lo que puedes aplicar distintos ajustes, filtros o estilos a cada una sin afectar a las demás.Para exportar mesas de trabajo individuales como archivos independientes, selecciona Archivo > Exportar > Mesas de trabajo a archivos.

Para tener más control sobre el aspecto de la mesa de trabajo, ajuste el color mate y la configuración del borde en Preferencias > Interfaz > Aspecto > Mesas de trabajo.