Opciones de formato BMP, Cineon, Targa y Photoshop Raw

Última actualización el 2/11/2026

Encuentra las especificaciones de formato y las opciones de guardado para flujos de trabajo especializados que requieren BMP, Cineon, Targa o Photoshop Raw en Adobe Photoshop de escritorio.

Formatos como BMP para compatibilidad con Windows, Cineon para producción cinematográfica, Targa para edición de vídeo o Photoshop Raw para transferencia de imágenes en plataformas múltiples responden a requisitos técnicos distintos más allá de la salida estándar para web o impresión.

Formato BMP

BMP es un formato de imagen estándar de Windows que admite profundidades de color que van desde 1 bit en blanco y negro hasta 24 bits de color (16,7 millones de colores).

Especificaciones de BMP

Especificación

Valor

Plataforma

Windows, OS/2

Profundidad de color máxima

24 bits (32 bits con alpha)

Modos de color admitidos

RGB, Color indexado, Escala de grises, Mapa de bits

Compresión

RLE opcional

Opciones de guardado de BMP

Opción

Descripción

Formato de archivo

Variante de Windows o OS/2

1 bit (blanco y negro), 4 bits (16 colores), 8 bits (256 colores), 16 bits, 24 bits o 32 bits

Invertir orden de filas

Invierte el orden estándar de filas para compatibilidad con aplicaciones específicas

Modos avanzados

Opciones adicionales de compresión y codificación

Seleccione Archivo > Guardar como.

Seleccione BMP en el menú Formato.

Seleccione las opciones en el cuadro de diálogo Opciones de BMP.

Seleccione Aceptar.

Formato Cineon

El formato Cineon almacena imágenes RGB de 16 bits para el Kodak Cineon Film System, un flujo de trabajo de producción cinematográfica profesional.

Utilice Cineon cuando integre imágenes digitales con sistemas de procesamiento de película tradicionales o cuando trabaje en flujos de producción cinematográfica.

Especificaciones de Cineon

Especificación

Valor

Modo de color admitido

Solo RGB

Profundidad de bits

16 bits por canal (48 bits en total)

Compresión

Ninguno

Uso principal

Flujos de trabajo de escaneado y grabación de película

Utilice Cineon cuando integre imágenes digitales con sistemas tradicionales de procesamiento de película o cuando trabaje en flujos de trabajo de producción cinematográfica.

Seleccione Archivo > Guardar como.

Seleccione Cineon en el menú Formato.

Seleccione Aceptar.

Targa, formato

El formato Targa (TGA) está diseñado para sistemas que utilizan placas de vídeo True Vision y cuenta con una amplia compatibilidad en aplicaciones de color de MS-DOS y software de edición de vídeo. También admite imágenes de color indexado y en escala de grises sin canales alfa.

Opciones de profundidad de color de Targa

Profundidad de color

Configuración de canales

Canal alfa

RGB de 16 bits

5 bits × 3 canales de color

1 bit sin usar

RGB de 24 bits

8 bits × 3 canales de color

Ninguno

RGB de 32 bits

8 bits × 3 canales de color

Un único canal Alpha de 8 bits

Opciones de guardado de Targa

Opción

Descripción

Resolución

Profundidad de píxel para imágenes RGB (16 bits, 24 bits o 32 bits)

Comprimir (RLE)

Compresión de codificación de longitud de ejecución para reducir el tamaño del archivo

Seleccione Archivo > Guardar como.

Seleccione Targa en el menú Formato.

Seleccione las opciones en el cuadro de diálogo Opciones de Targa.

Seleccione Aceptar.

Formato RAW de Photoshop

Photoshop Raw permite la transferencia de imágenes entre aplicaciones y plataformas informáticas mediante una estructura de datos raw flexible. Es un formato de datos de píxeles genérico para compatibilidad en plataformas múltiples, mientras que los formatos raw de cámara contienen datos de sensor sin procesar de cámaras digitales.

Opciones de guardado de Photoshop Raw

Opción

Plataforma

Descripción

Asociaciones

macOS

Código de tipo de archivo de cuatro caracteres

Creador de archivo

macOS

Código de creador de aplicación de cuatro caracteres

Encabezado

Todo

Número de bytes de encabezado (normalmente 0 para datos en bruto estándar)

Orden de canales

Todo

Entrelazado (canales mezclados) o no entrelazado (canales separados)

Utiliza Photoshop Raw al transferir imágenes a aplicaciones que admiten la importación de datos de píxeles raw, en flujos de trabajo en plataformas múltiples que requieren un formato neutro, o al trabajar con software de imágenes científico o técnico especializado.

Seleccione Archivo > Guardar como.

Seleccione Photoshop Raw en el menú Formato.

Seleccione las opciones en el cuadro de diálogo Opciones de Photoshop Raw.

Seleccione Aceptar.

Comparación de formatos

Formato

Profundidad de color máxima

Compresión

Caso de uso principal

BMP

24 bits (32 bits con alfa)

RLE opcional

Compatibilidad con Windows

Cineon

16 bits por canal (48 bits en total)

Ninguno

Producción cinematográfica

Targa

32 bits (con 8 bits de Alpha)

RLE opcional

Edición de vídeo, desarrollo de videojuegos

RAW de Photoshop

Varía (conserva la profundidad de la fuente)

Ninguno

Transferencia de datos en plataformas múltiples