Způsob, jakým je soubor aplikace Adobe Illustrator sestaven, může přímo ovlivnit jeho vzhled na obrazovce a tisk. Zobrazení a tisk složitých souborů může v aplikaci Illustrator trvat déle (nebo se může stát, že se vůbec nevytisknou). Na rychlost tisku souborů aplikace Illustrator může mít vliv také velikost paměti RAM a rozlišení tiskárny. Nejlepší metodou, jak zajistit, aby se soubory v aplikaci Illustrator zobrazovaly a tiskly rychle, je vytvořit optimalizovaný soubor aplikace Illustrator.

Vytváření optimalizovaných souborů aplikace Adobe Illustrator

Chcete-li vytvářet optimalizované soubory aplikace Adobe Illustrator, můžete využít některá z následujících doporučení:

  • Importované rastrové obrazové soubory ukládejte s takovým rozlišením, které je pro požadované rozlišení tisku optimální. Je třeba, aby bylo rozlišení souborů v obrazových bodech na palec (ppi) nebo ve vzorcích na palec (spi) dvakrát tak velké než řádkový rastr (lpi) tiskárny. (To znamená, že lpi × 2 = ppi nebo spi.)
  • Používejte optimální nastavení rozlišení pro rastrové objekty a efekty. Optimálního nastavení lze dosáhnout takto:
    • Chcete-li zadat nastavení průhlednosti, vyberte možnost Soubor > Tisknout a v nabídce vlevo vyberte možnost Další volby. V části pro přednastavení průhlednosti nebo v části s vlastním nastavením průhlednosti nastavte možnost Rozlišení čárové grafiky a textu na takovou hodnotu, která bude odpovídat rozlišení tiskárny.
    • Chcete-li zadat rozlišení rastrového efektu, vyberte možnost Efekt > Nastavení rastrových efektů dokumentu a zadejte rozlišení 72 ppi. Před tiskem dokumentu zadejte rozlišení, které bude odpovídat rozlišení tiskárny.
  • Při tisku výtažků zadejte odpovídající hustotu rastru pro vytvoření 256 úrovní šedé. Chcete-li v aplikaci Illustrator zadat hustotu rastru, vyberte možnost Soubor > Tisknout a v nabídce vlevo vyberte možnost Výstup.
  • Omezte počet transformací textu a co možná nejméně umísťujte text podél křivek a měňte typy písem.
  • Objekty skryté za jinými prvky odstraňte nebo je přesuňte do netisknutelné vrstvy.
  • Při přemísťování prvků mezi dokumenty aplikace Illustrator nevkládejte tyto prky jako soubory EPS, ale použijte funkci kopírování a vkládání.
  • Při tisku pomocí zařízení s podporou jazyka PostScript Level 2 používejte místo prolnutí přechodové výplně.



    Poznámka: Pokud tisknete do souboru typu PostScript Level 1 nebo pomocí zařízení s podporou jazyka PostScript,
     vyberte možnost Soubor > Tisknout > Grafiky a potom možnost Kompatibilní tisk přechodů. Příkladem zařízení s podporou jazyka PostScript je například tiskárna Apple Personal LaserWriter NT nebo tiskárna Hewlett-Packard řady II či III s kazetou PostScript Level 1. K zařízením s podporou jazyka PostScript (která se označují také jako klony) patří například starší tiskárny QMS.

     

  • Při vytváření prolnutí používejte co nejmenší počet kroků.
  • Rozdělte skupiny prvků a vnořené skupiny.
  • Za účelem zjednodušení cest používejte při jejich kreslení minimální počet bodů.
  • Dlouhé a složité cesty rozdělte pomocí nástroje nůžky na kratší úseky. Před rozdělením cest je vhodné uložit kopii souboru, abyste mohli v případě potřeby použít původní nerozdělené cesty.
  • Pomocí příkazu Objekt > Cesta > Zjednodušit odeberte ze složitých objektů nepotřebné kotevní body.
  • Rastrové obrazové soubory před importem transformujte (například otočte, změňte měřítko nebo zkoste) nebo ořízněte pomocí aplikace pro úpravu obrazů.
  • Nepoužívejte příliš často ořezové cesty (masky) a složené cesty.
  • Místo vzorkových výplní používejte duplicitní prvky, případně objekty se vzorkovými výplněmi před tiskem rozbalte. (Před rozbalením objektů je vhodné uložit kopii souboru, abyste mohli v případě potřeby použít původní nerozbalené objekty.)
  • Odstraňte všechny nepoužívané vzorky, přímé barvy, přechody, štětce, symboly nebo styly.
  • Omezte v dokumentu počet složitých prvků. Informace najdete v níže uvedené části Složité prvky.
  • Pomocí nástroje pro čištění odstraňte z dokumentu osamocené body, nevybarvené objekty a prázdné textové cesty.
  • Rastrové obrazové soubory pokud možno nevkládejte. Raději použijte odkazy na ně.
  • Pro opakující se prvky používejte symboly. Aplikace Illustrator tak uloží pouze jednu definici, což zlepší výkon při kreslení.
  • Rastrováním cest štětců se štětinami (CS5) tyto cesty zjednodušte a snižte jejich počet. Vyberte cesty ke štětcům se štětinami a potom vyberte možnost Objekt > Rastrovat.

Zkrácení doby tisku souborů aplikace Adobe Illustrator

Chcete-li zkrátit dobu tisku dokumentu aplikace Illustrator, můžete využít některá z následujících doporučení:

  • Pokud chcete do dokumentu aplikace Illustrator umístit obraz EPS, neukládejte obraz v hexadecimálním formátu ASCII, ale v binárním formátu.
  • Provedením jednoho z následujících kroků zvyšte hodnotu plochosti:
    • Nastavte pro dokument aplikace Illustrator nižší rozlišení výstupu. (Při nižším rozlišení výstupu nebudou křivky tak přesné, ale tisk bude rychlejší.) Vyberte možnost Soubor > Tisknout a potom možnost Grafiky. Pak přetáhněte posuvník pro plochost určující poměr kvality a rychlosti doprava.
    • Nastavte vyšší hodnotu plochosti pro tiskárnu.
  • Používejte písma, která jsou k dispozici v tiskárně (to znamená písma uložená na pevném disku nebo v paměti ROM tiskárny.) Pokud používáte písma uložená v tiskárně, vyberte pro stahování písem v podokně Grafiky v dialogovém okně Tisk možnost Žádné.
  • Nastavte nejmenší možnou velikost papíru pro příslušný dokument. Vyberte možnost Soubor > Tisknout a zadejte velikost stránky. Čím je velikost papíru větší, tím více paměti tiskárna potřebuje k vytvoření obrazu stránky.
  • Tiskněte prostřednictvím připojení k síti Ethernet.
  • Tiskněte na tiskárně s podporou jazyka PostScript Level 2 nebo 3.
  • Tiskněte pomocí zařízení s větší pamětí RAM.
  • Tiskněte s nižším rozlišením.
  • Zkontrolujte, zda používáte nejnovější ovladač příslušné tiskárny. Informace o tom, jaký ovladač máte používat, a příslušné aktualizace vám poskytne výrobce tiskárny.
  • Pokud tisknete na tiskárně s podporou jazyka PostScript, zkontrolujte, zda používáte správný soubor PPD (PostScript Printer Description), případně použijte obecný soubor PPD. Informace o tom, jaký soubor PPD máte používat, vám poskytne výrobce tiskárny.
  • Pokud tisknete na tiskárně bez podpory jazyka PostScript a ovladač této tiskárny umožňuje provést optimalizaci barev (například oživení barev nebo použití inteligentních barev), tak tuto možnost vypněte. Další informace najdete v dokumentaci k ovladači tiskárny.
  • Přesunutím posuvníku pro nastavení poměru kvality a rychlosti zcela doleva slučte všechny průhledné vrstvy do rastrového obrazu místo do vektorového obrazu. Vyberte možnost Soubor > Tisknout a v nabídce vyberte možnost Další volby. Napravo od nabídky Přednastavení vyberte možnost Vlastní a přesuňte posuvník pro vyvážení rastů/vektorů zcela doleva.

Složité prvky v dokumentu aplikace Illustrator

Čím více z následujících prvků nebo jejich kombinací v dokumentu aplikace Illustrator použijete, tím vyšší budou nároky na paměť. K efektům a prvkům, které mohou být složité a vyžadovat více paměti, patří:

  • Složené cesty (například text převedený na cesty)
  • Vzorkové výplně
  • Přechodové výplně
  • Průhlednost a rastrové efekty
  • 3D efekty (v aplikaci Illustrator CS a novější)
  • Symboly
  • Masky
  • Cesty s mnoha body nebo křivkami
  • Transformace
  • Text na cestě
  • Vytažený text
  • Text, u kterého je použita změna měřítka ve vodorovném směru, prostrkání nebo vyrovnání párů
  • Stránky s velkými rozměry
  • Písma, která lze stahovat
  • Tisk s vysokým rozlišením
  • Připojené nebo vložené rastrové obrazy
  • Mřížkové objekty
  • Objekty živé vektorizace (v aplikaci Illustrator CS2 a novější)
  • Štětce se štětinami (v aplikaci Illustrator CS5 a novější)

Další informace

 

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online