Yhdistä ainakin kaksi tiedostoa yhdeksi PDF-tiedostoksi toimistossa tai tien päällä. Lajittele sivut oikeaan järjestykseen vetämällä ja pudottamalla pienoiskuvia tietokoneessa tai missä tahansa selaimessa.

Huomautus:

Tässä dokumentissa on ohjeet Acrobat DC:tä ja Acrobat 2017:ää varten. Jos käytät Acrobat XI:tä, perehdy Acrobat XI:n ohjeeseen.

Yhdisteltyjen PDF-tiedostojen luominen

Yhdistä tiedostot -työkalulla voit yhdistää Word-, Excel-, PowerPoint-, ääni- tai videotiedostoja, verkkosivuja tai olemassa olevia PDF-tiedostoja. Acrobatissa voit esikatsella ja järjestää dokumentteja ja sivuja ennen tiedoston luomista. Voit poistaa tarpeettomia sivuja ja siirtää yksittäisiä sivuja dokumentista haluamaasi paikkaan yhdistettävien sivujen joukkoon. Acrobat muuntaa eri tiedostojen sivut yhden PDF-dokumentin peräkkäisiksi sivuiksi.

  1. Valitse Työkalut > Yhdistä tiedostot. Yhdistä tiedostot -käyttöliittymä tuo työkalurivin näkyviin yläosassa.

    Yhdistä tiedostot -työkalurivi
  2. Vedä tiedostot tai sähköpostiviestit suoraan Yhdistä tiedostot -käyttöliittymään. Voit vaihtoehtoisesti valita asetuksen Lisää tiedostot -valikosta. Voit lisätä tiedostoja sisältävän kansion, Web-sivun, avoinna olevia tiedostoja, Leikepöydällä olevia kohteita, skannerissa olevia sivuja, sähköpostiviestin tai aiemmin yhdistettyjä tiedostoja (Käytä tiedostoja uudelleen).

    Huomautus:

    Jos lisäät kansion, jossa on myös muita kuin PDF-tiedostoja, vain PDF-tiedostot lisätään.

  3. Tee tarvittaessa jokin seuraavista toimista:

    Sivujen järjestäminen uudelleen

    Vedä ja pudota miniatyyrinäkymässä tiedosto tai sivu paikoilleen. Vetäessäsi sivujen tai dokumenttien välissä oleva sininen palkki liikkuu ja osoittaa nykyisen paikan.

    Laajenna sivut tai Kutista dokumentti

    Pidä hiiren osoitinta sivun tai tiedoston päällä miniatyyrinäkymässä ja valitse Laajenna sivut -pienoiskuva . Laajennetussa näkymässä voit helposti siirtää yksittäisiä sivuja muiden sivujen ja dokumenttien joukossa.

    Kutista sivut pitämällä hiiren osoitinta ensimmäisen sivun päällä ja valitsemalla Kutista dokumentti -pienoiskuva .

    Sivujen esikatselu

    Vie miniatyyrinäkymässä hiiren kohdistin sivun päälle ja kaksoisnapsauta Zoomaa-pienoiskuvaa .

    Poista sivuja

    Vie miniatyyrinäkymässä hiiren kohdistin sivun päälle ja kaksoisnapsauta Poista-pienoiskuvaa .

    Lajittele tiedostot

    Napsauta luettelonäkymässä sen sarakkeen nimeä, jonka mukaan haluat lajitella. Muuta järjestys vastakkaiseksi napsauttamalla uudelleen. Luettelon tiedostojen järjestys vastaa tiedostojen järjestystä yhdistetyssä PDF:ssä. Lajittelu muuttaa sivujen järjestystä yhdistetyssä PDF:ssä.

    Siirrä tiedostoja ylös- tai alaspäin tiedostoluettelossa

    Valitse luettelonäkymässä tiedosto tai tiedostot, jotka haluat siirtää. Napsauta sitten Siirrä ylöspäin - tai Siirrä alaspäin -painiketta.

  4. Valitse Asetukset ja valitse sitten muunnetulle tiedostolle jokin tiedostokokovaihtoehdoista:

    Pienempi tiedostokoko

    Pienentää suuret kuvat näytön tarkkuuden mukaisiksi ja pakkaa ne kohtuullisen laadukkaaksi JPEG-tiedostoksi. Tämä vaihtoehto sopii näytössä ja Internetissä katselemista sekä sähköpostissa lähettämistä varten.

    Huomautus: Jos jotkin lähdetiedostoista ovat jo PDF-muotoisia, Pienempi tiedostokoko -asetus vaikuttaa niiden Pienennä tiedoston kokoa -asetukseen. Pienennä tiedoston kokoa -asetusta ei käytetä, jos joko Oletusarvoinen tiedostokoko- tai Suurempi tiedostokoko -asetus on valittu.

    Oletustiedostokoko

    Luo PDF-tiedostoja, jotka soveltuvat liikeasiakirjojen luotettavaan tarkasteluun ja tulostamiseen. Luettelon PDF-tiedostot säilyttävät alkuperäisen tiedostokokonsa ja laatunsa.

    Suurempi tiedostokoko

    Luo PDF-tiedostoja, jotka voidaan tulostaa työpöytätulostimilla. Käyttää Korkealaatuinen tulostus -muunnoksen esiasetusta, ja luettelon PDF-tiedostot säilyttävät alkuperäisen tiedostokokonsa ja laatunsa.

    Huomautus:

    Jos tämä vaihtoehto valitaan, lopullisen PDF-tiedoston koko voi olla suurempi.

  5. Määritä Asetukset-valintaikkunassa tarvittavat muuntoasetukset ja valitse sitten OK.

  6. Kun olet järjestänyt sivut, valitse Yhdistä.

    Näyttöön tulee tilaikkuna, josta käy ilmi tiedostojen muuntamisen eteneminen. Joitakin lähdesovelluksia avautuu ja sulkeutuu automaattisesti.

PDF-tiedoston lisääminen toiseen

  1. Avaa yhdistetyn tiedoston perustana toimiva PDF-tiedosto.
  2. Valitse Työkalut > Järjestä sivut. Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä.

  3. Valitse toissijaiselta työkaluriviltä Lisää > Tiedostosta.

    Voit avata lisäysvaihtoehdot myös napsauttamalla sivua hiiren kakkospainikkeella ja valitsemalla Lisää sivuja.

    Lisää Järjestä sivut -työkalun tiedostokomennosta
  4. Valitse lisättävä PDF ja valitse Avaa.

  5. Määritä Lisää sivuja -valintaikkunassa, mihin dokumentti lisätään (ensimmäisen tai viimeisen sivun edelle tai jälkeen tai määritetylle sivulle). Valitse OK.

  6. Voit jättää alkuperäisen PDF-tiedoston erilliseksi tiedostoksi valitsemalla Tallenna nimellä ja kirjoittamalla yhdistetyn PDF-tiedoston uuden nimen.

Huomautus:

Voit myös lisätä olemassa olevan tiedoston avoinna olevaan PDF-tiedostoon. Vedä tiedoston kuvake paikalleen suunnistusruudun Sivun miniatyyrit -paneelissa.

Leikepöytävalinnan lisääminen PDF-tiedostoon (Windows)

Voit lisätä PDF-tiedostoon yhden tai useita sivuja valittua sisältöä, joka on kopioitu mistä tahansa sovelluksesta.

  1. Avaa dokumentti, jossa lisättävä sisältö on. Valitse sisältö ja kopioi valinta (useimmissa sovelluksissa valitsemalla Muokkaa > Kopioi tiedosto Leikepöydälle).

  2. Avaa yhdistetyn tiedoston perustana toimiva PDF-tiedosto.
  3. Valitse Työkalut > Järjestä sivut. Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä.

  4. Valitse toissijaiselta työkaluriviltä Lisää > Leikepöydältä.

    Voit avata lisäysvaihtoehdot myös napsauttamalla sivua hiiren kakkospainikkeella ja valitsemalla Lisää sivuja.

  5. Määritä Lisää sivuja -valintaikkunassa, mihin valitut kohteet lisätään (ensimmäisen tai viimeisen sivun edelle tai jälkeen tai määritetylle sivulle). Valitse OK.

  6. Voit jättää alkuperäisen PDF-tiedoston erilliseksi tiedostoksi valitsemalla Tallenna nimellä ja kirjoittamalla yhdistetyn PDF-tiedoston uuden nimen.

Verkkosivun tai tyhjän sivun lisääminen PDF:ään

Voit lisätä verkkosivun olemassa olevaan PDF-tiedostoon valitsemalla Työkalut > Järjestä sivut > Lisää > Web-sivusta. Kirjoita lisättävän sivun URL-osoite avautuvaan valintaruutuun.

Voit lisätä tyhjän sivun PDF-dokumenttiin myös seuraavasti:

  • Valitse Työkalut > Järjestä sivut > Lisää > Tyhjä sivu

    Määritä Lisää sivuja -valintaruudussa, mihin kohtaan haluat lisätä tyhjän sivun.

  • Voit lisätä tyhjän sivun sivujen väliin myös pikavalikosta. Pääset sivun miniatyyrinäkymään valitsemalla Työkalut > Järjestä sivut. Napsauta sivun miniatyyrinäkymässä hiiren kakkospainikkeella sivua, johon haluat lisätä tyhjän sivun. Valitse Lisää sivuja > Tyhjä sivu.

PDF-tiedostojen sijoittaminen muihin tiedostoihin linkitettyinä tiedostoina

Voit sisällyttää PDF-tiedostoja muun tyyppisiin tiedostoihin, jotka tukevat objektien linkittämistä ja upottamista (OLE), kuten InDesign®- ja Word-tiedostoihin. Näitä tiedostoja kutsutaan OLE-säilötiedostoiksi. Jos myöhemmin muokkaat alkuperäistä PDF-tiedostoa, säilösovelluksen OLE-ominaisuudet päivittävät sisällytetyn tiedoston säilödokumentissa tekemiesi muutosten mukaiseksi.

  1. Tee jokin seuraavista toimista:
    • Valitse OLE-säilösovelluksessa Lisää kohde- tai Lisää hyperlinkki -komento.

    • (Windows) Valitse Acrobatissa Muokkaa > Kopioi tiedosto leikepöydälle ja valitse sitten säilösovelluksessa Liitä määräten -komento.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö