Képek létrehozása videókhoz

Utoljára frissítve: 2026. okt. 29.

Használja a Film & Video előbeállításokat megfelelően méretezett, biztonsági zónákkal ellátott képek létrehozásához műsorszóráshoz és videokimenethez.

A videókimenethez készült képek létrehozásához speciális méretek és pixelméretarányok szükségesek, hogy a tartalom megfelelően jelenjen meg a műsorszóró monitorokon és videoeszközökön.

Ezt az eljárást akkor használja, amikor videoprojektekhez szánt állóképeket, grafikákat vagy feliratokat hoz létre.A Film & Video előbeállítások automatikusan a megfelelő Pixelméretaránnyal konfigurálják a dokumentumokat, és a műsorszórási követelményeknek megfelelő cselekménybiztos és feliratbiztos útmutatókat is tartalmazzák.Videoklipek szerkesztéséhez vagy képkocka-animációk létrehozásához tekintse meg az animációval és videoszerkesztéssel kapcsolatos témaköröket.

Képkocka- és pixelméretarányok megismerése

A képkocka méretaránya a kép méreteinek szélesség-magasság arányát jelenti.A gyakori videóformátumok közé tartozik a 4:3 (szabványos felbontás) és a 16:9 (szélesképernyős és nagy felbontás).

A pixelméretarány az egyes pixelek szélesség-magasság arányát jelenti.A számítógép-kijelzők négyzet alakú pixeleket használnak (1:1 arány), míg a videoformátumok, mint például a DV NTSC, téglalap alakú pixeleket használnak (0,91 arány).A Photoshop automatikusan kompenzálja ezeket a különbségeket, így a négyzet alakú pixelekkel létrehozott képek helyesen jelennek meg a videoprojektekben.

Ha videóelőbeállításokkal dolgozik, a képek torzítva jelenhetnek meg a számítógép monitorán, de a videokimeneti eszközökön helyes arányokkal jelennek meg.

Használjon biztonsági zónákat műsorszórási videóhoz

A cselekménybiztos és feliratbiztos zónák célja a túlpásztázás (overscan) kezelése, biztosítva, hogy a fontos vizuális elemek akkor is láthatók maradjanak, ha a háztartási televíziók levágják a kép széleit.A Film & Video előbeállítások nem nyomtatható útmutatókat tartalmaznak, amelyek jelölik ezeket a határokat:

  • Feliratbiztos zóna (belső téglalap): Tartson minden szöveget ezen a területen belül, hogy minden kijelzőn olvasható legyen
  • Cselekménybiztos zóna (külső téglalap): Tartson minden fontos vizuális elemet ezen a területen belül
Jegyzet

A biztonsági zónák csak a műsorszórási és videokazettás tartalomra vonatkoznak.Web vagy CD-s terjesztés esetén a teljes kép megjelenik, így a biztonsági zónák nem szükségesek.

Videó dokumentum létrehozása

Válassza a Fájl > Új parancsot a Új dokumentum párbeszédpanel megnyitásához.

A fenti lapok közül válassza a Film & Video lehetőséget.

Válasszon egy előbeállítást, amely megfelel a célvideórendszernek, például az NTSC DV, PAL vagy HDTV lehetőségek közül.

Nézze át az előbeállítás részleteit a jobb oldali panelen, és ha szükséges, módosítsa a dokumentum nevét.

Kattintson a(z) Speciális lehetőségre annak megerősítéséhez, hogy a pixelméretarány megegyezik a kívánt videóformátummal.

Az új dokumentum megnyitásához látható biztonsági zóna segédvonalakkal válassza a Létrehozás lehetőséget.

Az új dokumentum a kiválasztott videóformátumnak megfelelő méretekkel és pixelméretaránnyal nyílik meg.A kék útmutatók a műveletbiztos és címbiztos zónákat jelölik.

Tipp

Alapértelmezés szerint a Photoshop úgy jeleníti meg a videódokumentumokat, hogy a Pixel Aspect Ratio Correction enabled be van kapcsolva, így az látható, hogyan fog megjelenni a Kép a videókimeneti eszközökön, nem pedig az, hogyan látszanak a nyers pixelek a számítógép monitorán.

Pixelméretarány beállításainak módosítása

Nyissa meg a videódokumentumot, és válassza a Nézet > Pixelméretarány lehetőséget.

Az almenüből válasszon a videóformátumnak megfelelő pixelméretarányt.

Egyéni pixelméretarányok létrehozása

Speciális videóformátumokhoz egyéni pixelméretarány-értékeket adhat meg.

Egyéni pixelméretarány megadása

Válassza a Nézet > Pixelméretarány > Egyéni pixelméretarány lehetőséget.

A párbeszédpanelen adjon meg egy numerikus értéket a Tényező mezőben, amely az egyéni méretarányt jelöli.

Írjon be egy beszédes nevet az egyéni méretarányhoz.

Az egyéni méretarány mentéséhez a(z) Nézet menübe és az Új dokumentum párbeszédpanelre is válassza az OK lehetőséget.

Egyéni pixelméretarány eltávolítása

Válassza a Nézet > Pixelméretarány > Pixelméretarány törlése lehetőséget.

A menüből válassza ki az eltávolítani kívánt egyéni méretarányt.

Válassza a Delete lehetőséget a megerősítéshez.

Alapértelmezett pixelméretarányok visszaállítása

Válassza a Nézet > Pixelméretarány > Pixelméretarányok visszaállítása lehetőséget.

Az alapértelmezett méretarányok visszaállításához úgy, hogy az egyéni méretarányok megmaradjanak, válassza a Hozzáfűzés lehetőséget, vagy csak az alapértelmezett méretarányok visszaállításához és az egyéniek elvetéséhez válassza az OK lehetőséget.

Pixelméretarány-korrekció be- és kikapcsolása

A(z) Pixelméretarány-korrekció úgy jeleníti meg a képet, ahogyan az a videókimeneti eszközökön látszani fog.Érdemes lehet kikapcsolni ezt az előnézetet, hogy a nyers pixeladatokat lássa, vagy hogy pontos részleteken dolgozzon.

Váltás a korrigált és a nem korrigált nézet között

Válassza a Nézet > Pixelméretarány-korrekció parancsot az előnézeti mód váltásához.

A pipa jelzi, hogy a korrekció engedélyezve van, és a kép a videóra jellemző arányokkal jelenik meg. Ha a korrekció le van tiltva, a nyers, négyzet alakú pixelekkel megjelenített képet látja.

Tipp

Ahhoz, hogy egyszerre lássa a korrigált és a nem korrigált verziót, válassza a Ablak > Elrendezés > Új ablak [document name] számára parancsot. Amíg az új ablak a fő ablak, válassza a Nézet > Pixelméretarány-korrekció parancsot a nem korrigált nézet megjelenítéséhez, míg az eredeti ablak korrigált marad.

Videós feladatok automatizálása

A Photoshop speciális videóműveleteket tartalmaz, amelyek automatizálják a gyakori videó-előkészítési feladatokat.

Videóműveletek betöltése

Válassza az Ablak > Műveletek parancsot a Műveletek panel megjelenítéséhez.

Kattintson a panel menü ikonjára. Alternatív megoldásként kiválaszthatja a Műveletek ikont a Gyors elérés vagy a Tulajdonságok szakaszban.

Válassza a Videóműveletek elemet a menüből a műveletkészlet betöltéséhez.

A betöltött videóműveletek segítenek olyan feladatokban, mint a fényerő és a Telítettség korlátozása a sugárzási szabványoknak megfelelően, az átméretezés DVD-formátumokhoz, Alpha-csatornák létrehozása, a váltottsoros vibrálás csökkentése, valamint címbiztonsági átfedések létrehozása.

További lépések

Miután létrehozta a videódokumentumot, adja hozzá a tartalmat a szabványos Photoshop-eszközök és rétegek használatával.Amikor importált képekkel dolgozik, a Photoshop automatikusan átalakítja és átméretezi azokat, hogy megfeleljenek a dokumentum pixelméretarányának.A videószerkesztési munkafolyamatokhoz nézze meg a Képkocka-alapú animációk létrehozása témakört, amely bemutatja az Idővonal panel használatát a képkockánkénti szerkesztéshez és animációhoz. A kész videótartalom exportálásához használja a Fájl > Exportálás > Videó renderelése parancsot.