Rögzítse kreatív folyamatát timelapse felvételen

Utoljára frissítve: 2026. nov. 12.

Ismerje meg, hogyan rögzítheti kreatív folyamatát timelapse felvételen az asztali Adobe Photoshop (beta) alkalmazásban, majd hogyan exportálhatja MP4-videóként.

  Fedezze fel a bétaverziós alkalmazást
A Photoshop bétaverziója tesztelési és visszajelzési célra érhető el. A kipróbálással megismerheti az új funkciókat.

Rögzítsen olyan timelapse felvételt, amely megörökíti a vásznon végzett változtatásokat, és bemutatja, hogyan alakul a grafikája munka közben. Az asztali Photoshop (beta) Timelapse paneljén kiválaszthatja a felvétel felbontását és minőségét, majd MP4-videóként exportálhatja a felvételt, hogy megoszthassa kreatív folyamatát másokkal.

Timelapse panel megnyitása

Válassza a Fájl > Megnyitás lehetőséget egy fájl megnyitásához.

A Timelapse panel megnyitásához válassza az Ablak > Timelapse lehetőséget.

Rögzítse kreatív folyamatát

A Timelapse panelen állítsa be a rögzítés Felbontás és Minőség beállítását.

Timelapse panel 2560 (2k) felbontással és Magas minőség beállítással az asztali Adobe Photoshop (beta) alkalmazásban, valamint egy Start gombbal.
Állítsa be a timelapse kimenetét a Timelapse panelen, majd hagyja, hogy a Photoshop rögzítsen, miközben Ön dolgozik.

A szerkesztési folyamat rögzítésének elindításához válassza a Start lehetőséget. Folytassa a munkát a grafikáján. A Photoshop (beta) szerkesztés közben rögzíti a vásznon végzett változtatásokat.

A timelapse videó exportálása

A Timelapse panelen válassza az Exportálás lehetőséget.

Tipp

Az Export Timelapse párbeszédpanel közvetlen megnyitásához választhatja a Fájl > Exportálás > Export Timelapse lehetőséget is.

Az Export Timelapse panelen állítsa be a Sebesség csúszkát a lejátszási sebesség szabályozásához.

Export Timelapse párbeszédpanel, amely videóelőnézetet mutat, a Sebesség értéke 1x, és az Exportálás ellenőrzés nélkül lehetőség van kiválasztva.
Szabályozhatja, milyen gyorsan játssza le a timelapse felvételt, és exportálás előtt eldöntheti, megjelölje-e „Created with Photoshop” címkével.

A Verify Timelapse részben válassza az alábbi lehetőségek egyikét:

  • Megjelölés „Created with Photoshop” címkével a timelapse felvétel ellenőrzéséhez.
  • Exportálás ellenőrzés nélkül az ellenőrzés nélküli exportáláshoz.

Válassza az Exportálás lehetőséget a gyorsított felvétel MP4 videóként való exportálásához.