Képek nagyítása Photoshopban

Utoljára frissítve: 2026. okt. 29.

Ismerje meg, hogyan használhatja a Nagyító eszközt, a gyorsbillentyűket és a nézetparancsokat a kép nagyításának pontos szintű vezérléséhez.

A Photoshop számos módot biztosít a kép nézetének nagyítására vagy kicsinyítésére, az előre beállított nagyítási szintektől a folyamatos nagyításig.A pontos nagyítási vezérlés segítségével bármilyen méretarányban pontosan dolgozhat, a teljes vászon megtekintésétől az egyes pixelek vizsgálatáig a részletes retusálási munkák során.

A nagyítási műveletek csak a kép nézetét módosítják, a kép valódi méreteit vagy felbontását nem.A nagyítás mértéke minimum 1 pixeltől maximum 3200%-os nagyításig terjedhet.A 100%-os nagyítási beállítás biztosítja a legpontosabb nézetet, mivel a kép minden egyes pixele egy monitorpixelként jelenik meg.A folyamatos nagyítási funkciókhoz a videokártyának támogatnia kell az OpenGL-t (ezt a Szerkesztés > Beállítások > Teljesítmény menüpontban, a GPU-beállítások alatt ellenőrizheti).

A legtöbb nagyítási művelet a Nagyító eszközzel vagy menüparancsokkal és gyorsbillentyűkkel végezhető el.A Nagyítás eszköz interaktív vezérlést biztosít vizuális visszajelzéssel, míg a gyorsbillentyűk a leggyorsabb hozzáférést biztosítják az aktív munkafolyamatok során.A nagyítás mértékét úgy is szabályozhatja, hogy konkrét százalékértékeket ír be a dokumentumablak bal alsó sarkában található nagyítási mezőbe, vagy a Navigátor panel segítségével, amely egyszerre teszi lehetővé a nagyítást és a navigálást.

Nagyítás előre beállított mértékre

Válassza a Nagyító eszközt az eszköztáron, vagy nyomja meg a Z billentyűt.

A beállítások sávján válassza a Nagyítás lehetőséget a nagyításhoz, vagy a Kicsinyítés lehetőséget a nézet csökkentéséhez.

Kattintson arra a területre, amelyet nagyítani vagy kicsinyíteni szeretne.

Minden kattintás a következő előre beállított százalékértékre módosítja a nézetet, és a kattintott pontot középre helyezi.A kicsinyítés módra való gyors váltáshoz tartsa lenyomva az Alt (Windows) vagy az Option (macOS) billentyűt kattintás közben.

Képek megtekintése 100%-os nagyításban

Kattintson duplán a Nagyító eszközre az eszköztáron.

A 100%-os nézetet elérheti a Nézet > 100% menüponton keresztül is, vagy a Nagyító eszköz opciósávjában a Tényleges pixelek lehetőség kiválasztásával.100%-os nagyításnál a nézet megmutatja, hogyan fog megjelenni a kép egy webböngészőben, az aktuális monitorfelbontás mellett.

Folyamatos nagyítás a Nagyító eszközzel

Válassza a Szerkesztés > Beállítások > Teljesítmény (Windows) vagy a Photoshop > Beállítások > Teljesítmény (macOS) menüpontot.

A GPU-beállítások szakaszban ellenőrizze, hogy a Natív rajzterület engedélyezése van kiválasztva.

Válassza a Szerkesztés > Beállítások > Általános parancsot, majd ellenőrizze, hogy az Animált nagyítás van kiválasztva.

Válassza a Nagyítás eszközt, majd kattintson a képre, és tartsa lenyomva a gombot a fokozatos nagyításhoz.

A kicsinyítéshez tartsa lenyomva az Alt billentyűt (Windows) vagy az Option billentyűt (macOS). A folyamatos nagyítás egy másik módjaként válassza az opciósávon a Csúsztatásos nagyítás lehetőséget, majd húzza balra a kicsinyítéshez, vagy jobbra a nagyításhoz.

Adott terület felnagyítása a nagyítási kijelöléssel

Válassza a Nagyítás eszközt.

Húzzon egy téglalap alakú kijelölést a felnagyítani kívánt terület körül.

A nagyítási kijelölésen belüli terület a lehető legnagyobb nagyításban jelenik meg. Ha a kijelölést elengedés előtt szeretné mozgatni a képen, húzás közben tartsa lenyomva a szóköz billentyűt.

A Nagyító eszköz mutatójának húzása kép nagyításához

Ideiglenes nagyítás más feladatok közben

Tartsa lenyomva a H billentyűt, majd kattintson a képre, és tartsa lenyomva az egér gombját.

Először engedje fel az egér gombját, majd engedje fel a H billentyűt, hogy visszatérjen az előző eszközhöz és nagyításhoz.

Ha eredetileg a teljes kép elfért a dokumentumablakban, a kép mérete az ablakhoz igazodik. Ha eredetileg csak egy rész volt látható, a kép kicsinyítve jelenik meg, hogy több környező terület látszódjon.

Kép másik területének megjelenítése a Kéz eszköz mutatójának húzásával

Kép igazítása a képernyőhöz

Kattintson duplán a Kéz eszközre az eszköztáron, vagy válassza a Nézet > Igazítás a képernyőhöz parancsot.

Választhatja a Nagyítás eszközt vagy a Kéz eszközt is, majd kattintson az opciósávon az Igazítás a képernyőhöz lehetőségre.Ezekkel a beállításokkal a nagyítás vagy a kicsinyítés mértéke és az ablakméret is úgy változik, hogy a kép kitöltse a rendelkezésre álló képernyőterületet.

Nagyítási beállítások konfigurálása

Válassza a Szerkesztés > Beállítások > Általános (Windows), illetve a Photoshop > Beállítások > Általános (macOS) lehetőséget.

Válassza ki az alábbi nagyítási beállítások valamelyik kombinációját: Ablakok átméretezése nagyításkor a dokumentumablak automatikus átméretezéséhez nagyítás közben, Nagyítás görgővel az egér görgőjével történő nagyításhoz, vagy Kattintott pont középre helyezése a nézet középre igazításához a kattintott helyen.

A beállítások mentéséhez nyomja meg az OK gombot.

Ablakok automatikus átméretezése nagyításkor

Amikor a Nagyítás eszközt használja, válassza az opciósávon az Ablakok igazítása a mérethez lehetőséget.

Ha ez a beállítás nincs kiválasztva (ez az alapértelmezett), az ablak mérete állandó marad a kép nagyításától függetlenül, ami hasznos lehet kisebb monitorok használatakor vagy csempézett nézetekkel való munka során.

Pixelrács elrejtése nagy nagyítás esetén

Válassza a Nézet > Megjelenítés parancsot, majd törölje a Pixelrács jelölését.

500%-os nagyítás felett a kép pixelrácsa alapértelmezés szerint láthatóvá válik. Ezzel a beállítással elrejtheti a rácsot a tisztább nézet érdekében.

Tipp

Az összes megnyitott ablak egyidejű nagyításához válassza a Nagyítás eszközt, válassza a Minden ablak nagyítása lehetőséget a beállítási sávon, majd kattintson az egyik képre.Minden látható kép ugyanarra a relatív nagyítási szintre nagyítódik.