Készletek szinkronizálása több eszközön

Utoljára frissítve: 2026. okt. 29.

Ismerje meg, hogyan viheti át az ecseteket, színátmeneteket és egyéb készleteket a számítógépek között az Adobe Photoshopban.

A készletszinkronizálást megszüntették a Photoshop 25.0 verziójában (2023. szept.).A készletek mostantól helyileg tárolódnak, és manuálisan kell átvinni őket az eszközök között.

Készletek visszaállítása a Photoshop 25.0 vagy újabb verzióra történő frissítés után

Ha a készletei másképp jelennek meg a Photoshop 25.0 vagy újabb verzióra történő frissítés után, állítsa vissza a készletfájlokat a korábbi Photoshop-telepítésből.

Zárja be a Photoshopot.

Lépjen a korábbi Photoshop-verzió beállítások mappájába:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[felhasználónév]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

Másolja ki a következő fájlokat:

  • Brushes.psp
  • CustomShapes.psp
  • Gradients.psp
  • Patterns.psp
  • Styles.psp
  • Swatches.psp

Illessze be a fájlokat a Photoshop 2024 Settings mappába:

  • macOS:
    /Users/[felhasználónév]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[felhasználónév]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Indítsa újra a Photoshopot.

Ez a módszer visszaállítja az ecseteket, színátmeneteket, mintázatokat, színtárakat, alakzatokat és stílusokat a korábbi telepítésből.

Készletek exportálása és átvitele manuálisan

Nyissa meg a Photoshopot.

Válassza a Ablak > Ecsetek, a Ablak > Színátmenetek elemet, vagy azt a panelt, amely az exportálni kívánt készlettípushoz tartozik.

Nyissa meg a panel menüjét, és válassza ki a megfelelő exportálási lehetőséget, például a Kijelölt ecsetek exportálása vagy a Kijelölt színátmenetek exportálása lehetőséget.

Mentse az exportált fájlt egy olyan helyre, amely elérhető a másik számítógépről, például egy USB-meghajtóra, hálózati helyre vagy felhőalapú tárhelyre.

Importálja a készletfájlt a célszámítógépen.

Azoknál a készlettípusoknál, amelyek nem támogatják a panelről történő exportálást, válassza a Szerkesztés > Készletek, majd a Készletvezérlő lehetőséget. Válassza a Készlet mentése lehetőséget egy átvihető készletfájl létrehozásához.