Rétegek másolása és beillesztése

Utoljára frissítve: 2026. okt. 29.

Használja a Másolás, Beillesztés és Beillesztés a helyére parancsokat a rétegek effektusokkal és maszkokkal együtt történő duplikálásához.

A rétegek másolása és beillesztése a teljes rétegadatot átviszi a dokumentumok között, beleértve a bitmap- és vektormaszkokat, a rétegeffektusokat, valamint a Smart Object hivatkozásokat.Ez a módszer megőrzi az összes rétegtulajdonságot, míg független duplikátumokat hoz létre a céldokumentumban.

A másolás és beillesztés használatával rétegeket vihet át a dokumentumok között, az összes rétegtulajdonság megőrzése mellett.Ha azonos dokumentumon belül szeretne rétegeket duplikálni, használja a Réteg > Réteg duplikálása parancsot.Ha a meglévő tartalmat szeretné új helyre tenni duplikátumok létrehozása nélkül, húzza át a rétegeket a dokumentumablakok között az Áthelyezés eszközzel.

Rétegek másolása és beillesztése

A Rétegek panelen jelölje ki a másolni kívánt rétegeket.

Válassza a Szerkesztés > Másolás parancsot, vagy nyomja meg a Ctrl + C (Windows) vagy a Command + C (macOS) billentyűkombinációt.

Váltson át a céldokumentumra, vagy hozzon létre egy új dokumentumot.

Válassza a Szerkesztés > Beillesztés parancsot, vagy nyomja meg a Ctrl + V (Windows) vagy a Command + V (macOS) billentyűkombinációt.

A beillesztett réteg a céldokumentum vászon közepén jelenik meg.A beillesztett réteg úgy jelenik meg, hogy legalább egy része látható a vásznon.

Rétegek beillesztése eredeti helyükre

A Rétegek panelen jelölje ki a másolni kívánt rétegeket.

Válassza a Szerkesztés > Másolás parancsot, vagy nyomja meg a Ctrl + C (Windows) vagy a Command + C (macOS) billentyűkombinációt.

Váltson át a céldokumentumra.

Válassza a Szerkesztés > Speciális beillesztés > Beillesztés a helyére parancsot, vagy nyomja meg a Ctrl + Shift + V (Windows) vagy a Command + Shift + V (macOS) billentyűkombinációt.

A Beillesztés a helyére funkció a másolt tartalmat a vászon széleihez viszonyított azonos helyzetben tartja meg.

Dokumentum létrehozása a másolt rétegek méreteinek megfelelően

Jelöljön ki és másoljon egy vagy több réteget.

Kattintson a Fájl > Új lehetőségre.

Az Új dokumentum párbeszédpanelen válassza a Vágólap lehetőséget az előre beállított lehetőségek közül.

Válassza a Létrehozás lehetőséget, hogy a másolt rétegek méreteinek megfelelő új dokumentumot hozzon létre.

Válassza a Szerkesztés > Beillesztés lehetőséget, vagy nyomja meg a Ctrl + V (Windows) vagy a Command + V (macOS) billentyűkombinációt.

A Vágólap előre beállítás olyan dokumentumot hoz létre, amelynek méretei megegyeznek az összes másolt réteg határolókeretének méreteivel.

Szín és felbontás kezelése.

Ha a dokumentumok között illeszt be, a Photoshop megjeleníthet egy színprofil-eltérés párbeszédpanelt, ha a forrás- és a céldokumentum eltérő színprofilt használ. Átalakíthatja a színeket, hogy igazodjanak a céldokumentumhoz, vagy megtarthatja az eredeti színeket.A Szerkesztés > Színbeállítások menüben található színkezelési beállítások határozzák meg, hogy mikor jelennek meg ezek az üzenetek.

Ha különböző felbontású dokumentumok között illeszt be rétegeket, a beillesztett tartalom megtartja a pixelméreteit. Ez azt eredményezheti, hogy a beillesztett elemek nagyobbnak vagy kisebbnek tűnnek, mint amekkora a céldokumentumban.A vizuális konzisztencia megőrzéséhez használja a Kép > Képméret menüt a felbontások igazításához másolás és beillesztés előtt, vagy használja a Szerkesztés > Szabad alakítás funkciót a beillesztett tartalom átméretezéséhez.

A Smart Object másolási és beillesztési viselkedésének megértése

Riasztás

A másolt és beillesztett Smart Object réteg módosításai nem frissítik az eredeti Smart Object réteget, és ez fordítva is igaz. A másolt és beillesztett Smart Objectek önálló, beágyazott példányokat hoznak létre.

A dokumentumok közötti Smart Object példányok közötti kapcsolatok megőrzéséhez használjon hivatkozott Smart Objecteket. A hivatkozott Smart Objectek külső forrásfájlokra hivatkoznak, így a forrás szerkesztésekor minden példány frissül.

Egyesített tartalom másolása

A Egyesített másolás parancs a kijelölt területen belül az összes látható réteg lapított másolatát hozza létre.

Végezzen kijelölést bármelyik kijelölőeszközzel, vagy ne jelöljön ki semmit, ha az összes látható tartalmat szeretné másolni.

Válassza a Szerkesztés > Egyesített másolás lehetőséget, vagy nyomja meg a Ctrl + Shift + C (Windows) vagy a Command + Shift + C (macOS) billentyűkombinációt.

Illessze be az egyesített tartalmat bármely dokumentumba. Az egyesített tartalom egyetlen rétegen jelenik meg.

A Egyesített másolás figyelembe veszi a rétegek láthatóságát – csak a látható rétegek kerülnek be az egyesített eredménybe. A rejtett rétegek kimaradnak, még akkor is, ha ki vannak jelölve.

Útvonal-specifikus viselkedések kezelése

Ha vektorútvonalakat tartalmazó rétegeket másol, beleértve az alakzatrétegeket és a vektormaszkokat, a másolási és beillesztési viselkedés attól függ, hogy a vászonon ki vannak-e jelölve az útvonalak.

Alakzatrétegek és vektormaszkok másolása

Ha nincs kijelölt útvonal a vásznon:

  • Egy alakzatréteg vagy egy vektormaszkkal ellátott réteg másolásakor a teljes réteg a vágólapra kerül
  • A beillesztés egy duplikált réteget hoz létre, amelyben minden maszk, hatás és útvonaladat megmarad

Ha vannak kijelölt útvonalak a vásznon:

  • Egy alakzatréteg másolása kijelölt útvonalakkal csak az útvonaladatokat másolja a vágólapra
  • Az útvonaladatok beillesztési viselkedése a célréteg típusától függ (lásd alább)

Útvonaladatok beillesztése

Az útvonaladatok beillesztési viselkedése a kijelölt réteg típusától függően változik:

  • Bitmapréteg esetén (nincs útvonal): Új vektormaszkot hoz létre a beillesztett útvonaladatokból
  • Alakzatréteg esetén, ha nincs kijelölt útvonal: A meglévő alakzatot a beillesztett útvonalra cseréli
  • Alakzatréteg esetén, ha van kijelölt útvonal: A beillesztett útvonalat egyesíti az alakzatréteg meglévő útvonalaival
  • Vektormaszkkal ellátott réteg esetén (ha a maszk nincs kijelölve): A vektormaszk útvonalát a beillesztett adatokra cseréli
  • Vektormaszkkal ellátott réteg esetén (ha a maszk ki van jelölve): A beillesztett útvonalat egyesíti a meglévő vektormaszk útvonalával
Jegyzet

A Kivágás parancs (Szerkesztés > Kivágás) nem érhető el, ha rétegek vannak kijelölve. Ha rétegeket szeretne eltávolítani másolás közben, használja a Másolás parancsot, majd törölje az eredeti rétegeket a Rétegek panelen.