Útvonal-összetevők kezelése Photoshopban

Utoljára frissítve: 2026. okt. 29.

Használja az Útvonalkijelölő és a Közvetlen kijelölési eszközöket a vektoros elemek mozgatásához, másolásához, igazításához és rendszerezéséhez a pontos szerkesztés érdekében.

Az útvonal-összetevők olyan egyedi alakzatok vagy szegmensek egy útvonalon belül, amelyeket önállóan mozgathat, másolhat, átalakíthat, igazíthat és rendszerezhet anélkül, hogy ez hatással lenne az ugyanazon útvonal többi elemére.Ezek a technikák alkalmazhatók a mentett útvonalakra, munkagörbékre és az alakzatrétegeken található alakzatokra.

Az útvonal-összetevők kezelésének megértése segít Önnek összetett vektoros grafikák létrehozásában, pontos kompozíciók kialakításában, elemek duplikálásában a mintázatokhoz, valamint rendezett útvonalstruktúrák fenntartásában a projektek során.

Útvonal-összetevő mozgatása

Jelölje ki az útvonal nevét az Útvonalak panelen, hogy láthatóvá tegye.

Válassza ki az Útvonal kijelölése eszközt az eszköztárból.

Kattintson a mozgatni kívánt útvonal-összetevőre.

Húzza az összetevőt az új helyére.

Jegyzet

Ha egy útvonal-összetevőt úgy húz, hogy a kurzor egy másik megnyitott kép fölé kerül, az összetevő átmásolódik az adott képre.

Útvonal-összetevő másolása

Jelölje ki az útvonal nevét az Útvonalak panelen.

Válassza az Útvonalkijelölő eszközt, majd kattintson a másolni kívánt útvonal-összetevőre.

Húzza a kijelölt összetevőt az Alt (Windows) vagy az Option (macOS) billentyű lenyomva tartásával a másolat létrehozásához.

Az összetevőket Photoshop-fájlok között is másolhatja, ha egy kijelölt összetevőt az egyik képablakból a másikba húz, vagy a Szerkesztés > Másolás és a Szerkesztés > Beillesztés parancsokat használja.

Görbekomponens alakjának módosítása

Jelölje ki az útvonal nevét az Útvonalak panelen.

Válassza a Közvetlen kijelölés eszközt az eszköztárból.

Kattintson egy szerkesztőpontra az átalakítani kívánt útvonal-összetevőn.

Húzza a pontot vagy annak irányvonalait az alakzat módosításához.

Görbekomponens törlése

Jelölje ki az útvonal nevét az Útvonalak panelen.

Válassza az Útvonalkijelölő eszközt, majd kattintson az eltávolítani kívánt összetevőre.

Nyomja meg a Backspace (Windows) vagy a Delete (macOS) billentyűt.

Útvonal-összetevők igazítása

Válassza ki a Útvonalkijelölő eszközt.

Kattintson az első komponensre, majd a Shift billentyűt lenyomva tartva kattintson a további komponensekre, hogy több elemet jelöljön ki.

Válasszon igazítási beállítást az Útvonal igazítása legördülő menüből a beállítások sávjában, hogy igazítsa a bal széleket, a középpontokat, a jobb széleket, a felső széleket, a közepet vagy az alsó széleket.

Jegyzet

Ha különböző rétegeken lévő alakzatokat szeretne igazítani, használja helyette a Mozgató eszközt.

Útvonal-komponensek elosztása

Válassza ki a Útvonal kijelölése eszközt.

Jelöljön ki legalább három útvonal-komponenst: kattintson az elsőre, majd a Shift billentyűt lenyomva tartva kattintson a további komponensekre.

Válasszon elosztási beállítást az Útvonal elrendezése legördülő menüből a beállítások sávjában, hogy egyenletesen ossza el a komponenseket.

Útvonal-átfedési mód módosítása

Válassza ki a Útvonal kijelölése eszközt, majd húzással jelölje ki azokat az útvonal-területeket, amelyeket egyesíteni szeretne.

Válasszon egy beállítást az Útvonal-műveletek legördülő menüből a beállítások sávjában:

Az útvonal-műveletek közé tartozik az Alakzatok egyesítése (összeadja a területeket), a Kivonás az alakzat területéből (eltávolítja a kijelölt területet), az Alakzatterületek metszete (csak az átfedést tartja meg), valamint az Átfedő alakzatterületek kizárása (eltávolítja az átfedést).

Átfedő komponensek egyesítése eggyé

Jelölje ki az útvonal nevét az Útvonalak panelen.

Válassza ki a Útvonal kijelölése eszközt.

Válassza az Alakzatkomponensek egyesítése lehetőséget az Útvonal-műveletek legördülő menüből a beállítások sávjában, hogy az összes átfedő komponenst egyetlen komponenssé egyesítse.

Útvonalak megjelenítése vagy elrejtése

Válassza a Nézet > Megjelenítés > Célútvonal lehetőséget a kijelölt útvonal láthatóságának váltásához.

Alternatívaként válassza a Nézet > Extrák lehetőséget, hogy megjelenítse vagy elrejtse az útvonalakat az útmutatókkal, Rácsokkal és más vizuális elemekkel együtt.

Görbe másolása

Az Útvonalak panelen jelölje ki azt az útvonalat, amelyet duplikálni szeretne.

Húzza az útvonalat a panel alján található Új útvonal gombra.

Az Alt billentyűt lenyomva tartva húzza (Windows), vagy az Option billentyűt lenyomva tartva húzza (macOS) az útvonalat az Új útvonal gombra, hogy elnevezze azt a duplikálás során.

Útvonalak sorrendjének módosítása az Útvonalak panelen

Az Útvonalak panelen jelölje ki azt az útvonalat, amelyet el szeretne mozgatni.

Húzza az útvonalat felfelé vagy lefelé a kívánt helyzetbe.

Tipp

A mentett útvonalak sorrendjét módosíthatja, de az alakzat-, szöveg- vagy Vektormaszk-útvonalakét nem.A Photoshopban több útvonalat is kijelölhet és áthúzhat egyszerre, ha a kijelöléshez Shift-billentyűvel vagy Ctrl-billentyűvel (Windows), illetve Command-billentyűvel (macOS) kattint.

Az egyes útvonalszakaszokkal és szerkesztőpontokkal való munkáról részletes információt a Útvonalszakaszok szerkesztése című részben talál.Az útvonalak és útvonalszakaszok kijelöléséről további információt a Útvonalak és útvonalszakaszok kijelölése című részben talál.Az útvonalakkal kapcsolatos alapfogalmak és az Útvonalak panel áttekintéséért lásd: Útvonalak a Photoshopban.