Képek közötti navigálás és a vászonnézetek kezelése

Utoljára frissítve: 2026. okt. 29.

Ismerje meg, hogyan navigálhat képek között és mozgathatja azokat az Adobe Photoshopban a nagyítás módosítása nélkül.

A mozgatás segítségével körbejárhatja a képet az aktuális nagyítás megtartása mellett.Ez nagy képekkel vagy részletes területekkel való munka során hasznos.

Gyakorolja a mozgatási és navigációs technikákat közvetlenül a Photoshopban.

Képernyőmódok módosítása a Photoshopban

A Photoshop három képernyőmódot kínál, amelyek meghatározzák, mekkora kezelőfelületi területet foglal el a vászon. Nyomja meg az F billentyűt az elérhető képernyőmódok közötti váltáshoz.

Válassza a Nézet > Képernyőmód > Normál képernyőmód lehetőséget az alapértelmezett, menüsávval és görgetősávokkal rendelkező nézet megjelenítéséhez.

Válassza a Nézet > Képernyőmód > Teljes képernyős mód menüsávval lehetőséget, hogy megjelenítsen egy menüsávval és 50%-os szürke háttérrel, de címsor és görgetősávok nélküli teljes képernyős ablakot.

Válassza a Nézet > Képernyőmód > Teljes képernyős mód lehetőséget, hogy megjelenítsen egy csak fekete háttérrel rendelkező, kezelőfelületi elemek nélküli teljes képernyős ablakot.

Válassza ki a Képernyőmód ikont az alkalmazássávban, majd válasszon egy képernyőmódot.

Képek pásztázása a Kéz eszközzel

A Kéz eszköz segítségével a kép különböző területeit nézheti meg a nagyítás módosítása nélkül.

Válassza ki a Kéz eszközt az eszköztárból, vagy nyomja meg a H billentyűt.

Húzza bármely irányba a kép mozgatásához a dokumentumablakon belül.

Tartsa lenyomva a szóköz billentyűt, amíg egy másik eszköz aktív, hogy ideiglenesen átváltson a Kéz eszközre.

Vászonmozgatás eszköz bekapcsolása

A Vászonmozgatás eszköz folytatja a mozgatási mozdulatot egy gyors húzási mozdulat után.

Válassza a Szerkesztés > Beállítások > Általános (Windows), illetve a Photoshop > Beállítások > Általános (macOS) lehetőséget.

Válassza a Vászonmozgatás engedélyezése lehetőséget.

Válassza az OK gombot a beállítás alkalmazásához.

Ha a Vászonmozgatás eszköz engedélyezve van, egy gyors húzási mozdulat folytatja a mozgatási mozdulatot.

Képek navigálása a Navigátor panellel

A Navigátor panel segítségével navigálhat a képek között egy indexkép-előnézet és egy helyettesítő nézetterület használatával.

Válassza a Window > Navigator menüpontot a panel megjelenítéséhez.

Húzza a helyettesítő nézetterület téglalapot az indexképen, hogy módosítsa a kép dokumentumablakban megjelenő részét.

Állítsa be a nagyítás mértékét a csúszka húzásával, a Nagyítás vagy a Kicsinyítés gombok kiválasztásával, illetve egy adott százalékérték megadásával a nagyítás szövegmezőjében.

Húzza az egeret a Ctrl (Windows) vagy a Command (macOS) billentyű lenyomva tartásával a Navigator indexképén, hogy egyszerre állítsa be a helyettesítő nézetterület méretét és helyzetét.

A) Panelmenü gomb B. A grafika indexkép-megjelenítése C. Helyettesítő előnézeti terület D. Nagyítási szövegmező E.Kicsinyítés gomb F. Nagyító csúszka G. Nagyítás gomb

Navigátor panel

A helyettesítő nézetterület színét személyre szabhatja, ha a Navigator panel menüjéből kiválasztja a Panelbeállítások lehetőséget, majd kiválaszt egy előre beállított színt, vagy egyedi színt állít be.

A vászon nézetének elforgatása

A Nézet elforgatása eszköz csak a vászon nézetét forgatja el, a tényleges képadatok átalakítása nélkül. Ehhez a funkcióhoz OpenGL-támogatás szükséges, és lehetővé teszi, hogy különböző szögekben fessen vagy rajzoljon.

Tartsa lenyomva a Kéz eszközt az eszköztáron, majd válassza a Nézet elforgatása eszközt.

Húzza az egeret a képen a vászon kívánt szögbe forgatásához, vagy a pontos elforgatáshoz adjon meg egy konkrét értéket a beállítások sor Forgatási szög mezőjében.

Válassza a beállítások sorban a Nézet visszaállítása lehetőséget az eredeti vászonszög visszaállításához.

Egy iránytű jelző mutatja az északi irányt a képen, függetlenül az aktuális vászonszögtől. Több érintést támogató érintőpaddal rendelkező eszközökön a vászon szögét forgatási gesztusokkal állíthatja be.

Érintőpad-gesztusok kezelése a Photoshopban

Ha a több érintést támogató érintőpad használata közben nem szándékos vászonváltozások történnek, kikapcsolhatja a gesztustámogatást.

Válassza a Photoshop > Beállítások > Felhasználói felület menüpontot.

Az Általános szakaszban szüntesse meg a Gesztusok engedélyezése jelölőnégyzet kijelölését.

A beállítás mentéséhez válassza az OK gombot.