Rétegkompozíciók létrehozása és kezelése

Utoljára frissítve: 2026. okt. 29.

Rögzítsen több kialakítási változatot egyetlen fájlban a réteg láthatóságáról, helyzetéről és megjelenéséről készített pillanatfelvételek segítségével.

A Rétegkompozíciók segítségével több kialakítási változatot is bemutathat az ügyfeleknek anélkül, hogy minden verzióhoz külön fájlt kellene létrehoznia.

A rétegkompozíció egy adott pillanatban készített pillanatfelvétel a Rétegek panelről. Használja a Rétegkompozíciókat, ha különböző elrendezési lehetőségeket, színösszeállításokat vagy tartalomelrendezéseket szeretne megjeleníteni egyetlen dokumentumon belül. Minden kompozíció rögzítheti a réteg láthatóságát (rétegek megjelenítése vagy elrejtése), a réteg helyzetét, a réteg megjelenését (stílusok és keverési módok), valamint az Intelligens objektum rétegkompozíció-kijelöléseket.A Rétegkompozíciók a legjobb eszközök a kialakítási alternatívák felfedezéséhez, mielőtt véglegesítené a kompozíciót.

Új rétegkompozíció létrehozása

Válassza az Ablak > Rétegkompozíciók menüpontot a Rétegkompozíciók panel megnyitásához.

Rendezze el a rétegeket úgy, hogy azok a rögzíteni kívánt tervezési állapotot tükrözzék.

Válassza az Új rétegkompozíció létrehozása gombot a Rétegkompozíciók panel alján.

Adjon meg egy leíró nevet és (opcionálisan) megjegyzéseket az Új rétegkompozíció párbeszédpanelben.

Válassza ki, mely réteg-tulajdonságokat szeretné rögzíteni: Láthatóság, Helyzet, Megjelenés (Rétegstílus), vagy Rétegkompozíció-kiválasztás intelligens objektumokhoz.

Válassza az OK lehetőséget.

A kiválasztott beállítások lesznek az alapértelmezett értékek a jövőbeli Rétegkompozíciók számára.

Tipp

Egy meglévő kompozíció duplikálásához húzza azt az Új rétegkompozíció létrehozása opcióra a Rétegkompozíciók panelen.

Rétegszedők alkalmazása és megtekintése

Nyissa meg a Rétegkompozíciók panelt az Ablak > Rétegkompozíciók menüpont kiválasztásával.

Válassza a Rétegkompozíció alkalmazása lehetőséget a Rétegkompozíciók helyi menüjéből.

Használja az Előző és a Következő vezérlőket a panel alján az összes vagy bizonyos kompozíciók közötti váltáshoz.

Válassza a Rétegkompozíció alkalmazása lehetőséget a dokumentum visszaállításához.

Rétegkompozíció frissítése

Válassza ki a frissítendő rétegkompozíciót a Rétegkompozíciók panelen.

Végezze el a réteg láthatóságának, helyzetének vagy megjelenésének módosítását a Rétegek panelen.

Válassza a Rétegkompozíció beállításai lehetőséget a Rétegkompozíciók panelmenüből, ha módosítani szeretné, hogy a kompozíció mely tulajdonságokat rögzítse.

Válassza a Rétegkompozíció frissítése gombot a Rétegkompozíciók panel alján.

Rétegkompozíciók használata intelligens objektumokban

Ha egy rétegkompozíciókat tartalmazó dokumentumot intelligens objektumként helyez el egy másik dokumentumban, elérheti ezeket a rétegkompozíciókat a forrásfájl megnyitása nélkül.Ez lehetővé teszi, hogy a tervváltozatok között váltson az intelligens objektum szintjén.

Válassza ki az intelligens objektum réteget a dokumentum Rétegek paneljén.

Nyissa meg a Tulajdonságok panelt az Ablak > Tulajdonságok elem kiválasztásával.

Válassza ki a megjeleníteni kívánt réteg-összeállítást a Tulajdonságok panel Réteg-összeállítás menüjéből.

A Réteg-összeállítás menü a Tulajdonságok panelen az Adobe Photoshop alkalmazásban, amely a réteg-összeállítások listáját jeleníti meg dedikált beállításokkal.

Az intelligens objektum frissül, hogy megjelenítse a kiválasztott összeállítást, miközben megőrzi az arra alkalmazott átalakításokat és effekteket.

Rétegszedővel kapcsolatos figyelmeztetések törlése

Figyelmeztető ikon jelenik meg egy réteg-összeállítás mellett, amikor töröl, egyesít vagy átalakít olyan rétegeket, amelyekre az összeállítás hivatkozik.Az összeállítás már nem állítható teljesen vissza az eredeti állapotába.

Válassza ki a figyelmeztető ikont az összeállítás neve mellett a konkrét probléma megtekintéséhez.

Válassza a Törlés lehetőséget az üzenetben a Figyelmeztetés eltávolításához és a megmaradt Réteg tulajdonságok megőrzéséhez.

Kattintson jobb gombbal a Figyelmeztetés ikonra, és válassza a Réteg-összeállítás figyelmeztetésének törlése lehetőséget egyetlen Figyelmeztetés törléséhez, vagy az Összes réteg-összeállítási figyelmeztetés törlése lehetőséget az összes Figyelmeztetés egyszerre történő törléséhez.

Az összeállítást a jelenlegi állapotára is frissítheti, vagy figyelmen kívül hagyhatja a figyelmeztetést, ha nincs szüksége a hiányzó réteg adataira.

Rétegszedő törlése

Jelölje ki a rétegszedőt a Rétegszedők panelen.

Válassza a Törlés ikont a panel alján, vagy húzza az összeállítást a Törlés ikonra.

Válassza a Réteg-összeállítás törlése lehetőséget a panelmenüből egy alternatív módszerhez.

Réteg-összeállítások exportálása fájlokba

Válassza a Fájl > Exportálás > Réteg-összeállítások fájlokba parancsot.

Válassza ki a célmappát a párbeszédpanelben.

Válassza ki az exportált összeállítások fájlformátumát.

Válassza a Futtatás lehetőséget az egyes réteg-összeállításokhoz tartozó egyedi fájlok létrehozásához.

Minden réteg-összeállítás külön fájlként kerül exportálásra, a fájlnévhez pedig hozzáadódik az összeállítás neve.