Képkötegek létrehozása és feldolgozása

Utoljára frissítve: 2026. okt. 29.

Használjon intelligens objektumokat több kép kombinálásához, valamint a zaj csökkentéséhez vagy a nem kívánt objektumok eltávolításához az Adobe Photoshop asztali verziójában.

A képvermek pontos irányítást biztosítanak afelett, hogy több felvétel hogyan olvadjon össze egyetlen, javított eredménnyé.

A képverem több, hasonló keretezésű, de különböző tulajdonságokkal rendelkező képet kombinál egy intelligens objektummá.Ezután alkalmazhatja a verem mód feldolgozási beállításokat, amelyek az összes réteg megfelelő pixeleit elemzik, hogy egy olyan kompozit képet hozzanak létre, amely kiküszöböli a zajt, torzítást vagy a nem kívánt objektumokat. A képvermek a legjobban azonos méretű, rögzített nézőpontból készült képekkel működnek, például egy állványról készült állóképekkel vagy egy helyhez kötött videokamera képkockáival.

Létrehozhat képvermeket manuálisan a rétegek igazítása és a mód kiválasztása feletti teljes irányítás érdekében, vagy használhatja a Statistics forgatókönyvet a teljes munkafolyamat automatizálásához.

Képek kombinálása egy többrétegű dokumentumba

Válassza a Fájl > Parancsfájlok > Fájlok betöltése verembe lehetőséget, vagy másolja manuálisan az egyes képeket új rétegként.

Ha a Háttér réteg is szerepel, alakítsa át normál réteggé: kattintson rá a jobb gombbal, majd válassza a Réteg létrehozása a háttérből lehetőséget.

Válassza a Kijelölés > Minden réteg lehetőséget az összes réteg kijelöléséhez a dokumentumban.

Válassza a Szerkesztés > Rétegek automatikus igazítása lehetőséget, majd igazítási beállításként az Automatikus lehetőséget, és kattintson az OK gombra.

Miközben még minden réteg kijelölve van, válassza a Réteg > Intelligens objektumok > Átalakítás intelligens objektummá lehetőséget.

Válassza a Réteg > Intelligens objektumok > Verem mód lehetőséget, majd válasszon megjelenítési módot, például Átlag a zajcsökkentéshez vagy Medián az objektumeltávolításhoz.

A verem mód megjelenítése roncsolásmentes. A módokat bármikor módosíthatja különböző hatások eléréséhez, az eredeti képadatok megőrzése mellett.Gyakori felhasználási területek közé tartozik a zaj csökkentése igazságügyi, orvosi vagy asztrofotográfiai képeken, valamint az átmeneti elemek – például gyalogosok vagy járművek – eltávolítása az építészeti fényképezésből.A megjelenített kompozit kép azonnal megjelenik.

Verem létrehozása és megjelenítése a Statistics forgatókönyv használatával

Válassza a File > Scripts > Statistics lehetőséget.

Válasszon verem módot a Verem mód kiválasztása menüben, majd adja meg a forrásképeket a Tallózás lehetőség kiválasztásával fájlok vagy mappa kijelöléséhez.

Válassza a Forrásképek automatikus igazításának megkísérlése lehetőséget, ha a képeket igazítani kell.

Válassza az OK lehetőséget. A Photoshop automatikusan kombinálja a képeket egy intelligens objektummá, és alkalmazza a kiválasztott verem módot.

A Statistics szkript egyetlen műveletben végzi el a verem létrehozásának és renderelésének teljes munkafolyamatát.

Képverem tartalmának szerkesztése

Jelölje ki a vermet tartalmazó Intelligens objektum réteget, majd válassza a Réteg > Intelligens objektumok > Tartalom szerkesztése parancsot.

Végezze el a módosításokat a verem dokumentumában található egyes rétegeken, majd mentse el és zárja be a fájlt a renderelt kompozit frissítéséhez.

Halomrenderelés eltávolítása

Jelölje ki az Intelligens objektum réteget, majd válassza a Réteg > Intelligens objektumok > Verem mód > Nincs parancsot.

A verem mód eltávolítása nem módosítja az Intelligens objektum tartalmát, de letiltja a kompozit renderelését, így csak a legfelső réteg jelenik meg.

Verem konvertálása normál réteggé

Válassza a Réteg > Intelligens objektumok > Raszterizálás parancsot, hogy véglegesen alkalmazza az aktuális verem renderelését, és normál réteggé konvertálja az Intelligens objektumot.

Másolja az Intelligens objektum réteget raszterizálás előtt, hogy később is lehetősége legyen a verem más módokkal történő újbóli renderelésére.