Videofájlok és képsorozatok importálása

Utoljára frissítve: 2026. okt. 29.

Ismerje meg, hogyan importálhat videofájlokat és képszekvenciákat az Adobe Photoshop asztali verziójába dokumentumként, rétegként vagy intelligens objektumként.

Importáljon videofájlokat és képszekvenciákat a Photoshopba új dokumentumként, szerkeszthető videorétegként vagy Smart Object objektumként, a munkafolyamattól függően.

Videofájl megnyitása új dokumentumként

Válassza a Fájl > Megnyitás parancsot.

A Fájl megnyitása párbeszédpanelen válassza a Minden olvasható dokumentum vagy a QuickTime film lehetőséget a fájltípus listából.

Válassza ki a videofájlt, majd kattintson a Megnyitás gombra.

A videó videorétegként jelenik meg egy új dokumentumban.Használja az Idővonal panelt (Ablak > Idővonal) a képkockák közötti navigáláshoz és a lejátszás előnézetéhez.

Videó importálása meglévő dokumentumba

Nyissa meg azt a dokumentumot, amelyhez videót szeretne hozzáadni.

Válassza a Réteg > Videorétegek > Új videoréteg fájlból parancsot.

A Videoréteg hozzáadása párbeszédpanelen válassza ki a videót, majd kattintson a Megnyitás gombra.

A videó új rétegként jelenik meg a dokumentumban.Pozícionálja, majd a szabványos rétegvezérlők segítségével keverje más rétegekkel.

Képszekvencia importálása

Tárolja a képszekvenciát egyetlen mappában.Győződjön meg arról, hogy a fájlok neve egymást követő (például frame001.jpg, frame002.jpg, frame003.jpg), és méretük azonos.

Új dokumentum létrehozásához válassza a Fájl > Megnyitás parancsot.A szekvencia meglévő dokumentumhoz adásához válassza a Réteg > Videorétegek > Új videoréteg fájlból parancsot.

A Fájl megnyitása párbeszédpanelen navigáljon a képszekvenciát tartalmazó mappához.

Válasszon ki egy képet a szekvenciában, majd jelölje be a Képszekvencia jelölőnégyzetet a párbeszédpanelen.

Válassza a Megnyitás gombot.

Adja meg a képsebességet, majd kattintson az OK gombra.

Videó elhelyezése Smart Objectként

Nyissa meg a dokumentumot, amelybe el szeretné helyezni a videót.

Válassza a Fájl > Beágyazott elhelyezése parancsot.

Válassza ki a videofájlt vagy a képsorozat egyetlen képét.

A Beágyazott elhelyezése párbeszédpanelen jelölje be a Képsorozat jelölőnégyzetet, majd kattintson az Elhelyezés gombra.

A videó szükség szerinti átméretezéséhez, elforgatásához, mozgatásához vagy hajlításához használja az átalakítási fogópontokat.

Nyomja meg az Enter (Windows) vagy a Return (macOS) billentyűt, vagy kattintson a beállítások sávján található Átalakítás véglegesítése gombra.

Módosított videofelvétel újratöltése

A Idősor vagy a Rétegek panelen válassza ki a videoréteget.

Válassza a Réteg > Videorétegek > Képkocka újratöltése parancsot.

A Photoshop automatikusan újratölti a frissített forrásfelvételt, amikor újra megnyitja a dokumentumot.Ha a dokumentum nyitva van, és frissíteni szeretné a módosításokat, válassza a Réteg > Videorétegek > Képkocka újratöltése parancsot.

Videofelvétel cseréje vagy újracsatolása

A Idősor vagy a Rétegek panelen válassza ki a figyelmeztető ikonnal jelölt videoréteget.

Válassza a Réteg > Videorétegek > Felvétel cseréje parancsot.

Válassza ki az eredeti forrásfájlt vagy egy helyettesítő videót, illetve képsorozatot.

Válassza a Megnyitás parancsot.

Használja a Felvétel cseréje funkciót egy hiányzó forrásfájl újracsatolásához, vagy cserélje ki azt egy másik videóra vagy képsorozatra.