Szeletek létrehozása

Utoljára frissítve: 2026. okt. 29.

Ismerje meg, hogyan használhatja a Szelet eszközt, az útmutatókat vagy a Rétegeket a képek exportálható területekre osztásához webes optimalizáláshoz az asztali Adobe Photoshop alkalmazásban.

A szeletek egy képet kisebb részekre osztanak, amelyeket külön-külön javíthat, vagy különböző URL-hivatkozásokat rendelhet hozzájuk, mielőtt webre exportálná őket.

Szeletek létrehozása a Szelet eszközzel

Felhasználói szeletek létrehozásakor a Photoshop automatikusan automatikus szeletekkel tölti ki a fedetlen területeket. A felhasználói szeletek szegélye folytonos, míg az automatikus szeleteké pontozott.

Ha a szeleteket az útmutatókhoz vagy más szeletekhez szeretné igazítani, rajzolás előtt válassza a Nézet > Illesztés ehhez lehetőséget.

Válassza ki a Szelet eszközt.

A beállítássávon válasszon egy stílust a legördülő menüből:

  • Normál: Szabad formájú szeleteket rajzol.
  • Rögzített méretarány: Korlátozza az arányokat.
  • Rögzített méret: Megadja a pontos képpontméreteket.

Húzza végig a kijelölést a kép azon területén, ahol létre szeretne hozni egy szeletet.

Jegyzet

A szelet négyzetté korlátozásához használhatja a Shift billentyűvel húzást, középpontból való rajzoláshoz pedig a Alt billentyűvel húzást (Windows) vagy az Option billentyűvel húzást (macOS).

Ismételje meg a műveletet további szeletek létrehozásához.

Szeletek létrehozása segédvonalakból

Az útmutatókból létrehozott szeletek törlik a dokumentumban lévő összes meglévő szeletet. Mentse a fájl másolatát, ha meg szeretné őrizni a jelenlegi szeletkonfigurációt.

Válassza a Nézet > Útmutatók > Új útmutató lehetőséget, majd adja meg a kívánt szelethatárokat meghatározó Függőleges vagy Vízszintes útmutatókat, és válassza az OK gombot.

Válassza ki a Szelet eszközt.

A beállítássávon válassza a Slices from Guides lehetőséget.

Szeletek létrehozása rétegekből

A rétegekből létrehozott szeletek automatikusan módosítják a határaikat, amikor áthelyezi vagy szerkeszti a réteget, ezért hasznosak dinamikus tervek esetén.Ezek folytonos szegéllyel és rétegikon-jelvénnyel jelennek meg, és nem méretezheti át őket, hacsak nem alakítja őket felhasználói szeletekké.

Ne használjon Réteg-alapú szeleteket olyan Rétegekhez, amelyeket nagy területeken szeretne animálni, mert a szeletméretek túl nagyokká válhatnak a gyakorlatban.

A Rétegek panelen válassza ki azt a réteget, amely a szeletelni kívánt tartalmat tartalmazza.

Válassza a Réteg > Új réteg alapú szelet parancsot.

A szeletek létrehozása után a Szeletválasztó eszközzel kijelölheti, áthelyezheti, átméretezheti vagy módosíthatja azok tulajdonságait.A felhasználói szeletek nyújtják a legnagyobb rugalmasságot. A szeletek határainak megjelenítéséhez válassza a Nézet > Megjelenítés > Szeletek parancsot.

Válassza a Fájl > Exportálás > Mentés webre parancsot, állítsa be az exportálási beállításokat minden szelethez, majd mentse el a fájlt. A Photoshop minden szeletet külön képfájlként exportál, és létrehozza a weblapon történő megjelenítésükhöz szükséges HTML- vagy CSS-kódot.