Moving content to previous versions of InDesign
Working with more than one version of InDesign

Adobe InDesign 2.x - CS3 can neither open documents that were created with a later version of InDesign, nor can it save documents in a previous InDesign format (for example, InDesign CS3 cannot save documents in InDesign CS2 format).

You can, however, open InDesign CS3 documents saved in InDesign Interchange format in InDesign CS2. To do this, export the document to the InDesign Interchange (INX) format in InDesign CS3, and then open the INX file in InDesign CS2. To open an InDesign CS2 file in InDesign CS, you must first install the Adobe InDesign CS 3.0.1 April 2005 update [CS2 Compatibility Update].

To check what version of InDesign you have installed:

  1. Click on the Apple Menu (Mac OS) or Help Menu (Windows).
  2. Choose About InDesign.
  3. The version number appears in the window.

Moving content to previous versions of InDesign

To move content from a later version of InDesign into an earlier version, do one of the following:

  • Export the document in InDesign as an INX file.
  • Export the document to an Adobe PDF file, and then place each page of the PDF file on a different page of a new document.
  • Export the text from the original document, place images and text in the new document, and then format as appropriate.
  • Export the document to XML, and then import the XML and structure into an InDesign 2.x document.

To export the document to INX:

  1. In InDesign, choose File > Export.
  2. Choose InDesign Interchange from the Save As Type menu (Windows) or the Format menu (Mac OS), and then click Save..
  3. Start InDesign and choose File > Open.
  4. Select the INX file and click OK (Windows) or Open (Mac OS).

Working with more than one version of InDesign

If you want to use more than one version of InDesign, Adobe recommends that you install each version on a separate system to avoid confusion about the documents they create.

In Mac OS, all versions of InDesign use the same file type and creator type. As a result, after you install InDesign CS on a system that has InDesign 1.x-2.x installed, all InDesign documents on the system become associated with InDesign CS and appear with the InDesign CS icon. If you then double-click an InDesign document, including those created in InDesign 1.x-2.x , InDesign CS opens them. To open a document in InDesign 1.x-2.x , you must choose File > Open from within InDesign.

Additional Information

Adobe InDesign CS2 supports backwards compatibility with InDesign CS by using the Export command, not the Save As command. If you want to open an InDesign CS2 document in InDesign CS, then export a document to the InDesign Interchange Format rather then saving the document to InDesign CS format.. Please note that InDesign CS must have the Adobe InDesign CS 3.0.1 April 2005 (CS2 Compatibility) Update patch installed to open these INX files. Also, InDesign CS does not support new InDesign CS2 features, so some changes may occur when you open these INX files in InDesign CS. To determine if you have the update installed, see "Determine if you have installed InDesign or InCopy CS 3.0.1 April 2005 update" (TechNote 331403).

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy